<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9"> <![endif]-->
<!--[if !IE]><!-->
<html class="no-js"> <!--<![endif]-->
    <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0"/>
    <meta name="apple-mobile-web-app-capable" content="yes"/>

    

<title>Being Mary Jane | Season 4 | Episode 6 | Getting Home</title>

    

<meta name="title" content="Being Mary Jane | Season 4 | Episode 6 | Getting Home"/>
<meta name="description" content="Mary Jane and Kara travel to Atlanta to cover a news story. But Mary Jane&#39;s reunion with her family is thrown into a tailspin when Lee shows up unexpectedly."/>
<meta name="fragment" content="!"/>
<meta name="label" content="Being Mary Jane"/>

<meta name="image" content="/content/bet/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content/image.custom0x0.dimg/__1487718223998/022117-shows-BMJ-Ep-406-11.jpg"/>
<meta name="category" content="shows"/>
<meta name="keywords" content="Richard Brooks, Gabrielle Union, Raven Goodwin, Mary Jane Paul, Being Mary Jane, Paul Jr. PJ Patterson, Maragaret Avery, Chike Okonkwo, Richard Roundtree, Lisa Vidal, Kara Lynch"/>
<meta name="date" content="2017-02-22"/>
<meta name="robots" content="index, follow, noydir, noodp"/>
<meta name="google-site-verification" content="kbRSzEgXdDDzZ6Clwv9bGHe_wBIxQdC1bS_suBV9W2I"/>

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
    

    <meta property="fb:app_id" content="186402491400362"/>
    <meta property="fb:admins" content="100002101001291,100003672930544"/>
    <meta property="og:site_name" content="BET.com"/>
    <meta property="og:url" content="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home.html?cid=facebook"/>
    <meta property="og:title" content="Getting Home"/>
    <meta property="og:description" content="Mary Jane and Kara travel to Atlanta to cover a news story. But Mary Jane&#39;s reunion with her family is thrown into a tailspin when Lee shows up unexpectedly."/>
    

        <meta property="og:image" content="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content/leftcol/videoplayer/videoImage.custom1200x675.dimg/__1487717217695/022117-shows-BMJ-Ep-406-11.jpg"/>
        <meta property="og:image:width" content="1200"/>
        <meta property="og:image:height" content="675"/>
    

    
    <meta name="twitter:site" content="@BET"/>
    <meta name="twitter:site:id" content="16560657"/>

    <meta name="twitter:title" content="Getting Home"/>
    <meta name="twitter:url" content="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home.html?cid=twitter"/>
    <meta name="twitter:description" content="Mary Jane and Kara travel to Atlanta to cover a news story. But Mary Jane&#39;s reunion with her family is thrown into a tailspin when Lee shows up unexpectedly."/>
    
        <meta name="twitter:image" content="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content/leftcol/videoplayer/videoImage.custom1200x675.dimg/__1487717217695/022117-shows-BMJ-Ep-406-11.jpg"/>
    
    <meta name="twitter:creator" content="@beingmaryjane">
    
    
        <meta content="Videos" name="mediatype"/>
        
            
            
                <meta property="og:video" content="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home.share.height-223.width-396.html"/>
            
            <meta property="og:video:height" content="223"/>
            <meta property="og:video:width" content="396"/>
            <meta property="og:video:type" content="application/x-shockwave-flash"/>
            <meta name="twitter:player:width" value="396"/>
            <meta name="twitter:player:height" value="223"/>
            <meta name="twitter:player" value="https://mediamtvnserv-a.akamaihd.net/mgid:cq:episode:bet.com:0bc08c80-55ca-32ca-90e3-38c16385af85.swf"/>
        
        <meta property="og:type" content="video"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="programmingType" content="0FullEpisode"/>
        <meta name="episodeSubtitle" content="Season 4, Episode 6"/>
        <meta name="videoDuration" content="40:53"/>
    



    <link href="android-app://com.bet.shows/betnetworkapp/episode/0bc08c80-55ca-32ca-90e3-38c16385af85" rel="alternate"/>
    <!-- IE6+-->
    <link rel="shortcut icon" href="http://www1.betstatic.com/etc/designs/bet/img/favicon.ico">
    <!-- other browsers-->
    <link rel="icon" href="http://www1.betstatic.com/etc/designs/bet/img/favicon.ico" type="image/x-icon">

    
        <link href="http://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-76x76-precomposed.png" rel="apple-touch-icon-precomposed" sizes="76x76"/>
        <link href="http://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120"/>
        <link href="http://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152"/>
        <link href="http://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed"/>
        <link href="http://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon"/>
    

    <link rel="canonical" href="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home.html"/>

    
    
<link rel="stylesheet" href="http://www1.betstatic.com/etc/designs/bet/clientlibs/main.min.b4ee277f98c4db05bc799c16f77dfc91.css" type="text/css">




    <link rel="stylesheet" type="text/css" href="/etc/bet/themes/bmj/_jcr_content/theme.1487093676794.css"/>

    

    <!-- App loading helpers -->
<script>
    (function () {
        var deferredScripts = window._deferredScripts = [];

        function injectDeferredScripts() {
            if (!deferredScripts.length) { return; }
            for (var i = 0, il = deferredScripts.length; i < il; i++) {
                addScriptElement(deferredScripts[i]);
            }
            deferredScripts.length = 0;
        }
        function addScriptElement(src) {
            var element = document.createElement('script');
            element.src = src;
            element.async = true;
            element.type = 'text/javascript';
            document.body.appendChild(element);
        }

        if (window.addEventListener) {
            window.addEventListener('load', injectDeferredScripts, false);
        } else if (window.attachEvent) {
            window.attachEvent('onload', injectDeferredScripts);
        } else {
            window.onload = injectDeferredScripts;
        }
    })();
</script>
<!-- End App loading helpers -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035012" });
  (function () {
    window._deferredScripts.push(('https:' == document.location.protocol ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js');
  }());
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035012&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->

 <!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
    var timestampDart = Number(new Date());
	var LazyAdManager = [];
</script>

<!-- AAM cookie code integration (BETCQ-9921) -->
<script type="text/javascript">
        function get_aamCookie(c_name) {
            var i, x, y, ARRcookies = document.cookie.split(";");
            for (i = 0; i < ARRcookies.length; i++) {
                x = ARRcookies[i].substr(0, ARRcookies[i].indexOf("="));
                y = ARRcookies[i].substr(ARRcookies[i].indexOf("=") + 1);
                x = x.replace(/^\s+|\s+$/g, "");
                if (x == c_name) {
                    return unescape(y);
                }
            }
        }
        var aamBetdfpValue = get_aamCookie('betdfp');
        var aamUuidValue = get_aamCookie('aam_uuid') + ';';

        //AamGpt Code. A JavaScript function that reads Audience Management cookie data and sends that information to Google Publisher Tags.
        var AamGpt = {
            strictEncode: function(str){
                return encodeURIComponent(str).replace(/[!'()]/g, escape).replace(/\*/g, "%2A");
            },
            getCookie: function(c_name)
            {
                var i,x,y,c=document.cookie.split(";");
                for (i=0;i<c.length;i++)
                {
                    x=c[i].substr(0,c[i].indexOf("="));
                    y=c[i].substr(c[i].indexOf("=")+1);
                    x=x.replace(/^\s+|\s+$/g,"");
                    if (x==c_name)
                    {
                        return unescape(y);
                    }
                }
            },
            getKey: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D/)){
                    var cList=c.split("%3D");
                    if(typeof cList[0] != "undefined" && cList[0].match(/\w+/))
                    {
                        return cList[0];
                    }
                }
            },
            getValues: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D\w+/)){
                    var cList=c.split("%3D");
                    if(typeof cList[1] != "undefined" && cList[1].match(/\w+/))
                    {
                        var vList=cList[1].split("%2C");
                        if(typeof vList[0] != "undefined")
                        {
                            return vList;
                        } else {
                            return null;
                        }
                    } else {
                        return null;
                    }
                } else {
                    return null;
                }
            }
        };
</script>

 <!--Edge video player params-->
<script type="text/javascript">
     var resize_player_function_enabled = false,
         domainName = window.location.host;
     if (window.location != window.parent.location){
         domainName = (document.referrer.split('/')[2]).split('.').join('_');
     }
</script>

    <!--Edge video player scripts-->
    <section>









<!-- Attention. MVPD mapping implementation is used from BET.COM and needed to be refactored in scope of BET-797-->



     





    <script>
        var MTVN = (function (mtvn) {
            function checkMobileAndTablet(userAgentString) {
                return userAgentString && userAgentString.match(/(iPad|ipad|iPhone|iphone|ipod|iPod|Android|android)/i) != null;
            }

            var live = false;
            if (live) {
                mtvn.bentoVersion = '1.9.0';
            } else if (checkMobileAndTablet(navigator.userAgent || navigator.vendor || window.opera) ||
                ((typeof previewPhone !== 'undefined') && previewPhone)) {

                mtvn.bentoVersion = '1.9.0';
            } else {
                mtvn.bentoVersion = '1.9.0';
            }

            document.write('<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=bet.com&v=' + mtvn.bentoVersion + '"><\/script>');

            if (live) {
                document.write('<script type="text/javascript" src="http://media.mtvnservices.com/edge/player/edgeplayer-1.8.8.min.js"><\/script>');
                document.write('<script id="liveStreamBlock" live=' + live + '><\/script>');
            } else {
                document.write('<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:cq:episode:bet.com:0bc08c80-55ca-32ca-90e3-38c16385af85"><\/script>');
            }

            return mtvn;
        }) (MTVN || {});
    </script>
    
    <script id="projectXBlock" defaultuuid="" mvpdmapping='{"count":0}'></script>

</section>
    

    
	
	<script type="text/javascript">function updateThemeStyling(){
		var extra_css = '<style type="text/css">.special-notification-text{display:none !important;}';
		extra_css += '.header__nav_sub__title_full>.title, .header__nav_sub__title_compact>.title, .header__nav_sub__title_full>.title__sub, .header__nav_sub__title_compact>.title__sub {color: #d51d28;}';
		extra_css += '.header__nav_sub__title_full>hr {border-top: 2px solid rgba(213, 29, 40, .5);}';
		extra_css += '@media (min-width:996px){.header__nav_sub__title_full>.title__sub{width:auto;}';
		extra_css += '.header__nav_sub__title_full>.title__sub span{display:block;}}</style>';
		document.write(extra_css);
	}
	if(/\/the-new-edition-story[/.]/g.test(location.pathname)){updateThemeStyling(); } </script>
</head>
    <body>
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    

        
    
    <!-- BEGIN SCRIPT GLOBALS -->

<!-- GPT Ad Script -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<!-- End GPT Ad Script -->

<!-- BET RSS Feed links -->
<link rel="alternate" type="application/rss+xml" title="BET - All BET.com" href="http://feeds.bet.com/AllBetcom">
<link rel="alternate" type="application/rss+xml" title="BET - All 106 & Park" href="http://feeds.bet.com/106andPark">
<link rel="alternate" type="application/rss+xml" title="BET - All News" href="http://feeds.bet.com/BETAllNews">

<!-- Verify ownership over the google plus page -->
<link rel="publisher" href="https://plus.google.com/108884352704624324138"/>

<!--Omniture-->
<script src="http://www1.betstatic.com/etc/designs/bet/js/tracking/s_code__dil_code.js"></script>
<!--End Omniture-->

<!--Omniture tags-->
<!--should be at start of body to use in components values that are set in script. Note: omniture invocation is at the end of body-->
<script type="text/javascript">
    (function () {
        s.pageName= 'video:being-mary-jane:season-4:full-episodes:episode-406-getting-home';
        s.channel= 'video';
        s.prop2 = 'video'; //site section
        s.prop3 = 'video:being-mary-jane'; //sub section
        s.prop4 = 'videopage'; //template type
        s.prop5 = 'show:beingmaryjane'; //show
        s.prop6 = 'BET Staff'; //content source
        s.prop7 = s.pageName; //pageName
        s.prop8 = 'richard_brooks; gabrielle_union; raven_goodwin; mary_jane_paul; show:beingmaryjane; paul_jr_pj_patterson; maragaret_avery; chike_okonkwo; richard_roundtree; lisa_vidal; kara_lynch';// pagetags
        s.prop9 = '02\/22\/17';//pubdate
        s.prop10 = '02\/22\/17';//pubupdatedate
        s.prop11 = unescape(unescape(window.location.href)); //page URL
        s.prop12 = 'video';//content type
        s.server = 'ip-10-242-108-149.us-east-1.aws.cloud.viacom.com'; //server

        if (s.channel && !s.eVar2) s.eVar2 = s.channel; //site section
        if (s.prop3 && !s.eVar3) s.eVar3 = s.prop3; //sub section
        if (s.prop4 && !s.eVar4) s.eVar4 = s.prop4; //templatetype
        if (s.prop5 && !s.eVar5) s.eVar5 = s.prop5; //show
        if (s.prop6 && !s.eVar6) s.eVar6 = s.prop6; //content source
        if (s.pageName && !s.eVar7) s.eVar7 = s.pageName; //pageName
        if (s.prop8 && !s.eVar8) s.eVar8 = s.prop8; //page tags
        if (s.prop9 && !s.eVar9) s.eVar9 = s.prop9; //pub date
        if (s.prop10 && !s.eVar10) s.eVar10 = s.prop10; //pub update date
        if (s.prop11 && !s.eVar11) s.eVar11 = s.prop11; //page URL
        if (s.prop12 && !s.eVar12) s.eVar12 = s.prop12; //content Type

    })();
</script>
<!--End Omniture tags-->

<!-- END SCRIPT GLOBALS -->

    



<!-- START HEADER MODULE -->
<header class="header header_mobile header_has_sub ">
    <!-- Theme setup page info -->
    

    <div class="header__ads">
        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--header">
                    <div id='div-gpt-ad-1487764922549'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
                    <div class="no-gap">
                        <div id='div-gpt-ad-1487764922549-1x1'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineSlot('/1125/bet.com/video', [1, 1], 'div-gpt-ad-1487764922549-1x1').addService(googletag.pubads())
                                            .setTargeting('n', 'episode-406-getting-home')
                                            .setTargeting('sub', 'being-mary-jane')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', 'beingmaryjane')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'videopage')
                                            .setTargeting('betts', '1487764922549')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'shows')
                                            
                                            
                                            
                                            ;
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    //googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1487764922549-1x1');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1487764922549-1x1', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                    <div class="no-gap">
                        <div id='div-gpt-ad-1487764922549-oop'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineOutOfPageSlot('/1125/bet.com/video', 'div-gpt-ad-1487764922549-oop').addService(googletag.pubads())
                                            .setTargeting('n', 'episode-406-getting-home')
                                            .setTargeting('sub', 'being-mary-jane')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', 'beingmaryjane')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'videopage')
                                            .setTargeting('betts', '1487764922549')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'shows')
                                            
                                            
                                            
                                            ;
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    // googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1487764922549-oop');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1487764922549-oop', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                
            
        
    
    



    
    


    </div>
    








<div class="header__nav__wrap">
    <nav class="header__nav ">
        <div class="header__nav__inner">
            <div class="header__nav__bar">
                <div class="header__nav__menu__toggle icon-menu"></div>
                <a class="header__logo" href="http://www.bet.com/" data-top-event="videopage:navigation:top nav:logo" data-side-event="videopage:navigation:side nav:logo">
                    <span class="header__logo__alt">BET</span>
                    <span class="header__logo__full"></span>
                    <span class="header__logo__compact"></span>
                </a>
                
                
    <div class="cable-subscription">
        <div class="cable-subscription__wrapper">
            <div class="cable-subscription__wrapper__links">
                <p>
                    <a class="header__login icon-lock">
                        <span class="header__login__cta">Sign In</span>
                    </a>
                    <a class="header__logout header__logout--hidden">
                        <span class="header__logout__cta">Signed in with</span>
                    </a>
                </p>
           </div>
           <div class="cable-subscription__wrapper__loader">
               <div class="spinner">
                   <div class="spinner__item1"></div>
                   <div class="spinner__item2"></div>
                   <div class="spinner__item3"></div>
                   <div class="spinner__item4"></div>
               </div>
            </div>
        </div>
    </div>

            </div>
            <div class="header__nav__menu">
                <div class="header__nav__menu__inner">
                    <div class="header__search">
    <div class="header__search__inner">
        <form class="header__search__form" method="get" action="/searchresults.html">
            <input class="header__search__input" name="q" type="text" placeholder="SEARCH" autocomplete="off">
            <button class="header__search__reset icon-close" type="reset"></button>
            <button class="header__search__submit icon-search-2" type="submit"></button>
            <div class="header__search__spinner">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>
        </form>
    </div>

    <div class="header__search__suggestions" data-endpoint="/search/gsasuggestion.html" data-search-page="/searchresults.html"></div>
</div>
                    <ul class="header__nav__item__list has_active">
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    header__hamburger_only">
        
        
            <a href="http://www.bet.com/home.html" data-top-event="videopage:navigation:top nav:home" data-side-event="videopage:navigation:side nav:home">Home</a>
            <!--home-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many  header__nav__item_show_mobile active ">
        
        
            <a href="http://www.bet.com/shows.html" data-top-event="videopage:navigation:top nav:shows" data-side-event="videopage:navigation:side nav:shows">Shows</a>
            <!--shows-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--shows-->
                        
                        
    <article class="header__article shows image-gallery">
        <a class="header__article__inner" href="http://www.bet.com/shows/abff-honors/2017/photos/show-highlights.html" data-top-event="videopage:navigation:top nav:shows:recommended:1" data-side-event="videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/shows/abff-honors/2017/photos/show-highlights/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487434138665/021717-Shows-ABFF-Show-Highlights-F-Gary-Gray.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/shows/abff-honors/2017/photos/show-highlights/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487434138665/021717-Shows-ABFF-Show-Highlights-F-Gary-Gray.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/shows/abff-honors/2017/photos/show-highlights/_jcr_content/image.feedcontainer.dimg/__1487434138665/021717-Shows-ABFF-Show-Highlights-Denzel-Washington-Award.jpg" data-srcset="http://www.bet.com/shows/abff-honors/2017/photos/show-highlights/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487434138665/021717-Shows-ABFF-Show-Highlights-F-Gary-Gray.jpg"/>
            </picture>
            <p class="header__article__title">
                Show Highlights
            </p>
            <div class="header__article__sub_title">ABFF Honors</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows article">
        <a class="header__article__inner" href="http://www.bet.com/shows/the-quad/news/2017/02/21/bring-it-on--this-hbcu-cheerleading-squad-becomes-the-first-to-w.html" data-top-event="videopage:navigation:top nav:shows:recommended:2" data-side-event="videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/shows/the-quad/news/2017/02/21/bring-it-on--this-hbcu-cheerleading-squad-becomes-the-first-to-w/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487705135039/022117-shows-the-quad-hbcu-cheerleading-squad-bring-it-on.gif" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/shows/the-quad/news/2017/02/21/bring-it-on--this-hbcu-cheerleading-squad-becomes-the-first-to-w/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487705135039/022117-shows-the-quad-hbcu-cheerleading-squad-bring-it-on.gif" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/shows/the-quad/news/2017/02/21/bring-it-on--this-hbcu-cheerleading-squad-becomes-the-first-to-w/_jcr_content/image.feedcontainer.dimg/__1487705135039/022117-shows-the-quad-hbcu-cheerleading-squad-bring-it-on.gif" data-srcset="http://www.bet.com/shows/the-quad/news/2017/02/21/bring-it-on--this-hbcu-cheerleading-squad-becomes-the-first-to-w/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487705135039/022117-shows-the-quad-hbcu-cheerleading-squad-bring-it-on.gif" alt="Bring It On: This HBCU Cheerleading Squad Makes History"/>
            </picture>
            <p class="header__article__title">
                Bring It On: This HBCU Cheerleading Squad Becomes the First to Win Championship Title @CheerSports
            </p>
            <div class="header__article__sub_title">The Quad</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="http://www.bet.com/video/abff-honors/2017/exclusives/black-hollywood-takes-over-the-red-carpet.html" data-top-event="videopage:navigation:top nav:shows:recommended:3" data-side-event="videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/abff-honors/2017/exclusives/black-hollywood-takes-over-the-red-carpet/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487527243776/021717-shows-abff-red-carpet-rundown-66.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/abff-honors/2017/exclusives/black-hollywood-takes-over-the-red-carpet/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487527243776/021717-shows-abff-red-carpet-rundown-66.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/abff-honors/2017/exclusives/black-hollywood-takes-over-the-red-carpet/_jcr_content/image.feedcontainer.dimg/__1487527243776/021717-shows-abff-red-carpet-rundown-66.jpg" data-srcset="http://www.bet.com/video/abff-honors/2017/exclusives/black-hollywood-takes-over-the-red-carpet/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487527243776/021717-shows-abff-red-carpet-rundown-66.jpg" alt="Actor Omari Hardwick on the 2017 ABFF Honors Red Carpet."/>
            </picture>
            <p class="header__article__title">
                Black Hollywood Takes Over the Red Carpet
            </p>
            <div class="header__article__sub_title">ABFF Honors</div>
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="http://www.bet.com/shows.html" data-top-event="videopage:navigation:top nav:shows:see all" data-side-event="videopage:navigation:side nav:shows:see all">
                                <span class="btn_big_swap__inner">See All Shows</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/shows/being-mary-jane.html" data-top-event="videopage:navigation:top nav:shows:sub nav categories:1" data-side-event="videopage:navigation:side nav:shows:sub nav categories:1">BEING MARY JANE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/shows/rebel.html" data-top-event="videopage:navigation:top nav:shows:sub nav categories:2" data-side-event="videopage:navigation:side nav:shows:sub nav categories:2">REBEL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/shows/abff-honors.html" data-top-event="videopage:navigation:top nav:shows:sub nav categories:3" data-side-event="videopage:navigation:side nav:shows:sub nav categories:3">ABFF HONORS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/shows/the-quad.html" data-top-event="videopage:navigation:top nav:shows:sub nav categories:4" data-side-event="videopage:navigation:side nav:shows:sub nav categories:4">THE QUAD</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="http://www.bet.com/shows.html" data-top-event="videopage:navigation:top nav:shows:see all" data-side-event="videopage:navigation:side nav:shows:see all">
                            See All Shows
                        </a>
                    </li>
                </ul>
                <ul class="header__dropdown__link__list header__dropdown__link__list_alt">
                    
    <li class="header__dropdown__link">
        <a class="icon-full-episodes" href="http://www.bet.com/shows/full-episodes.html" data-top-event="videopage:navigation:top nav:shows:full episodes" data-side-event="videopage:navigation:side nav:shows:full episodes">Full Episodes</a>
    </li>

                    
    <li class="header__dropdown__link">
        <a class="icon-tv-schedule" href="http://www.bet.com/schedule.html" data-top-event="videopage:navigation:top nav:shows:tv schedule" data-side-event="videopage:navigation:side nav:shows:tv schedule">TV Schedule</a>
    </li>

                </ul>
            </div>
        </section>
    </li>

                            
                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="http://www.bet.com/music.html" data-top-event="videopage:navigation:top nav:music" data-side-event="videopage:navigation:side nav:music">Music</a>
            <!--music-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--music-->
                        
                        
    <article class="header__article music">
        <a class="header__article__inner" href="http://www.bet.com/music/2017/02/21/tupac-influencer-effect.html" data-top-event="videopage:navigation:top nav:music:recommended:1" data-side-event="videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/music/2017/02/21/tupac-influencer-effect/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487722434284/TupacEffect-PP-1x1.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/music/2017/02/21/tupac-influencer-effect/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487722434284/TupacEffect-PP-1x1.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/music/2017/02/21/tupac-influencer-effect/_jcr_content/image.feedcontainer.dimg/__1487722434284/TupacEffect-PP-2x1.jpg" data-srcset="http://www.bet.com/music/2017/02/21/tupac-influencer-effect/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1487722434284/TupacEffect-PP-1x1.jpg"/>
            </picture>
            <p class="header__article__title">
                The Tupac Effect
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article ">
        <a class="header__article__inner" href="http://www.bet.com/news/features/black-history-month-2017/rap-history.html" data-top-event="videopage:navigation:top nav:music:recommended:2" data-side-event="videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/news/features/black-history-month-2017/rap-history/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1485892127706/bhm17-1x1-pageprops.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/news/features/black-history-month-2017/rap-history/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1485892127706/bhm17-1x1-pageprops.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/news/features/black-history-month-2017/rap-history/_jcr_content/image.feedcontainer.dimg/__1485892127706/bhm17-2x1-pageprops.jpg" data-srcset="http://www.bet.com/news/features/black-history-month-2017/rap-history/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1485892127706/bhm17-1x1-pageprops.jpg"/>
            </picture>
            <p class="header__article__title">
                Welcome to #RapHistory
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music video">
        <a class="header__article__inner" href="http://www.bet.com/video/music-features/2016/rate-the-bars-remy-ma.html" data-top-event="videopage:navigation:top nav:music:recommended:3" data-side-event="videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/music-features/2016/rate-the-bars-remy-ma/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1481817572814/ratethebars-remy-final.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/music-features/2016/rate-the-bars-remy-ma/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1481817572814/ratethebars-remy-final.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/music-features/2016/rate-the-bars-remy-ma/_jcr_content/image.feedcontainer.dimg/__1481817572814/ratethebars-remy-final.jpg" data-srcset="http://www.bet.com/video/music-features/2016/rate-the-bars-remy-ma/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1481817572814/ratethebars-remy-final.jpg" alt="Remy Ma gives her unfiltered opinion on other rappers&#39; bars on Rate the Bars"/>
            </picture>
            <p class="header__article__title">
                Rate the Bars with Remy Ma
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="http://www.bet.com/music.html" data-top-event="videopage:navigation:top nav:music:see all" data-side-event="videopage:navigation:side nav:music:see all">
                                <span class="btn_big_swap__inner">See All Music</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/news/features/black-history-month.html" data-top-event="videopage:navigation:top nav:music:sub nav categories:1" data-side-event="videopage:navigation:side nav:music:sub nav categories:1">BLACK HISTORY MONTH</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/topics/b/beyonce.html" data-top-event="videopage:navigation:top nav:music:sub nav categories:2" data-side-event="videopage:navigation:side nav:music:sub nav categories:2">BEYONCE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/topics/d/drake.html" data-top-event="videopage:navigation:top nav:music:sub nav categories:3" data-side-event="videopage:navigation:side nav:music:sub nav categories:3">DRAKE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/music/music-matters.html" data-top-event="videopage:navigation:top nav:music:sub nav categories:4" data-side-event="videopage:navigation:side nav:music:sub nav categories:4">MUSIC MATTERS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/bet-experience.html" data-top-event="videopage:navigation:top nav:music:sub nav categories:5" data-side-event="videopage:navigation:side nav:music:sub nav categories:5">BET Experience</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="http://www.bet.com/music.html" data-top-event="videopage:navigation:top nav:music:see all" data-side-event="videopage:navigation:side nav:music:see all">
                            See All Music
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="http://www.bet.com/celebrities.html" data-top-event="videopage:navigation:top nav:celebs" data-side-event="videopage:navigation:side nav:celebs">Celebs</a>
            <!--celebs-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs image-gallery">
        <a class="header__article__inner" href="http://www.bet.com/celebrities/photos/2016/09/that-broke-the-internet.html" data-top-event="videopage:navigation:top nav:celebs:recommended:1" data-side-event="videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/celebrities/photos/2016/09/that-broke-the-internet/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1486749816843/021017-celebs-eggplants-broke-internet-drake-main.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/celebrities/photos/2016/09/that-broke-the-internet/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1486749816843/021017-celebs-eggplants-broke-internet-drake-main.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/photos/2016/09/that-broke-the-internet/_jcr_content/image.feedcontainer.dimg/__1486749816843/021017-celebs-eggplants-broke-internet-iman-drake-main.jpg" data-srcset="http://www.bet.com/celebrities/photos/2016/09/that-broke-the-internet/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1486749816843/021017-celebs-eggplants-broke-internet-drake-main.jpg"/>
            </picture>
            <p class="header__article__title">
                19 Eggplants That Broke the Internet
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="http://www.bet.com/celebrities/news/2016/10/06/tv-salaries-leaked.html" data-top-event="videopage:navigation:top nav:celebs:recommended:2" data-side-event="videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/celebrities/news/2016/10/06/tv-salaries-leaked/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1475763341936/100616-celebs-empire-taraji-terrence.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/celebrities/news/2016/10/06/tv-salaries-leaked/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1475763341936/100616-celebs-empire-taraji-terrence.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2016/10/06/tv-salaries-leaked/_jcr_content/image.feedcontainer.dimg/__1475763341936/100616-celebs-empire-taraji-terrence.jpg" data-srcset="http://www.bet.com/celebrities/news/2016/10/06/tv-salaries-leaked/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1475763341936/100616-celebs-empire-taraji-terrence.jpg"/>
            </picture>
            <p class="header__article__title">
                Look: TV Salaries Leaked and Black Actors Are Being Screwed
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs">
        <a class="header__article__inner" href="http://www.bet.com/celebrities/news/2016/09/feature/ej-johnson-is-ready-for-the-world.html" data-top-event="videopage:navigation:top nav:celebs:recommended:3" data-side-event="videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/celebrities/news/2016/09/feature/ej-johnson-is-ready-for-the-world/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1473451972449/EJ-Johnson-The-Big-Story-2016-BET-Catie-Laffoon-02.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/celebrities/news/2016/09/feature/ej-johnson-is-ready-for-the-world/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1473451972449/EJ-Johnson-The-Big-Story-2016-BET-Catie-Laffoon-02.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2016/09/feature/ej-johnson-is-ready-for-the-world/_jcr_content/image.feedcontainer.dimg/__1473451972449/EJ-Johnson-The-Big-Story-2016-BET-Catie-Laffoon-02.jpg" data-srcset="http://www.bet.com/celebrities/news/2016/09/feature/ej-johnson-is-ready-for-the-world/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1473451972449/EJ-Johnson-The-Big-Story-2016-BET-Catie-Laffoon-02.jpg"/>
            </picture>
            <p class="header__article__title">
                How EJ Johnson Plans to Create His Own Legacy
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="http://www.bet.com/celebrities.html" data-top-event="videopage:navigation:top nav:celebs:see all" data-side-event="videopage:navigation:side nav:celebs:see all">
                                <span class="btn_big_swap__inner">See All Celebs</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/topics/j/jennifer-hudson.html" data-top-event="videopage:navigation:top nav:celebs:sub nav categories:1" data-side-event="videopage:navigation:side nav:celebs:sub nav categories:1">JENNIFER HUDSON</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/topics/k/kevin-hart.html" data-top-event="videopage:navigation:top nav:celebs:sub nav categories:2" data-side-event="videopage:navigation:side nav:celebs:sub nav categories:2">KEVIN HART</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/topics/k/kim-kardashian.html" data-top-event="videopage:navigation:top nav:celebs:sub nav categories:3" data-side-event="videopage:navigation:side nav:celebs:sub nav categories:3">KIM KARDASHIAN</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="http://www.bet.com/celebrities.html" data-top-event="videopage:navigation:top nav:celebs:see all" data-side-event="videopage:navigation:side nav:celebs:see all">
                            See All Celebs
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="http://www.bet.com/lifestyle.html" data-top-event="videopage:navigation:top nav:lifestyle" data-side-event="videopage:navigation:side nav:lifestyle">Lifestyle</a>
            <!--lifestyle-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--lifestyle-->
                        
                        
    <article class="header__article lifestyle article">
        <a class="header__article__inner" href="http://www.bet.com/lifestyle/2016/11/17/this-black-woman-speaks-out-about-her-abusive--donald-trump-supp.html" data-top-event="videopage:navigation:top nav:lifestyle:recommended:1" data-side-event="videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/lifestyle/2016/11/17/this-black-woman-speaks-out-about-her-abusive--donald-trump-supp/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1479506647552/111616-lifestyle-Black-Woman-Speaks-Out-About-Her-Abusive-Donald-Trump-Supporting-White-Boyfriend.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/lifestyle/2016/11/17/this-black-woman-speaks-out-about-her-abusive--donald-trump-supp/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1479506647552/111616-lifestyle-Black-Woman-Speaks-Out-About-Her-Abusive-Donald-Trump-Supporting-White-Boyfriend.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/lifestyle/2016/11/17/this-black-woman-speaks-out-about-her-abusive--donald-trump-supp/_jcr_content/image.feedcontainer.dimg/__1479506647552/111616-lifestyle-Black-Woman-Speaks-Out-About-Her-Abusive-Donald-Trump-Supporting-White-Boyfriend.jpg" data-srcset="http://www.bet.com/lifestyle/2016/11/17/this-black-woman-speaks-out-about-her-abusive--donald-trump-supp/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1479506647552/111616-lifestyle-Black-Woman-Speaks-Out-About-Her-Abusive-Donald-Trump-Supporting-White-Boyfriend.jpg"/>
            </picture>
            <p class="header__article__title">
                We Spoke to the Woman Whose Trump-Supporting Boyfriend&#39;s Racist Rant Went Viral
            </p>
            
        </a>
    </article>

                    
                        <!--lifestyle-->
                        
                        
    <article class="header__article lifestyle image-gallery">
        <a class="header__article__inner" href="http://www.bet.com/b-real/style-and-beauty/photos/2015/06/north-west-big-style-moments.html" data-top-event="videopage:navigation:top nav:lifestyle:recommended:2" data-side-event="videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/b-real/style-and-beauty/photos/2015/06/north-west-big-style-moments/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1486144115035/020317-lifestyle-north-west-big-style-moments-4.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/b-real/style-and-beauty/photos/2015/06/north-west-big-style-moments/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1486144115035/020317-lifestyle-north-west-big-style-moments-4.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/b-real/style-and-beauty/photos/2015/06/north-west-big-style-moments/_jcr_content/image.feedcontainer.dimg/__1486144115035/020317-lifestyle-north-west-big-style-moments-4.jpg" data-srcset="http://www.bet.com/b-real/style-and-beauty/photos/2015/06/north-west-big-style-moments/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1486144115035/020317-lifestyle-north-west-big-style-moments-4.jpg" alt="North West&#39;s Big Style Moments"/>
            </picture>
            <p class="header__article__title">
                North West&#39;s Big Style Moments
            </p>
            
        </a>
    </article>

                    
                        <!--lifestyle-->
                        
                        
    <article class="header__article lifestyle video">
        <a class="header__article__inner" href="http://www.bet.com/video/lifestyle/2016/sevyn-streeter-wants-you-to-stop-sending-explicit-pics.html" data-top-event="videopage:navigation:top nav:lifestyle:recommended:3" data-side-event="videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/lifestyle/2016/sevyn-streeter-wants-you-to-stop-sending-explicit-pics/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1474046549031/ditdm-sevyn-streeter-v3-prores.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/lifestyle/2016/sevyn-streeter-wants-you-to-stop-sending-explicit-pics/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1474046549031/ditdm-sevyn-streeter-v3-prores.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/lifestyle/2016/sevyn-streeter-wants-you-to-stop-sending-explicit-pics/_jcr_content/image.feedcontainer.dimg/__1474046549031/ditdm-sevyn-streeter-v3-prores.jpg" data-srcset="http://www.bet.com/video/lifestyle/2016/sevyn-streeter-wants-you-to-stop-sending-explicit-pics/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1474046549031/ditdm-sevyn-streeter-v3-prores.jpg" alt="Lifestyle, Sevyn Streeter, Down in the DMs, 2016, Social Media, Instagram, Twitter, Snapchat"/>
            </picture>
            <p class="header__article__title">
                Down In The DMs: Sevyn Streeter Wants You To Stop Sending D**k Pics
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="http://www.bet.com/lifestyle.html" data-top-event="videopage:navigation:top nav:lifestyle:see all" data-side-event="videopage:navigation:side nav:lifestyle:see all">
                                <span class="btn_big_swap__inner">See All Lifestyle</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/b-real/style-and-beauty/all-style.html" data-top-event="videopage:navigation:top nav:lifestyle:sub nav categories:1" data-side-event="videopage:navigation:side nav:lifestyle:sub nav categories:1">STYLE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/b-real/style-and-beauty/all-beauty.html" data-top-event="videopage:navigation:top nav:lifestyle:sub nav categories:2" data-side-event="videopage:navigation:side nav:lifestyle:sub nav categories:2">BEAUTY</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/b-real/health-and-wellness/all-health.html" data-top-event="videopage:navigation:top nav:lifestyle:sub nav categories:3" data-side-event="videopage:navigation:side nav:lifestyle:sub nav categories:3">HEALTH AND WELLNESS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/b-real/relationships/all-relationships.html" data-top-event="videopage:navigation:top nav:lifestyle:sub nav categories:4" data-side-event="videopage:navigation:side nav:lifestyle:sub nav categories:4">RELATIONSHIPS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/b-real/achievement/all-achievement.html" data-top-event="videopage:navigation:top nav:lifestyle:sub nav categories:5" data-side-event="videopage:navigation:side nav:lifestyle:sub nav categories:5">ACHIEVEMENT</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/shows/how-to-rock/denim.html" data-top-event="videopage:navigation:top nav:lifestyle:sub nav categories:6" data-side-event="videopage:navigation:side nav:lifestyle:sub nav categories:6">HOW TO ROCK</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="http://www.bet.com/lifestyle.html" data-top-event="videopage:navigation:top nav:lifestyle:see all" data-side-event="videopage:navigation:side nav:lifestyle:see all">
                            See All Lifestyle
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="http://www.bet.com/news.html" data-top-event="videopage:navigation:top nav:news" data-side-event="videopage:navigation:side nav:news">News</a>
            <!--news-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--news-->
                        
                        
    <article class="header__article news video">
        <a class="header__article__inner" href="http://www.bet.com/video/news/national/2016/how-do-we-explain-trump-s-win-to-our-kids.html" data-top-event="videopage:navigation:top nav:news:recommended:1" data-side-event="videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/news/national/2016/how-do-we-explain-trump-s-win-to-our-kids/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1478730419741/news16-howdowetellourchildren.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/news/national/2016/how-do-we-explain-trump-s-win-to-our-kids/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1478730419741/news16-howdowetellourchildren.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/news/national/2016/how-do-we-explain-trump-s-win-to-our-kids/_jcr_content/image.feedcontainer.dimg/__1478730419741/news16-howdowetellourchildren.jpg" data-srcset="http://www.bet.com/video/news/national/2016/how-do-we-explain-trump-s-win-to-our-kids/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1478730419741/news16-howdowetellourchildren.jpg" alt="BET News: How do we explain Trump&#39;s win to our kids?"/>
            </picture>
            <p class="header__article__title">
                How Do We Explain Trump&#39;s Win to Our Kids?
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="http://www.bet.com/news/national/2016/11/10/trump_s-election-was-a-total-dick-move.html" data-top-event="videopage:navigation:top nav:news:recommended:2" data-side-event="videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/news/national/2016/11/10/trump_s-election-was-a-total-dick-move/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1478804866640/111016-News-National-Donald-Trump-Win-was-a-Dick-Move.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/news/national/2016/11/10/trump_s-election-was-a-total-dick-move/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1478804866640/111016-News-National-Donald-Trump-Win-was-a-Dick-Move.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2016/11/10/trump_s-election-was-a-total-dick-move/_jcr_content/image.feedcontainer.dimg/__1478804866640/111016-News-National-Donald-Trump-Win-was-a-Dick-Move.jpg" data-srcset="http://www.bet.com/news/national/2016/11/10/trump_s-election-was-a-total-dick-move/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1478804866640/111016-News-National-Donald-Trump-Win-was-a-Dick-Move.jpg"/>
            </picture>
            <p class="header__article__title">
                Op-Ed: Trump’s Election Was a Total Dick Move
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article video">
        <a class="header__article__inner" href="http://www.bet.com/video/news/national/2016/this-is-our-nation-now-get-the-f--k-out.html" data-top-event="videopage:navigation:top nav:news:recommended:3" data-side-event="videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/news/national/2016/this-is-our-nation-now-get-the-f--k-out/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1479422667584/news16-notthelast.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/news/national/2016/this-is-our-nation-now-get-the-f--k-out/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1479422667584/news16-notthelast.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/news/national/2016/this-is-our-nation-now-get-the-f--k-out/_jcr_content/image.feedcontainer.dimg/__1479422667584/news16-notthelast.jpg" data-srcset="http://www.bet.com/video/news/national/2016/this-is-our-nation-now-get-the-f--k-out/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1479422667584/news16-notthelast.jpg" alt="BET News: &#39;This is Our Nation, Now Get the F**k Out&#39;: Not the First Time America&#39;s Witnessed Hate, Not the Last"/>
            </picture>
            <p class="header__article__title">
                &#39;This is Our Nation, Now Get the F**k Out&#39;: Not the First Time America&#39;s Witnessed Hate, Not the Last
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="http://www.bet.com/news.html" data-top-event="videopage:navigation:top nav:news:see all" data-side-event="videopage:navigation:side nav:news:see all">
                                <span class="btn_big_swap__inner">See All News</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/news/national.html" data-top-event="videopage:navigation:top nav:news:sub nav categories:1" data-side-event="videopage:navigation:side nav:news:sub nav categories:1">NATIONAL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/news/sports.html" data-top-event="videopage:navigation:top nav:news:sub nav categories:2" data-side-event="videopage:navigation:side nav:news:sub nav categories:2">SPORTS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/news/all-news-video.html" data-top-event="videopage:navigation:top nav:news:sub nav categories:3" data-side-event="videopage:navigation:side nav:news:sub nav categories:3">VIDEO NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/news/features/vote-2016.html" data-top-event="videopage:navigation:top nav:news:sub nav categories:4" data-side-event="videopage:navigation:side nav:news:sub nav categories:4">BET VOTE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/news/features/black-history-month.html" data-top-event="videopage:navigation:top nav:news:sub nav categories:5" data-side-event="videopage:navigation:side nav:news:sub nav categories:5">BLACK HISTORY MONTH</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="http://www.bet.com/news.html" data-top-event="videopage:navigation:top nav:news:see all" data-side-event="videopage:navigation:side nav:news:see all">
                            See All News
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many header__nav__item_more   ">
        
            <a class="icon-ellipses" data-top-event="videopage:navigation:top nav:more" data-side-event="videopage:navigation:side nav:more"></a>
        
        
        
        <section class="header__dropdown header__dropdown_more">
            <div class="header__dropdown__inner">
                <div class="header__shortcut__list">
                    <a class="header__shortcut icon-full-episodes" href="http://www.bet.com/shows/full-episodes.html" data-top-event="videopage:navigation:top nav:more:" data-side-event="videopage:navigation:side nav:full episodes">Full Episodes</a>
                    <a class="header__shortcut icon-tv-schedule" href="http://www.bet.com/schedule.html" data-top-event="videopage:navigation:top nav:more:" data-side-event="videopage:navigation:side nav:tv schedule">TV Schedule</a>
                </div>
                <div class="header__article__list">
                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="http://www.bet.com/shows/being-mary-jane.html" data-top-event="videopage:navigation:top nav:more:recommended:1" data-side-event="videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/shows/being-mary-jane/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1484950512003/app-BMJ.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/shows/being-mary-jane/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1484950512003/app-BMJ.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/shows/being-mary-jane/_jcr_content/image.feedcontainer.dimg/__1484950512003/app-BMJ.jpg" data-srcset="http://www.bet.com/shows/being-mary-jane/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1484950512003/app-BMJ.jpg" alt="Being Mary Jane"/>
            </picture>
            <p class="header__article__title">
                Being Mary Jane
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="http://www.bet.com/shows/abff-honors.html" data-top-event="videopage:navigation:top nav:more:recommended:2" data-side-event="videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/shows/abff-honors/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1485443295777/011017-ABFF-Regina-Hall-1.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/shows/abff-honors/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1485443295777/011017-ABFF-Regina-Hall-1.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/shows/abff-honors/_jcr_content/image.feedcontainer.dimg/__1485443295777/011017-ABFF-Regina-Hall-1.jpg" data-srcset="http://www.bet.com/shows/abff-honors/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1485443295777/011017-ABFF-Regina-Hall-1.jpg"/>
            </picture>
            <p class="header__article__title">
                ABFF Honors
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="http://www.bet.com/shows/the-quad.html" data-top-event="videopage:navigation:top nav:more:recommended:3" data-side-event="videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/shows/the-quad/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1475679367254/BET-TheQuad-PageProperties-1x1.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/shows/the-quad/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1475679367254/BET-TheQuad-PageProperties-1x1.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/shows/the-quad/_jcr_content/image.feedcontainer.dimg/__1475679367254/BET-TheQuad-PageProperties-2x1.jpg" data-srcset="http://www.bet.com/shows/the-quad/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1475679367254/BET-TheQuad-PageProperties-1x1.jpg" alt="The Quad"/>
            </picture>
            <p class="header__article__title">
                The Quad
            </p>
            
        </a>
    </article>

                    
                </div>
                <footer class="header__dropdown__footer_more">
                    <!-- START SUBSCRIBE MODULE -->
                    <section class="subscribe" data-header-event-side-id="videopage:navigation:side nav:" data-header-event-top-id="videopage:navigation:top nav:more:">

                        <section class="subscribe__center subscribe__app">
                            <a class="subscribe__app__button icon-download-app" href="http://www.bet.com/apps/bet-now-shows-app.html" data-top-event="videopage:navigation:top nav:more:download app" data-side-event="videopage:navigation:side nav:download app" onclick="
                                        s.linkTrackVars='events,prop7,eVar7';
                                        s.linkTrackEvents='event7';
                                        s.prop7=s.pageName;
                                        s.eVar7=s.pageName;
                                        s.events='event7';
                                        s.tl(this,'o','download app');
                                        ">
                                <span class="subscribe__app__button__cta_question">Watch Full Episodes</span>
                                <span class="subscribe__app__button__cta icon-bet-now"></span>
                            </a>
                        </section>

                        <section class="subscribe__left subscribe__social">
                            <h3 class="subscribe__subtitle">Follow us</h3>
                            <div class="subscribe__action subscribe__action--table">
                                <div class="subscribe__action__social">
                                    
    <a href="https://www.facebook.com/BET/" target="_blank" class="icon-facebook subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='facebook';
       s.eVar21='facebook';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">facebook</span>
    </a>

                                    
    <a href="https://twitter.com/bet" target="_blank" class="icon-twitter subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='twitter';
       s.eVar21='twitter';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">twitter</span>
    </a>

                                    
    <a href="https://www.instagram.com/bet/" target="_blank" class="icon-instagram subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='instagram';
       s.eVar21='instagram';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">instagram</span>
    </a>

                                    
    <a href="https://www.pinterest.com/betnetworks/" target="_blank" class="icon-pinterest subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='pinterest';
       s.eVar21='pinterest';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">pinterest</span>
    </a>

                                    
    <a href="https://www.youtube.com/user/BETNetworks" target="_blank" class="icon-youtube subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='youTube';
       s.eVar21='youTube';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">youTube</span>
    </a>

                                </div>
                            </div>
                        </section>

                        <section class="subscribe__right subscribe__newsletter">
                            <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
                            <div class="subscribe__action">
                                
    
    <form class="subscribe__action__form" method="post" action="/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking" data-paid-hosts="[&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit">Submit</button>
    </form>

                            </div>
                        </section>
                    </section>
                    <!-- END SUBSCRIBE MODULE -->
                </footer>
                
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/video.html" data-top-event="videopage:navigation:top nav:more:sub nav categories:1" data-side-event="videopage:navigation:side nav:more:sub nav categories:1">ALL VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/photos.html" data-top-event="videopage:navigation:top nav:more:sub nav categories:2" data-side-event="videopage:navigation:side nav:more:sub nav categories:2">ALL PHOTOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/shows/bet-awards.html" data-top-event="videopage:navigation:top nav:more:sub nav categories:3" data-side-event="videopage:navigation:side nav:more:sub nav categories:3">BET AWARDS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/shows/bet-jams.html" data-top-event="videopage:navigation:top nav:more:sub nav categories:4" data-side-event="videopage:navigation:side nav:more:sub nav categories:4">BET JAMS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="http://www.bet.com/bet-experience.html" data-top-event="videopage:navigation:top nav:more:sub nav categories:5" data-side-event="videopage:navigation:side nav:more:sub nav categories:5">BET EXPERIENCE</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                            
                        
                    </ul>
                </div>
            </div>
            <div class="header__nav__menu__cover"></div>
        </div>
        
    
    <section class="header__nav_sub 
                    ">
        <div class="header__nav_sub__inner">
            <div class="header__nav_sub__inner__wrapper">
                <header class="header__nav_sub__head ">
                    <div class="header__nav_sub__title_full">
                        
    
    <p class="title">Being Mary Jane</p>
    
    
    <hr>
    <div class="title__sub">
        <span>All New</span>
        <span>Tuesdays 10P/9C</span>
    </div>
    
    <ul class="header__nav_sub__social__list">
        
    <li class="header__nav_sub__social">
        <a class="icon-facebook" href="https://www.facebook.com/BeingMaryJane" data-top-event="videopage:sub navigation:top nav:facebook" data-expanded-event="videopage:sub navigation:expanded nav:facebook" target="_blank" onclick="
                s.linkTrackVars='events,prop21,eVar21';
                s.linkTrackEvents='event29';
                s.prop21='facebook';
                s.eVar21='facebook';
                s.events='event29';
                s.tl(this,'o','social follow');
           " rel="nofollow">
            <span class="header__nav_sub__social__label">facebook</span>
        </a>
    </li>

        
    <li class="header__nav_sub__social">
        <a class="icon-twitter" href="https://www.twitter.com/BeingMaryJane" data-top-event="videopage:sub navigation:top nav:twitter" data-expanded-event="videopage:sub navigation:expanded nav:twitter" target="_blank" onclick="
                s.linkTrackVars='events,prop21,eVar21';
                s.linkTrackEvents='event29';
                s.prop21='twitter';
                s.eVar21='twitter';
                s.events='event29';
                s.tl(this,'o','social follow');
           " rel="nofollow">
            <span class="header__nav_sub__social__label">twitter</span>
        </a>
    </li>

        
    </ul>

                    </div>
                    <div class="header__nav_sub__title_compact"></div>
                    <div class="header__nav_sub__menu__toggle">
                        <div class="header__nav_sub__menu__toggle__icon icon-arrow"></div>
                    </div>
                </header>
                <div class="header__nav_sub__menu">
                    <ul class="header__nav_sub__link__list">
                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="http://www.bet.com/shows/being-mary-jane.html" class="header__nav_sub__link__a" data-top-event="videopage:sub navigation:top nav:home" data-expanded-event="videopage:sub navigation:expanded nav:home">
            Home</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="http://www.bet.com/shows/being-mary-jane/episodes.html" class="header__nav_sub__link__a" data-top-event="videopage:sub navigation:top nav:episodes" data-expanded-event="videopage:sub navigation:expanded nav:episodes">
            Episodes</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="http://www.bet.com/shows/being-mary-jane/being-mary-jane-video.html" class="header__nav_sub__link__a" data-top-event="videopage:sub navigation:top nav:videos" data-expanded-event="videopage:sub navigation:expanded nav:videos">
            Videos</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="http://www.bet.com/shows/being-mary-jane/news.html" class="header__nav_sub__link__a" data-top-event="videopage:sub navigation:top nav:news" data-expanded-event="videopage:sub navigation:expanded nav:news">
            News</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="http://www.bet.com/shows/being-mary-jane/cast-info.html" class="header__nav_sub__link__a" data-top-event="videopage:sub navigation:top nav:cast &amp; info" data-expanded-event="videopage:sub navigation:expanded nav:cast &amp; info">
            Cast &amp; Info</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="http://www.bet.com/shows/being-mary-jane/photos.html" class="header__nav_sub__link__a" data-top-event="videopage:sub navigation:top nav:photos" data-expanded-event="videopage:sub navigation:expanded nav:photos">
            Photos</a>
        
    </li>

                        
                        <li class="header__nav_sub__link header__nav_sub__link__more">
                            <a class="icon-more header__nav_sub__link__a" data-top-event="videopage:sub navigation:top nav:more" data-expanded-event="videopage:sub navigation:expanded nav:more"></a>
                            <ul class="header__nav_sub__link__more__list"></ul>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="background_mobile">
                <div class="background__img" style="background-image:url(/etc/bet/themes/bmj/_jcr_content/theme/backgroundMobileImage.subnavmobile.dimg/__1487093676784/BET-Branded-Banner-Mobile-Hexff003c-BMJ.jpg)"></div>
            </div>
        </div>
        <div class="background_desktop">
            <div class="background__img" style="background-image:url(/etc/bet/themes/bmj/_jcr_content/theme/backgroundDesktopImage.subnavdesktop.dimg/__1487093676784/BET-Branded-Banner-Desktop-Hexff003c-BMJ-2.jpg)"></div>
        </div>
    </section>

    </nav>
</div>

    

</header>
<!-- END HEADER MODULE -->
    
<style type="text/css">*.special-notification-text {
	margin: 0.0px auto;
	display: block;
	text-align: center;
	font-size: 20.0px;
	line-height: 1.2;
	font-family: din-next-bold;
	padding: 20.0px 0.0px 0.0px 0.0px;
}
*.special-notification-text span {
	background-color: rgb(0,0,0);
	padding: 5.0px 10.0px 0 10.0px;
	color: rgb(255,255,255);
}
</style>

<div class="special-notification-text"><span>#YESTOBLACK</span></div>
    

<!-- START VIDEO DETAIL PAGE -->
<div class="page video-detail-page">

    <!-- START BACKGROUND MASK -->
    <div class="background-graphic__mask">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic">
            <div class="background-graphic__wrap">
                <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                    <g>
                        <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                        <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                        <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                        <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                        <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                        <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                        <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                        <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                        <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                        <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                        <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                        <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                    </g>
                </svg>
            </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->
        <div class="page__one-column">
            
    

    <section class="triple-promo">
        <!-- START TRIPLE PROMO MODULE -->
        <ul class="triple-promo__list">
        
        
            
            <li class="triple-promo__list-item">
                
                
                <a href="http://www.bet.com/shows/being-mary-jane.html" class="triple-promo__list-url" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':triple promo:1';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='BEING MARY JANE';
                        s.eVar59='BEING MARY JANE';
                        s.events='event4';
                        s.tl(this,'o','BEING MARY JANE');
                        ">
                    <img class="triple-promo__list-img" src="http://www.bet.com/etc/bet/recommended/recommended-config/_jcr_content/categories/recommended_config_i_4/promoImage_0.triplepromo.dimg/__1487011153103/BMJ-TriplePromo-LS.jpg" title="BEING MARY JANE"/>
                    <p class="triple-promo__list-title">BEING MARY JANE</p>
                </a>
            </li>
        
            
            <li class="triple-promo__list-item">
                
                
                <a href="http://www.bet.com/shows/abff-honors.html" class="triple-promo__list-url" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':triple promo:2';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='ABFF HONORS';
                        s.eVar59='ABFF HONORS';
                        s.events='event4';
                        s.tl(this,'o','ABFF HONORS');
                        ">
                    <img class="triple-promo__list-img" src="http://www.bet.com/etc/bet/recommended/recommended-config/_jcr_content/categories/recommended_config_i_4/promoImage_1.triplepromo.dimg/__1487011153103/TriplePromo-abff.jpg" title="ABFF HONORS"/>
                    <p class="triple-promo__list-title">ABFF HONORS</p>
                </a>
            </li>
        
            
            <li class="triple-promo__list-item">
                
                
                <a href="http://www.bet.com/shows/the-quad.html" class="triple-promo__list-url" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':triple promo:3';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='THE QUAD';
                        s.eVar59='THE QUAD';
                        s.events='event4';
                        s.tl(this,'o','THE QUAD');
                        ">
                    <img class="triple-promo__list-img" src="http://www.bet.com/etc/bet/recommended/recommended-config/_jcr_content/categories/recommended_config_i_4/promoImage_2.triplepromo.dimg/__1487011153103/TheQuad-TriplePromo1.jpg" title="THE QUAD"/>
                    <p class="triple-promo__list-title">THE QUAD</p>
                </a>
            </li>
        
        </ul>
    <!-- END TRIPLE PROMO MODULE -->
    </section>

            <!-- START SPONSORED MODULE -->
            
            <!-- END SPONSORED MODULE -->
            <!-- HERO MODULE -->
            <section class="hero hero--2x1 hero--white hero--video ">
                <div class="videoplayer section">











    





<div itemscope itemtype="http://schema.org/VideoObject">
    <meta itemprop="name" content="Getting Home" />
    <meta itemprop="url" content="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home.html" />
    <meta itemprop="description" content="&lt;p&gt;Mary Jane and Kara travel to Atlanta to cover a news story. But Mary Jane's reunion with her family is thrown into a tailspin when Lee shows up unexpectedly.&lt;/p&gt;
" />
    <meta itemprop="expires" content="2017-04-21T03:45:00+00:00" />
    <meta itemprop="uploadDate" content="2017-02-22T12:00:00+00:00" />
    <meta itemprop="duration" content="00:40:53" />
    <meta itemprop="thumbnailUrl" content="http://www.bet.com/content/dam/betcom/images/2017/02/Shows/Being-Mary-Jane/022117-shows-BMJ-Ep-406-11.jpg" />
    <meta itemprop="embedURL" content="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home.share.width-396.height-223.html" medium="video" height="223" width="396" />

    <div itemscope itemtype="http://schema.org/TVEpisode">
        <meta itemprop="name" content=""/>
        <meta itemprop="episodeNumber" content="6"/>
        <meta itemprop="partOfSeason" content="4"/>
    </div>

    
    

    
        
            
                
                    <script type="text/javascript">
                        if ( window.CQ ) {
                            var isVideoExpired = false;
                            if (isVideoExpired) {
                                CQ.Ext.Msg.alert('', 'Video will not play at life site. Distribution date is not matching current date.');
                            }
                        };
                    </script>

                    

                    <div class="hero__video-wrapper bq_mediaPlayer singlevideo">
                        <div id="hero__video__player" class="hero__video"
                                 data-uri="mgid:cq:episode:bet.com:0bc08c80-55ca-32ca-90e3-38c16385af85"
                                 data-locationpath="bet.com/Video"
                                 data-adparams="n=episode-406-getting-home&amp;sub=being-mary-jane&amp;prod=&amp;sz=250x250&amp;show=beingmaryjane&amp;embedshow=beingmaryjane&amp;embedn=episode-406-getting-home&amp;tile=4&amp;ct=videopage&amp;loc=4&amp;anum=1&amp;domainname=&amp;lt;parameters.domainname&amp;gt;&amp;ord=&amp;lt;parameters.betord&amp;gt;&amp;prog=fullepisode&amp;cat=shows">

                            
                                <div class="hero__sign-in">
                                    <div class="hero__sign-in__wrapper">
                                        <span class="hero__sign-in__warning">Sign In To Watch Now</span>
                                        <p class="hero__sign-in__text">
                                            Don't miss out! Get full access to this show and
                                            many others.<br>
                                            Sign in with your TV provider (it's included with your TV subscription)
                                        </p>
                                        <button class="hero__sign-in__cta">Sign In</button>
                                    </div>
                                    
                                    
                                    <picture class="hero__video__placeholder">
                                        <source srcset="/content/bet/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content/leftcol/videoplayer/videoImage.herovideo.dimg/__1487717217695/022117-shows-BMJ-Ep-406-11.jpg"
                                                media="(min-width: 672px)">
                                        <img class="hero__video__placeholder__img" srcset="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content/leftcol/videoplayer/videoImage.herovideomobile.dimg/__1487717217695/022117-shows-BMJ-Ep-406-11.jpg">
                                    </picture>
                                </div>
                            
                        </div>
                    </div>
                
                
            
        
        
    
</div></div>
<div class="videometadata section">

    

    <div class="hero__wrapper">
        <div class="hero__video__meta">
            <div class="hero__video__social">
            <!-- START SOCIAL SHARE WIDGET -->
                
                
    <div class="social-share clearfix" data-share-url="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home.html" data-share-image="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content/image.custom0x0.dimg/__1487718223998/022117-shows-BMJ-Ep-406-11.jpg" data-share-title="Getting Home">
        <ul class="social-share__list">
            
    <li data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='facebook';
                s.eVar21='facebook';
                s.events='event6';
                s.tl(this,'o','facebook');
          "></a>
    </li>

            
    <li data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='twitter';
                s.eVar21='twitter';
                s.events='event6';
                s.tl(this,'o','twitter');
          "></a>
    </li>

            
    <li data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='gplus';
                s.eVar21='gplus';
                s.events='event6';
                s.tl(this,'o','gplus');
          "></a>
    </li>

            
    <li data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='whatsapp';
                s.eVar21='whatsapp';
                s.events='event6';
                s.tl(this,'o','whatsapp');
          "></a>
    </li>

            
    <li data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='tumblr';
                s.eVar21='tumblr';
                s.events='event6';
                s.tl(this,'o','tumblr');
          "></a>
    </li>

            
    <li data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='pinterest';
                s.eVar21='pinterest';
                s.events='event6';
                s.tl(this,'o','pinterest');
          "></a>
    </li>

            
    <li data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='email';
                s.eVar21='email';
                s.events='event6';
                s.tl(this,'o','email');
          "></a>
    </li>

            
    

            <li class="icon-more social-share__item social-share__more">
                <ul class="social-share__more__list">
                </ul>
            </li>
        </ul>
    </div>

            <!-- END SOCIAL SHARE WIDGET -->
            </div>
            <span class="hero__video__episode">Season 4 - Episode 6</span>
            <span class="hero__video__label">Full Episode</span>
            <span class="hero__video__length">(40:53)</span>
            <span class="hero__video__private"></span>
            <br>
            <span class="hero__video__time icon-timestamp">2 minutes ago</span>
        </div>
        <span class="hero__curve">
            <svg class="hero__curve__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 350 350" style="enable-background:new 0 0 350 350;" xml:space="preserve">
                <path class="st0" d="M0,0v350h350C156.7,350,0,193.3,0,0z"/>
            </svg>
        </span>
        
    

        <h1 class="hero__title">Being Mary Jane Full Episode: Getting Home</h1>
        <h3 class="hero__subtitle">Mary Jane and Kara travel to Atlanta to cover a news story. But Mary Jane's reunion with her family is thrown into a tailspin when Lee shows up unexpectedly.</h3>
    </div>


</div>


            </section>
            <!-- END HERO MODULE -->
        </div>
        <div class="page__one-column">
            



    
    <section class="comments  clearfix" data-page="video:being-mary-jane:season-4:full-episodes:episode-406-getting-home">
        <h3 class="comments__header">
            COMMENTS
            <span class="comments__header__count"></span>
        </h3>

        <div class="comments__cont">
            <div class="comments__cont__comments" data-href="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home.html?cid=facebook" data-numposts="5" data-orderby="time">
            </div>
        </div>
    </section>

        </div>
        <div class="nextup section">
<!-- START CONTENT GRID MODULE -->


    
    
        <section class="grid-container grid-container--one-row grid-container--left grid-container--transparent" data-endpoint="/content/bet/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/jcr:content/undervideoblock/nextup.load-more" data-total-items-count="5">
            <div class="grid-container__wrapper">
                <div class="grid-container__main">
                    <h2 class="grid-container__title grid-container__title--black">Next up</h2>
                    <div id="video-feed-block" class="grid-container__blocks" nextPageLinkUrl="/content/bet/video/being-mary-jane/season-4/full-episodes/episode-405-getting-served.html">
                        
                            <div class="grid-container__feed">
                                
    <!-- START FEED CONTENT MODULE -->
    
    
    <article class="feed shows video">
        <a class="feed__tag " href="http://www.bet.com/shows/being-mary-jane.html">Being Mary Jane</a>
        <div class="feed__wrapper">
            
            
                    <a class="feed__link clearfix" href="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-405-getting-served.html">
            
                <picture class="feed__thumb icon">
                    <source srcset="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-405-getting-served/_jcr_content/image.feedcontainer.dimg/__1487103136958/021417-shows-BMJ-Ep-405-32.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-405-getting-served/_jcr_content/image.feedcontainer.dimg/__1487103136958/021417-shows-BMJ-Ep-405-32.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-405-getting-served/_jcr_content/image.feedcontainer.dimg/__1487103136958/021417-shows-BMJ-Ep-405-32.jpg" alt="Actor Raven Goodwin, as Niecy Patterson, on episode 405 of Being Mary Jane, &#39;Getting Served.&#39;"/>
                    <span class="feed__thumb__count"></span>
                    
	                    <span class="feed__thumb__length">40:50</span>
                        <span class="feed__thumb__locked"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Getting Served</h2>
                    <span class="feed__episode">Season 4, Episode 5</span>
                    <p class="feed__highlight">Niecy&#39;s vitriolic reactions land her in serious hot water.</p>
                </div>
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    1 week ago
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->

                            </div>
                        
                            <div class="grid-container__feed">
                                
    <!-- START FEED CONTENT MODULE -->
    
    
    <article class="feed shows video">
        <a class="feed__tag " href="http://www.bet.com/shows/being-mary-jane.html">Being Mary Jane</a>
        <div class="feed__wrapper">
            
            
                    <a class="feed__link clearfix" href="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-404-getting-schooled.html">
            
                <picture class="feed__thumb icon">
                    <source srcset="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-404-getting-schooled/_jcr_content/image.feedcontainer.dimg/__1486571604676/020717-shows-BMJ-Ep-404-24.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-404-getting-schooled/_jcr_content/image.feedcontainer.dimg/__1486571604676/020717-shows-BMJ-Ep-404-24.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-404-getting-schooled/_jcr_content/image.feedcontainer.dimg/__1486571604676/020717-shows-BMJ-Ep-404-24.jpg" alt="Actors Gabrielle Union and Michael Ealy go head to head On episode 404 of Being Mary Jane, &#39;Getting Schooled"/>
                    <span class="feed__thumb__count"></span>
                    
	                    <span class="feed__thumb__length">41:00</span>
                        <span class="feed__thumb__locked"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Getting Schooled</h2>
                    <span class="feed__episode">Season 4, Episode 4</span>
                    <p class="feed__highlight">Mary Jane&#39;s new position fuels her rivalry with Justin.</p>
                </div>
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    2 weeks ago
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->

                            </div>
                        
                            <div class="grid-container__feed">
                                
    <!-- START FEED CONTENT MODULE -->
    
    
    <article class="feed shows video">
        <a class="feed__tag " href="http://www.bet.com/shows/being-mary-jane.html">Being Mary Jane</a>
        <div class="feed__wrapper">
            
            
                    <a class="feed__link clearfix" href="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-403-getting-real.html">
            
                <picture class="feed__thumb icon">
                    <source srcset="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-403-getting-real/_jcr_content/image.feedcontainer.dimg/__1487095297866/013117-shows-BMJ-Ep-403-29.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-403-getting-real/_jcr_content/image.feedcontainer.dimg/__1487095297866/013117-shows-BMJ-Ep-403-29.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="http://www.bet.com/video/being-mary-jane/season-4/full-episodes/episode-403-getting-real/_jcr_content/image.feedcontainer.dimg/__1487095297866/013117-shows-BMJ-Ep-403-29.jpg" alt="On episode 403 of Being Mary Jane, &#39;Getting Real&#39;"/>
                    <span class="feed__thumb__count"></span>
                    
	                    <span class="feed__thumb__length">40:57</span>
                        <span class="feed__thumb__locked"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Getting Real</h2>
                    <span class="feed__episode">Season 4, Episode 3</span>
                    <p class="feed__highlight">MJ and Lee consider moving in together.</p>
                </div>
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    3 weeks ago
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->

                            </div>
                        
                    </div>
                </div>
            </div>
            <div class="grid-container__loader">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>
            
                <div class="grid-container__cta">
                    <a class="grid-container__cta-button" href="#">
                        <span class="grid-container__cta-button__icon icon-plus-symbol"></span>
                        <span class="grid-container__cta-button__cta" data-button-inactive-text="- See Less">See More</span>
                    </a>
                </div>
            
        </section>
    


<script type="text/javascript">
function bq_onVideoEnd() {
    var nextPageLinkUrl, videoFeedBlock = document.getElementById("video-feed-block"),
        nextPageLinkUrlExists = !!videoFeedBlock && videoFeedBlock.hasAttribute("nextPageLinkUrl");
    if (nextPageLinkUrlExists) {
        nextPageLinkUrl = videoFeedBlock.getAttribute("nextPageLinkUrl");
        $('.edge-endslate-replay-button').hide();
    }
    if (!!nextPageLinkUrl) {
        document.location = nextPageLinkUrl;
    }
}
</script>
<!-- END CONTENT GRID MODULE --></div>
<div class="section gridcontainer">


</div>


        <div class="page__one-column">
            <hr class="page__separator"/>
        </div>
        <div class="page__two-columns page__extra-space">
            <div class="page__aside">
                




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1487764922762'>
                        <script type='text/javascript'>
                            if (typeof ad_slots === 'undefined' || ad_slots === null) {
                                var ad_slots = [];
                            }
                            var DAD = {};
                            DAD.pageTargeting = {'pageInfo': '/1125/bet.com/video', 'n':'episode-406-getting-home', 'sub':'being-mary-jane',
                                                 'prod':'', 'tile':'2', 'loc':'2',
                                                 'show':'beingmaryjane', 'ct':'videopage', 'betts':'1487764922762',
                                                 'ord': timestampDart, 'cat':'shows', 'ppvalue':'', 'testmode':''};
                            googletag.cmd.push(function () {
                                var mapping = googletag.sizeMapping()
                                        
                                        .build();
                                if(window.innerWidth < 672) {
                                    var advert = googletag.defineSlot('/1125/bet.com/video', [[300, 250],[300, 600]], 'div-gpt-ad-1487764922762')
                                            
                                            .addService(googletag.pubads())
                                            .setTargeting('n', 'episode-406-getting-home')
                                            .setTargeting('sub', 'being-mary-jane')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', 'beingmaryjane')
                                            .setTargeting('tile', '2')
                                            .setTargeting('loc', '2')
                                            .setTargeting('ct', 'videopage')
                                            .setTargeting('betts', '1487764922762')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'shows')
                                            
                                            
                                            
                                            ;
                                } else {
                                    var advert = googletag.defineSlot('/1125/bet.com/video', [[300, 250],[300, 600]], 'div-gpt-ad-1487764922762')
                                            
                                            .addService(googletag.pubads())
                                            .setTargeting('n', 'episode-406-getting-home')
                                            .setTargeting('sub', 'being-mary-jane')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', 'beingmaryjane')
                                            .setTargeting('tile', '2')
                                            .setTargeting('loc', '2')
                                            .setTargeting('ct', 'videopage')
                                            .setTargeting('betts', '1487764922762')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'shows')
                                            
                                            
                                            
                                            ;
                                }
                                if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                    advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                }
                                if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                    advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                }
                                if (pxDataPhase && pxDataTarget) {
                                    advert.setTargeting('px_phase', pxDataPhase)
                                            .setTargeting('px_target', pxDataTarget);
                                }
                                
                                //googletag.pubads().enableSingleRequest();
                                
                                googletag.pubads().disableInitialLoad();
                                googletag.enableServices();
                                googletag.display('div-gpt-ad-1487764922762');
                                
                                
                                LazyAdManager.push({id: 'div-gpt-ad-1487764922762', yPos: -1, display: false, slot: advert, });
                                
                                ad_slots.push(advert);
                            });
                        </script>
                    </div>
                </div>
                
            
        
    
    



    
    


            </div>
            <div class="page__main">
                <div class="page__main__center">
                    <div><!-- START ONGOING LIST MODULE -->







<!-- END ONGOING LIST MODULE --></div>
                    <div class="taglinks section">

<div class="tag-links">
    <div class="tag-links__title">Get More!</div>
    <ul class="tag-links__list">
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="http://www.bet.com/topics/r/richard-brooks.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Richard Brooks';
                s.eVar59='Richard Brooks';
                s.events='event4';
                s.tl(this,'o','Richard Brooks');
              ">
                Richard Brooks
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="http://www.bet.com/topics/g/gabrielle-union.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Gabrielle Union';
                s.eVar59='Gabrielle Union';
                s.events='event4';
                s.tl(this,'o','Gabrielle Union');
              ">
                Gabrielle Union
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="http://www.bet.com/topics/r/raven-goodwin.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Raven Goodwin';
                s.eVar59='Raven Goodwin';
                s.events='event4';
                s.tl(this,'o','Raven Goodwin');
              ">
                Raven Goodwin
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="http://www.bet.com/tag-page.mary_jane_paul.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Mary Jane Paul';
                s.eVar59='Mary Jane Paul';
                s.events='event4';
                s.tl(this,'o','Mary Jane Paul');
              ">
                Mary Jane Paul
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="http://www.bet.com/shows/being-mary-jane.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Being Mary Jane';
                s.eVar59='Being Mary Jane';
                s.events='event4';
                s.tl(this,'o','Being Mary Jane');
              ">
                Being Mary Jane
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="http://www.bet.com/tag-page.paul_jr_pj_patterson.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Paul Jr. PJ Patterson';
                s.eVar59='Paul Jr. PJ Patterson';
                s.events='event4';
                s.tl(this,'o','Paul Jr. PJ Patterson');
              ">
                Paul Jr. PJ Patterson
            </a>
        </li>
    </ul>
</div>
</div>
<div class="parbase followandnewsletter section"><section class="subscribe">
    
    
    <header class="subscribe__title">
        <span>Get Your shows Fix</span>
    </header>
    <section class="subscribe__left subscribe__social">
        <h3 class="subscribe__subtitle">Follow us</h3>
        <div class="subscribe__action subscribe__action--table">
            <div class="subscribe__action__social">
                <a class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BeingMaryJane" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">facebook</span>
                </a>
                <a class="icon-twitter subscribe__action__social__item" target="_blank" href="https://www.twitter.com/BeingMaryJane" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">twitter</span>
                </a>
                <a class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/betmaryjane/?hl=en" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">instagram</span>
                </a>
                
                
            </div>
        </div>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking" data-paid-hosts="[&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>

        </div>
    </section>
</section></div>


                </div>
            </div>
        </div>
    </div>
    <!-- END BACKGROUND MASK -->
    <div class="background-graphic__static">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic">
                <div class="background-graphic__wrap">
                    <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                        <g>
                            <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                            <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                            <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                            <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                            <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                            <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                            <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                            <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                            <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                            <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                            <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                            <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                        </g>
                    </svg>
                </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->
        <!-- START FEED CONTAINER MODULE -->
        
        <div class="parbase recommended section"><section class="grid-container grid-container--one-row  grid-container--left  grid-container--recommended" data-endpoint="">
    <div class="grid-container__wrapper">
        <div class="grid-container__main">
            <h2 class="grid-container__title">Recommended</h2>

            <div class="grid-container__blocks">
                
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
        
    
    <article class="feed shows image-gallery">
        <a class="feed__tag ">ABFF Honors</a>
        <div class="feed__wrapper">
            
                <a class="feed__link clearfix" href="http://www.bet.com/shows/abff-honors/2017/photos/show-highlights.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':recommended:1';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Show Highlights';
                        s.eVar59='Show Highlights';
                        s.events='event4';
                        s.tl(this,'o','Show Highlights');
                   ">
            
            
                <picture class="feed__thumb icon">
                    <source srcset="http://www.bet.com/shows/abff-honors/2017/photos/show-highlights/_jcr_content/image.feedcontainer.dimg/__1487434138665/021717-Shows-ABFF-Show-Highlights-Denzel-Washington-Award.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="http://www.bet.com/shows/abff-honors/2017/photos/show-highlights/_jcr_content/image.feedcontainer.dimg/__1487434138665/021717-Shows-ABFF-Show-Highlights-Denzel-Washington-Award.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="http://www.bet.com/shows/abff-honors/2017/photos/show-highlights/_jcr_content/image.feedcontainer.dimg/__1487434138665/021717-Shows-ABFF-Show-Highlights-Denzel-Washington-Award.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Show Highlights</h2>
                    
                    <p class="feed__highlight">The best of the best from the show with all the moments you do not want to miss!</p>
                </div>
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    4 days ago
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
        
    
    <article class="feed shows article">
        <a class="feed__tag ">The Quad</a>
        <div class="feed__wrapper">
            
                <a class="feed__link clearfix" href="http://www.bet.com/shows/the-quad/news/2017/02/21/bring-it-on--this-hbcu-cheerleading-squad-becomes-the-first-to-w.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':recommended:2';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Bring It On: This HBCU Cheerleading Squad Becomes the First to Win Championship Title @CheerSports';
                        s.eVar59='Bring It On: This HBCU Cheerleading Squad Becomes the First to Win Championship Title @CheerSports';
                        s.events='event4';
                        s.tl(this,'o','Bring It On: This HBCU Cheerleading Squad Becomes the First to Win Championship Title @CheerSports');
                   ">
            
            
                <picture class="feed__thumb icon">
                    <source srcset="http://www.bet.com/shows/the-quad/news/2017/02/21/bring-it-on--this-hbcu-cheerleading-squad-becomes-the-first-to-w/_jcr_content/image.feedcontainer.dimg/__1487705135039/022117-shows-the-quad-hbcu-cheerleading-squad-bring-it-on.gif" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="http://www.bet.com/shows/the-quad/news/2017/02/21/bring-it-on--this-hbcu-cheerleading-squad-becomes-the-first-to-w/_jcr_content/image.feedcontainer.dimg/__1487705135039/022117-shows-the-quad-hbcu-cheerleading-squad-bring-it-on.gif" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="http://www.bet.com/shows/the-quad/news/2017/02/21/bring-it-on--this-hbcu-cheerleading-squad-becomes-the-first-to-w/_jcr_content/image.feedcontainer.dimg/__1487705135039/022117-shows-the-quad-hbcu-cheerleading-squad-bring-it-on.gif"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Bring It On: This HBCU Cheerleading Squad Becomes the First to Win Championship Title @CheerSports</h2>
                    
                    <p class="feed__highlight">&#34;It&#39;s a great feeling to know that we made history at our school&#34;. </p>
                </div>
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    16 hours ago
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
        
    
    <article class="feed shows video">
        <a class="feed__tag ">ABFF Honors</a>
        <div class="feed__wrapper">
            
                <a class="feed__link clearfix" href="http://www.bet.com/video/abff-honors/2017/exclusives/black-hollywood-takes-over-the-red-carpet.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':recommended:3';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Black Hollywood Takes Over the Red Carpet';
                        s.eVar59='Black Hollywood Takes Over the Red Carpet';
                        s.events='event4';
                        s.tl(this,'o','Black Hollywood Takes Over the Red Carpet');
                   ">
            
            
                <picture class="feed__thumb icon">
                    <source srcset="http://www.bet.com/video/abff-honors/2017/exclusives/black-hollywood-takes-over-the-red-carpet/_jcr_content/image.feedcontainer.dimg/__1487527243776/021717-shows-abff-red-carpet-rundown-66.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="http://www.bet.com/video/abff-honors/2017/exclusives/black-hollywood-takes-over-the-red-carpet/_jcr_content/image.feedcontainer.dimg/__1487527243776/021717-shows-abff-red-carpet-rundown-66.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="http://www.bet.com/video/abff-honors/2017/exclusives/black-hollywood-takes-over-the-red-carpet/_jcr_content/image.feedcontainer.dimg/__1487527243776/021717-shows-abff-red-carpet-rundown-66.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Black Hollywood Takes Over the Red Carpet</h2>
                    
                    <p class="feed__highlight">Hollywood&#39;s finest talk about who they&#39;re looking forward to seeing and their excitement for the night.</p>
                </div>
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    2 days ago
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
            </div>

        </div>
    </div>
</section></div>
<div class="feedcontainer section">
    

        

        

        
    
    <section data-endpoint="/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content/bottom/feedcontainer.load-more" data-load-more class="feed-container feed-container--with-title" data-feed-load-repeat="">
        <link rel="next" href="/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content/bottom/feedcontainer.load-more.pageNumber-1.pageSize-10.html"/>
        <div class="feed-container__wrapper">

            <h2 class="feed-container__title">Latest in shows</h2>

            <div class="feed-container__loader">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>

            <div class="feed-container__button-wrapper">
                <button class="feed-container__button">
                    <span class="feed-container__button__icon icon-plus-symbol"></span>
                    <span class="feed-container__button__cta">+ Load more</span>
                </button>
            </div>
        </div>
    </section>

    
    
</div>


        <!-- END FEED CONTAINER MODULE -->
    </div>
    <!-- END BACKGROUND MASK -->
</div>
<!-- END VIDEO DETAIL PAGE -->

    

    

    <footer class="footer">
        <div class="footer__wrapper">
            <div class="footer__left-rail">
                




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1487764923134'>
                        <script type='text/javascript'>
                            if (typeof ad_slots === 'undefined' || ad_slots === null) {
                                var ad_slots = [];
                            }
                            var DAD = {};
                            DAD.pageTargeting = {'pageInfo': '/1125/bet.com/video', 'n':'episode-406-getting-home', 'sub':'being-mary-jane',
                                                 'prod':'', 'tile':'3', 'loc':'3',
                                                 'show':'beingmaryjane', 'ct':'videopage', 'betts':'1487764923134',
                                                 'ord': timestampDart, 'cat':'shows', 'ppvalue':'', 'testmode':''};
                            googletag.cmd.push(function () {
                                var mapping = googletag.sizeMapping()
                                        
                                        .build();
                                if(window.innerWidth < 672) {
                                    var advert = googletag.defineSlot('/1125/bet.com/video', [300, 250], 'div-gpt-ad-1487764923134')
                                            
                                            .addService(googletag.pubads())
                                            .setTargeting('n', 'episode-406-getting-home')
                                            .setTargeting('sub', 'being-mary-jane')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', 'beingmaryjane')
                                            .setTargeting('tile', '3')
                                            .setTargeting('loc', '3')
                                            .setTargeting('ct', 'videopage')
                                            .setTargeting('betts', '1487764923134')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'shows')
                                            
                                            
                                            
                                            ;
                                } else {
                                    var advert = googletag.defineSlot('/1125/bet.com/video', [300, 250], 'div-gpt-ad-1487764923134')
                                            
                                            .addService(googletag.pubads())
                                            .setTargeting('n', 'episode-406-getting-home')
                                            .setTargeting('sub', 'being-mary-jane')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', 'beingmaryjane')
                                            .setTargeting('tile', '3')
                                            .setTargeting('loc', '3')
                                            .setTargeting('ct', 'videopage')
                                            .setTargeting('betts', '1487764923134')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'shows')
                                            
                                            
                                            
                                            ;
                                }
                                if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                    advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                }
                                if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                    advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                }
                                if (pxDataPhase && pxDataTarget) {
                                    advert.setTargeting('px_phase', pxDataPhase)
                                            .setTargeting('px_target', pxDataTarget);
                                }
                                
                                //googletag.pubads().enableSingleRequest();
                                
                                googletag.pubads().disableInitialLoad();
                                googletag.enableServices();
                                googletag.display('div-gpt-ad-1487764923134');
                                
                                
                                LazyAdManager.push({id: 'div-gpt-ad-1487764923134', yPos: -1, display: false, slot: advert, });
                                
                                ad_slots.push(advert);
                            });
                        </script>
                    </div>
                </div>
                
            
        
    
    



    
    


            </div>
            <div class="footer__main">
                <section class="subscribe">
    
    
    <header class="subscribe__title">
        <span>Get Your shows Fix</span>
    </header>
    <section class="subscribe__left subscribe__social">
        <h3 class="subscribe__subtitle">Follow us</h3>
        <div class="subscribe__action subscribe__action--table">
            <div class="subscribe__action__social">
                <a class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BeingMaryJane" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">facebook</span>
                </a>
                <a class="icon-twitter subscribe__action__social__item" target="_blank" href="https://www.twitter.com/BeingMaryJane" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">twitter</span>
                </a>
                <a class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/betmaryjane/?hl=en" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">instagram</span>
                </a>
                
                
            </div>
        </div>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/video/being-mary-jane/season-4/full-episodes/episode-406-getting-home/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking" data-paid-hosts="[&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>

        </div>
    </section>
</section>
            </div>
            <div class="footer__end">
                <span class="footer__end__logo"></span>
                <div class="footer__end__right">

                    <div class="footer__end__links">
                        
                            <a class="footer__end__link " href="http://www.bet.com/privacy-policy">Privacy Policy / Your Privacy Rights [last updated 12/29/2016]</a>
                        
                            <a class="footer__end__link " href="http://www.bet.com/terms-of-use">Terms of Use [last updated 12/29/2016]</a>
                        
                            <a class="footer__end__link " href="http://betcareers.viacom.com/">Careers</a>
                        
                            <a class="footer__end__link " href="http://www.bet.com/contact-us-closed-caption">Closed Captioning</a>
                        
                            <a class="footer__end__link " href="http://www.bet.com/submission-agreement">Submission Agreement</a>
                        
                            <a class="footer__end__link " href="http://www.bet.com/contact-us">Contact Us</a>
                        
                            <a class="footer__end__link icon-alt-ad-choices" href="http://srp.viacom.com/sitefaq.html" target="_blank" rel="nofollow">Ad Choices</a>
                        
                            <a class="footer__end__link " href="http://www.bet.com/copyright">Copyright</a>
                        
                    </div>

                    <span class="footer__end__rights">© 2017 BET Interactive, LLC, a wholly owned subsidiary of Black Entertainment Television LLC. All rights reserved.</span>
                </div>
            </div>
        </div>
    </footer>













<script type="text/javascript" src="//tve.mtvnservices.com/tveauth/html5/4.0/tveauth.js"></script>


	
    
<script type="text/javascript" src="http://www1.betstatic.com/etc/designs/bet/clientlibs/main.min.e3ac808d33ee0524ceb25556967f0d7c.js"></script>





<!-- GPT Ad Script -->
<script type="text/javascript">
    (function () {
        var useSSL = 'https:' == document.location.protocol;
        window._deferredScripts.push((useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js');
    })();
</script>
<!-- End GPT Ad Script -->

<!-- facebook init -->
<div id="fb-root"></div>
<script type="text/javascript">
    //call facebook connect
    window.fbAsyncInit = function () {
        FB.init({appId: '186402491400362', status: true, cookie: true, xfbml: true, oauth: true});
        FB.Canvas.setAutoGrow();
        FB.Event.subscribe('edge.create', function (response) {
            $('.bq_moduleBottom .fb_edge_widget_with_comment iframe').width(284);
            trackFacebookLike();
        });
    };
    (function () {
        window._deferredScripts.push("https://connect.facebook.net/en_US/all.js");
    }());
</script>
<!-- End of facebook init -->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1725845810983009');
    fbq('init', '331289063738687');
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1725845810983009&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=331289063738687&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Keywee's tracking pixel -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/bet/v0/keywee.min.js" type="text/javascript" async></script>

<!-- Start Yahoo's BET Dot tag -->
<script type="application/javascript">
    (function(w, d, t, r, u) {
        w[u] = w[u] || [];
        w[u].push({
            'projectId': '10000',
            'properties': {
                'pixelId': '10001003'
            }
        });
        var s = d.createElement(t);
        s.src = r;
        s.async = true;
        s.onload = s.onreadystatechange = function() {
            var y, rs = this.readyState,
                c = w[u];
            if (rs && rs != "complete" && rs != "loaded") {
                return
            }
            try {
                y = YAHOO.ywa.I13N.fireBeacon;
                w[u] = [];
                w[u].push = function(p) {
                    y([p])
                };
                y(c)
            } catch (e) {}
        };
        var scr = d.getElementsByTagName(t)[0],
            par = scr.parentNode;
        par.insertBefore(s, scr)
    })(window, document, "script", "https://s.yimg.com/wi/ytc.js", "dotq");
</script>
<!-- End Yahoo's BET Dot tag -->

<!--Omniture tags-->
<!--should be at end of body to use values from elements for invocation of script-->
<script type="text/javascript">
    (function () {

        var searchRes = document.getElementById("resultsCount");
        if (searchRes) {
            var resVal = document.getElementById("resultsCount").innerHTML;
            if (resVal == "0") {
                window.s.events='event3,event12';
            } else {
                s.prop16 = resVal;
                window.s.events='event3,event11';
            }
        }

        var s_code = s.t();
        if (s_code)document.write(s_code);
    })();
</script>
<!--End Omniture tags-->

<!--SourcePoint-->

<script async="async" data-client-id="VIZrljvxmzsmcCs" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.620.js"></script>
 <!--End of SourcePoint-->
    


<!-- Chartbeat -->
<script type="text/javascript">
    var section = "shows,lifestyle";
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 15518;

    // List of paid traffic hosts
    paid_traffic = ['inboxdollars.com', 'jungroup.com', 'hyprmx.com', 'rewardrack.co', 'rewardracks.com', 'rewardrack.com', 'rewardrack.org', 'rewardrack.biz', 'rewardrack.cc', 'rewardrack.club', 'rewardrack.me', 'rewardrack.center', 'ab.entertainmentcrave.com', 'cdn1.bet.com', 'cdn2.bet.com', 'cdn3.bet.com', 'ngage-media.com', 'cdn6.bet.com', 'cdn7.bet.com', 'cdn8.bet.com', 'connect5364.com', 'player.ngage-media.com', 'outbrain.com', 'static.jungroup.com', 'paid.outbrain.com', 'static.hyprmx.com', 'mylikes.com', 'likes.com', 'cdn4.bet.com', 'cdn5.bet.com', 'cdn9.bet.com', 'cdn10.bet.com', 'cdn11.bet.com', 'cdn12.bet.com'];
    _sf_async_config.domain = 'bet.com';

    if (document.referrer) {
        var referrerElement = document.createElement('a');
        referrerElement.href = document.referrer;

        var referrerHostName = referrerElement.host.split(':')[0];

        if ($.inArray(referrerHostName, paid_traffic) > -1 || $.inArray(referrerHostName.replace(/^www./, ""), paid_traffic) > -1) {
            _sf_async_config.domain = 'paid_' + 'bet.com';
        }
    }

    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = section;
    _sf_async_config.authors = 'BET Staff';
    /** CONFIGURATION END **/
    (function(){
        window._sf_endpt=(new Date()).getTime();
        window._deferredScripts.push('//static.chartbeat.com/js/chartbeat.js');
    })();
</script>
<!-- End of Chartbeat -->

<!-- Sailthru Horizon -->
<script type="text/javascript">
    (function () {
        function loadHorizon() {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = ('https:' === location.protocol ? 'https://d1gp8joe0evc8s.cloudfront.net' : 'http://cdn.sail-horizon.com') + '/horizon/v1.js';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        }

        loadHorizon();
        var oldOnLoad = window.onload;
        window.onload = function () {
            if (typeof oldOnLoad === 'function') {
                oldOnLoad();
            }
            Sailthru.setup({
                domain: 'horizon.bet.com'
            });
        };
    })();
</script>
<!-- End of Sailthru Horizon -->


    <!-- Add White Ops tag -->
    <script type="text/javascript">
        (function () {
            var id = 'mtvnservices-js';
            if (document.getElementById(id)) {
                return;
            }
            var location = document.URL;
            var matches = location.match(/cid=([^&]+)/i);
            var provider = "null";
            var section = "null";

            if (matches) provider = decodeURIComponent(matches[1]);
            if (s.channel) section = s.channel;

            var jsSrc = "http://s.update.media.mtvnservices.com/2/255265/pagespeed.js?pp=[Provider_ID]&pc=[Section_ID]&dt=2552651421251501513000";
			jsSrc = jsSrc.replace("[Provider_ID]", provider);
            jsSrc = jsSrc.replace("[Section_ID]", section);
			window._deferredScripts.push(jsSrc);

            var image = document.createElement('img');
			image.className = "off-stage";
            var imageSrc = "http://post.update.media.mtvnservices.com/2/255265/one.gif?pp=[Provider_ID]&pc=[Section_ID]&dt=2552651421251501513000";
            imageSrc = imageSrc.replace("[Provider_ID]", provider);
            imageSrc = imageSrc.replace("[Section_ID]", section);
            image.src = imageSrc;
            image.onerror = function () {
                this.parentNode.removeChild(this);
            };

            if (document.body != null) {
                document.body.appendChild(image);
            }
        })();
    </script>
    <!-- End of Add White Ops tag -->


<!-- ProjectX code integration (BETCQ-11453) -->
<script type="text/javascript">
    window._deferredScripts.push("http://btg.mtvnservices.com/aria/projectX/projectX.html");
    var pxDataPhase = "";
    var pxDataTarget = "";
    if (typeof getPxData == "function") {
        var pxData = getPxData();
        if (pxData != null) {
            pxDataPhase = pxData.phase;
            pxDataTarget = pxData.targetVal;
        }
    }
</script>
<!-- End of ProjectX code integration -->
    <!-- Twitter universal website tag code -->
<script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
            a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvgo0');
    twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
    
</body>
</html>