<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9"> <![endif]-->
<!--[if !IE]><!-->

<html class="no-js pageTemplate_articlepage"> <!--<![endif]-->
    <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0"/>
    <meta name="apple-mobile-web-app-capable" content="yes"/>
    <meta name="theme-color" content="#BB332F"/>

    

<title>LeBron James Is Ready To Return To The White House | BET</title>
    

    




<meta name="title" content="LeBron James Is Ready To Return To The White House | BET"/>
<meta name="meta_title" content="LeBron James Is Ready To Return To The White House"/>


<meta name="description" content="The NBA icon was repeatedly attacked by the former President. 
"/>
<meta name="fragment" content="!"/>
<meta name="label" content="Sports News"/>

<meta name="image" content="/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/image.large2x1image.dimg/__1611332539415__1611331495120/01121-news-lebron-james.jpg"/>
<meta name="category" content="news"/>
<meta name="keywords" content="LeBron James, Sports News"/>
<meta name="date" content="2021-01-22"/>
<meta name="pubDate" content="2021-01-22T16:27:43.027Z"/>

<meta name="robots" content="index, follow, noydir, noodp"/>

<meta name="parsely-title" content="LeBron James Is Ready To Return To The White House"/>
<meta name="parsely-link" content="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president.html"/>
<meta name="parsely-type" content="post"/>
<meta name="parsely-image-url" content="/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/image.large2x1image.dimg/__1611332539415__1611331495120/01121-news-lebron-james.jpg"/>
<meta name="parsely-pub-date" content="2021-01-22T16:27:43.027Z"/>
<meta name="parsely-section" content="news"/>

<meta name="parsely-tags" content="LeBron James, Sports News"/>
<meta name="news_keywords" content="LeBron James, Sports News"/>
<meta name="google-site-verification" content="kbRSzEgXdDDzZ6Clwv9bGHe_wBIxQdC1bS_suBV9W2I"/>

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
        
    <script>
        var countryCode = 'US',
            isBETXPage = window.location.pathname.startsWith("/bet-experience");

        if (countryCode=='US' && isBETXPage) {
            document.querySelector('meta[name="apple-itunes-app"]').setAttribute("content", "app-id=654012055");
        }
    </script>

    

    
        <meta property="fb:app_id" content="186402491400362"/>
        <meta property="fb:admins" content="100002101001291,100003672930544"/>
        <meta property="og:site_name" content="BET.com"/>
        <meta property="og:url" content="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president.html?cid=facebook"/>
        <meta property="og:title" content="LeBron James Is Ready To Return To The White House"/>
        <meta property="og:description" content="The NBA icon was repeatedly attacked by the former President. 
"/>
        

            <meta property="og:image" content="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/image.large2x1image.dimg/__1611332539415__1611331495120/01121-news-lebron-james.jpg"/>
            <meta property="og:image:width" content="1200"/>
            <meta property="og:image:height" content="600"/>
        

        
        <meta name="twitter:site" content="@BET"/>
        <meta name="twitter:site:id" content="16560657"/>

        <meta name="twitter:title" content="LeBron James Is Ready To Return To The White House"/>
        <meta name="twitter:url" content="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president.html?cid=twitter"/>
        <meta name="twitter:description" content="The NBA icon was repeatedly attacked by the former President. 
"/>
        
            <meta name="twitter:image" content="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/image.medium2x1image.dimg/__1611332539415__1611331495120/01121-news-lebron-james.jpg"/>
        
        <meta name="twitter:creator" content="@BET">
        <!-- Extra code for the HTML specific social Meta tags head for the page extensions. -->
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary_large_image"/>
    



    <link rel="next" href="/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/bottom/feedcontainer.load-more.pageNumber-1.pageSize-10.html"/>
    <!-- IE6+-->
    <link rel="shortcut icon" href="/etc/designs/bet/img/favicon.ico">
    <!-- other browsers-->
    <link rel="icon" href="/etc/designs/bet/img/favicon.ico" type="image/x-icon">

    

<link rel="amphtml" href="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president.amp.html"/>
<meta name="mediatype" content="newsArticle"/>


   <meta property="og:type" content="article"/>
   <meta property="article:opinion" content="false"/>
   <meta property="article:content_tier" content="free"/>



    
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-76x76-precomposed.png" rel="apple-touch-icon-precomposed" sizes="76x76"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon"/>
    

    <link rel="canonical" href="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president.html"/>

    
    
<link rel="stylesheet" href="/etc/designs/bet/clientlibs/main.min.f1dd3f350bfc111e208965ab91f61ce9.css" type="text/css">




    

    

    <!-- App loading helpers -->
<script>
    (function () {
        var deferredScripts = window._deferredScripts = [];

        function injectDeferredScripts() {
            if (!deferredScripts.length) { return; }
            for (var i = 0, il = deferredScripts.length; i < il; i++) {
                addScriptElement(deferredScripts[i]);
            }
            deferredScripts.length = 0;
        }
        function addScriptElement(src) {
            if (typeof src==="object"){
                document.getElementsByTagName('script')[0];
                if(document.getElementById(src.id)){
                    return;
                }
            }
            var element = document.createElement('script');
            if(typeof src==="object"){
                element.src = src.src;
                element.id = src.id;
            } else{
                element.src = src;;
            }
            element.async = true;
            element.type = 'text/javascript';
            document.body.appendChild(element);
        }

        if (window.addEventListener) {
            window.addEventListener('load', injectDeferredScripts, false);
        } else if (window.attachEvent) {
            window.attachEvent('onload', injectDeferredScripts);
        } else {
            window.onload = injectDeferredScripts;
        }
    })();
</script>
<!-- End App loading helpers -->

<!-- Header Tag Wrapper script: Index Exchange Header Bidding advertisement tactic implementation -->
<!-- http://js.indexww.com/ht/cfg/HeaderTagWrapper2.0.html -->
<!-- https://kb.indexexchange.com/Wrapper/About_Wrapper.htm -->
<script async src="//js-sec.indexww.com/ht/p/189122-206059178282985.js"></script>

<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035012" });
    (function(){
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
    })();

    window.trackComScorePageview = function () {
        try {
            COMSCORE.beacon({c1: "2", c2: "6035012"});
            $.get('/etc/designs/bet/clientlibs/static/json/comscore-pageview-candidate.json?c=' + Math.ceil(Math.random() * 1000) + Date.now());
        } catch (e) {}
    }
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035012&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->

 <!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
    var timestampDart = Number(new Date());
	var LazyAdManager = [];
</script>

<!-- AAM cookie code integration (BETCQ-9921) -->
<script type="text/javascript">
        function get_aamCookie(c_name) {
            var i, x, y, ARRcookies = document.cookie.split(";");
            for (i = 0; i < ARRcookies.length; i++) {
                x = ARRcookies[i].substr(0, ARRcookies[i].indexOf("="));
                y = ARRcookies[i].substr(ARRcookies[i].indexOf("=") + 1);
                x = x.replace(/^\s+|\s+$/g, "");
                if (x == c_name) {
                    return unescape(y);
                }
            }
        }
        var aamBetdfpValue = get_aamCookie('betdfp');
        var aamUuidValue = get_aamCookie('aam_uuid') + ';';

        //AamGpt Code. A JavaScript function that reads Audience Management cookie data and sends that information to Google Publisher Tags.
        var AamGpt = {
            strictEncode: function(str){
                return encodeURIComponent(str).replace(/[!'()]/g, escape).replace(/\*/g, "%2A");
            },
            getCookie: function(c_name)
            {
                var i,x,y,c=document.cookie.split(";");
                for (i=0;i<c.length;i++)
                {
                    x=c[i].substr(0,c[i].indexOf("="));
                    y=c[i].substr(c[i].indexOf("=")+1);
                    x=x.replace(/^\s+|\s+$/g,"");
                    if (x==c_name)
                    {
                        return unescape(y);
                    }
                }
            },
            getKey: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D/)){
                    var cList=c.split("%3D");
                    if(typeof cList[0] != "undefined" && cList[0].match(/\w+/))
                    {
                        return cList[0];
                    }
                }
            },
            getValues: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D\w+/)){
                    var cList=c.split("%3D");
                    if(typeof cList[1] != "undefined" && cList[1].match(/\w+/))
                    {
                        var vList=cList[1].split("%2C");
                        if(typeof vList[0] != "undefined")
                        {
                            return vList;
                        } else {
                            return null;
                        }
                    } else {
                        return null;
                    }
                } else {
                    return null;
                }
            }
        };
</script>

 <!--Edge video player params-->
<script type="text/javascript">
     var resize_player_function_enabled = false,
         domainName = window.location.host;
     if (window.location != window.parent.location){
         domainName = (document.referrer.split('/')[2]).split('.').join('_');
     }
</script>
    <!--Edge video player scripts-->
    <section>









<!-- Attention. MVPD mapping implementation is used from BET.COM and needed to be refactored in scope of BET-797-->



     






    <script type="text/javascript" src="//btg.mtvnservices.com/aria/bentojs.js?site=bet.com&v=1.13.10" onload="try{Bento.setVideoAdMessage('Your content will resume shortly.', true);}catch(e){}"></script>
    <script type="text/javascript" src="//media.mtvnservices.com/pjs/mgid:cq:playlist:bet.com:e384948d-9507-3433-9677-a93d838277b7"></script>
    
    <script id="projectXBlock" defaultuuid="" mvpdmapping='{"count":0}'></script>

</section>
    

    
 
   <script src="//assets.adobedtm.com/launch-EN4d5ee2613a4d46d3ac93a5b6df0d6bef.min.js" async></script>
	

</head>
    <body>
    <!-- BEGIN SCRIPT GLOBALS -->

<!-- GPT Ad Script -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<!-- End GPT Ad Script -->

<!-- BET RSS Feed links -->
<link rel="alternate" type="application/rss+xml" title="BET - All BET.com" href="http://feeds.bet.com/AllBetcom">
<link rel="alternate" type="application/rss+xml" title="BET - All 106 & Park" href="http://feeds.bet.com/106andPark">
<link rel="alternate" type="application/rss+xml" title="BET - All News" href="http://feeds.bet.com/BETAllNews">

<!-- Verify ownership over the google plus page -->
<link rel="publisher" href="https://plus.google.com/108884352704624324138"/>

<!--Omniture-->
<script src="/etc/designs/bet/js/tracking/s_code__dil_code.js"></script>
<!--End Omniture-->

<!--Omniture tags-->
<!--should be at start of body to use in components values that are set in script. Note: omniture invocation is at the end of body-->
<script type="text/javascript">
    (function () {
        s.pageName= 'news:sports:2021:01:22:lebron-james-white-house-president';
        s.channel= 'news';
        s.prop2 = 'news'; //site section
        s.prop3 = 'news:sports'; //sub section
        s.prop4 = 'articlepage'; //template type
        s.prop5 = ''; //show
        s.prop6 = 'BET Staff'; //content source
        s.prop7 = s.pageName; //pageName
        s.prop8 = 'lebron_james; sports_news';// pagetags
        s.prop9 = '01\/22\/21';//pubdate
        s.prop10 = '01\/22\/21';//pubupdatedate
        s.prop11 = unescape(unescape(window.location.href)); //page URL
        s.prop12 = 'article';//content type
        s.server = 'ip-10-242-108-190'; //server

        if (s.channel && !s.eVar2) s.eVar2 = s.channel; //site section
        if (s.prop3 && !s.eVar3) s.eVar3 = s.prop3; //sub section
        if (s.prop4 && !s.eVar4) s.eVar4 = s.prop4; //templatetype
        if (s.prop5 && !s.eVar5) s.eVar5 = s.prop5; //show
        if (s.prop6 && !s.eVar6) s.eVar6 = s.prop6; //content source
        if (s.pageName && !s.eVar7) s.eVar7 = s.pageName; //pageName
        if (s.prop8 && !s.eVar8) s.eVar8 = s.prop8; //page tags
        if (s.prop9 && !s.eVar9) s.eVar9 = s.prop9; //pub date
        if (s.prop10 && !s.eVar10) s.eVar10 = s.prop10; //pub update date
        if (s.prop11 && !s.eVar11) s.eVar11 = s.prop11; //page URL
        if (s.prop12 && !s.eVar12) s.eVar12 = s.prop12; //content Type

    })();
</script>
<!--End Omniture tags-->

<!-- END SCRIPT GLOBALS -->

    


<!-- START HEADER MODULE -->
<header class="header header_full ">
    <!-- Theme setup page info -->
    

    <div class="header__ads">
        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--header">
                    <div id='div-gpt-ad-1611417414426'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
                    <div class="no-gap">
                        <div id='div-gpt-ad-1611417414426-1x1'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineSlot('/1125/bet.com/news', [1, 1], 'div-gpt-ad-1611417414426-1x1').addService(googletag.pubads())
                                            .setTargeting('n', 'lebron-james-white-house-president')
                                            
                                                .setTargeting('tag','lebron_james,sports_news')
                                            
                                            .setTargeting('sub', 'sports')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', '')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'articlepage')
                                            .setTargeting('betts', '1611417414426')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'news')
                                            
                                            
                                            
                                            ;
                                    function getUrlCidParameter() {
                                        var matches = document.URL.match(/(cid|CID)=([^&]+)/i);
                                        var cidParam;
                                        try{
                                            cidParam = matches && decodeURIComponent(matches[2]);
                                        } catch(e) {
                                            cidParam = matches && matches[2];
                                        }
                                        if (sessionStorage) {
                                            cidParam && sessionStorage.setItem("cid", cidParam);
                                            cidParam = sessionStorage.getItem("cid");
                                        }
                                        return cidParam;
                                    }
                                    var cidParameter = getUrlCidParameter();
                                    if(cidParameter != null ){
                                        advert.setTargeting('cid', cidParameter);
                                    }
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    //googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1611417414426-1x1');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1611417414426-1x1', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                    <div class="no-gap">
                        <div id='div-gpt-ad-1611417414426-oop'>
                            <script type='text/javascript'>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</script>
                        </div>
                    </div>
                
            
        
    
    



    
    


    </div>
    








<div class="header__nav__wrap">
    <nav class="header__nav ">
        <div class="header__nav__inner">
            <div class="header__nav__bar">
                <div class="header__nav__menu__toggle icon-menu"></div>
                <a title="BET" class="header__logo" href="/" data-top-event="articlepage:navigation:top nav:logo" data-side-event="articlepage:navigation:side nav:logo">
                    <span class="header__logo__alt">BET</span>
                    <span class="header__logo__full"></span>
                    <span class="header__logo__compact"></span>
                </a>
                
    <ul class="header__nav__aux__list">
        <li class="header__nav__aux__link simulcast__link">
            <a class="icon-live" data-page-name="simulcast-page" data-top-event="articlepage:navigation:top nav:live" data-side-event="articlepage:navigation:side nav:live" href="/live-tv.html">
                <span class="header__nav__aux__link__text">LIVE TV</span>
            </a>
        </li>
        <li class="header__nav__aux__link header__search__toggle icon"></li>
    </ul>

            </div>
            <div class="header__nav__menu">
                <div class="header__nav__menu__inner">
                    <div class="header__search">
    <div class="header__search__inner">
        <form class="header__search__form" method="get" action="/searchresults.html">
            <input class="header__search__input" name="q" type="text" placeholder="SEARCH" autocomplete="off" title="Type a search term here">
            <button class="header__search__reset icon-close" type="reset"></button>
            <button class="header__search__submit icon-search-2" type="submit"></button>
            <div class="header__search__spinner">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>
        </form>
    </div>

    <div class="header__search__suggestions" data-endpoint="/search/suggestion.html" data-search-page="/searchresults.html"></div>
</div>
                    <ul class="header__nav__item__list has_active">
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    header__hamburger_only">
        
        
            <a href="/home.html" data-href="/content/bet/home.html" data-top-event="articlepage:navigation:top nav:home" data-side-event="articlepage:navigation:side nav:home">Home</a>
            <!--home-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many  header__nav__item_show_mobile  ">
        
        
            <a href="/shows.html" data-href="/content/bet/shows.html" data-top-event="articlepage:navigation:top nav:shows" data-side-event="articlepage:navigation:side nav:shows">Shows</a>
            <!--shows-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/american-soul/season-2/exclusives/i-was-a-soul-train-dancer-robi-reed.html" data-top-event="articlepage:navigation:top nav:shows:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/american-soul/season-2/exclusives/i-was-a-soul-train-dancer-robi-reed/_jcr_content/image.feedcontainer.dimg/__1610051421863__1591216343249/hddgsamso204-bet-amso-s02-iwastd-robi-reed-204-final.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/american-soul/season-2/exclusives/i-was-a-soul-train-dancer-robi-reed/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1610051421863__1591216343249/hddgsamso204-bet-amso-s02-iwastd-robi-reed-204-final.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/american-soul/season-2/exclusives/i-was-a-soul-train-dancer-robi-reed/_jcr_content/image.feedcontainer.dimg/__1610051421863__1591216343249/hddgsamso204-bet-amso-s02-iwastd-robi-reed-204-final.jpg" data-srcset="/video/american-soul/season-2/exclusives/i-was-a-soul-train-dancer-robi-reed/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1610051421863__1591216343249/hddgsamso204-bet-amso-s02-iwastd-robi-reed-204-final.jpg" alt="Robi Reed on season 2 of BET&#39;s &#39;American Soul&#39;."/>
            </picture>
            <p class="header__article__title">
                I Was a Soul Train Dancer: Robi Reed
            </p>
            <div class="header__article__sub_title">American Soul</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/bet-her/bet-her-presents-queen-collective/2020/exclusives/samantha-knowles-draws-attention-to-black-hair-discrimination.html" data-top-event="articlepage:navigation:top nav:shows:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/bet-her/bet-her-presents-queen-collective/2020/exclusives/samantha-knowles-draws-attention-to-black-hair-discrimination/_jcr_content/image.feedcontainer.dimg/__1591395122029__1591394782024/queen-collective-exclusive-samantha-knowles-draws-attention-to-black-hair-discrimination-1920x1080.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/bet-her/bet-her-presents-queen-collective/2020/exclusives/samantha-knowles-draws-attention-to-black-hair-discrimination/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1591395122029__1591394782024/queen-collective-exclusive-samantha-knowles-draws-attention-to-black-hair-discrimination-1920x1080.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/bet-her/bet-her-presents-queen-collective/2020/exclusives/samantha-knowles-draws-attention-to-black-hair-discrimination/_jcr_content/image.feedcontainer.dimg/__1591395122029__1591394782024/queen-collective-exclusive-samantha-knowles-draws-attention-to-black-hair-discrimination-1920x1080.jpg" data-srcset="/video/bet-her/bet-her-presents-queen-collective/2020/exclusives/samantha-knowles-draws-attention-to-black-hair-discrimination/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1591395122029__1591394782024/queen-collective-exclusive-samantha-knowles-draws-attention-to-black-hair-discrimination-1920x1080.jpg" alt="Samantha Knowles on BET Her Presents: Queen Collective 2020."/>
            </picture>
            <p class="header__article__title">
                Samantha Knowles Draws Attention to Black Hair Discrimination
            </p>
            <div class="header__article__sub_title">BET Her Presents: Queen Collective</div>
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:see all" data-side-event="articlepage:navigation:side nav:shows:see all">
                                <span class="btn_big_swap__inner">See All Shows</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/tyler-perrys-house-of-payne.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:1" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:1">House of Payne</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/tyler-perrys-assisted-living.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:2" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:2">Assisted Living</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/super-bowl-gospel-celebration.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:3" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:3">Super Bowl Gospel Celebration</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/naacp-image-awards.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:4" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:4">NAACP Image Awards</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:see all" data-side-event="articlepage:navigation:side nav:shows:see all">
                            See All Shows
                        </a>
                    </li>
                </ul>
                <ul class="header__dropdown__link__list header__dropdown__link__list_alt">
                    
    <li class="header__dropdown__link">
        <a class="icon-full-episodes" href="/shows/unlocked-episodes.html" data-top-event="articlepage:navigation:top nav:shows:full episodes" data-side-event="articlepage:navigation:side nav:shows:full episodes">Full Episodes</a>
    </li>

                    
    <li class="header__dropdown__link">
        <a class="icon-tv-schedule" href="/schedule.html" data-top-event="articlepage:navigation:top nav:shows:tv schedule" data-side-event="articlepage:navigation:side nav:shows:tv schedule">TV Schedule</a>
    </li>

                </ul>
            </div>
        </section>
	
    </li>

                            
                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/music.html" data-href="/content/bet/music.html" data-top-event="articlepage:navigation:top nav:music" data-side-event="articlepage:navigation:side nav:music">Music</a>
            <!--music-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--music-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza.html" data-top-event="articlepage:navigation:top nav:music:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/image.feedcontainer.dimg/__1516721290683__1516719960143/012318-music-cardi-b-beyonce-sza.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/image.feedcontainer.dimg/__1516721290683__1516719960143/012318-music-cardi-b-beyonce-sza.jpg" data-srcset="/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" alt="(Photos from left: Kevin Mazur/WireImage, Ethan Miller/Getty Images, Frederick M. Brown/Getty Images )"/>
            </picture>
            <p class="header__article__title">
                Fans Will Not Be Happy About This Male R&amp;B Singer Calling Out Beyoncé, SZA And Cardi B 
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music listicle">
        <a class="header__article__inner" href="/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter.html" data-top-event="articlepage:navigation:top nav:music:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/image.feedcontainer.dimg/__1517511647303__1517506633849/020118-music-hip-hop-reacts-leah-labelle-death-twitter-5.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517511647303__1517506537639/020118-music-hip-hop-reacts-leah-labelle-death-twitter-2.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/image.feedcontainer.dimg/__1517511647303__1517506633849/020118-music-hip-hop-reacts-leah-labelle-death-twitter-5.jpg" data-srcset="/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517511647303__1517506537639/020118-music-hip-hop-reacts-leah-labelle-death-twitter-2.jpg" alt="Hip-Hop Reacts To The Tragic Death Of Leah LaBelle"/>
            </picture>
            <p class="header__article__title">
                Hip-Hop Reacts To The Tragic Death Of Leah LaBelle
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music">
        <a class="header__article__inner" href="/music/2018/01/26/french-montana-interview-feature.html" data-top-event="articlepage:navigation:top nav:music:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/image.feedcontainer.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/image.feedcontainer.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" data-srcset="/music/2018/01/26/french-montana-interview-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" alt="French Montana: The American Dream"/>
            </picture>
            <p class="header__article__title">
                French Montana: The American Dream
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/music.html" data-top-event="articlepage:navigation:top nav:music:see all" data-side-event="articlepage:navigation:side nav:music:see all">
                                <span class="btn_big_swap__inner">See All Music</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/music/amplified.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:1" data-side-event="articlepage:navigation:side nav:music:sub nav categories:1">AMPLIFIED</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/rate-the-bars.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:2" data-side-event="articlepage:navigation:side nav:music:sub nav categories:2">RATE THE BARS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/music.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:3" data-side-event="articlepage:navigation:side nav:music:sub nav categories:3">MUSIC NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/106-park-mic-check.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:4" data-side-event="articlepage:navigation:side nav:music:sub nav categories:4">106 &amp; PARK: MIC CHECK</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/music.html" data-top-event="articlepage:navigation:top nav:music:see all" data-side-event="articlepage:navigation:side nav:music:see all">
                            See All Music
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/video.html" data-href="/content/bet/video.html" data-top-event="articlepage:navigation:top nav:videos" data-side-event="articlepage:navigation:side nav:videos">VIDEOS</a>
            <!--videos-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/video.html" data-top-event="articlepage:navigation:top nav:videos:see all" data-side-event="articlepage:navigation:side nav:videos:see all">
                                <span class="btn_big_swap__inner">See All Videos</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/bet-buzz.html" data-top-event="articlepage:navigation:top nav:videos:sub nav categories:1" data-side-event="articlepage:navigation:side nav:videos:sub nav categories:1">BET BUZZ</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/106-park-mic-check.html" data-top-event="articlepage:navigation:top nav:videos:sub nav categories:2" data-side-event="articlepage:navigation:side nav:videos:sub nav categories:2">106 &amp; PARK: MIC CHECK</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/glam-gap.html" data-top-event="articlepage:navigation:top nav:videos:sub nav categories:3" data-side-event="articlepage:navigation:side nav:videos:sub nav categories:3">THE GLAM GAP SERIES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/drip-diaries.html" data-top-event="articlepage:navigation:top nav:videos:sub nav categories:4" data-side-event="articlepage:navigation:side nav:videos:sub nav categories:4">DRIP DIARIES</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/video.html" data-top-event="articlepage:navigation:top nav:videos:see all" data-side-event="articlepage:navigation:side nav:videos:see all">
                            See All Videos
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many   active ">
        
        
            <a href="/news.html" data-href="/content/bet/news.html" data-top-event="articlepage:navigation:top nav:news" data-side-event="articlepage:navigation:side nav:news">News</a>
            <!--news-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.html" data-top-event="articlepage:navigation:top nav:news:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/image.feedcontainer.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/image.feedcontainer.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" data-srcset="/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" alt="NEW YORK, NY - OCTOBER 25:  Michelle Obama speaks onstage as The Streicker Center hosts a Special Evening with Former First Lady Michelle Obama at The Streicker Center on October 25, 2017 in New York City.  (Photo by Michael Kovac/Getty Images)"/>
            </picture>
            <p class="header__article__title">
                Michelle Obama Hilariously Breaks Down Why Melania Trump&#39;s Inauguration Gift Exchange Appeared So Awkward
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news listicle">
        <a class="header__article__inner" href="/news/sports/2018/02/01/reactions-to-viral-cheerleader.html" data-top-event="articlepage:navigation:top nav:news:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/image.feedcontainer.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/image.feedcontainer.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" data-srcset="/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" alt="Ryan Cummings"/>
            </picture>
            <p class="header__article__title">
                This 13-Year-Old Cheerleader Serving Some Serious Sassy Face Is Taking Over Twitter As Everyone&#39;s New Favorite Meme 
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.html" data-top-event="articlepage:navigation:top nav:news:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/image.feedcontainer.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/image.feedcontainer.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" data-srcset="/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" alt="(Photo: Justin Sullivan/Getty Images)"/>
            </picture>
            <p class="header__article__title">
                Man Films Racist Old Navy Encounter Where Store Managers Accused Him Of Stealing The Jacket He Wore To The Store
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/news.html" data-top-event="articlepage:navigation:top nav:news:see all" data-side-event="articlepage:navigation:side nav:news:see all">
                                <span class="btn_big_swap__inner">See All News</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/bet-news.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:1" data-side-event="articlepage:navigation:side nav:news:sub nav categories:1">VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/coronavirus.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:2" data-side-event="articlepage:navigation:side nav:news:sub nav categories:2">CORONAVIRUS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/national.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:3" data-side-event="articlepage:navigation:side nav:news:sub nav categories:3">NATIONAL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/sports.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:4" data-side-event="articlepage:navigation:side nav:news:sub nav categories:4">SPORTS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-news-special/extras-and-exclusives.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:5" data-side-event="articlepage:navigation:side nav:news:sub nav categories:5">EXCLUSIVE INTERVIEWS</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/news.html" data-top-event="articlepage:navigation:top nav:news:see all" data-side-event="articlepage:navigation:side nav:news:see all">
                            See All News
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/celebrities.html" data-href="/content/bet/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs" data-side-event="articlepage:navigation:side nav:celebs">Celebs</a>
            <!--celebs-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/news/2020/03/24/kobe-bryant-daughters-appointed-new-guardians.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/news/2020/03/24/kobe-bryant-daughters-appointed-new-guardians/_jcr_content/image.feedcontainer.dimg/__1585053742009__1585053656239/032420-kobe-bryant-family.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/news/2020/03/24/kobe-bryant-daughters-appointed-new-guardians/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1585053742009__1585053656239/032420-kobe-bryant-family.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2020/03/24/kobe-bryant-daughters-appointed-new-guardians/_jcr_content/image.feedcontainer.dimg/__1585053742009__1585053656239/032420-kobe-bryant-family.jpg" data-srcset="/celebrities/news/2020/03/24/kobe-bryant-daughters-appointed-new-guardians/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1585053742009__1585053656239/032420-kobe-bryant-family.jpg" alt="Why Kobe Bryant’s Daughters Were Appointed New Guardians"/>
            </picture>
            <p class="header__article__title">
                Why Kobe Bryant’s Daughters Were Appointed New Guardians
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/news/2020/03/20/after-joseline-breaks-down-over-losing-custody-stevie-j-posts-vi.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/news/2020/03/20/after-joseline-breaks-down-over-losing-custody-stevie-j-posts-vi/_jcr_content/image.feedcontainer.dimg/__1584737711352__1584731091328/032020-celebrities-joseline.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/news/2020/03/20/after-joseline-breaks-down-over-losing-custody-stevie-j-posts-vi/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1584737711352__1584731091328/032020-celebrities-joseline.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2020/03/20/after-joseline-breaks-down-over-losing-custody-stevie-j-posts-vi/_jcr_content/image.feedcontainer.dimg/__1584737711352__1584731091328/032020-celebrities-joseline.jpg" data-srcset="/celebrities/news/2020/03/20/after-joseline-breaks-down-over-losing-custody-stevie-j-posts-vi/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1584737711352__1584731091328/032020-celebrities-joseline.jpg" alt="AVENTURA, FLORIDA - JANUARY 19: Joseline Hernandez attends &#34;Joseline&#39;s Cabaret Miami&#34; Zeus Network Miami Premiere at AMC Aventura on January 19, 2020 in Aventura, Florida. (Photo by Thaddaeus McAdams/Getty Images for The Zeus Network)"/>
            </picture>
            <p class="header__article__title">
                After Joseline Hernandez  Breaks Down Over Losing Custody, Stevie J Issues Petty Response
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/news/2020/03/19/pregnant-ciara-and-her-family-crush--something-new--choreography.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/news/2020/03/19/pregnant-ciara-and-her-family-crush--something-new--choreography/_jcr_content/image.feedcontainer.dimg/__1584665260917__1584665199651/031920-celebrities-ciara-family.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/news/2020/03/19/pregnant-ciara-and-her-family-crush--something-new--choreography/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1584665260917__1584665199651/031920-celebrities-ciara-family.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2020/03/19/pregnant-ciara-and-her-family-crush--something-new--choreography/_jcr_content/image.feedcontainer.dimg/__1584665260917__1584665199651/031920-celebrities-ciara-family.jpg" data-srcset="/celebrities/news/2020/03/19/pregnant-ciara-and-her-family-crush--something-new--choreography/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1584665260917__1584665199651/031920-celebrities-ciara-family.jpg" alt="BEVERLY HILLS, CALIFORNIA - FEBRUARY 09: Ciara attends the 2020 Vanity Fair Oscar Party hosted by Radhika Jones at Wallis Annenberg Center for the Performing Arts on February 09, 2020 in Beverly Hills, California. (Photo by Axelle/Bauer-Griffin/FilmMagic)"/>
            </picture>
            <p class="header__article__title">
                Pregnant Ciara And Her Family Crush &#39;Something New&#39; Choreography In Adorable Tik Tok Video
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:see all" data-side-event="articlepage:navigation:side nav:celebs:see all">
                                <span class="btn_big_swap__inner">See All Celebs</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video/celebrity/celebrity-videos.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:1" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:1">VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:2" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:2">NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/betoriginalmovies.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:3" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:3">MOVIES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:4" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:4">TV SHOWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/celebrities/exclusives.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:5" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:5">EXCLUSIVES</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:see all" data-side-event="articlepage:navigation:side nav:celebs:see all">
                            See All Celebs
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/style.html" data-href="/content/bet/style.html" data-top-event="articlepage:navigation:top nav:style" data-side-event="articlepage:navigation:side nav:style">STYLE</a>
            <!--style-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/style.html" data-top-event="articlepage:navigation:top nav:style:see all" data-side-event="articlepage:navigation:side nav:style:see all">
                                <span class="btn_big_swap__inner">See All Style</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/videos.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:1" data-side-event="articlepage:navigation:side nav:style:sub nav categories:1">VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/fashion.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:2" data-side-event="articlepage:navigation:side nav:style:sub nav categories:2">FASHION</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/beauty.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:3" data-side-event="articlepage:navigation:side nav:style:sub nav categories:3">BEAUTY</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/living.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:4" data-side-event="articlepage:navigation:side nav:style:sub nav categories:4">LIFESTYLE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/glam-gap.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:5" data-side-event="articlepage:navigation:side nav:style:sub nav categories:5">THE GLAM GAP SERIES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video/style/2020/curls-mahisha-dellinger-taking-over-hair-industry.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:6" data-side-event="articlepage:navigation:side nav:style:sub nav categories:6">EXCLUSIVE INTERVIEWS</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/style.html" data-top-event="articlepage:navigation:top nav:style:see all" data-side-event="articlepage:navigation:side nav:style:see all">
                            See All Style
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/shows/betplus/bet-plus.html" data-href="/content/bet/shows/betplus/bet-plus.html" data-top-event="articlepage:navigation:top nav:bet+" data-side-event="articlepage:navigation:side nav:bet+">BET+</a>
            <!--bet+-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--bet+-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/bet-plus/2019/exclusives/the-visually-stunning-world-of-bigger.html" data-top-event="articlepage:navigation:top nav:bet+:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/bet-plus/2019/exclusives/the-visually-stunning-world-of-bigger/_jcr_content/image.feedcontainer.dimg/__1568845764971__1568845236143/bigger-exclusive-season1-16x9-1920x1080.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/bet-plus/2019/exclusives/the-visually-stunning-world-of-bigger/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1568845764971__1568845236143/bigger-exclusive-season1-16x9-1920x1080.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/bet-plus/2019/exclusives/the-visually-stunning-world-of-bigger/_jcr_content/image.feedcontainer.dimg/__1568845764971__1568845236143/bigger-exclusive-season1-16x9-1920x1080.jpg" data-srcset="/video/bet-plus/2019/exclusives/the-visually-stunning-world-of-bigger/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1568845764971__1568845236143/bigger-exclusive-season1-16x9-1920x1080.jpg" alt="Bigger on BET "/>
            </picture>
            <p class="header__article__title">
                The Visually Stunning World of Bigger
            </p>
            
        </a>
    </article>

                    
                        <!--bet+-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/betawards/2019/exclusives/bet-plus-tyler-perry-madea-and-joe.html" data-top-event="articlepage:navigation:top nav:bet+:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/betawards/2019/exclusives/bet-plus-tyler-perry-madea-and-joe/_jcr_content/image.feedcontainer.dimg/__1561340531998__1561334849878/beta19-promo1-madea.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/betawards/2019/exclusives/bet-plus-tyler-perry-madea-and-joe/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561340531998__1561334849878/beta19-promo1-madea.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/betawards/2019/exclusives/bet-plus-tyler-perry-madea-and-joe/_jcr_content/image.feedcontainer.dimg/__1561340531998__1561334849878/beta19-promo1-madea.jpg" data-srcset="/video/betawards/2019/exclusives/bet-plus-tyler-perry-madea-and-joe/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561340531998__1561334849878/beta19-promo1-madea.jpg" alt="Madea on the 2019 BET Awards."/>
            </picture>
            <p class="header__article__title">
                Get Exclusive Tyler Perry Content and More With BET+
            </p>
            
        </a>
    </article>

                    
                        <!--bet+-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/bet-plus/2020/exclusives/it-s-a-womans-world-in-american-gangster-trap-queens.html" data-top-event="articlepage:navigation:top nav:bet+:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/bet-plus/2020/exclusives/it-s-a-womans-world-in-american-gangster-trap-queens/_jcr_content/image.feedcontainer.dimg/__1578424055891__1578424025957/betplus20-trapqueens.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/bet-plus/2020/exclusives/it-s-a-womans-world-in-american-gangster-trap-queens/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1578424055891__1578424025957/betplus20-trapqueens.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/bet-plus/2020/exclusives/it-s-a-womans-world-in-american-gangster-trap-queens/_jcr_content/image.feedcontainer.dimg/__1578424055891__1578424025957/betplus20-trapqueens.jpg" data-srcset="/video/bet-plus/2020/exclusives/it-s-a-womans-world-in-american-gangster-trap-queens/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1578424055891__1578424025957/betplus20-trapqueens.jpg" alt="The BET+ docuseries investigates ruthless women criminals."/>
            </picture>
            <p class="header__article__title">
                It&#39;s a Woman&#39;s World in American Gangster: Trap Queens
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/betplus.html" data-top-event="articlepage:navigation:top nav:bet+:see all" data-side-event="articlepage:navigation:side nav:bet+:see all">
                                <span class="btn_big_swap__inner">Go To BET+</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/betplus.html" data-top-event="articlepage:navigation:top nav:bet+:sub nav categories:1" data-side-event="articlepage:navigation:side nav:bet+:sub nav categories:1">STREAM EXCLUSIVE ORIGINALS, TYLER PERRY AND CLASSIC HITS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/celebrities/news/2020/08/17/tyler-perry-announces-the-virtual-madea-museum.html" data-top-event="articlepage:navigation:top nav:bet+:sub nav categories:2" data-side-event="articlepage:navigation:side nav:bet+:sub nav categories:2">Madea’s Farewell The Play - Virtual Museum</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/betplus.html" data-top-event="articlepage:navigation:top nav:bet+:see all" data-side-event="articlepage:navigation:side nav:bet+:see all">
                            Go To BET+
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="https://store.bet.com/" data-href="https://store.bet.com/" data-nosubmenu="nosubmenu" data-top-event="articlepage:navigation:top nav:shop" data-side-event="articlepage:navigation:side nav:shop">SHOP</a>
            <!--shop-->
        
        
        
        
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many header__nav__item_more   ">
        
            <a class="icon-ellipses" data-top-event="articlepage:navigation:top nav:more" data-side-event="articlepage:navigation:side nav:more"></a>
        
        
        
        
        
        <section class="header__dropdown header__dropdown_more">
            <div class="header__dropdown__inner">
                <div class="header__shortcut__list">
                    <a class="header__shortcut icon-full-episodes" href="/shows/unlocked-episodes.html" data-top-event="articlepage:navigation:top nav:more:" data-side-event="articlepage:navigation:side nav:full episodes">Full Episodes</a>
                    <a class="header__shortcut icon-tv-schedule" href="/schedule.html" data-top-event="articlepage:navigation:top nav:more:" data-side-event="articlepage:navigation:side nav:tv schedule">TV Schedule</a>
                </div>
                <div class="header__article__list">
                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/bet-news-special/news/2020/4/saving-our-selves-a-bet-covid-19-relief-effort-special.html" data-top-event="articlepage:navigation:top nav:more:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/bet-news-special/news/2020/4/saving-our-selves-a-bet-covid-19-relief-effort-special/_jcr_content/image.feedcontainer.dimg/__1587600250665__1586803981708/savingourselfvideo-bet-1200x600-041320.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/bet-news-special/news/2020/4/saving-our-selves-a-bet-covid-19-relief-effort-special/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1587600250665__1586803982197/savingourselfvideo-bet-1080x1080-041320.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/bet-news-special/news/2020/4/saving-our-selves-a-bet-covid-19-relief-effort-special/_jcr_content/image.feedcontainer.dimg/__1587600250665__1586803981708/savingourselfvideo-bet-1200x600-041320.jpg" data-srcset="/shows/bet-news-special/news/2020/4/saving-our-selves-a-bet-covid-19-relief-effort-special/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1587600250665__1586803982197/savingourselfvideo-bet-1080x1080-041320.jpg" alt="Saving Our Selves: A BET COVID-19 Relief Effort Special. Only on BET."/>
            </picture>
            <p class="header__article__title">
                Saving Our Selves: A BET COVID-19 Relief Effort Special
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/no-limit-chronicles.html" data-top-event="articlepage:navigation:top nav:more:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/no-limit-chronicles/_jcr_content/image.feedcontainer.dimg/__1596115029494__1595521074054/no-limit-web-featured-886x624-072020.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/no-limit-chronicles/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1596115029494__1595521074454/no-limit-web-poster-846x1248-072020.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/no-limit-chronicles/_jcr_content/image.feedcontainer.dimg/__1596115029494__1595521074054/no-limit-web-featured-886x624-072020.jpg" data-srcset="/shows/no-limit-chronicles/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1596115029494__1595521074454/no-limit-web-poster-846x1248-072020.jpg" alt="No Limit Chronicles"/>
            </picture>
            <p class="header__article__title">
                No Limit Chronicles
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/sunday-best.html" data-top-event="articlepage:navigation:top nav:more:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/sunday-best/_jcr_content/image.feedcontainer.dimg/__1597071260280__1594324315290/071220-shows-Sunday-Best-Ep-1002-09.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/sunday-best/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1597071260280__1594320174654/071220-shows-Sunday-Best-Ep-1002-09.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/sunday-best/_jcr_content/image.feedcontainer.dimg/__1597071260280__1594324315290/071220-shows-Sunday-Best-Ep-1002-09.jpg" data-srcset="/shows/sunday-best/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1597071260280__1594320174654/071220-shows-Sunday-Best-Ep-1002-09.jpg" alt="Sunday Best on BET "/>
            </picture>
            <p class="header__article__title">
                Sunday Best
            </p>
            
        </a>
    </article>

                    
                </div>
                <footer class="header__dropdown__footer_more">
                    <!-- START SUBSCRIBE MODULE -->
                    <section class="subscribe" data-header-event-side-id="articlepage:navigation:side nav:" data-header-event-top-id="articlepage:navigation:top nav:more:">

                        <section class="subscribe__center subscribe__app">
                            <a class="subscribe__app__button icon-download-app" href="https://www.bet.com/apps/bet-now-shows-app.html" data-top-event="articlepage:navigation:top nav:more:download app" data-side-event="articlepage:navigation:side nav:download app" onclick="
                                        s.linkTrackVars='events,prop7,eVar7';
                                        s.linkTrackEvents='event7';
                                        s.prop7=s.pageName;
                                        s.eVar7=s.pageName;
                                        s.events='event7';
                                        s.tl(this,'o','download app');
                                        ">
                                <span class="subscribe__app__button__cta_question">Watch Full Episodes</span>
                                <span class="subscribe__app__button__cta icon-bet-now"></span>
                            </a>
                        </section>

                        <section class="subscribe__left subscribe__social subscribe__youtube__social">
                            <a class="subscribe__action__social__item subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" rel="nofollow noopener noreferrer">
                                <span class="subscribe__subtitle subscribe__youtube__subtitle">Subscribe</span>
                                <span class="youtube__icon__container"></span>
                            </a>
                        </section>

                        <section class="subscribe__right subscribe__newsletter">
                            <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
                            <div class="subscribe__action" style="font-size: 12px;">
                                
    
    <form class="subscribe__action__form" method="post" action="/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_nav" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank" rel="noopener noreferrer">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

                            </div>
                        </section>
                    </section>
                    <!-- END SUBSCRIBE MODULE -->
                </footer>
                
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/bet-her.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:1" data-side-event="articlepage:navigation:side nav:more:sub nav categories:1">BET HER</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/betoriginalmovies.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:2" data-side-event="articlepage:navigation:side nav:more:sub nav categories:2">BET ORIGINAL MOVIES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-jams/bet-jams-all-videos.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:3" data-side-event="articlepage:navigation:side nav:more:sub nav categories:3">BET JAMS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-gospel.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:4" data-side-event="articlepage:navigation:side nav:more:sub nav categories:4">BET GOSPEL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:5" data-side-event="articlepage:navigation:side nav:more:sub nav categories:5">ALL VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/photos.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:6" data-side-event="articlepage:navigation:side nav:more:sub nav categories:6">ALL PHOTOS</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                            
                        
                    </ul>
                </div>
            </div>
            <div class="header__nav__menu__cover"></div>
        </div>
        
    </nav>
</div>
    

        
 
	
		
			<div class="trending__section">
			<span class="trending__title">Trending:</span>
			<span class="trending__topics">
			    <ul>
				    <li class="trending__item">
                        <a href="/tag-page.national_news.html" onclick="
							s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
							s.linkTrackEvents='event4';
							s.prop57=s.prop4+':trending tags';
							s.eVar57=s.prop57;
							s.prop58=s.pageName;
							s.eVar58=s.prop58;
							s.prop59='National News';
							s.eVar59='National News';
							s.events='event4';
							s.tl(this,'o','National News');">National News</a>
                        <span class="trending__divider">&nbsp;|&nbsp;</span>
                    </li>
			    
				    <li class="trending__item">
                        <a href="/tag-page.style.html" onclick="
							s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
							s.linkTrackEvents='event4';
							s.prop57=s.prop4+':trending tags';
							s.eVar57=s.prop57;
							s.prop58=s.pageName;
							s.eVar58=s.prop58;
							s.prop59='Style';
							s.eVar59='Style';
							s.events='event4';
							s.tl(this,'o','Style');">Style</a>
                        <span class="trending__divider">&nbsp;|&nbsp;</span>
                    </li>
			    
				    <li class="trending__item">
                        <a href="/tag-page.fashion.html" onclick="
							s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
							s.linkTrackEvents='event4';
							s.prop57=s.prop4+':trending tags';
							s.eVar57=s.prop57;
							s.prop58=s.pageName;
							s.eVar58=s.prop58;
							s.prop59='Fashion';
							s.eVar59='Fashion';
							s.events='event4';
							s.tl(this,'o','Fashion');">Fashion</a>
                        <span class="trending__divider">&nbsp;|&nbsp;</span>
                    </li>
			    
				    <li class="trending__item">
                        <a href="/tag-page.celebrity_news.html" onclick="
							s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
							s.linkTrackEvents='event4';
							s.prop57=s.prop4+':trending tags';
							s.eVar57=s.prop57;
							s.prop58=s.pageName;
							s.eVar58=s.prop58;
							s.prop59='Celebrity News';
							s.eVar59='Celebrity News';
							s.events='event4';
							s.tl(this,'o','Celebrity News');">Celebrity News</a>
                        <span class="trending__divider">&nbsp;|&nbsp;</span>
                    </li>
			    
				    <li class="trending__item">
                        <a href="/tag-page.celebrity_kids.html" onclick="
							s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
							s.linkTrackEvents='event4';
							s.prop57=s.prop4+':trending tags';
							s.eVar57=s.prop57;
							s.prop58=s.pageName;
							s.eVar58=s.prop58;
							s.prop59='Celebrity Kids';
							s.eVar59='Celebrity Kids';
							s.events='event4';
							s.tl(this,'o','Celebrity Kids');">Celebrity Kids</a>
                        <span class="trending__divider">&nbsp;|&nbsp;</span>
                    </li>
			    
				    <li class="trending__item">
                        <a href="/tag-page.music_news.html" onclick="
							s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
							s.linkTrackEvents='event4';
							s.prop57=s.prop4+':trending tags';
							s.eVar57=s.prop57;
							s.prop58=s.pageName;
							s.eVar58=s.prop58;
							s.prop59='Music News';
							s.eVar59='Music News';
							s.events='event4';
							s.tl(this,'o','Music News');">Music News</a>
                        <span class="trending__divider">&nbsp;|&nbsp;</span>
                    </li>
			    
				    <li class="trending__item">
                        <a href="/tag-page.celebrity_deaths.html" onclick="
							s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
							s.linkTrackEvents='event4';
							s.prop57=s.prop4+':trending tags';
							s.eVar57=s.prop57;
							s.prop58=s.pageName;
							s.eVar58=s.prop58;
							s.prop59='Celebrity Deaths';
							s.eVar59='Celebrity Deaths';
							s.events='event4';
							s.tl(this,'o','Celebrity Deaths');">Celebrity Deaths</a>
                        <span class="trending__divider">&nbsp;|&nbsp;</span>
                    </li>
			    </ul>
				<!--/*Iterate over key set*/<ul data-sly-list.key=National News,Style,Fashion,Celebrity News,Celebrity Kids,Music News,Celebrity Deaths><li></li></ul>-->
		    </span>
			</div>
		
	
 
</header>
<!-- END HEADER MODULE -->
    
 
<style type="text/css">
	.special-notification-text {
		margin:0px auto;
		display:block;
		text-align:center;
		font-size:20px;
		line-height:1.2;
		font-family:'din-next-bold';
		padding:20px 0px 0px 0px;
	}
	.special-notification-text a{
		display:inline-block;
		background-color: #cc3340;
		padding: 5px 10px 0 10px;
    		color: #fff;
	}

@media (max-width: 671px) {
  .page > .page__two-columns:nth-of-type(1){
    background-color:#ebebeb
  }
}

.open__sticky #moments__sticky__icon, #moments__sticky__icon{background-color:#F9761C; }
moments__sticky__icon:after {color: #ff005b; }
.moments__sticky__all {background-color: #ff005b; }
</style>
    <!-- START PAGE MICRODATA -->



    
    <div itemscope itemtype="http://schema.org/NewsArticle">
        <meta itemprop="mainEntityOfPage" content="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president.html"/>
        <meta itemprop="headline" content="LeBron James Is Ready To Return To The White House"/>
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/image.medium2x1image.dimg/__1611332539415__1611331495120/01121-news-lebron-james.jpg"/>
            <meta itemprop="width" content="768"/>
            <meta itemprop="height" content="432"/>
        </div>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="BET Networks"/>
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
                <meta itemprop="width" content="190"/>
                <meta itemprop="height" content="60"/>
            </div>
        </div>
        <meta itemprop="datePublished" content="2021-01-22T11:27:43.865-05:00"/>
        <meta itemprop="dateModified" content="2021-01-22T11:22:19.426-05:00"/>
        <div itemprop="author" itemscope itemtype="http://schema.org/Person">
            <meta itemprop="name" content="BET Staff"/>
        </div>
        <meta itemprop="description" content="He was repeatedly attacked by the former President. "/>
    </div>


<!-- END PAGE MICRODATA -->
    


    


<!-- START ARTICLE PAGE -->
<div class="page sticky-share__wrap">
    <!-- START STICKY SHARE MODULE -->
    
    <div class="sticky-share header_full" data-share-title="LeBron James Is Ready To Return To The White House" data-share-image="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/image.large2x1image.dimg/__1611332539415__1611331495120/01121-news-lebron-james.jpg">
        <div class="sticky-share__wrapper">
            <a title="BET" class="header__logo" href="/">
                <span class="header__logo__alt">BET</span>
                <span class="header__logo__compact"></span>
            </a>
            <h2 class="sticky-share__title">
                <span class="sticky-share__title__span">LeBron James Is Ready To Return To The White House</span>
            </h2>
            <div class="sticky-share__social">
                <div class="sticky-share__social__title">
                    Share
                    <i class="sticky-share__social__icon icon-more-vert"> </i>
                </div>
                <ul class="sticky-share__social__list" data-follow="">
                    
    <li data-share="facebook" class="sticky-share__social__item icon-facebook">
        <span class="sticky-share__social__item__span">facebook</span>
        <a title="Facebook" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='facebook';
                s.eVar21='facebook';
                s.events='event6';
                s.tl(this,'o','facebook');
                " rel="noopener noreferrer"></a>
    </li>

                    
    <li data-share="twitter" class="sticky-share__social__item icon-twitter">
        <span class="sticky-share__social__item__span">twitter</span>
        <a title="Twitter" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='twitter';
                s.eVar21='twitter';
                s.events='event6';
                s.tl(this,'o','twitter');
                " rel="noopener noreferrer"></a>
    </li>

                    
    <li data-share="whatsapp" class="sticky-share__social__item icon-whatsapp">
        <span class="sticky-share__social__item__span">whatsapp</span>
        <a title="Whatsapp" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='whatsapp';
                s.eVar21='whatsapp';
                s.events='event6';
                s.tl(this,'o','whatsapp');
                " rel="noopener noreferrer"></a>
    </li>

                    
    <li data-share="tumblr" class="sticky-share__social__item icon-tumblr">
        <span class="sticky-share__social__item__span">tumblr</span>
        <a title="Tumblr" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='tumblr';
                s.eVar21='tumblr';
                s.events='event6';
                s.tl(this,'o','tumblr');
                " rel="noopener noreferrer"></a>
    </li>

                    
    <li data-share="pinterest" class="sticky-share__social__item icon-pinterest">
        <span class="sticky-share__social__item__span">pinterest</span>
        <a title="Pinterest" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='pinterest';
                s.eVar21='pinterest';
                s.events='event6';
                s.tl(this,'o','pinterest');
                " rel="noopener noreferrer"></a>
    </li>

                    
    <li data-share="email" class="sticky-share__social__item icon-email">
        <span class="sticky-share__social__item__span">email</span>
        <a title="Email" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='email';
                s.eVar21='email';
                s.events='event6';
                s.tl(this,'o','email');
                " rel="noopener noreferrer"></a>
    </li>

                </ul>
            </div>
        </div>
    </div>

    <!-- END STICKY SHARE MODULE -->

    <!-- START BACKGROUND MASK -->
    <div class="background-graphic__mask">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic background-graphic-article">
            <div class="background-graphic__wrap">
                <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet" style="transform: translate3d(0px, 231px, 0px);">
                    <g>
                        <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"></line>
                        <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"></line>
                        <line x1="-449.3" y1="2016" x2="1202" y2="356.4"></line>
                        <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"></line>
                        <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"></line>
                        <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"></line>
                        <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"></line>
                        <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"></line>
                        <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"></line>
                        <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"></line>
                        <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"></line>
                        <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"></line>
                    </g>
                </svg>
            </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->

        <div class="page__one-column">
            <!-- START SPONSORED MODULE -->
            
            <!-- END SPONSORED MODULE -->
            <!-- HERO MODULE -->
            


    
    <section class="hero hero--2x1 ">
        <div class="hero__img-wrapper">
            <picture class="hero__img">
                <source srcset="/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/image.large2x1image.dimg/__1611332539415__1611331495120/01121-news-lebron-james.jpg" media="(min-width: 672px)">
                
                    <img class="hero__img" srcset="/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/image.medium2x1image.dimg/__1611332539415__1611331495120/01121-news-lebron-james.jpg" alt="Los Angeles, CA, Tuesday, December 22, 2020 - Los Angeles Lakers forward LeBron James (23) exults after receiving his championship ring during an on court ceremony at Staples Center.   (Robert Gauthier/ Los Angeles Times via Getty Images)">
                
                
            </picture>
        </div>
        
    <div class="hero__wrapper">
        <span class="hero__curve">
            <svg class="hero__curve__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 350 350" style="enable-background:new 0 0 350 350;" xml:space="preserve">
                <path class="st0" d="M0,0v350h350C156.7,350,0,193.3,0,0z"/>
            </svg>
        </span>
        
    

        <h1 class="hero__title">
            LeBron James Is Ready To Return To The White House
        </h1>
        <h3 class="hero__subtitle">The NBA icon was repeatedly attacked by the former President. 

</h3>
    </div>

    </section>




            <!-- END HERO MODULE -->
        </div>
        <div class="page__two-columns page__two-columns--flex">
            <div class="page__main page__main--flex">
                <div class="page__main__center">
                    <!-- START BODY COPY MODULE -->
                    
<div class="page__body">

    
    
    <p class="page__main__timestamp icon-timestamp">Published 23 hours ago</p>



    
    <div class="social-share clearfix" data-share-url="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president.html" data-share-image="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/image.large2x1image.dimg/__1611332539415__1611331495120/01121-news-lebron-james.jpg" data-share-title="LeBron James Is Ready To Return To The White House">
        
    <ul class="social-share__list">
        
    
        
        
    
    <li title="Facebook" data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='facebook';
                        s.eVar21='facebook';
                        s.events='event6';
                        s.tl(this,'o','facebook');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Twitter" data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='twitter';
                        s.eVar21='twitter';
                        s.events='event6';
                        s.tl(this,'o','twitter');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Whatsapp" data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='whatsapp';
                        s.eVar21='whatsapp';
                        s.events='event6';
                        s.tl(this,'o','whatsapp');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Pinterest" data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='pinterest';
                        s.eVar21='pinterest';
                        s.events='event6';
                        s.tl(this,'o','pinterest');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Tumblr" data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='tumblr';
                        s.eVar21='tumblr';
                        s.events='event6';
                        s.tl(this,'o','tumblr');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Google+" data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='gplus';
                        s.eVar21='gplus';
                        s.events='event6';
                        s.tl(this,'o','gplus');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Email" data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='email';
                        s.eVar21='email';
                        s.events='event6';
                        s.tl(this,'o','email');
                      "></a>
    </li>

        <li class="icon-more social-share__item social-share__more">
            <ul class="social-share__more__list">
            </ul>
        </li>
    </ul>

    </div>


    <section class="body-copy clearfix">
        <div class="body-copy__text">
            <div class="author parbase section"><!-- START AUTHOR MODULE -->
<section class="author clearfix">
    
    

    
    <div class="author__data">
        <p class="author__name">Written by BET Staff</p>
        <a class="author__user" target="_blank" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':author';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='BET Staff';
                        s.eVar59='BET Staff';
                        s.events='event4';
                        s.tl(this,'o','BET Staff');
                      " rel="noopener noreferrer"></a>
    </div>
</section>
<!-- END AUTHOR MODULE -->
</div>
<div class="bodycopy section"><!-- START BODY COPY MODULE -->
    
        <p><a href="https://www.bet.com/news/sports/2020/08/06/lebron-james-trump-nba-kneeling-national-anthem.html">LeBron James</a> was once a constant  fixture at the White House but after being consistently attacked by the previous occupant, he and the NBA refused to go to 1600 Pennsylvania Ave. Now. that’s all changed. </p>

<p>According to <a href="https://edition.cnn.com/2021/01/22/sport/lebron-james-la-lakers-covid-19-white-house-spt-intl/index.html" target="_blank" rel="nofollow noopener noreferrer">CNN</a>, in a recent press conference, James commented on a possible return to the White House, &quot;It would be great, but I have no idea what we can even do right now besides hotel, arena and home.”<br />
<br />
However, with safety being first, he also added, &quot;I don't think we've had any conversation with our team. I have no idea with all the Covid rules and restrictions and everything that's going on with our league. I'm not even sure if we even are allowed to go.”</p>

<p>RELATED: <a href="https://www.bet.com/news/sports/2020/06/08/nba-season-in-doubt-george-floyd.html">Some NBA Players May Sit Out Season To Honor George Floyd</a></p>

<p>James was a consistent target of Trump. <a href="https://www.bet.com/news/national/2020/10/10/lebron-james-donald-trump-anti-black-lives-matter-rant.html">As recent as October</a>, he whined that the NBA legend was a” hater” and added, &quot;You don't want to sit down, watch a basketball game, and then watch somebody that hates your guts, okay.”</p>

<p>The 36-year-old responded with, &quot;I really don’t think the basketball community is sad about losing his viewership. The game will go on without his eyes on it.&quot;</p>

<p>James also endorsed Joe Biden and launched &quot;<a href="https://www.bet.com/news/national/2020/06/11/-lebron-james-trae-young-nba-voting-rights-more-than-a-vote.html">More Than a Vote</a>,&quot; which helped Black communities register to vote and cast their ballots in the November elections. </p>



    
    
<!-- END BODY COPY MODULE --></div>
<div class="embedbetvideosingle section">


<!-- Current page externalized URL -->


<!-- Video image externalized URL -->





    
    <section class="embedded-video clearfix">
        
        <div class="embedded-video__wrapper">
            

            <div class="embedded-video__data" data-locationpath="bet.com/Video" data-uri="mgid:cq:playlist:bet.com:e384948d-9507-3433-9677-a93d838277b7" data-adparams="n=will-smith-on-what-you-missed-from-the-fresh-prince-reunion&amp;sub=news&amp;prod=&amp;sz=250x250&amp;embedn=will-smith-on-what-you-missed-from-the-fresh-prince-reunion&amp;tile=4&amp;ct=videopage&amp;loc=4&amp;anum=1&amp;domainname=&amp;lt;parameters.domainname&amp;gt;&amp;ord=&amp;lt;parameters.betord&amp;gt;&amp;prog=clip&amp;cat=celebs&amp;forceMute=true&amp;autoPlay=true">
                
            </div>

        </div>
    </section>

    <!-- hidden class was removed from markup as unnecessary -->
    
        
        <div class="embedded-video__social">
    
    <div class="social-share clearfix" data-share-url="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president.html/bodycopycontainer/embedbetvideosingle.html" data-share-image="https://www.bet.com/video/news/bet-buzz/will-smith-on-what-you-missed-from-the-fresh-prince-reunion/_jcr_content/leftcol/videoplayer/videoImage.custom0x0.dimg/__1608578087055__1608576682366/122120-bet-buzz-will-smith.jpg" data-share-title="Will Smith On What You Missed From ‘The Fresh Prince’ Reunion" data-share-deeplinking="true">
        
    <ul class="social-share__list">
        
    
        
        
    
    <li title="Facebook" data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='facebook';
                        s.eVar21='facebook';
                        s.events='event6';
                        s.tl(this,'o','facebook');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Twitter" data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='twitter';
                        s.eVar21='twitter';
                        s.events='event6';
                        s.tl(this,'o','twitter');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Whatsapp" data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='whatsapp';
                        s.eVar21='whatsapp';
                        s.events='event6';
                        s.tl(this,'o','whatsapp');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Pinterest" data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='pinterest';
                        s.eVar21='pinterest';
                        s.events='event6';
                        s.tl(this,'o','pinterest');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Tumblr" data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='tumblr';
                        s.eVar21='tumblr';
                        s.events='event6';
                        s.tl(this,'o','tumblr');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Google+" data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='gplus';
                        s.eVar21='gplus';
                        s.events='event6';
                        s.tl(this,'o','gplus');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Email" data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='email';
                        s.eVar21='email';
                        s.events='event6';
                        s.tl(this,'o','email');
                      "></a>
    </li>

        <li class="icon-more social-share__item social-share__more">
            <ul class="social-share__more__list">
            </ul>
        </li>
    </ul>

    </div>

</div>
    
    
        
    <div itemscope itemtype="http://schema.org/VideoObject">
        <meta itemprop="name" content="Will Smith On What You Missed From ‘The Fresh Prince’ Reunion"/>
        <meta itemprop="url" content="https://www.bet.com/video/news/bet-buzz/will-smith-on-what-you-missed-from-the-fresh-prince-reunion.html"/>
        <meta itemprop="description" content="It has been a month since the cast of The Fresh Prince of Bel-Air reunion began streaming on HBO Max. Now Will Smith is sharing everything viewers didn’t see."/>
        <meta itemprop="thumbnailUrl" content="https://www.bet.com/video/news/bet-buzz/will-smith-on-what-you-missed-from-the-fresh-prince-reunion/_jcr_content/leftcol/videoplayer/videoImage.medium16x9image.dimg/__1608578087055__1608576682366/122120-bet-buzz-will-smith.jpg"/>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="BET Networks"/>
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
                <meta itemprop="width" content="190"/>
                <meta itemprop="height" content="60"/>
            </div>
        </div>
        <meta itemprop="uploadDate" content="2020-12-21T14:15:07.350-05:00"/>
        <meta itemprop="duration" content="PT01M42S"/>
        <meta itemprop="embedUrl" content="https://www.bet.com/video/news/bet-buzz/will-smith-on-what-you-missed-from-the-fresh-prince-reunion.share.html" medium="video"/>
        

        
    </div>

    

</div>
<div class="parbase imagesource section"><!-- START IMAGE SOURCE MODULE -->
<section class="image-source">
    <p class="image-source-cnt">(Robert Gauthier/ Los Angeles Times via Getty Images)</p>
</section>
<!-- END IMAGE SOURCE MODULE -->
</div>
<div class="section comments-component">



    
    <section class="comments  clearfix" data-page="news:sports:2021:01:22:lebron-james-white-house-president">
        <h3 class="comments__header">
            COMMENTS
            <span class="comments__header__count"></span>
        </h3>

        <div class="comments__cont">
            <div class="comments__cont__comments" data-href="https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president.html?cid=facebook" data-numposts="5" data-orderby="time">
            </div>
        </div>
    </section>
</div>
<div class="parsys section"><div class="newsletter-signup-enhanced section">


<div class="subscribe moreOpinion">
    <h2>Get the latest from BET in your inbox!</h2>
    <h3>Sign up now for the latest in celebrity, sports, news and style from BET.</h3>

    
    
    <form class="subscribe__action__form" method="post" action="/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_article" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    


    <p class="legal_text">
        By clicking submit, I consent to receiving BET Newsletters and other marketing emails. BET Newsletters are subject to our <a href="//www.bet.com/privacy-policy.html" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> and <a href="//www.bet.com/terms-of-use.html" target="_blank" rel="noopener noreferrer">Terms
        of Use.</a> Users can unsubscribe at anytime. BET Newsletters are sent by BET Networks, 1515 Broadway, New York, NY 10003. <a href="//www.bet.com/" target="_blank" rel="noopener noreferrer">www.bet.com</a>
    </p>

    <section class="subscribe_social">
        <h2>OR JOIN US ON</h2>
        <div class="subscribe__action__social">

            <a title="Facebook" class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                <span class="subscribe__action__social__item__label">facebook</span>
            </a>
            <a title="Twitter" class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                <span class="subscribe__action__social__item__label">twitter</span>
            </a>
            <a title="Instagram" class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                <span class="subscribe__action__social__item__label">instagram</span>
            </a>
            <a title="Pinterest" class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                <span class="subscribe__action__social__item__label">pinterest</span>
            </a>
            <a title="Youtube" class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                <span class="subscribe__action__social__item__label">youtube</span>
            </a>
        </div>
    </section>
</div></div>

</div>
<div class="taglinks section">

<div class="tag-links">
    <div class="tag-links__title">Get More!</div>
    <ul class="tag-links__list">
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/topics/l/lebron-james.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='LeBron James';
                s.eVar59='LeBron James';
                s.events='event4';
                s.tl(this,'o','LeBron James');
              ">
                LeBron James
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/tag-page.sports_news.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Sports News';
                s.eVar59='Sports News';
                s.events='event4';
                s.tl(this,'o','Sports News');
              ">
                Sports News
            </a>
        </li>
    </ul>
</div>
</div>
<div class="section outbrainsponsored">




    <div class="zergnet" style="margin-top: 15px;">
        <div class="zergnet-widget zergnet-widget-63809" data-zerg-widget-id="63809"></div>
        <script type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    </div>
</div>


        </div>
    </section>
</div>


                    <!-- END BODY COPY MODULE -->
                    <div><!-- START ONGOING LIST MODULE -->







<!-- END ONGOING LIST MODULE --></div>
                </div>
            </div>
            <div class="page__aside page__aside--flex">
                <div class="page__aside__flex-box">
                    <div class="sticky-box">
                        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1611417414500'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


                        <section class="subscribe">
    
    
    <section class="subscribe__youtube subscribe__youtube__left__Rail">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="follow and newsletter left" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <header class="subscribe__title">
        <span>Subscribe to our Newsletter</span>
    </header>
    
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__page__main">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="follow and newsletter center" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__footer">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="footer" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_rail" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        <section>
            By clicking submit, I consent to receiving BET Newsletters and other marketing emails. BET Newsletters are subject to our <a href="//www.bet.com/privacy-policy.html" target="_blank" rel="noopener noreferrer">Privacy Policy</a> and <a href="//www.bet.com/terms-of-use.html" target="_blank" rel="noopener noreferrer">Terms
            of Use.</a> Users can unsubscribe at anytime. BET Newsletters are sent by BET Networks, 1515 Broadway, New York, NY 10003. <a href="//www.bet.com/" target="_blank" rel="noopener noreferrer">www.bet.com</a>
        </section>
        
    

        </div>
    </section>
</section>
                    </div>
                </div>
                <div class="page__aside__flex-box">
                    <div class="sticky-box">
                        



    <section class="trend">
        <p class="trend__title">
            <span class="trend__title__icon icon-trending"></span>
            
                <span class="trend__title__desc">
                    TRENDING IN
                </span>
                <span class="trend__title__tag">NEWS</span>
            

            
        </p>

        
        
            
        
        
        <ul class="trend__list clearfix">
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/news/national/2020/12/14/keisha-lance-bottoms-atlanta-biden-cabinet-position.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:1';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Atlanta Mayor Keisha Lance Bottoms Declines Biden Cabinet Position';
                        s.eVar59='Atlanta Mayor Keisha Lance Bottoms Declines Biden Cabinet Position';
                        s.events='event4';
                        s.tl(this,'o','Atlanta Mayor Keisha Lance Bottoms Declines Biden Cabinet Position');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/news/national/2020/12/14/keisha-lance-bottoms-atlanta-biden-cabinet-position/_jcr_content/squareImage.trendingthumb.dimg/__1607995710742__1607995581154/121420-news-keisha-lance-bottoms-atlanta-biden-cabinet-position.jpg" alt="Atlanta Mayor Keisha Lance Bottoms Declines Biden Cabinet Position"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Atlanta Mayor Keisha Lance Bottoms Declines Biden Cabinet Position</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/news/national/2021/01/21/kwame-kilpatrick-reunited-family-trump-commutes-sentence.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:2';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Video: Kwame Kilpatrick Reunites With His Family After Trump Commutes Prison Sentence';
                        s.eVar59='Video: Kwame Kilpatrick Reunites With His Family After Trump Commutes Prison Sentence';
                        s.events='event4';
                        s.tl(this,'o','Video: Kwame Kilpatrick Reunites With His Family After Trump Commutes Prison Sentence');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/news/national/2021/01/21/kwame-kilpatrick-reunited-family-trump-commutes-sentence/_jcr_content/squareImage.trendingthumb.dimg/__1611247652478__1611247626628/012121-news-kwame-kilpatrick.jpg" alt="Video: Kwame Kilpatrick Reunites With His Family After Trump Commutes Prison Sentence"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Video: Kwame Kilpatrick Reunites With His Family After Trump Commutes Prison Sentence</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/news/national/2021/01/20/inaugural-poet-amanda-gorman-writing-the-hill-we-climb.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:3';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Inauguration Poet Amanda Gorman Shares Powerful Message';
                        s.eVar59='Inauguration Poet Amanda Gorman Shares Powerful Message';
                        s.events='event4';
                        s.tl(this,'o','Inauguration Poet Amanda Gorman Shares Powerful Message');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/news/national/2021/01/20/inaugural-poet-amanda-gorman-writing-the-hill-we-climb/_jcr_content/squareImage.trendingthumb.dimg/__1611242445549__1611163834480/012021-national-amanda-gorman-inagural.jpg" alt="Inauguration Poet Amanda Gorman Shares Powerful Message"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Inauguration Poet Amanda Gorman Shares Powerful Message</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
        </ul>

        <a href="/trending.html" class="btn_big_swap icon-trending" title="" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':trending:see all';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.pageName;
                s.prop59='trending';
                s.eVar59=s.prop59;
                s.events='event4';
                s.tl(this,'o',s.prop59);
            ">
            <span class="btn_big_swap__inner">
                SEE ALL TRENDING
            </span>
        </a>
    </section>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="background-graphic__mask background-graphic__static">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic background-graphic-article">
                <div class="background-graphic__wrap">
                    <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                        <g>
                            <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                            <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                            <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                            <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                            <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                            <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                            <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                            <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                            <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                            <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                            <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                            <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                        </g>
                    </svg>
                </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->
        <!-- START FEED CONTAINER MODULE -->
        
        <div class="parbase section recommended"><section class="grid-container grid-container--one-row  grid-container--left  grid-container--recommended" data-endpoint="">
    <div class="grid-container__wrapper">
        <div class="grid-container__main">
            <h2 class="grid-container__title">Recommended</h2>

            <div class="grid-container__blocks">
                
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed news article">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:1';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Michelle Obama Hilariously Breaks Down Why Melania Trump\x27s Inauguration Gift Exchange Appeared So Awkward';
                            s.eVar59='Michelle Obama Hilariously Breaks Down Why Melania Trump\x27s Inauguration Gift Exchange Appeared So Awkward';
                            s.events='event4';
                            s.tl(this,'o','Michelle Obama Hilariously Breaks Down Why Melania Trump\x27s Inauguration Gift Exchange Appeared So Awkward');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/image.feedcontainer.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/image.feedcontainer.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/image.feedcontainer.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Michelle Obama Hilariously Breaks Down Why Melania Trump&#39;s Inauguration Gift Exchange Appeared So Awkward</h2>
                    
                    <p class="feed__highlight">The former FLOTUS also explained to Ellen Degeneres how Barack stepped in and saved the day. 
</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    Jan. 2018
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li title="Facebook" data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">Facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Twitter" data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">Twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Google+" data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Pinterest" data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">Pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Tumblr" data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">Tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Whatsapp" data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">Whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Email" data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">Email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed news listicle">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/news/sports/2018/02/01/reactions-to-viral-cheerleader.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:2';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='This 13\-Year\-Old Cheerleader Serving Some Serious Sassy Face Is Taking Over Twitter As Everyone\x27s New Favorite Meme ';
                            s.eVar59='This 13\-Year\-Old Cheerleader Serving Some Serious Sassy Face Is Taking Over Twitter As Everyone\x27s New Favorite Meme ';
                            s.events='event4';
                            s.tl(this,'o','This 13\-Year\-Old Cheerleader Serving Some Serious Sassy Face Is Taking Over Twitter As Everyone\x27s New Favorite Meme ');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/image.feedcontainer.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/image.feedcontainer.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/image.feedcontainer.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">This 13-Year-Old Cheerleader Serving Some Serious Sassy Face Is Taking Over Twitter As Everyone&#39;s New Favorite Meme </h2>
                    
                    <p class="feed__highlight">&#34;When my teacher asks me a question thinking I&#39;m not paying attention, but I get it right.&#34;
</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    Feb. 2018
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li title="Facebook" data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">Facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Twitter" data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">Twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Google+" data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Pinterest" data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">Pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Tumblr" data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">Tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Whatsapp" data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">Whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Email" data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">Email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed news article">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:3';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Man Films Racist Old Navy Encounter Where Store Managers Accused Him Of Stealing The Jacket He Wore To The Store';
                            s.eVar59='Man Films Racist Old Navy Encounter Where Store Managers Accused Him Of Stealing The Jacket He Wore To The Store';
                            s.events='event4';
                            s.tl(this,'o','Man Films Racist Old Navy Encounter Where Store Managers Accused Him Of Stealing The Jacket He Wore To The Store');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/image.feedcontainer.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/image.feedcontainer.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/image.feedcontainer.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Man Films Racist Old Navy Encounter Where Store Managers Accused Him Of Stealing The Jacket He Wore To The Store</h2>
                    
                    <p class="feed__highlight">James Conley III says the employees never apologized after they realized their mistake. 
</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    Feb. 2018
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li title="Facebook" data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">Facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Twitter" data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">Twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Google+" data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Pinterest" data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">Pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Tumblr" data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">Tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Whatsapp" data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">Whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Email" data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">Email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
            </div>

        </div>
    </div>
</section></div>
<div class="feedcontainer section">
    
        

        

        
    
    <section data-endpoint="/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content/bottom/feedcontainer.load-more" data-load-more class="feed-container feed-container--with-title" data-feed-load-repeat="">
        <div class="feed-container__wrapper">
            <h2 class="feed-container__title">Latest in news</h2>
            

            <div class="feed-container__loader">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>

            <div class="feed-container__button-wrapper">
                <button class="feed-container__button">
                    <span class="feed-container__button__icon icon-plus-symbol"></span>
                    <span class="feed-container__button__cta">+ Load more</span>
                </button>
            </div>
        </div>
    </section>

    
    
</div>


        <!-- END FEED CONTAINER MODULE -->
    </div>
    <!-- END BACKGROUND MASK -->
</div>
<!--END ARTICLE PAGE-->


    

    

    <footer class="footer">
        <div class="footer__wrapper">
            <div class="footer__left-rail">
                




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1611417414539'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


            </div>
            <div class="footer__main">
                <section class="subscribe">
    
    
    
    <header class="subscribe__title">
        <span>Get Your news Fix</span>
    </header>
    <section class="subscribe__left subscribe__social">
        
        <h3 class="subscribe__subtitle">Follow us</h3>
        <div class="subscribe__action subscribe__action--table">
            <div class="subscribe__action__social">
                <a title="Facebook" class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">facebook</span>
                </a>
                <a title="Twitter" class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">twitter</span>
                </a>
                <a title="Instagram" class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">instagram</span>
                </a>
                <a title="Pinterest" class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">pinterest</span>
                </a>
                <a title="Youtube" class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">youtube</span>
                </a>
            </div>
        </div>
    </section>
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__page__main">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="follow and newsletter center" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__footer">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="footer" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/news/sports/2021/01/22/lebron-james-white-house-president/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_footer" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank" rel="noopener noreferrer">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

        </div>
    </section>
</section>
            </div>
            <div class="footer__end">
                <span title="BET" class="footer__end__logo"></span>
                <div class="footer__end__right">

                    <div class="footer__end__links">
                        
                            <a class="footer__end__link " href="https://www.bet.com/privacy-policy.html">
                                
                                Privacy Policy/Privacy Rights
                            </a>
                        
                            <a class="footer__end__link " href="https://www.viacomprivacy.com#web" target="_blank" rel="nofollow noopener noreferrer">
                                
                                Do Not Sell My Personal Information
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/terms-of-use.html">
                                
                                Terms of Use
                            </a>
                        
                            <a class="footer__end__link " href="http://betcareers.viacom.com/">
                                
                                Jobs
                            </a>
                        
                            <a class="footer__end__link " href="http://media.viacom.com/accessibility/" target="_blank" rel="nofollow noopener noreferrer">
                                
                                Closed Captioning
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/submission-agreement.html">
                                
                                Submission Agreement
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/copyright.html">
                                
                                Copyright
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/contact-us.html">
                                
                                Contact Us
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/sitemap-html.html">
                                
                                Site Map
                            </a>
                        
                            <a class="footer__end__link " href="http://www.tvguidelines.org/ratings.html" target="_blank" rel="nofollow noopener noreferrer">
                                
                                TV Ratings
                            </a>
                        
                            <a class="footer__end__link icon-alt-ad-choices" href="http://srp.viacom.com/sitefaq.html" target="_blank" rel="nofollow noopener noreferrer">
                                
                                Ad Choices
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/betplus/privacy-policy.html">
                                
                                BET+ Privacy Policy
                            </a>
                        
                    </div>

                    <span class="footer__end__rights">© 2020 BET Interactive, LLC, a wholly owned subsidiary of Black Entertainment Television LLC. All rights reserved.</span>
                </div>
            </div>
        </div>
    </footer>














    



	
    
<script type="text/javascript" src="/etc/designs/bet/clientlibs/main.min.e42586f7d5275cfd646900ec43abcd08.js"></script>





<!-- GPT Ad Script -->
<script type="text/javascript">
    (function () {
        var useSSL = 'https:' == document.location.protocol;
        window._deferredScripts.push((useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js');
    })();
</script>
<!-- End GPT Ad Script -->

<!-- facebook init -->
<div id="fb-root"></div>
<script type="text/javascript">
    //call facebook connect
    window.fbAsyncInit = function () {
        FB.init({appId: '186402491400362', status: true, cookie: true, xfbml: true, oauth: true});
        FB.Canvas.setAutoGrow();
        FB.Event.subscribe('edge.create', function (response) {
            $('.bq_moduleBottom .fb_edge_widget_with_comment iframe').width(284);
            trackFacebookLike();
        });
    };
    (function () {
        window._deferredScripts.push("https://connect.facebook.net/en_US/all.js");
    }());
</script>
<!-- End of facebook init -->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    //updated line
    fbq('dataProcessingOptions', ['LDU'], 0, 0);
    
    fbq('init', '1725845810983009');
    fbq('init', '331289063738687');
    
  	//updated line
    fbq('init', '1178406992170491');
  	
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1725845810983009&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=331289063738687&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1178406992170491&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Keywee's tracking pixel -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/bet/v0/keywee.min.js" type="text/javascript" async></script>

<!-- Start Yahoo's BET Dot tag -->
<script type="application/javascript">
    (function(w, d, t, r, u) {
        w[u] = w[u] || [];
        w[u].push({
            'projectId': '10000',
            'properties': {
                'pixelId': '10001003'
            }
        });
        var s = d.createElement(t);
        s.src = r;
        s.async = true;
        s.onload = s.onreadystatechange = function() {
            var y, rs = this.readyState,
                c = w[u];
            if (rs && rs != "complete" && rs != "loaded") {
                return
            }
            try {
                y = YAHOO.ywa.I13N.fireBeacon;
                w[u] = [];
                w[u].push = function(p) {
                    y([p])
                };
                y(c)
            } catch (e) {}
        };
        var scr = d.getElementsByTagName(t)[0],
            par = scr.parentNode;
        par.insertBefore(s, scr)
    })(window, document, "script", "https://s.yimg.com/wi/ytc.js", "dotq");
</script>
<!-- End Yahoo's BET Dot tag -->

<!--Omniture tags-->
<!--should be at end of body to use values from elements for invocation of script-->
<script type="text/javascript">
    (function () {
        if (s.prop4 !== 'searchresultspage') {
            var s_code = s.t();
            if (s_code) document.write(s_code);

            return;
        }

        $.subscribe('searchResultsReady', trackSearchResults);

        function trackSearchResults () {
            $.unsubscribe('searchResultsReady', trackSearchResults);
            var searchRes = document.getElementById("resultsCount");
            if (searchRes) {
                var resVal = document.getElementById("resultsCount").innerHTML;
                if (resVal == "0") {
                    window.s.events = 'event3,event12';
                } else {
                    s.prop16 = resVal;
                    window.s.events = 'event3,event11';
                }
            }

            var s_code = s.t();
            if (s_code) document.write(s_code);
        }
    })();
</script>
<!--End Omniture tags-->

<!--SourcePoint-->


 <!--End of SourcePoint-->
    



<!-- Parse.ly -->
<script type="text/javascript">
    // Initialize any Parse.ly settings or customizations here
    var parselySiteID = 'bet.com';

    // List of paid traffic hosts
    var paid_traffic = ['api.socialingot.com', 'socialingot.com', 'paid.screenrush.com', 'screenrush.com', 'inboxdollars.com', 'jungroup.com', 'hyprmx.com', 'rewardrack.co', 'rewardracks.com', 'rewardrack.com', 'rewardrack.org', 'rewardrack.biz', 'rewardrack.cc', 'rewardrack.club', 'rewardrack.me', 'rewardrack.center', 'ab.entertainmentcrave.com', 'cdn1.bet.com', 'cdn2.bet.com', 'cdn3.bet.com', 'ngage-media.com', 'cdn6.bet.com', 'cdn7.bet.com', 'cdn8.bet.com', 'connect5364.com', 'player.ngage-media.com', 'outbrain.com', 'static.jungroup.com', 'paid.outbrain.com', 'static.hyprmx.com', 'mylikes.com', 'likes.com', 'cdn4.bet.com', 'cdn5.bet.com', 'cdn9.bet.com', 'cdn10.bet.com', 'cdn11.bet.com', 'cdn12.bet.com'];
    var url = window.location.href;
    // choose the paid site ID if it's paid traffic
    if (document.referrer || url.indexOf('?cid=yah_gemini_paid') != -1) {
        var referrerElement = document.createElement('a');
        referrerElement.href = document.referrer;

        var referrerHostName = referrerElement.host.split(':')[0];

        if ($.inArray(referrerHostName, paid_traffic) > -1 || $.inArray(referrerHostName.replace(/^www./, ""), paid_traffic) > -1 || url.indexOf('?cid=yah_gemini_paid') != -1) {
            parselySiteID = 'paid.bet.com';
        }
    }
    if (parselySiteID) {
        // load the appropriate Parse.ly tracker for the selected site ID
        (function(d) {
            var b = d.body;
            var e = d.createElement('script');

            e.id = 'parsely-cfg';
            e.src = '//cdn.parsely.com/keys/' + parselySiteID + '/p.js';
            b.appendChild(e);
        })(document);
    }
</script>
<!-- End of Parse.ly -->

<!-- Sailthru Horizon -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>
    Sailthru.init({
        customerId: "fae8839ac6f388dbb63cdc20542855bd",
        isCustom: true,
        autoTrackPageview: false
    });
    Sailthru.track('pageview', {
        url: "https://www.bet.com/news/sports/2021/01/22/lebron-james-white-house-president.html"
    });
</script>
<!-- End of Sailthru Horizon -->


    <!-- Add White Ops tag -->
    <script type="text/javascript">
        (function () {
            var id = 'mtvnservices-js';
            if (document.getElementById(id)) {
                return;
            }
            var location = document.URL;
            var matches = location.match(/cid=([^&]+)/i);
            var provider = "null";
            var section = "null";

            if (matches) provider = decodeURIComponent(matches[1]);
            if (s.channel) section = s.channel;

            var jsSrc = "https://s.update.media.mtvnservices.com/2/255265/analytics.js?pp=[Provider_ID]&pc=[Section_ID]&di=bet.com&dt=2552651502306460212000";
			jsSrc = jsSrc.replace("[Provider_ID]", provider);
            jsSrc = jsSrc.replace("[Section_ID]", section);
			window._deferredScripts.push(jsSrc);
        })();
    </script>
    <!-- End of Add White Ops tag -->


<!-- ProjectX code integration (BETCQ-11453) -->
<script type="text/javascript" src="//btg.mtvnservices.com/aria/projectX/projectX.html"></script>
<script type="text/javascript">
    var pxDataPhase = "";
    var pxDataTarget = "";
    if (typeof getPxData == "function") {
        var pxData = getPxData();
        if (pxData != null) {
            pxDataPhase = pxData.phase;
            pxDataTarget = pxData.targetVal;
        }
    }
</script>
<!-- End of ProjectX code integration -->
    
<!--It is important that our script to find the slot when it is called. -->
<!--If our script is served on the top of the page before that the page was built -->
<!--the script cannot find the slot created (because it doesn't exist yet)-->
<!-- Teads script -->
<script type="text/javascript">
var pageID;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/hip-hop-awards/g)) {
    pageID = 60837;
} else if (site_pathname.match(/soul-train-awards/g)) {
    pageID = 60838;
} else if (site_pathname.match(/soul-train-weekend/g)) {
    pageID = 60839;
} else if (site_pathname.match(/bet-awards/g)) {
    pageID = 60840;
} else if (site_pathname.match(/bet-experience/g)) {
    pageID = 60841;
} else if (site_pathname.match(/black-girls-rock/g)) {
    pageID = 60842;
} else if (site_pathname.match(/how-to-rock/g)) {
    pageID = 60844;
} else if (site_pathname.match(/bet-honors/g)) {
    pageID = 60846;
} else if (site_pathname.match(/celebration-of-gospel/g)) {
    pageID = 60848;
} else if (site_pathname.match(/a-celebration-of-hollywood/g)) {
    pageID = 60849;
} else {
    pageID = 41599;
}

(function(d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.async = true;
    js.defer = true;
    js.setAttribute("class", "teads");
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pageID);
</script>

<!-- Twitter universal website tag code -->
<script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
            a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvgo0');
    twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<!-- Start Dynamic Yield Setup: Page Context -->


    <script type="text/javascript">
         // <![CDATA[
         window.DY = window.DY || {};
         DY.recommendationContext = {
             type: 'POST',
             data: ['_news_sports_2021_01_22_lebron-james-white-house-president']
         };
         // ]]>
    </script>
    

<!-- End Dynamic Yield Setup: Page Context -->
<!-- Start Insert DY Scripts -->
<script>
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_dynamic.js");
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_static.js");
</script>
<!-- End Insert DY Scripts -->
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
    
    
</body>
</html>