<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9"> <![endif]-->
<!--[if !IE]><!-->

<html class="no-js pageTemplate_shows2-videopage"> <!--<![endif]-->
    <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0"/>
    <meta name="apple-mobile-web-app-capable" content="yes"/>
    <meta name="theme-color" content="#BB332F"/>

    

<title>Ladies&#39; Night | Season 1 | Episode 9 | Salt-N-Pepa&#39;s Australian Show Doesn&#39;t Go as Planned</title>
    

    



<meta name="title" content="Ladies&#39; Night Highlight: Salt-N-Pepa&#39;s Australian Show Doesn&#39;t Go as Planned"/>
<meta name="meta_title" content="Salt-N-Pepa&#39;s Australian Show Doesn&#39;t Go as Planned"/>


<meta name="description" content="Salt-N-Pepa&#39;s Australian show is a near disaster when SWV shows up late, misses sound check and forgets the choreography."/>
<meta name="fragment" content="!"/>
<meta name="label" content="Ladies&#39; Night"/>

<meta name="image" content="/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned/_jcr_content/image.large2x1image.dimg/__1562101588299__1560896967574/062519-shows-Ladies-Night-Ep-109-16.jpg"/>
<meta name="category" content="shows"/>
<meta name="keywords" content="Salt-N-Pepa, Ladies&#39; Night, SWV"/>
<meta name="date" content="2019-07-02"/>
<meta name="pubDate" content="2019-07-02T21:07:27.007Z"/>

<meta name="robots" content="index, follow, noydir, noodp"/>
<meta name="google-site-verification" content="kbRSzEgXdDDzZ6Clwv9bGHe_wBIxQdC1bS_suBV9W2I"/>

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
        
    <script>
        var countryCode = 'US',
            isBETXPage = window.location.pathname.startsWith("/bet-experience");

        if (countryCode=='US' && isBETXPage) {
            document.querySelector('meta[name="apple-itunes-app"]').setAttribute("content", "app-id=654012055");
        }
    </script>

    

    
        <meta property="fb:app_id" content="186402491400362"/>
        <meta property="fb:admins" content="100002101001291,100003672930544"/>
        <meta property="og:site_name" content="BET.com"/>
        <meta property="og:url" content="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned.html?cid=facebook"/>
        <meta property="og:title" content="Ladies&#39; Night Highlight: Salt-N-Pepa&#39;s Australian Show Doesn&#39;t Go as Planned"/>
        <meta property="og:description" content="Salt-N-Pepa&#39;s Australian show is a near disaster when SWV shows up late, misses sound check and forgets the choreography."/>
        

            <meta property="og:image" content="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned/_jcr_content/leftcol/videoplayer/videoImage.large16x9image.dimg/__1562101640654__1560896967574/062519-shows-Ladies-Night-Ep-109-16.jpg"/>
            <meta property="og:image:width" content="1200"/>
            <meta property="og:image:height" content="675"/>
        

        
        <meta name="twitter:site" content="@BET"/>
        <meta name="twitter:site:id" content="16560657"/>

        <meta name="twitter:title" content="Ladies&#39; Night Highlight: Salt-N-Pepa&#39;s Australian Show Doesn&#39;t Go as Planned"/>
        <meta name="twitter:url" content="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned.html?cid=twitter"/>
        <meta name="twitter:description" content="Salt-N-Pepa&#39;s Australian show is a near disaster when SWV shows up late, misses sound check and forgets the choreography."/>
        
            <meta name="twitter:image" content="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned/_jcr_content/leftcol/videoplayer/videoImage.medium16x9image.dimg/__1562101640654__1560896967574/062519-shows-Ladies-Night-Ep-109-16.jpg"/>
        
        <meta name="twitter:creator" content="@BET">
        
    
        <meta content="Videos" name="mediatype"/>
        
            
            
                <meta property="og:video" content="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned.share.height-223.width-396.html"/>
            
            <meta property="og:video:height" content="223"/>
            <meta property="og:video:width" content="396"/>
            <meta property="og:video:type" content="application/x-shockwave-flash"/>
            <meta name="twitter:player:width" value="396"/>
            <meta name="twitter:player:height" value="223"/>
            <meta name="twitter:player" value="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned.share.responsive-true.html"/>
        
        <meta property="og:type" content="video"/>
        <meta name="twitter:card" content="player"/>
        <meta name="programmingType" content="1TVClip"/>
        <meta name="episodeSubtitle" content="Season 1, Episode 9"/>
        <meta name="videoDuration" content="05:11"/>
    

    



    
    <!-- IE6+-->
    <link rel="shortcut icon" href="/etc/designs/bet/img/favicon.ico">
    <!-- other browsers-->
    <link rel="icon" href="/etc/designs/bet/img/favicon.ico" type="image/x-icon">

    


<link rel="amphtml" href="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned.amp.html"/>

    
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-76x76-precomposed.png" rel="apple-touch-icon-precomposed" sizes="76x76"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon"/>
    

    <link rel="canonical" href="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned.html"/>

    
    
<link rel="stylesheet" href="/etc/designs/bet/clientlibs/main.min.cfda6213aa108d4109f71f7cc7a9c59a.css" type="text/css">




    <link rel="stylesheet" type="text/css" href="/etc/bet/themes/ladies-night/_jcr_content/theme.1561587677291.css"/>

    

    <!-- App loading helpers -->
<script>
    (function () {
        var deferredScripts = window._deferredScripts = [];

        function injectDeferredScripts() {
            if (!deferredScripts.length) { return; }
            for (var i = 0, il = deferredScripts.length; i < il; i++) {
                addScriptElement(deferredScripts[i]);
            }
            deferredScripts.length = 0;
        }
        function addScriptElement(src) {
            if (typeof src==="object"){
                document.getElementsByTagName('script')[0];
                if(document.getElementById(src.id)){
                    return;
                }
            }
            var element = document.createElement('script');
            if(typeof src==="object"){
                element.src = src.src;
                element.id = src.id;
            } else{
                element.src = src;;
            }
            element.async = true;
            element.type = 'text/javascript';
            document.body.appendChild(element);
        }

        if (window.addEventListener) {
            window.addEventListener('load', injectDeferredScripts, false);
        } else if (window.attachEvent) {
            window.attachEvent('onload', injectDeferredScripts);
        } else {
            window.onload = injectDeferredScripts;
        }
    })();
</script>
<!-- End App loading helpers -->

<!-- Header Tag Wrapper script: Index Exchange Header Bidding advertisement tactic implementation -->
<!-- http://js.indexww.com/ht/cfg/HeaderTagWrapper2.0.html -->
<!-- https://kb.indexexchange.com/Wrapper/About_Wrapper.htm -->
<script async src="//js-sec.indexww.com/ht/p/189122-206059178282985.js"></script>

<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035012" });
    (function(){
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
    })();

    window.trackComScorePageview = function () {
        try {
            COMSCORE.beacon({c1: "2", c2: "6035012"});
            $.get('/etc/designs/bet/clientlibs/static/json/comscore-pageview-candidate.json?c=' + Math.ceil(Math.random() * 1000) + Date.now());
        } catch (e) {}
    }
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035012&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->

 <!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
    var timestampDart = Number(new Date());
	var LazyAdManager = [];
</script>

<!-- AAM cookie code integration (BETCQ-9921) -->
<script type="text/javascript">
        function get_aamCookie(c_name) {
            var i, x, y, ARRcookies = document.cookie.split(";");
            for (i = 0; i < ARRcookies.length; i++) {
                x = ARRcookies[i].substr(0, ARRcookies[i].indexOf("="));
                y = ARRcookies[i].substr(ARRcookies[i].indexOf("=") + 1);
                x = x.replace(/^\s+|\s+$/g, "");
                if (x == c_name) {
                    return unescape(y);
                }
            }
        }
        var aamBetdfpValue = get_aamCookie('betdfp');
        var aamUuidValue = get_aamCookie('aam_uuid') + ';';

        //AamGpt Code. A JavaScript function that reads Audience Management cookie data and sends that information to Google Publisher Tags.
        var AamGpt = {
            strictEncode: function(str){
                return encodeURIComponent(str).replace(/[!'()]/g, escape).replace(/\*/g, "%2A");
            },
            getCookie: function(c_name)
            {
                var i,x,y,c=document.cookie.split(";");
                for (i=0;i<c.length;i++)
                {
                    x=c[i].substr(0,c[i].indexOf("="));
                    y=c[i].substr(c[i].indexOf("=")+1);
                    x=x.replace(/^\s+|\s+$/g,"");
                    if (x==c_name)
                    {
                        return unescape(y);
                    }
                }
            },
            getKey: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D/)){
                    var cList=c.split("%3D");
                    if(typeof cList[0] != "undefined" && cList[0].match(/\w+/))
                    {
                        return cList[0];
                    }
                }
            },
            getValues: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D\w+/)){
                    var cList=c.split("%3D");
                    if(typeof cList[1] != "undefined" && cList[1].match(/\w+/))
                    {
                        var vList=cList[1].split("%2C");
                        if(typeof vList[0] != "undefined")
                        {
                            return vList;
                        } else {
                            return null;
                        }
                    } else {
                        return null;
                    }
                } else {
                    return null;
                }
            }
        };
</script>

 <!--Edge video player params-->
<script type="text/javascript">
     var resize_player_function_enabled = false,
         domainName = window.location.host;
     if (window.location != window.parent.location){
         domainName = (document.referrer.split('/')[2]).split('.').join('_');
     }
</script>
    <!--Edge video player scripts-->
    <section>









<!-- Attention. MVPD mapping implementation is used from BET.COM and needed to be refactored in scope of BET-797-->



     






    <script type="text/javascript" src="//btg.mtvnservices.com/aria/bentojs.js?site=bet.com&v=1.13.7" onload="try{Bento.setVideoAdMessage('Your content will resume shortly.', true);}catch(e){}"></script>
    <script type="text/javascript" src="//media.mtvnservices.com/pjs/mgid:cq:video:bet.com:eb27b429-ebd4-3ae1-9aed-502d9da5c8f2"></script>
    
    <script id="projectXBlock" defaultuuid="" mvpdmapping='{"count":0}'></script>

</section>
    

    
</head>
    <body>
    <!-- BEGIN SCRIPT GLOBALS -->

<!-- GPT Ad Script -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<!-- End GPT Ad Script -->

<!-- BET RSS Feed links -->
<link rel="alternate" type="application/rss+xml" title="BET - All BET.com" href="http://feeds.bet.com/AllBetcom">
<link rel="alternate" type="application/rss+xml" title="BET - All 106 & Park" href="http://feeds.bet.com/106andPark">
<link rel="alternate" type="application/rss+xml" title="BET - All News" href="http://feeds.bet.com/BETAllNews">

<!-- Verify ownership over the google plus page -->
<link rel="publisher" href="https://plus.google.com/108884352704624324138"/>

<!--Omniture-->
<script src="/etc/designs/bet/js/tracking/s_code__dil_code.js"></script>
<!--End Omniture-->

<!--Omniture tags-->
<!--should be at start of body to use in components values that are set in script. Note: omniture invocation is at the end of body-->
<script type="text/javascript">
    (function () {
        s.pageName= 'video:ladies-night:season-1:highlights:episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned';
        s.channel= 'video';
        s.prop2 = 'video'; //site section
        s.prop3 = 'video:ladies-night'; //sub section
        s.prop4 = 'shows2\/videopage'; //template type
        s.prop5 = 'show:ladies\-night'; //show
        s.prop6 = 'BET Staff'; //content source
        s.prop7 = s.pageName; //pageName
        s.prop8 = 'salt-n-pepa; show:ladies-night; swv';// pagetags
        s.prop9 = '07\/02\/19';//pubdate
        s.prop10 = '07\/02\/19';//pubupdatedate
        s.prop11 = unescape(unescape(window.location.href)); //page URL
        s.prop12 = 'video';//content type
        s.server = 'ip-10-242-108-190'; //server

        if (s.channel && !s.eVar2) s.eVar2 = s.channel; //site section
        if (s.prop3 && !s.eVar3) s.eVar3 = s.prop3; //sub section
        if (s.prop4 && !s.eVar4) s.eVar4 = s.prop4; //templatetype
        if (s.prop5 && !s.eVar5) s.eVar5 = s.prop5; //show
        if (s.prop6 && !s.eVar6) s.eVar6 = s.prop6; //content source
        if (s.pageName && !s.eVar7) s.eVar7 = s.pageName; //pageName
        if (s.prop8 && !s.eVar8) s.eVar8 = s.prop8; //page tags
        if (s.prop9 && !s.eVar9) s.eVar9 = s.prop9; //pub date
        if (s.prop10 && !s.eVar10) s.eVar10 = s.prop10; //pub update date
        if (s.prop11 && !s.eVar11) s.eVar11 = s.prop11; //page URL
        if (s.prop12 && !s.eVar12) s.eVar12 = s.prop12; //content Type

    })();
</script>
<!--End Omniture tags-->

<!-- END SCRIPT GLOBALS -->

    


<!-- START HEADER MODULE -->
<header class="header header_mobile header_has_sub ">
    <!-- Theme setup page info -->
    

    <div class="header__ads">
        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--header">
                    <div id='div-gpt-ad-1562190978265'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
                    <div class="no-gap">
                        <div id='div-gpt-ad-1562190978265-1x1'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineSlot('/1125/bet.com/video', [1, 1], 'div-gpt-ad-1562190978265-1x1').addService(googletag.pubads())
                                            .setTargeting('n', 'episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned')
                                            
                                                .setTargeting('tag','show:ladies-night,salt-n-pepa,swv')
                                            
                                            .setTargeting('sub', 'ladies-night')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', 'ladies-night')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'videopage')
                                            .setTargeting('betts', '1562190978265')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'shows')
                                            
                                            
                                            
                                            ;
                                    function getUrlCidParameter() {
                                        var matches = document.URL.match(/(cid|CID)=([^&]+)/i);
                                        var cidParam;
                                        try{
                                            cidParam = matches && decodeURIComponent(matches[2]);
                                        } catch(e) {
                                            cidParam = matches && matches[2];
                                        }
                                        if (sessionStorage) {
                                            cidParam && sessionStorage.setItem("cid", cidParam);
                                            cidParam = sessionStorage.getItem("cid");
                                        }
                                        return cidParam;
                                    }
                                    var cidParameter = getUrlCidParameter();
                                    if(cidParameter != null ){
                                        advert.setTargeting('cid', cidParameter);
                                    }
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    //googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1562190978265-1x1');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1562190978265-1x1', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                    <div class="no-gap">
                        <div id='div-gpt-ad-1562190978265-oop'>
                            <script type='text/javascript'>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</script>
                        </div>
                    </div>
                
            
        
    
    



    
    


    </div>
    








<div class="header__nav__wrap has_condensedDesktopNavigation">
    <nav class="header__nav ">
        <div class="header__nav__inner">
            <div class="header__nav__bar">
                <div class="header__nav__menu__toggle icon-menu"></div>
                <a title="BET" class="header__logo" href="/" data-top-event="shows2\/videopage:navigation:top nav:logo" data-side-event="shows2\/videopage:navigation:side nav:logo">
                    <span class="header__logo__alt">BET</span>
                    <span class="header__logo__full"></span>
                    <span class="header__logo__compact"></span>
                </a>
                
    <ul class="header__nav__aux__list">
        <li class="header__nav__aux__link simulcast__link">
            <a class="icon-live" data-page-name="simulcast-page" data-top-event="shows2\/videopage:navigation:top nav:live" data-side-event="shows2\/videopage:navigation:side nav:live" href="/live-tv.html">
                <span class="header__nav__aux__link__text">LIVE TV</span>
            </a>
        </li>
        <li class="header__nav__aux__link header__search__toggle icon"></li>
    </ul>

            </div>
            <div class="header__nav__menu">
                <div class="header__nav__menu__inner">
                    <div class="header__search">
    <div class="header__search__inner">
        <form class="header__search__form" method="get" action="/searchresults.html">
            <input class="header__search__input" name="q" type="text" placeholder="SEARCH" autocomplete="off" title="Type a search term here">
            <button class="header__search__reset icon-close" type="reset"></button>
            <button class="header__search__submit icon-search-2" type="submit"></button>
            <div class="header__search__spinner">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>
        </form>
    </div>

    <div class="header__search__suggestions" data-endpoint="/search/suggestion.html" data-search-page="/searchresults.html"></div>
</div>
                    <ul class="header__nav__item__list has_active">
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    header__hamburger_only">
        
        
            <a href="/home.html" data-top-event="shows2\/videopage:navigation:top nav:home" data-side-event="shows2\/videopage:navigation:side nav:home">Home</a>
            <!--home-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many  header__nav__item_show_mobile active ">
        
        
            <a href="/shows.html" data-top-event="shows2\/videopage:navigation:top nav:shows" data-side-event="shows2\/videopage:navigation:side nav:shows">Shows</a>
            <!--shows-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/games-people-play/season-1/full-episodes/episode-110-the-way-you-save.html" data-top-event="shows2\/videopage:navigation:top nav:shows:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/games-people-play/season-1/full-episodes/episode-110-the-way-you-save/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561486230433__1561485669153/062419-shows-games-people-play-110-full.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/games-people-play/season-1/full-episodes/episode-110-the-way-you-save/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561486230433__1561485669153/062419-shows-games-people-play-110-full.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/games-people-play/season-1/full-episodes/episode-110-the-way-you-save/_jcr_content/image.feedcontainer.dimg/__1561486230433__1561485669153/062419-shows-games-people-play-110-full.jpg" data-srcset="/video/games-people-play/season-1/full-episodes/episode-110-the-way-you-save/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561486230433__1561485669153/062419-shows-games-people-play-110-full.jpg" alt="Karen Obilom on season 1 of BET&#39;s Games People Play."/>
            </picture>
            <p class="header__article__title">
                The Way You Save
            </p>
            <div class="header__article__sub_title">Games People Play</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/sundaybest/season-9/full-episodes/episode-901-the-auditions-part1.html" data-top-event="shows2\/videopage:navigation:top nav:shows:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/sundaybest/season-9/full-episodes/episode-901-the-auditions-part1/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1562079724964__1562079680822/hdsunb901a-full.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/sundaybest/season-9/full-episodes/episode-901-the-auditions-part1/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1562079724964__1562079680822/hdsunb901a-full.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/sundaybest/season-9/full-episodes/episode-901-the-auditions-part1/_jcr_content/image.feedcontainer.dimg/__1562079724964__1562079680822/hdsunb901a-full.jpg" data-srcset="/video/sundaybest/season-9/full-episodes/episode-901-the-auditions-part1/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1562079724964__1562079680822/hdsunb901a-full.jpg" alt="Kirk Franklin and a contestant on season 9 of BET&#39;s Sunday Best."/>
            </picture>
            <p class="header__article__title">
                The Auditions - Part 1
            </p>
            <div class="header__article__sub_title">Sunday Best</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/betawards/2019/full-episodes/full-show-hosted-by-regina-hall-beta19.html" data-top-event="shows2\/videopage:navigation:top nav:shows:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/betawards/2019/full-episodes/full-show-hosted-by-regina-hall-beta19/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561386007909__1561352496926/beta19-lil-nas-x-billy-ray-cyrus.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/betawards/2019/full-episodes/full-show-hosted-by-regina-hall-beta19/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561386007909__1561352496926/beta19-lil-nas-x-billy-ray-cyrus.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/betawards/2019/full-episodes/full-show-hosted-by-regina-hall-beta19/_jcr_content/image.feedcontainer.dimg/__1561386007909__1561352496926/beta19-lil-nas-x-billy-ray-cyrus.jpg" data-srcset="/video/betawards/2019/full-episodes/full-show-hosted-by-regina-hall-beta19/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561386007909__1561352496926/beta19-lil-nas-x-billy-ray-cyrus.jpg" alt="Billy Ray Cyrus and Lil Nas X on the 2019 BET Awards."/>
            </picture>
            <p class="header__article__title">
                2019 BET Awards Hosted by Regina Hall
            </p>
            <div class="header__article__sub_title">BET Awards</div>
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/shows.html" data-top-event="shows2\/videopage:navigation:top nav:shows:see all" data-side-event="shows2\/videopage:navigation:side nav:shows:see all">
                                <span class="btn_big_swap__inner">See All Shows</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-awards.html" data-top-event="shows2\/videopage:navigation:top nav:shows:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:shows:sub nav categories:1">BET AWARDS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/black-coffee.html" data-top-event="shows2\/videopage:navigation:top nav:shows:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:shows:sub nav categories:2">BLACK COFFEE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/sunday-best.html" data-top-event="shows2\/videopage:navigation:top nav:shows:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:shows:sub nav categories:3">SUNDAY BEST</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/tales.html" data-top-event="shows2\/videopage:navigation:top nav:shows:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:shows:sub nav categories:4">TALES</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/shows.html" data-top-event="shows2\/videopage:navigation:top nav:shows:see all" data-side-event="shows2\/videopage:navigation:side nav:shows:see all">
                            See All Shows
                        </a>
                    </li>
                </ul>
                <ul class="header__dropdown__link__list header__dropdown__link__list_alt">
                    
    <li class="header__dropdown__link">
        <a class="icon-full-episodes" href="/shows/unlocked-episodes.html" data-top-event="shows2\/videopage:navigation:top nav:shows:full episodes" data-side-event="shows2\/videopage:navigation:side nav:shows:full episodes">Full Episodes</a>
    </li>

                    
    <li class="header__dropdown__link">
        <a class="icon-tv-schedule" href="/schedule.html" data-top-event="shows2\/videopage:navigation:top nav:shows:tv schedule" data-side-event="shows2\/videopage:navigation:side nav:shows:tv schedule">TV Schedule</a>
    </li>

                </ul>
            </div>
        </section>
    </li>

                            
                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/music.html" data-top-event="shows2\/videopage:navigation:top nav:music" data-side-event="shows2\/videopage:navigation:side nav:music">Music</a>
            <!--music-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--music-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza.html" data-top-event="shows2\/videopage:navigation:top nav:music:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/image.feedcontainer.dimg/__1516721290683__1516719960143/012318-music-cardi-b-beyonce-sza.jpg" data-srcset="/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" alt="(Photos from left: Kevin Mazur/WireImage, Ethan Miller/Getty Images, Frederick M. Brown/Getty Images )"/>
            </picture>
            <p class="header__article__title">
                Fans Will Not Be Happy About This Male R&amp;B Singer Calling Out Beyoncé, SZA And Cardi B 
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music listicle">
        <a class="header__article__inner" href="/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter.html" data-top-event="shows2\/videopage:navigation:top nav:music:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517511647303__1517506537639/020118-music-hip-hop-reacts-leah-labelle-death-twitter-2.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517511647303__1517506537639/020118-music-hip-hop-reacts-leah-labelle-death-twitter-2.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/image.feedcontainer.dimg/__1517511647303__1517506633849/020118-music-hip-hop-reacts-leah-labelle-death-twitter-5.jpg" data-srcset="/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517511647303__1517506537639/020118-music-hip-hop-reacts-leah-labelle-death-twitter-2.jpg" alt="Hip-Hop Reacts To The Tragic Death Of Leah LaBelle"/>
            </picture>
            <p class="header__article__title">
                Hip-Hop Reacts To The Tragic Death Of Leah LaBelle
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music">
        <a class="header__article__inner" href="/music/2018/01/26/french-montana-interview-feature.html" data-top-event="shows2\/videopage:navigation:top nav:music:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/image.feedcontainer.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" data-srcset="/music/2018/01/26/french-montana-interview-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" alt="French Montana: The American Dream"/>
            </picture>
            <p class="header__article__title">
                French Montana: The American Dream
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/music.html" data-top-event="shows2\/videopage:navigation:top nav:music:see all" data-side-event="shows2\/videopage:navigation:side nav:music:see all">
                                <span class="btn_big_swap__inner">See All Music</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/c/cardi-b.html" data-top-event="shows2\/videopage:navigation:top nav:music:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:music:sub nav categories:1">CARDI B</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/n/nicki-minaj.html" data-top-event="shows2\/videopage:navigation:top nav:music:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:music:sub nav categories:2">NICKI MINAJ</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/d/drake.html" data-top-event="shows2\/videopage:navigation:top nav:music:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:music:sub nav categories:3">DRAKE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/r/rihanna.html" data-top-event="shows2\/videopage:navigation:top nav:music:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:music:sub nav categories:4">RIHANNA</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/rate-the-bars.html" data-top-event="shows2\/videopage:navigation:top nav:music:sub nav categories:5" data-side-event="shows2\/videopage:navigation:side nav:music:sub nav categories:5">RATE THE BARS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/music/2019.html" data-top-event="shows2\/videopage:navigation:top nav:music:sub nav categories:6" data-side-event="shows2\/videopage:navigation:side nav:music:sub nav categories:6">2019 Music</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/music.html" data-top-event="shows2\/videopage:navigation:top nav:music:see all" data-side-event="shows2\/videopage:navigation:side nav:music:see all">
                            See All Music
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/celebrities.html" data-top-event="shows2\/videopage:navigation:top nav:celebs" data-side-event="shows2\/videopage:navigation:side nav:celebs">Celebs</a>
            <!--celebs-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--celebs-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/image.feedcontainer.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg" data-srcset="/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg" alt="Buffie The Body on BET&#39;s digital original VIXEN."/>
            </picture>
            <p class="header__article__title">
                Made You Look: During The Rise Of Hip Hop&#39;s Most Extravagant Era, A New Star Was Born — The Video Vixen | VIXEN.
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/exclusives/how-to-win-oscar.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/celebrities/exclusives/how-to-win-oscar/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/celebrities/exclusives/how-to-win-oscar/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/exclusives/how-to-win-oscar/_jcr_content/image.feedcontainer.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg" data-srcset="/celebrities/exclusives/how-to-win-oscar/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg" alt="US director Barry Jenkins (C) speaks after &#34;Moonlight&#34; won the Best Film award as Host Jimmy Kimmel (L) looks on at the 89th Oscars on February 26, 2017 in Hollywood, California. / AFP / Mark RALSTON        (Photo credit should read MARK RALSTON/AFP/Getty Images)"/>
            </picture>
            <p class="header__article__title">
                How To Win An Oscar: We Ask Black Hollywood&#39;s Biggest Stars 
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs video">
        <a class="header__article__inner" href="/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/image.feedcontainer.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg" data-srcset="/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg" alt="Producer Will Packer on the set of &#39;What Men Want&#39;."/>
            </picture>
            <p class="header__article__title">
                Producer Will Packer On The Set Of &#39;What Men Want&#39;
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/celebrities.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:see all" data-side-event="shows2\/videopage:navigation:side nav:celebs:see all">
                                <span class="btn_big_swap__inner">See All Celebs</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/celebrities/exclusives.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:1">EXCLUSIVES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/celebrities/news.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:2">NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kevin-hart.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:3">KEVIN HART</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kim-kardashian.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:4">KIM KARDASHIAN</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kylie-jenner.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:5" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:5">KYLIE JENNER</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/m/meghan-markle.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:6" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:6">MEGHAN MARKLE</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/celebrities.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:see all" data-side-event="shows2\/videopage:navigation:side nav:celebs:see all">
                            See All Celebs
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/style.html" data-top-event="shows2\/videopage:navigation:top nav:style" data-side-event="shows2\/videopage:navigation:side nav:style">Style</a>
            <!--style-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--style-->
                        
                        
    <article class="header__article style image-gallery">
        <a class="header__article__inner" href="/style/living/2019/02/12/celebrity-couplecam.html" data-top-event="shows2\/videopage:navigation:top nav:style:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/style/living/2019/02/12/celebrity-couplecam/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1550599475721__1550597966605/02192019-bryson-tiller-couple-cam.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/style/living/2019/02/12/celebrity-couplecam/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1550599475721__1550597966605/02192019-bryson-tiller-couple-cam.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/style/living/2019/02/12/celebrity-couplecam/_jcr_content/image.feedcontainer.dimg/__1550599475721__1550597966605/02192019-bryson-tiller-couple-cam.jpg" data-srcset="/style/living/2019/02/12/celebrity-couplecam/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1550599475721__1550597966605/02192019-bryson-tiller-couple-cam.jpg" alt="#CoupleCam"/>
            </picture>
            <p class="header__article__title">
                See Bryson Tiller&#39;s Girlfriend Straddling Him On The Beach In This Sexy Shot
            </p>
            
        </a>
    </article>

                    
                        <!--style-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/fashion/2018/02/01/cardi-b.html" data-top-event="shows2\/videopage:navigation:top nav:style:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/style/fashion/2018/02/01/cardi-b/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517507811726__1517498210971/020118-style-cardi-b-amazon.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/style/fashion/2018/02/01/cardi-b/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517507811726__1517498210971/020118-style-cardi-b-amazon.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/style/fashion/2018/02/01/cardi-b/_jcr_content/image.feedcontainer.dimg/__1517507811726__1517498210971/020118-style-cardi-b-amazon.jpg" data-srcset="/style/fashion/2018/02/01/cardi-b/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517507811726__1517498210971/020118-style-cardi-b-amazon.jpg" alt="(Photo: Amazon via YouTube)"/>
            </picture>
            <p class="header__article__title">
                Watch Cardi B Slay A Sexy Trench While Nailing Her Role As A Personal Assistant For Amazon
            </p>
            
        </a>
    </article>

                    
                        <!--style-->
                        
                        
    <article class="header__article style video">
        <a class="header__article__inner" href="/video/style/2018/hairstory/see-how-yusef-williams-became-rihanna-s-hairstylist-for-a-decade.html" data-top-event="shows2\/videopage:navigation:top nav:style:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/style/2018/hairstory/see-how-yusef-williams-became-rihanna-s-hairstylist-for-a-decade/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517235373772__1517235332025/lifestyle18-hs-yusef-finala.jpeg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/style/2018/hairstory/see-how-yusef-williams-became-rihanna-s-hairstylist-for-a-decade/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517235373772__1517235332025/lifestyle18-hs-yusef-finala.jpeg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/style/2018/hairstory/see-how-yusef-williams-became-rihanna-s-hairstylist-for-a-decade/_jcr_content/image.feedcontainer.dimg/__1517235373772__1517235332025/lifestyle18-hs-yusef-finala.jpeg" data-srcset="/video/style/2018/hairstory/see-how-yusef-williams-became-rihanna-s-hairstylist-for-a-decade/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517235373772__1517235332025/lifestyle18-hs-yusef-finala.jpeg" alt="See how Yusef Williams became Rihanna&#39;s hairstylist for a decade on this Hairstory exclusive."/>
            </picture>
            <p class="header__article__title">
                See How Yusef Williams Became Rihanna&#39;s Hairstylist For A Decade
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/style.html" data-top-event="shows2\/videopage:navigation:top nav:style:see all" data-side-event="shows2\/videopage:navigation:side nav:style:see all">
                                <span class="btn_big_swap__inner">See All Style</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/fashion.html" data-top-event="shows2\/videopage:navigation:top nav:style:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:style:sub nav categories:1">FASHION</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/beauty.html" data-top-event="shows2\/videopage:navigation:top nav:style:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:style:sub nav categories:2">BEAUTY</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/living.html" data-top-event="shows2\/videopage:navigation:top nav:style:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:style:sub nav categories:3">LIVING</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/plates-poles.html" data-top-event="shows2\/videopage:navigation:top nav:style:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:style:sub nav categories:4">PLATES &amp; POLES</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/style.html" data-top-event="shows2\/videopage:navigation:top nav:style:see all" data-side-event="shows2\/videopage:navigation:side nav:style:see all">
                            See All Style
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/shows/bet-plus.html" data-top-event="shows2\/videopage:navigation:top nav:bet+" data-side-event="shows2\/videopage:navigation:side nav:bet+">BET+</a>
            <!--bet+-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/shows/bet-plus.html" data-top-event="shows2\/videopage:navigation:top nav:bet+:see all" data-side-event="shows2\/videopage:navigation:side nav:bet+:see all">
                                <span class="btn_big_swap__inner">See All</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video/betawards/2019/exclusives/bet-plus-the-next-level-in-entertainment-x-beta19.html" data-top-event="shows2\/videopage:navigation:top nav:bet+:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:bet+:sub nav categories:1">Stream Black Culture with the New BET+ App</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/shows/bet-plus.html" data-top-event="shows2\/videopage:navigation:top nav:bet+:see all" data-side-event="shows2\/videopage:navigation:side nav:bet+:see all">
                            See All
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/news.html" data-top-event="shows2\/videopage:navigation:top nav:news" data-side-event="shows2\/videopage:navigation:side nav:news">News</a>
            <!--news-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.html" data-top-event="shows2\/videopage:navigation:top nav:news:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517427406387__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517427406387__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/image.feedcontainer.dimg/__1517427406387__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" data-srcset="/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517427406387__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" alt="NEW YORK, NY - OCTOBER 25:  Michelle Obama speaks onstage as The Streicker Center hosts a Special Evening with Former First Lady Michelle Obama at The Streicker Center on October 25, 2017 in New York City.  (Photo by Michael Kovac/Getty Images)"/>
            </picture>
            <p class="header__article__title">
                Michelle Obama Hilariously Breaks Down Why Melania Trump&#39;s Inauguration Gift Exchange Appeared So Awkward
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news listicle">
        <a class="header__article__inner" href="/news/sports/2018/02/01/reactions-to-viral-cheerleader.html" data-top-event="shows2\/videopage:navigation:top nav:news:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517512767739__1517503340342/020118-sports-cheerleading-reactions.gif" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517512767739__1517503340342/020118-sports-cheerleading-reactions.gif" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/image.feedcontainer.dimg/__1517512767739__1517503340342/020118-sports-cheerleading-reactions.gif" data-srcset="/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517512767739__1517503340342/020118-sports-cheerleading-reactions.gif" alt="Ryan Cummings"/>
            </picture>
            <p class="header__article__title">
                This 13-Year-Old Cheerleader Serving Some Serious Sassy Face Is Taking Over Twitter As Everyone&#39;s New Favorite Meme 
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.html" data-top-event="shows2\/videopage:navigation:top nav:news:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517512190099__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517512190099__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/image.feedcontainer.dimg/__1517512190099__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" data-srcset="/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517512190099__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" alt="(Photo: Justin Sullivan/Getty Images)"/>
            </picture>
            <p class="header__article__title">
                Man Films Racist Old Navy Encounter Where Store Managers Accused Him Of Stealing The Jacket He Wore To The Store
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/news.html" data-top-event="shows2\/videopage:navigation:top nav:news:see all" data-side-event="shows2\/videopage:navigation:side nav:news:see all">
                                <span class="btn_big_swap__inner">See All News</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/national.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:1">NATIONAL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/sports.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:2">SPORTS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/all-news-video.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:3">VIDEO NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/features/vote-2016.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:4">BET VOTE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/opinion.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:5" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:5">OPINION</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/news.html" data-top-event="shows2\/videopage:navigation:top nav:news:see all" data-side-event="shows2\/videopage:navigation:side nav:news:see all">
                            See All News
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many header__nav__item_more   ">
        
            <a class="icon-ellipses" data-top-event="shows2\/videopage:navigation:top nav:more" data-side-event="shows2\/videopage:navigation:side nav:more"></a>
        
        
        
        <section class="header__dropdown header__dropdown_more">
            <div class="header__dropdown__inner">
                <div class="header__shortcut__list">
                    <a class="header__shortcut icon-full-episodes" href="/shows/unlocked-episodes.html" data-top-event="shows2\/videopage:navigation:top nav:more:" data-side-event="shows2\/videopage:navigation:side nav:full episodes">Full Episodes</a>
                    <a class="header__shortcut icon-tv-schedule" href="/schedule.html" data-top-event="shows2\/videopage:navigation:top nav:more:" data-side-event="shows2\/videopage:navigation:side nav:tv schedule">TV Schedule</a>
                </div>
                <div class="header__article__list">
                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/games-people-play.html" data-top-event="shows2\/videopage:navigation:top nav:more:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/shows/games-people-play/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1557256289183__1555446751230/gpp-poster-1280x1920-041619.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/shows/games-people-play/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1557256289183__1555446751230/gpp-poster-1280x1920-041619.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/shows/games-people-play/_jcr_content/image.feedcontainer.dimg/__1557256289183__1555446750853/gpp-hero-1920x1080-041619.jpg" data-srcset="/shows/games-people-play/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1557256289183__1555446751230/gpp-poster-1280x1920-041619.jpg" alt="Games People Play on BET "/>
            </picture>
            <p class="header__article__title">
                Games People Play
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article ">
        <a class="header__article__inner" href="/bet-experience.html" data-top-event="shows2\/videopage:navigation:top nav:more:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/bet-experience/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1558111138559__1498248137604/062317-shows-betx-recap-2017-day-1-3.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/bet-experience/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1558111138559__1498248137604/062317-shows-betx-recap-2017-day-1-3.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/bet-experience/_jcr_content/image.feedcontainer.dimg/__1558111138559__1498248137604/062317-shows-betx-recap-2017-day-1-3.jpg" data-srcset="/bet-experience/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1558111138559__1498248137604/062317-shows-betx-recap-2017-day-1-3.jpg" alt="at the venue set up during the 2017 BET Experience on June 23, 2017 in Los Angeles, California."/>
            </picture>
            <p class="header__article__title">
                Home | 2019 BET Experience
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/ladies-night.html" data-top-event="shows2\/videopage:navigation:top nav:more:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/shows/ladies-night/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1554314140997__1553290271462/ladiesnight-hero-1920x1080-032019.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/shows/ladies-night/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1554314140997__1553290271462/ladiesnight-hero-1920x1080-032019.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/shows/ladies-night/_jcr_content/image.feedcontainer.dimg/__1554314140997__1553290271462/ladiesnight-hero-1920x1080-032019.jpg" data-srcset="/shows/ladies-night/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1554314140997__1553290271462/ladiesnight-hero-1920x1080-032019.jpg" alt="Ladies&#39; Night on BET "/>
            </picture>
            <p class="header__article__title">
                Ladies&#39; Night
            </p>
            
        </a>
    </article>

                    
                </div>
                <footer class="header__dropdown__footer_more">
                    <!-- START SUBSCRIBE MODULE -->
                    <section class="subscribe" data-header-event-side-id="shows2\/videopage:navigation:side nav:" data-header-event-top-id="shows2\/videopage:navigation:top nav:more:">

                        <section class="subscribe__center subscribe__app">
                            <a class="subscribe__app__button icon-download-app" href="https://www.bet.com/apps/bet-now-shows-app.html" data-top-event="shows2\/videopage:navigation:top nav:more:download app" data-side-event="shows2\/videopage:navigation:side nav:download app" onclick="
                                        s.linkTrackVars='events,prop7,eVar7';
                                        s.linkTrackEvents='event7';
                                        s.prop7=s.pageName;
                                        s.eVar7=s.pageName;
                                        s.events='event7';
                                        s.tl(this,'o','download app');
                                        ">
                                <span class="subscribe__app__button__cta_question">Watch Full Episodes</span>
                                <span class="subscribe__app__button__cta icon-bet-now"></span>
                            </a>
                        </section>

                        <section class="subscribe__left subscribe__social subscribe__youtube__social">
                            <a class="subscribe__action__social__item subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" rel="nofollow noopener noreferrer">
                                <span class="subscribe__subtitle subscribe__youtube__subtitle">Subscribe</span>
                                <span class="youtube__icon__container"></span>
                            </a>
                        </section>

                        <section class="subscribe__right subscribe__newsletter">
                            <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
                            <div class="subscribe__action" style="font-size: 12px;">
                                
    
    <form class="subscribe__action__form" method="post" action="/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_nav" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank" rel="noopener noreferrer">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

                            </div>
                        </section>
                    </section>
                    <!-- END SUBSCRIBE MODULE -->
                </footer>
                
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:1">ALL VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/photos.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:2">ALL PHOTOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-awards.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:3">BET AWARDS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-star-cinema.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:4">BET ORIGINAL MOVIES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-jams.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:5" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:5">BET JAMS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-gospel.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:6" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:6">BET GOSPEL</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                            
                        
                    </ul>
                </div>
            </div>
            <div class="header__nav__menu__cover"></div>
        </div>
        
    
    
    
    
    <section class="header__nav_sub 
                    ">
        <div class="header__nav_sub__inner">
            <div class="header__nav_sub__inner__wrapper">
                <header class="header__nav_sub__head ">
                    <div class="header__nav_sub__title_full ">
                        
    
    <div class="subnav_header_text_wrapper">
		<div class="title_subtitle_wrapper">
	        <p class="title">
	            <a href="/shows/ladies-night.html">
	                <span class="title__title">Ladies&#39; Night</span>
	            </a>
	        </p>
	
	        
	
	        
		</div>
        <hr>
        <div class="title__sub">
	        
	        <div class="airtime">
	            <span></span>
	            <span></span>
	        </div>
	    </div>
    </div>
    
    <ul class="header__nav_sub__social__list">
        <li class="header__nav_sub__social">
            <a class="header__nav_sub__youtube__cta" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-top-event="shows2\/videopage:sub navigation:top nav:youtube" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:youtube" rel="nofollow noopener noreferrer">
                <span class="header__nav_sub__youtube__subtitle">SUBSCRIBE</span>
                
    <li class="header__nav_sub__social">
        <a class="icon-youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" data-text-event="Youtube Subscribe" data-top-event="shows2\/videopage:sub navigation:top nav:youtube" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:youtube" target="_blank" onclick="
                s.linkTrackVars='events,prop21,eVar21';
                s.linkTrackEvents='event29';
                s.prop21='youtube';
                s.eVar21='youtube';
                s.events='event29';
                s.tl(this,'o','social follow');
           " rel="nofollow noopener noreferrer">
            <span class="header__nav_sub__social__label">Subscribe</span>
        </a>
    </li>

            </a>
        </li>
        <a href="https://www.youtube.com/BETNetworks?sub_confirmation=1" title="shows2\/videopage" class="youtube_subscribe_url_container" target="_blank" rel="nofollow noopener noreferrer"></a>
        
        
        
    </ul>

                    </div>
                    <div class="header__nav_sub__title_compact"></div>
                    <div class="header__nav_sub__menu__toggle">
                        <div class="header__nav_sub__menu__toggle__icon icon-arrow"></div>
                    </div>
                </header>
                <div class="header__nav_sub__menu">
                    <ul class="header__nav_sub__link__list">
                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="/shows/ladies-night.html" class="header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:episodes" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:episodes">
            EPISODES</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="/shows/ladies-night/extras-exclusives.html" class="header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:extras &amp; exclusives" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:extras &amp; exclusives">
            EXTRAS &amp; EXCLUSIVES</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="/shows/ladies-night/cast-info.html" class="header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:cast &amp; info" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:cast &amp; info">
            CAST &amp; INFO</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="/shows/ladies-night/about.html" class="header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:about" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:about">
            ABOUT</a>
        
    </li>

                        
                        <li class="header__nav_sub__link header__nav_sub__link__more">
                            <a class="icon-more header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:more" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:more"></a>
                            <ul class="header__nav_sub__link__more__list"></ul>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="background_mobile">
                <div class="background__img" style="background-image:url(/etc/bet/themes/ladies-night/_jcr_content/theme/backgroundMobileImage.subnavmobile.dimg/__1561587677286__1555077437210/ladiesnight-web-banner-mobile-740x1336-041019.jpg)"></div>
            </div>
        </div>
        <div class="background_desktop">
            <div class="background__img" style="background-image:url(/etc/bet/themes/ladies-night/_jcr_content/theme/backgroundDesktopImage.subnavdesktop.dimg/__1561587677286__1555077436969/ladiesnight-web-banner-desktop-1960x230-041019.jpg)"></div>
        </div>
    </section>
    <div class="asset_condensedDesktopNavigation" style="background-image:url(/etc/bet/themes/ladies-night/_jcr_content/theme/backgroundDesktopImage.subnavdesktop.dimg/__1561587677286__1555077436969/ladiesnight-web-banner-desktop-1960x230-041019.jpg)">
        <div class="asset_condensedDesktopNavigation-inner">
            <div class="asset_condensedDesktopNavigation-row">
                <a class="asset_condensedDesktopNavigation-menuToggle" href="javascript: void 0;">
                    <div class="asset_condensedDesktopNavigation-cellInner">
                        <span class="asset_condensedDesktopNavigation-icon"></span>
                    </div>
                </a>
                <div class="asset_condensedDesktopNavigation-titleAndAiring">
                    <div class="asset_condensedDesktopNavigation-cellInner">
                        <a class="asset_condensedDesktopNavigation-title" href="/shows/ladies-night.html">
                            <span class="asset_condensedDesktopNavigation-title">Ladies&#39; Night</span>
                            
                            
                        </a>
                    </div>
                </div>
                <div class="asset_condensedDesktopNavigation-hotLinks">
                    <div class="asset_condensedDesktopNavigation-cellInner">
                        
                        <a class="asset_condensedDesktopNavigation-youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" title="YouTube" data-text-event="Youtube Subscribe" data-top-event="shows2\/videopage:sub navigation:top nav:youtube" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:youtube" target="_blank" onclick="
                            s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youTube';
                            s.eVar21='youTube';
                            s.events='event29';
                            s.tl(this,'o','social follow');
                        " rel="nofollow noopener noreferrer">
                            <span class="asset_condensedDesktopNavigation-label">Subscribe on Youtube</span>
                            <span class="asset_condensedDesktopNavigation-icon"></span>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </nav>
</div>
</header>
<!-- END HEADER MODULE -->
    
 
<style type="text/css">
	.special-notification-text {
		margin:0px auto;
		display:block;
		text-align:center;
		font-size:20px;
		line-height:1.2;
		font-family:'din-next-bold';
		padding:20px 0px 0px 0px;
	}
	.special-notification-text a{
		display:inline-block;
		background-color: #cc3340;
		padding: 5px 10px 0 10px;
    		color: #fff;
	}

@media (max-width: 671px) {
  .page > .page__two-columns:nth-of-type(1){
    background-color:#ebebeb
  }
}

.open__sticky #moments__sticky__icon, #moments__sticky__icon{background-color:#F9761C; }
moments__sticky__icon:after {color: #ff005b; }
.moments__sticky__all {background-color: #ff005b; }
</style>
    <!-- START PAGE MICRODATA -->



    
    <div itemscope itemtype="http://schema.org/VideoObject">
        <meta itemprop="name" content="Salt-N-Pepa&#39;s Australian Show Doesn&#39;t Go as Planned"/>
        <meta itemprop="url" content="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned.html"/>
        <meta itemprop="description" content="Salt-N-Pepa&#39;s Australian show is a near disaster when SWV shows up late, misses sound check and forgets the choreography."/>
        <meta itemprop="thumbnailUrl" content="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned/_jcr_content/leftcol/videoplayer/videoImage.medium16x9image.dimg/__1562101640654__1560896967574/062519-shows-Ladies-Night-Ep-109-16.jpg"/>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="BET Networks"/>
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
                <meta itemprop="width" content="190"/>
                <meta itemprop="height" content="60"/>
            </div>
        </div>
        <meta itemprop="uploadDate" content="2019-07-02T17:07:27.748-04:00"/>
        <meta itemprop="duration" content="05:11"/>
        <meta itemprop="embedUrl" content="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned.share.html" medium="video"/>
        

        
    </div>


<!-- END PAGE MICRODATA -->
    <style type="text/css">
.special-notification-text{
display:none;
}
</style>



<!-- START EPISODE PAGE -->
<!-- HERO MODULE -->
<section class="hero hero--2x1 hero--with-sidebar clearfix hero--video">
    <div class="videoplayer section">











    




<div class="">
    
        
        
            <div class="hero__left-rail">
                











   
   
       
           
           
               <div class="hero__video-wrapper has_mvpdPicker">
                   <div id="hero__video__player" class="hero__video"
                        data-uri="mgid:cq:video:bet.com:eb27b429-ebd4-3ae1-9aed-502d9da5c8f2"
                        data-locationpath="bet.com/Video"
                        data-adparams="n=episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned&amp;sub=ladies-night&amp;prod=&amp;sz=250x250&amp;show=ladies-night&amp;embedshow=ladies-night&amp;embedn=episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned&amp;tile=4&amp;ct=videopage&amp;loc=4&amp;anum=1&amp;domainname=&amp;lt;parameters.domainname&amp;gt;&amp;ord=&amp;lt;parameters.betord&amp;gt;&amp;prog=clip&amp;cat=shows">
                   </div>
                    
               </div>
           
       
   

            </div>
            












<div class="hero__right-rail">
    
        
        
            <div class="hero__sidebar">
                <div class="hero__sidebar__content">
                    <div class="hero__sidebar__content__wrapper">
                        <h2 class="hero__sidebar__title">Salt-N-Pepa's Australian Show Doesn't Go as Planned</h2>
                        <h3 class="hero__sidebar__subtitle">Ladies' Night</h3>
                        <span class="hero__sidebar__episode">S1 EP9 | Highlight | 05:11</span>
                        
                            <section class="subscribe__youtube subscribe__youtube__social">
                                <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="show video player" rel="nofollow noopener noreferrer">
                                    <span class="subscribe__youtube__subtitle">SUBSCRIBE</span>
                                    <span class="youtube__icon__container"></span>
                                </a>
                            </section>
                        
                        <div class="hero__sidebar__description">
                            <span class="highlight">TV-14. Aired 6-25-2019</span>
                            <div class="hero__sidebar__description-text">Salt-N-Pepa's Australian show is a near disaster when SWV shows up late, misses sound check and forgets the choreography.</div>
                            <div class="hero__sidebar__social">

                            <!-- START SOCIAL SHARE WIDGET -->
                            <div class="social-share clearfix"
                            data-share-url="https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned.html"
                            data-share-title="Salt-N-Pepa's Australian Show Doesn't Go as Planned">

                            <ul class="social-share__list">

                            <li data-share="facebook" class="icon-facebook social-share__item">
                            <a class="social-share__item__link" title="Facebook"></a>
                            </li>

                            <li data-share="twitter" class="icon-twitter social-share__item">
                            <a class="social-share__item__link" title="Twitter"></a>
                            </li>

                            <li data-share="pinterest" class="icon-pinterest social-share__item">
                            <a class="social-share__item__link" title="Pinterest"></a>;
                            </li>

                            
                                <li data-share="embedVideo" class="icon-embed--noSlash social-share__item">
                                <a class="social-share__item__link"></a>
                                </li>
                            

                            <li class="icon-more social-share__item social-share__more">
                            <ul class="social-share__more__list">
                            </ul>
                            </li>
                            </ul>
                            </div>
                            <!-- END SOCIAL SHARE WIDGET -->
                            </div>
                        </div>
                        <button class="hero__sidebar__show-more icon-arrow" data-show-more="Show More" data-show-less="Show Less"></button>
                    </div>
                    
                        
                    
                    
                    
                        <a class="hero__up-next" href="/video/ladies-night/season-1/highlights/episode-109-s1-spin-contemplates-her-future-with-salt-n-pepa.html">
                            <img class="hero__up-next__image" src="/video/ladies-night/season-1/highlights/episode-109-s1-spin-contemplates-her-future-with-salt-n-pepa/_jcr_content/leftcol/videoplayer/videoImage.125x70.dimg/__1562101625487__1562101274424/062519-shows-Ladies-Night-Ep-109-17b.jpg" alt="episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned"/>
                            <span class="hero__up-next__label">Up next</span>
                            <span class="hero__up-next__episode">s1 ep9</span>
                            <h2 class="hero__up-next__title">Spin Contemplates Her Future with Salt-N-Pepa</h2>
                        </a>
                        <script type="text/javascript">
                            function bq_onVideoEnd() {
                                var nextPageLinkUrl, videoFeedBlock = document.querySelector('.hero__up-next'),
                                    nextPageLinkUrlExists = !!videoFeedBlock && videoFeedBlock.hasAttribute("href");
                                if (nextPageLinkUrlExists) {
                                    nextPageLinkUrl = videoFeedBlock.getAttribute("href");
                                    $('.edge-endslate-replay-button').hide();
                                }
                                if (!!nextPageLinkUrl) {
                                    document.location = nextPageLinkUrl;
                                }
                            }
                        </script>
                    
                </div>
                <div class="hero__sidebar__ad">
                    <!-- START ADS MODULE -->
                        <div class="parbase advert videoplayer-ad">




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1562190978802'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    

</div>

                    <!-- END ADS MODULE -->
                </div>
            </div>
        
    
</div>
        
    
</div></div>


</section>
<!-- END HERO MODULE -->
<div class="page episode-page font-fix">
    <!-- START BACKGROUND MASK -->
    <div class="background-graphic__mask background-graphic__mask--dark">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic" data-speed="">
            <div class="background-graphic__wrap">
                <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                    <g>
                        <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                        <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                        <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                        <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                        <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                        <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                        <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                        <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                        <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                        <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                        <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                        <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                    </g>
                </svg>
            </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->

        <!-- START BACKGROUND MASK -->
        <div class="background-graphic__mask background-graphic__mask--dark">
            <!-- START BACKGROUND-GRAPHIC MODULE -->
            <div class="background-graphic" data-speed="">
                <div class="background-graphic__wrap">
                    <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                        <g>
                            <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                            <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                            <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                            <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                            <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                            <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                            <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                            <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                            <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                            <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                            <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                            <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                        </g>
                    </svg>
                </div>
            </div>
            <!-- END BACKGROUND-GRAPHIC MODULE -->

            <div class="page__one-column page__one-column--dark">
                <div class="page__body">
                    <div class="section moreepisodesandextras">


<div class="filter-package filter-margin-bottom">
    <section class="filter" data-endpoint="/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned/_jcr_content/undervideoblock/moreepisodes.load-more" data-target_class="extras-episodes-container">
        <h3 class="filter__title">extras</h3>
    </section>
    
    
    
        
    <section class="video-thumbs__container filtered three-in-a-row extras-episodes-container">
        
            <div class="js-item video-thumbs__item">
                <a href="/video/ladies-night/season-1/highlights/episode-109-s1-spin-contemplates-her-future-with-salt-n-pepa.html" class="video-thumbs__link clearfix">
                    <div class="video-thumbs__item__inner">
                        <span class="icon icon-play"></span>
                        <p class="video-thumbs__item__title__season"><strong>s1 ep9</strong></p>
                        
                            <span class="video-thumbs__pipe"> | </span>
                            <h3 class="video-thumbs__item__title">Highlight</h3>
                        
                        <p class="video-thumbs__item__copy">DJ Spin isn&#39;t happy with her role in the Salt-N-Pepa brand.</p>
                    </div>
					<div class="thumbnail-wrapper clearfix">
						
							<span class="video-thumbs__item__bg mobile" style="background-image:url('/content/bet/video/ladies-night/season-1/highlights/episode-109-s1-spin-contemplates-her-future-with-salt-n-pepa/_jcr_content/leftcol/videoplayer/videoImage.390x219.dimg/__1562101625487__1562101274424/062519-shows-Ladies-Night-Ep-109-17b.jpg')"></span>
							<span class="video-thumbs__item__bg desktop" style="background-image:url('/content/bet/video/ladies-night/season-1/highlights/episode-109-s1-spin-contemplates-her-future-with-salt-n-pepa/_jcr_content/leftcol/videoplayer/videoImage.575x326.dimg/__1562101625487__1562101274424/062519-shows-Ladies-Night-Ep-109-17b.jpg')"></span>
						
					</div>
                </a>
            </div>
        
        
    </section>

    

</div></div>
<div class="section moreepisodesandextras">


<div class="filter-package filter-margin-bottom">
    <section class="filter" data-endpoint="/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned/_jcr_content/undervideoblock/extras.load-more" data-load-more data-target_class="more-episodes-container">
        <h3 class="filter__title">more episodes</h3>
    </section>
    
    
        
    <section class="video-thumbs__container filtered three-in-a-row more-episodes-container " data-load-more>
        
            <div class="js-item video-thumbs__item authRequired">
                <a href="/video/ladies-night/season-1/full-episodes/episode-109-breakdowns-and-breakups.html" class="video-thumbs__link clearfix">
                    <div class="video-thumbs__item__inner">
                        <span class="icon icon-play icon-locked"></span>
                        <p class="video-thumbs__item__title__season"><strong>s1 ep9</strong></p>
                        
                        <p class="video-thumbs__item__copy">Breakdowns and Breakups</p>
                    </div>
					<div class="thumbnail-wrapper clearfix">
						
							<span class="video-thumbs__item__bg mobile" style="background-image:url('/content/bet/video/ladies-night/season-1/full-episodes/episode-109-breakdowns-and-breakups/_jcr_content/leftcol/videoplayer/videoImage.390x219.dimg/__1561500537060__1560896970688/062519-shows-Ladies-Night-Ep-109-22.jpg')"></span>
							<span class="video-thumbs__item__bg desktop" style="background-image:url('/content/bet/video/ladies-night/season-1/full-episodes/episode-109-breakdowns-and-breakups/_jcr_content/leftcol/videoplayer/videoImage.575x326.dimg/__1561500537060__1560896970688/062519-shows-Ladies-Night-Ep-109-22.jpg')"></span>
						
					</div>
                </a>
            </div>
        
            <div class="js-item video-thumbs__item authRequired">
                <a href="/video/ladies-night/season-1/full-episodes/episode-108-lets-talk-about-ex.html" class="video-thumbs__link clearfix">
                    <div class="video-thumbs__item__inner">
                        <span class="icon icon-play icon-locked"></span>
                        <p class="video-thumbs__item__title__season"><strong>s1 ep8</strong></p>
                        
                        <p class="video-thumbs__item__copy">Let&#39;s Talk About Ex</p>
                    </div>
					<div class="thumbnail-wrapper clearfix">
						
							<span class="video-thumbs__item__bg mobile" style="background-image:url('/content/bet/video/ladies-night/season-1/full-episodes/episode-108-lets-talk-about-ex/_jcr_content/leftcol/videoplayer/videoImage.390x219.dimg/__1560890145406__1560291393145/061819-shows-Ladies-Night-Ep-108-05.jpg')"></span>
							<span class="video-thumbs__item__bg desktop" style="background-image:url('/content/bet/video/ladies-night/season-1/full-episodes/episode-108-lets-talk-about-ex/_jcr_content/leftcol/videoplayer/videoImage.575x326.dimg/__1560890145406__1560291393145/061819-shows-Ladies-Night-Ep-108-05.jpg')"></span>
						
					</div>
                </a>
            </div>
        
            <div class="js-item video-thumbs__item authRequired">
                <a href="/video/ladies-night/season-1/full-episodes/episode-107-caymans-we-have-a-problem.html" class="video-thumbs__link clearfix">
                    <div class="video-thumbs__item__inner">
                        <span class="icon icon-play icon-locked"></span>
                        <p class="video-thumbs__item__title__season"><strong>s1 ep7</strong></p>
                        
                        <p class="video-thumbs__item__copy">Caymans, We Have A Problem</p>
                    </div>
					<div class="thumbnail-wrapper clearfix">
						
							<span class="video-thumbs__item__bg mobile" style="background-image:url('/content/bet/video/ladies-night/season-1/full-episodes/episode-107-caymans-we-have-a-problem/_jcr_content/leftcol/videoplayer/videoImage.390x219.dimg/__1560367247372__1560367237061/061119-shows-Ladies-Night-Ep-107-22C.jpg')"></span>
							<span class="video-thumbs__item__bg desktop" style="background-image:url('/content/bet/video/ladies-night/season-1/full-episodes/episode-107-caymans-we-have-a-problem/_jcr_content/leftcol/videoplayer/videoImage.575x326.dimg/__1560367247372__1560367237061/061119-shows-Ladies-Night-Ep-107-22C.jpg')"></span>
						
					</div>
                </a>
            </div>
        
        
            <a href="#" class="js-loadMoreButton btn_big_swap icon-plus-symbol">
                <span class="btn_big_swap__inner">See more episodes</span>
            </a>
            <div class="spinner">
                <div class="spinner__item1"></div>
                <div class="spinner__item2"></div>
                <div class="spinner__item3"></div>
                <div class="spinner__item4"></div>
            </div>
        
    </section>

    
    

</div></div>


                </div>
                <div class="content__ads no-spacing spacing-bottom-10 spacing-top-25">
                    <!-- START ADS MODULE -->
                    <div class="parbase advert section">




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--mixed">
                    <div id='div-gpt-ad-1562190978811'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    

</div>


                    <!-- END ADS MODULE -->
                </div>
            </div>
            <div class="page__one-column page__one-column--dark">
                <div class="page__body">
                    <div class="section featuredshows">





    
        

        
            
    <section class="v2-related four-in-a-row one-row-initially v2-related--shows" data-item_count="4" data-page="4">
        <h2 class="v2-related__title">Shows you might like</h2>
        <div class="v2-related__container clearfix">

            
                
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/rebel.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/rebel/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1503595876217__1499800623165/BET-showpage-posters-846x1248-rebel.jpg');">

            <h3 class="v2-related__item__title">Rebel</h3>
            

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">Rebel</h5>
                <p class="v2-related__item__description__subtitle"></p>
                <p class="v2-related__item__description__copy">Danielle Mone&#39; Truitt as Rebel Knight. REBEL is an Oakland detective who&#39;s solved more homicides in the last three years than any detective on the force.</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/rebel.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

            
                
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/the-quad.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/the-quad/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1516813197436__1501512499016/Showpage-posterart-846x1248-TheQuad.jpg');">

            <h3 class="v2-related__item__title">The Quad</h3>
            

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">The Quad</h5>
                <p class="v2-related__item__description__subtitle">Season 2 - New Season Tuesdays 10/9C</p>
                <p class="v2-related__item__description__copy">An exciting, scripted series about HBCU life.</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/the-quad.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

            
                
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/soul-train-awards-all-shows.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/soul-train-awards/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1543938713645__1541440672811/sta18-poster-an-v2.jpg');">

            <h3 class="v2-related__item__title">Soul Train Awards</h3>
            

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">Soul Train Awards</h5>
                <p class="v2-related__item__description__subtitle"></p>
                <p class="v2-related__item__description__copy">Soul Train Awards feature soulful performances, tributes and special appearances by some of entertainment’s biggest stars. </p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/soul-train-awards-all-shows.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

            
                
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/allvotesmatter.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/content/dam/betcom/defaults/icon_default_asset.jpg.423x624.dimg/icon-default-asset.jpg');">

            <h3 class="v2-related__item__title">#AllVotesMatter</h3>
            

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">#AllVotesMatter</h5>
                <p class="v2-related__item__description__subtitle"></p>
                <p class="v2-related__item__description__copy">The candidates of the 2016 election tell you why they want your vote!</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/allvotesmatter.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

            
			
			<div class="btn_big_swap_wrapper">
                <a href="/shows.html" class="js-loadMoreButton btn_big_swap icon-link">
                    <span class="btn_big_swap__inner">View all shows</span>
                </a>
			</div>
            <div class="spinner">
				<div class="spinner__item1"></div>
				<div class="spinner__item2"></div>
				<div class="spinner__item3"></div>
				<div class="spinner__item4"></div>			
			</div>

        </div>
    </section>

        
    


</div>
<div class="section featuredshows">





    
        
            
    <section class="v2-related four-in-a-row one-row-initially v2-related--originals" data-item_count="4" data-page="4">
        <h2 class="v2-related__title">Recommended digital originals</h2>
		<div class="v2-related__container clearfix">
            
			
				
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/20-yrs-ltr.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/20yrsltr/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1513713454723__1509655157641/20YrsLtr-SiteImg-846x1248.jpg');">

            <h3 class="v2-related__item__title">#20YrsLtr</h3>
            <p class="v2-related__item__label">Digital Original</p>

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">#20YrsLtr</h5>
                <p class="v2-related__item__description__subtitle">Only on BET.com</p>
                <p class="v2-related__item__description__copy">Take a trip down memory with some of the most iconic music, films, fashion and more that helped move #theculture.</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/20-yrs-ltr.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

			
				
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/8-days-a-week.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/8-days-a-week/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1512063596911/8daw-trailer-s1-removed.jpg');">

            <h3 class="v2-related__item__title">8 Days a Week</h3>
            <p class="v2-related__item__label">Digital Original</p>

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">8 Days a Week</h5>
                <p class="v2-related__item__description__subtitle"></p>
                <p class="v2-related__item__description__copy">Hip hop clashes with pop culture in an exciting and groundbreaking webseries for BET.	</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/8-days-a-week.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

			
				
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/bet-at.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/bet-at/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1549664876632__1549658907496/bet-at-web-poster-846x1248-020719.jpg');">

            <h3 class="v2-related__item__title">BET @</h3>
            <p class="v2-related__item__label">Digital Original</p>

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">BET @</h5>
                <p class="v2-related__item__description__subtitle">YOUR FRONT-ROW TICKET</p>
                <p class="v2-related__item__description__copy">BET@ gives you a front-row ticket to high-profile concerts, sporting events and the world of entertainment. We&#39;re on the red carpet, backstage and behind the scenes talking to the biggest athletes and stars, and bringing it all to you.</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/bet-at.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

			
				
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/bet-breaks.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/bet-breaks/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1525885392034__1506703983929/BETBreaks-show-poster.jpg');">

            <h3 class="v2-related__item__title">BET Breaks</h3>
            <p class="v2-related__item__label">Digital Original</p>

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">BET Breaks</h5>
                <p class="v2-related__item__description__subtitle"></p>
                <p class="v2-related__item__description__copy">Check out the latest and hottest breaking stories in popular culture.</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/bet-breaks.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

			
			
			<div class="btn_big_swap_wrapper">
				<a href="/shows.html/digitaloriginals/a-z#show-list" class="js-loadMoreButton btn_big_swap icon-link">
					<span class="btn_big_swap__inner">View all originals</span>
				</a>
			</div>
			<div class="spinner">
				<div class="spinner__item1"></div>
				<div class="spinner__item2"></div>
				<div class="spinner__item3"></div>
				<div class="spinner__item4"></div>
            </div>

        </div>
    </section>

        

        
    


</div>


                </div>
            </div>

            

        </div>
        <!-- END BACKGROUND MASK -->
    </div>
    <!-- END BACKGROUND MASK -->
</div>
<!-- END SHOW PAGE -->
    

    

    <footer class="footer">
        <div class="footer__wrapper">
            <div class="footer__left-rail">
                




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1562190978841'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


            </div>
            <div class="footer__main">
                <section class="subscribe">
    
    
    
    <header class="subscribe__title">
        <span>Get Your shows Fix</span>
    </header>
    <section class="subscribe__left subscribe__social">
        
        <h3 class="subscribe__subtitle">Follow us</h3>
        <div class="subscribe__action subscribe__action--table">
            <div class="subscribe__action__social">
                <a title="Facebook" class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">facebook</span>
                </a>
                <a title="Twitter" class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">twitter</span>
                </a>
                <a title="Instagram" class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">instagram</span>
                </a>
                <a title="Pinterest" class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">pinterest</span>
                </a>
                <a title="Youtube" class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">youtube</span>
                </a>
            </div>
        </div>
    </section>
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__page__main">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="follow and newsletter center" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__footer">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="footer" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_footer" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank" rel="noopener noreferrer">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

        </div>
    </section>
</section>
            </div>
            <div class="footer__end">
                <span title="BET" class="footer__end__logo"></span>
                <div class="footer__end__right">

                    <div class="footer__end__links">
                        
                            <a class="footer__end__link " href="/privacy-policy">
                                
                                Privacy Policy/Privacy Rights
                            </a>
                        
                            <a class="footer__end__link " href="/terms-of-use">
                                
                                Terms of Use
                            </a>
                        
                            <a class="footer__end__link " href="http://betcareers.viacom.com/">
                                
                                Jobs
                            </a>
                        
                            <a class="footer__end__link " href="http://media.viacom.com/accessibility/" target="_blank" rel="nofollow noopener noreferrer">
                                
                                Closed Captioning
                            </a>
                        
                            <a class="footer__end__link " href="/submission-agreement">
                                
                                Submission Agreement
                            </a>
                        
                            <a class="footer__end__link " href="/copyright">
                                
                                Copyright
                            </a>
                        
                            <a class="footer__end__link " href="/contact-us">
                                
                                Contact Us
                            </a>
                        
                            <a class="footer__end__link " href="/sitemap-html">
                                
                                Site Map
                            </a>
                        
                            <a class="footer__end__link " href="http://www.tvguidelines.org/ratings.html" target="_blank" rel="nofollow noopener noreferrer">
                                
                                TV Ratings
                            </a>
                        
                            <a class="footer__end__link icon-alt-ad-choices" href="http://srp.viacom.com/sitefaq.html" target="_blank" rel="nofollow noopener noreferrer">
                                
                                Ad Choices
                            </a>
                        
                    </div>

                    <span class="footer__end__rights">© 2019 BET Interactive, LLC, a wholly owned subsidiary of Black Entertainment Television LLC. All rights reserved.</span>
                </div>
            </div>
        </div>
    </footer>







<section class="countdownClock noSponsor" style="background:#000000;" data-banner-url="/content/bet/shows.html" data-countdown-date="1562724000000">
    <div class="countdown__content">
        <div class="countdown__left">
            <h1>The Next Big Thing</h1>
            <h2>Tue July 9th 10/9c</h2>
            <h3>Series Premiere</h3>
        </div>
        <div class="countdown__right">
            <div class="countdown__text">AIRS</div>
            <div class="countdown__clock">
                <div class="countdown__days"><span class="days">0</span><p>days</p></div>
                <div class="countdown__clock__times">
                    <div><span class="hours clock__item">00</span>HRS</div>
                    <div><span class="minutes clock__item">00</span>MIN</div>
                    <div><span class="seconds clock__item ">00</span>SEC</div>
                </div>
            </div>
            <div class="countdown__close__icon mobile">
                <span></span>
            </div>
            <div class="countdown__break__mobile"></div>
            
            <div class="countdown__close__icon desktop">
                <span></span>
            </div>
        </div>
    </div>

    <picture class="countdown__background">
        <source srcset="/etc/bet/countdown/_jcr_content/items/countdownitem_0/desktopBackground.custom0x0.dimg/__1562178807859__1562106418551/tnbt-web-countdown-desktop-1440x80-062819.jpg" media="(min-width: 672px)">
        <img class="countdown__image" style="background-color:#000000;" srcset="/etc/bet/countdown/_jcr_content/items/countdownitem_0/mobileBackground.custom0x0.dimg/__1562178807859__1562106418525/tnbt-web-countdown-mobile-750x130-062819.jpg">
    </picture>
</section>






    



	
    
<script type="text/javascript" src="/etc/designs/bet/clientlibs/main.min.aa914f9e1f105b3bf38a56b3a4c138ca.js"></script>





<!-- GPT Ad Script -->
<script type="text/javascript">
    (function () {
        var useSSL = 'https:' == document.location.protocol;
        window._deferredScripts.push((useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js');
    })();
</script>
<!-- End GPT Ad Script -->

<!-- facebook init -->
<div id="fb-root"></div>
<script type="text/javascript">
    //call facebook connect
    window.fbAsyncInit = function () {
        FB.init({appId: '186402491400362', status: true, cookie: true, xfbml: true, oauth: true});
        FB.Canvas.setAutoGrow();
        FB.Event.subscribe('edge.create', function (response) {
            $('.bq_moduleBottom .fb_edge_widget_with_comment iframe').width(284);
            trackFacebookLike();
        });
    };
    (function () {
        window._deferredScripts.push("https://connect.facebook.net/en_US/all.js");
    }());
</script>
<!-- End of facebook init -->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1725845810983009');
    fbq('init', '331289063738687');
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1725845810983009&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=331289063738687&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Keywee's tracking pixel -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/bet/v0/keywee.min.js" type="text/javascript" async></script>

<!-- Start Yahoo's BET Dot tag -->
<script type="application/javascript">
    (function(w, d, t, r, u) {
        w[u] = w[u] || [];
        w[u].push({
            'projectId': '10000',
            'properties': {
                'pixelId': '10001003'
            }
        });
        var s = d.createElement(t);
        s.src = r;
        s.async = true;
        s.onload = s.onreadystatechange = function() {
            var y, rs = this.readyState,
                c = w[u];
            if (rs && rs != "complete" && rs != "loaded") {
                return
            }
            try {
                y = YAHOO.ywa.I13N.fireBeacon;
                w[u] = [];
                w[u].push = function(p) {
                    y([p])
                };
                y(c)
            } catch (e) {}
        };
        var scr = d.getElementsByTagName(t)[0],
            par = scr.parentNode;
        par.insertBefore(s, scr)
    })(window, document, "script", "https://s.yimg.com/wi/ytc.js", "dotq");
</script>
<!-- End Yahoo's BET Dot tag -->

<!--Omniture tags-->
<!--should be at end of body to use values from elements for invocation of script-->
<script type="text/javascript">
    (function () {
        if (s.prop4 !== 'searchresultspage') {
            var s_code = s.t();
            if (s_code) document.write(s_code);

            return;
        }

        $.subscribe('searchResultsReady', trackSearchResults);

        function trackSearchResults () {
            $.unsubscribe('searchResultsReady', trackSearchResults);
            var searchRes = document.getElementById("resultsCount");
            if (searchRes) {
                var resVal = document.getElementById("resultsCount").innerHTML;
                if (resVal == "0") {
                    window.s.events = 'event3,event12';
                } else {
                    s.prop16 = resVal;
                    window.s.events = 'event3,event11';
                }
            }

            var s_code = s.t();
            if (s_code) document.write(s_code);
        }
    })();
</script>
<!--End Omniture tags-->

<!--SourcePoint-->

<script async="async" data-client-id="VIZrljvxmzsmcCs" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/2.0.1155.js"></script>
 <!--End of SourcePoint-->
    



<!-- Chartbeat -->
<script type="text/javascript">
    var section = "shows,music,celebs,style";
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 15518;

    // List of paid traffic hosts
    paid_traffic = ['api.socialingot.com', 'socialingot.com', 'paid.screenrush.com', 'screenrush.com', 'inboxdollars.com', 'jungroup.com', 'hyprmx.com', 'rewardrack.co', 'rewardracks.com', 'rewardrack.com', 'rewardrack.org', 'rewardrack.biz', 'rewardrack.cc', 'rewardrack.club', 'rewardrack.me', 'rewardrack.center', 'ab.entertainmentcrave.com', 'cdn1.bet.com', 'cdn2.bet.com', 'cdn3.bet.com', 'ngage-media.com', 'cdn6.bet.com', 'cdn7.bet.com', 'cdn8.bet.com', 'connect5364.com', 'player.ngage-media.com', 'outbrain.com', 'static.jungroup.com', 'paid.outbrain.com', 'static.hyprmx.com', 'mylikes.com', 'likes.com', 'cdn4.bet.com', 'cdn5.bet.com', 'cdn9.bet.com', 'cdn10.bet.com', 'cdn11.bet.com', 'cdn12.bet.com'];
    _sf_async_config.domain = 'bet.com';

    if (document.referrer) {
        var referrerElement = document.createElement('a');
        referrerElement.href = document.referrer;

        var referrerHostName = referrerElement.host.split(':')[0];

        if ($.inArray(referrerHostName, paid_traffic) > -1 || $.inArray(referrerHostName.replace(/^www./, ""), paid_traffic) > -1) {
            _sf_async_config.domain = 'paid_' + 'bet.com';
        }
    }

    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = section;
    _sf_async_config.authors = 'BET Staff';
    /** CONFIGURATION END **/
    (function(){
        window._sf_endpt=(new Date()).getTime();
        window._deferredScripts.push('//static.chartbeat.com/js/chartbeat.js');
    })();
</script>
<!-- End of Chartbeat -->

<!-- Sailthru Horizon -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>
    Sailthru.init({
        customerId: "fae8839ac6f388dbb63cdc20542855bd",
        isCustom: true,
        autoTrackPageview: false
    });
    Sailthru.track('pageview', {
        url: "https://www.bet.com/video/ladies-night/season-1/highlights/episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned.html"
    });
</script>
<!-- End of Sailthru Horizon -->


    <!-- Add White Ops tag -->
    <script type="text/javascript">
        (function () {
            var id = 'mtvnservices-js';
            if (document.getElementById(id)) {
                return;
            }
            var location = document.URL;
            var matches = location.match(/cid=([^&]+)/i);
            var provider = "null";
            var section = "null";

            if (matches) provider = decodeURIComponent(matches[1]);
            if (s.channel) section = s.channel;

            var jsSrc = "https://s.update.media.mtvnservices.com/2/255265/analytics.js?pp=[Provider_ID]&pc=[Section_ID]&di=bet.com&dt=2552651502306460212000";
			jsSrc = jsSrc.replace("[Provider_ID]", provider);
            jsSrc = jsSrc.replace("[Section_ID]", section);
			window._deferredScripts.push(jsSrc);
        })();
    </script>
    <!-- End of Add White Ops tag -->


<!-- ProjectX code integration (BETCQ-11453) -->
<script type="text/javascript" src="//btg.mtvnservices.com/aria/projectX/projectX.html"></script>
<script type="text/javascript">
    var pxDataPhase = "";
    var pxDataTarget = "";
    if (typeof getPxData == "function") {
        var pxData = getPxData();
        if (pxData != null) {
            pxDataPhase = pxData.phase;
            pxDataTarget = pxData.targetVal;
        }
    }
</script>
<!-- End of ProjectX code integration -->
    

<!-- Twitter universal website tag code -->
<script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
            a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvgo0');
    twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<!-- Start Dynamic Yield Setup: Page Context -->

    <script type="text/javascript">
         // <![CDATA[
         window.DY = window.DY || {};
         DY.recommendationContext = {
             type: 'POST',
             data: ['_video_ladies-night_season-1_highlights_episode-109-s2-salt-n-pepas-australian-show-doesnt-go-as-planned']
         };
         // ]]>
    </script>
    

<!-- End Dynamic Yield Setup: Page Context -->
<!-- Start Insert DY Scripts -->
<script>
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_dynamic.js");
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_static.js");
</script>
<!-- End Insert DY Scripts -->
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
    
    
</body>
</html>