<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9"> <![endif]-->
<!--[if !IE]><!-->

<html class="no-js pageTemplate_shows2-videopage"> <!--<![endif]-->
    <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0"/>
    <meta name="apple-mobile-web-app-capable" content="yes"/>
    <meta name="theme-color" content="#BB332F"/>

    

<title>Twenties | Season 2 | Episode 1 | Lena Waithe &amp; Jonica T. Gibbs</title>
    

    




<meta name="title" content="Twenties Full Episode: Lena Waithe &amp; Jonica T. Gibbs"/>
<meta name="meta_title" content="Lena Waithe &amp; Jonica T. Gibbs"/>


<meta name="description" content="Lena Waithe, Jonica T. Gibbs and B. Scott sit down to discuss Hattie flipping the script on Ida B. in the season premiere, play a game of Saved by the Sip, answer viewer questions, and more.
"/>
<meta name="fragment" content="!"/>
<meta name="label" content="Twenties"/>

<meta name="image" content="/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs/_jcr_content/image.large2x1image.dimg/__1634154460515__1634154429278/twenties-e-201-aftershow-1920x1080.jpg"/>
<meta name="category" content="shows"/>
<meta name="keywords" content="Jonica T. Gibbs, Sophina Brown, Christina Elmore, Twenties, Gabrielle Graham, Lena Waithe"/>
<meta name="date" content="2021-10-14"/>
<meta name="pubDate" content="2021-10-14T10:00:07.000Z"/>

<meta name="robots" content="index, follow, noydir, noodp"/>

<meta name="parsely-title" content="Lena Waithe &amp; Jonica T. Gibbs"/>
<meta name="parsely-link" content="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.html"/>
<meta name="parsely-type" content="post"/>
<meta name="parsely-image-url" content="/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs/_jcr_content/image.large2x1image.dimg/__1634154460515__1634154429278/twenties-e-201-aftershow-1920x1080.jpg"/>
<meta name="parsely-pub-date" content="2021-10-14T10:00:07.000Z"/>
<meta name="parsely-section" content="shows"/>

<meta name="parsely-tags" content="Jonica T. Gibbs, Sophina Brown, Christina Elmore, Twenties, Gabrielle Graham, Lena Waithe"/>
<meta name="news_keywords" content="Jonica T. Gibbs, Sophina Brown, Christina Elmore, Twenties, Gabrielle Graham, Lena Waithe"/>
<meta name="google-site-verification" content="kbRSzEgXdDDzZ6Clwv9bGHe_wBIxQdC1bS_suBV9W2I"/>

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
        
    <script>
        var countryCode = 'US',
            isBETXPage = window.location.pathname.startsWith("/bet-experience");

        if (countryCode=='US' && isBETXPage) {
            document.querySelector('meta[name="apple-itunes-app"]').setAttribute("content", "app-id=654012055");
        }
    </script>

    

    
        <meta property="fb:app_id" content="186402491400362"/>
        <meta property="fb:admins" content="100002101001291,100003672930544"/>
        <meta property="og:site_name" content="BET.com"/>
        <meta property="og:url" content="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.html?cid=facebook"/>
        <meta property="og:title" content="Twenties Full Episode: Lena Waithe &amp; Jonica T. Gibbs"/>
        <meta property="og:description" content="Lena Waithe, Jonica T. Gibbs and B. Scott sit down to discuss Hattie flipping the script on Ida B. in the season premiere, play a game of Saved by the Sip, answer viewer questions, and more."/>
        

            <meta property="og:image" content="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs/_jcr_content/leftcol/videoplayer/videoImage.large16x9image.dimg/__1634154440133__1634154429278/twenties-e-201-aftershow-1920x1080.jpg"/>
            <meta property="og:image:width" content="1200"/>
            <meta property="og:image:height" content="675"/>
        

        
        <meta name="twitter:site" content="@BET"/>
        <meta name="twitter:site:id" content="16560657"/>

        <meta name="twitter:title" content="Twenties Full Episode: Lena Waithe &amp; Jonica T. Gibbs"/>
        <meta name="twitter:url" content="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.html?cid=twitter"/>
        <meta name="twitter:description" content="Lena Waithe, Jonica T. Gibbs and B. Scott sit down to discuss Hattie flipping the script on Ida B. in the season premiere, play a game of Saved by the Sip, answer viewer questions, and more."/>
        
            <meta name="twitter:image" content="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs/_jcr_content/leftcol/videoplayer/videoImage.medium16x9image.dimg/__1634154440133__1634154429278/twenties-e-201-aftershow-1920x1080.jpg"/>
        
        <meta name="twitter:creator" content="@BET">
        
    
        <meta content="Videos" name="mediatype"/>
        
            
            
                <meta property="og:video" content="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.share.height-223.width-396.html"/>
            
            <meta property="og:video:height" content="223"/>
            <meta property="og:video:width" content="396"/>
            <meta property="og:video:type" content="application/x-shockwave-flash"/>
            <meta name="twitter:player:width" value="396"/>
            <meta name="twitter:player:height" value="223"/>
            <meta name="twitter:player" value="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.share.responsive-true.html"/>
        
        <meta property="og:type" content="video"/>
        <meta name="twitter:card" content="player"/>
        <meta name="programmingType" content="0FullEpisode"/>
        <meta name="episodeSubtitle" content="Season 2, Episode 1"/>
        <meta name="videoDuration" content="20:30"/>
    

    



    
    <!-- IE6+-->
    <link rel="shortcut icon" href="/etc/designs/bet/img/favicon.ico">
    <!-- other browsers-->
    <link rel="icon" href="/etc/designs/bet/img/favicon.ico" type="image/x-icon">

    


<link rel="amphtml" href="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.amp.html"/>

    
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-76x76-precomposed.png" rel="apple-touch-icon-precomposed" sizes="76x76"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon"/>
    

    <link rel="canonical" href="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.html"/>

    
    
<link rel="stylesheet" href="/etc/designs/bet/clientlibs/main.min.f4ca9089b8f190a0e2094eccdbd8def0.css" type="text/css">



	
    <link rel="stylesheet" type="text/css" href="/etc/bet/themes/twenties/_jcr_content/theme.1634237181688.css"/>

    

    <!-- App loading helpers -->
<script>
    (function () {
        var deferredScripts = window._deferredScripts = [];

        function injectDeferredScripts() {
            if (!deferredScripts.length) { return; }
            for (var i = 0, il = deferredScripts.length; i < il; i++) {
                addScriptElement(deferredScripts[i]);
            }
            deferredScripts.length = 0;
        }
        function addScriptElement(src) {
            if (typeof src==="object"){
                document.getElementsByTagName('script')[0];
                if(document.getElementById(src.id)){
                    return;
                }
            }
            var element = document.createElement('script');
            if(typeof src==="object"){
                element.src = src.src;
                element.id = src.id;
            } else{
                element.src = src;;
            }
            element.async = true;
            element.type = 'text/javascript';
            document.body.appendChild(element);
        }

        if (window.addEventListener) {
            window.addEventListener('load', injectDeferredScripts, false);
        } else if (window.attachEvent) {
            window.attachEvent('onload', injectDeferredScripts);
        } else {
            window.onload = injectDeferredScripts;
        }
    })();
</script>
<!-- End App loading helpers -->

<!-- Header Tag Wrapper script: Index Exchange Header Bidding advertisement tactic implementation -->
<!-- http://js.indexww.com/ht/cfg/HeaderTagWrapper2.0.html -->
<!-- https://kb.indexexchange.com/Wrapper/About_Wrapper.htm -->
<script async src="//js-sec.indexww.com/ht/p/189122-206059178282985.js"></script>

<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035012" });
    (function(){
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
    })();

    window.trackComScorePageview = function () {
        try {
            COMSCORE.beacon({c1: "2", c2: "6035012"});
            $.get('/etc/designs/bet/clientlibs/static/json/comscore-pageview-candidate.json?c=' + Math.ceil(Math.random() * 1000) + Date.now());
        } catch (e) {}
    }
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035012&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->

 <!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
    var timestampDart = Number(new Date());
	var LazyAdManager = [];
</script>

<!-- AAM cookie code integration (BETCQ-9921) -->
<script type="text/javascript">
        function get_aamCookie(c_name) {
            var i, x, y, ARRcookies = document.cookie.split(";");
            for (i = 0; i < ARRcookies.length; i++) {
                x = ARRcookies[i].substr(0, ARRcookies[i].indexOf("="));
                y = ARRcookies[i].substr(ARRcookies[i].indexOf("=") + 1);
                x = x.replace(/^\s+|\s+$/g, "");
                if (x == c_name) {
                    return unescape(y);
                }
            }
        }
        var aamBetdfpValue = get_aamCookie('betdfp');
        var aamUuidValue = get_aamCookie('aam_uuid') + ';';

        //AamGpt Code. A JavaScript function that reads Audience Management cookie data and sends that information to Google Publisher Tags.
        var AamGpt = {
            strictEncode: function(str){
                return encodeURIComponent(str).replace(/[!'()]/g, escape).replace(/\*/g, "%2A");
            },
            getCookie: function(c_name)
            {
                var i,x,y,c=document.cookie.split(";");
                for (i=0;i<c.length;i++)
                {
                    x=c[i].substr(0,c[i].indexOf("="));
                    y=c[i].substr(c[i].indexOf("=")+1);
                    x=x.replace(/^\s+|\s+$/g,"");
                    if (x==c_name)
                    {
                        return unescape(y);
                    }
                }
            },
            getKey: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D/)){
                    var cList=c.split("%3D");
                    if(typeof cList[0] != "undefined" && cList[0].match(/\w+/))
                    {
                        return cList[0];
                    }
                }
            },
            getValues: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D\w+/)){
                    var cList=c.split("%3D");
                    if(typeof cList[1] != "undefined" && cList[1].match(/\w+/))
                    {
                        var vList=cList[1].split("%2C");
                        if(typeof vList[0] != "undefined")
                        {
                            return vList;
                        } else {
                            return null;
                        }
                    } else {
                        return null;
                    }
                } else {
                    return null;
                }
            }
        };
</script>

 <!--Edge video player params-->
<script type="text/javascript">
     var resize_player_function_enabled = false,
         domainName = window.location.host;
     if (window.location != window.parent.location){
         domainName = (document.referrer.split('/')[2]).split('.').join('_');
     }
</script>
<script src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async></script>
<script type="text/javascript">
 !function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function()

{o[a][n].apply(o[a],d)}

)}})}();
</script>
    <!--Edge video player scripts-->
    <section>









<!-- Attention. MVPD mapping implementation is used from BET.COM and needed to be refactored in scope of BET-797-->



     






    <script type="text/javascript" src="//btg.mtvnservices.com/aria/bentojs.js?site=bet.com&v=1.13.10" onload="try{Bento.setVideoAdMessage('Your content will resume shortly.', true);}catch(e){}"></script>
    <script type="text/javascript" src="//media.mtvnservices.com/pjs/mgid:cq:episode:bet.com:5002a3be-1cdf-359d-a4c6-b7a28fa687a4"></script>
    
    <script id="projectXBlock" defaultuuid="" mvpdmapping='{"count":0}'></script>

</section>
    

    
     
   <script src="//assets.adobedtm.com/launch-EN4d5ee2613a4d46d3ac93a5b6df0d6bef.min.js" async></script>
   
	
		
		    
		    
		
		
		    
		    
		  
		    
		
		
		
		    
		    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="4b9807c0-6980-495d-a751-db54620ee07f"></script>
		    
		    
		
</head>
    <body>
    <!-- BEGIN SCRIPT GLOBALS -->

<!-- GPT Ad Script -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<!-- End GPT Ad Script -->

<!-- BET RSS Feed links -->
<link rel="alternate" type="application/rss+xml" title="BET - All BET.com" href="http://feeds.bet.com/AllBetcom">
<link rel="alternate" type="application/rss+xml" title="BET - All 106 & Park" href="http://feeds.bet.com/106andPark">
<link rel="alternate" type="application/rss+xml" title="BET - All News" href="http://feeds.bet.com/BETAllNews">

<!-- Verify ownership over the google plus page -->
<link rel="publisher" href="https://plus.google.com/108884352704624324138"/>

<!--Omniture-->
<script src="/etc/designs/bet/js/tracking/s_code__dil_code.js"></script>
<!--End Omniture-->

<!--Omniture tags-->
<!--should be at start of body to use in components values that are set in script. Note: omniture invocation is at the end of body-->
<script type="text/javascript">
    (function () {
        s.pageName= 'video:twenties:season-2:after-show:episode-201-lena-waithe-and-jonica-t-gibbs';
        s.channel= 'video';
        s.prop2 = 'video'; //site section
        s.prop3 = 'video:twenties'; //sub section
        s.prop4 = 'shows2\/videopage'; //template type
        s.prop5 = 'show:Twenties'; //show
        s.prop6 = 'BET Staff'; //content source
        s.prop7 = s.pageName; //pageName
        s.prop8 = 'jonica_t_gibbs; sophina_brown; christina_elmore; show:Twenties; gabrielle_graham; lena_waithe';// pagetags
        s.prop9 = '10\/14\/21';//pubdate
        s.prop10 = '10\/14\/21';//pubupdatedate
        s.prop11 = unescape(unescape(window.location.href)); //page URL
        s.prop12 = 'video';//content type
        s.server = 'ip-10-242-108-204'; //server

        if (s.channel && !s.eVar2) s.eVar2 = s.channel; //site section
        if (s.prop3 && !s.eVar3) s.eVar3 = s.prop3; //sub section
        if (s.prop4 && !s.eVar4) s.eVar4 = s.prop4; //templatetype
        if (s.prop5 && !s.eVar5) s.eVar5 = s.prop5; //show
        if (s.prop6 && !s.eVar6) s.eVar6 = s.prop6; //content source
        if (s.pageName && !s.eVar7) s.eVar7 = s.pageName; //pageName
        if (s.prop8 && !s.eVar8) s.eVar8 = s.prop8; //page tags
        if (s.prop9 && !s.eVar9) s.eVar9 = s.prop9; //pub date
        if (s.prop10 && !s.eVar10) s.eVar10 = s.prop10; //pub update date
        if (s.prop11 && !s.eVar11) s.eVar11 = s.prop11; //page URL
        if (s.prop12 && !s.eVar12) s.eVar12 = s.prop12; //content Type

    })();
</script>
<!--End Omniture tags-->

<!-- END SCRIPT GLOBALS -->

    


<!-- START HEADER MODULE -->
<header class="header header_mobile header_has_sub ">
    <!-- Theme setup page info -->
    

    <div class="header__ads">
        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--header">
                    <div id='div-gpt-ad-1634325964032'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
                    <div class="no-gap">
                        <div id='div-gpt-ad-1634325964032-1x1'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineSlot('/1125/bet.com/video', [1, 1], 'div-gpt-ad-1634325964032-1x1').addService(googletag.pubads())
                                            .setTargeting('n', 'episode-201-lena-waithe-and-jonica-t-gibbs')
                                            
                                                .setTargeting('tag','show:Twenties,lena_waithe,jonica_t_gibbs,christina_elmore,gabrielle_graham,sophina_brown')
                                            
                                            .setTargeting('sub', 'twenties')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', 'Twenties')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'videopage')
                                            .setTargeting('betts', '1634325964032')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'shows')
                                            
                                            
                                            
                                            ;
                                    function getUrlCidParameter() {
                                        var matches = document.URL.match(/(cid|CID)=([^&]+)/i);
                                        var cidParam;
                                        try{
                                            cidParam = matches && decodeURIComponent(matches[2]);
                                        } catch(e) {
                                            cidParam = matches && matches[2];
                                        }
                                        if (sessionStorage) {
                                            cidParam && sessionStorage.setItem("cid", cidParam);
                                            cidParam = sessionStorage.getItem("cid");
                                        }
                                        return cidParam;
                                    }
                                    var cidParameter = getUrlCidParameter();
                                    if(cidParameter != null ){
                                        advert.setTargeting('cid', cidParameter);
                                    }
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    //googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1634325964032-1x1');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1634325964032-1x1', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                    <div class="no-gap">
                        <div id='div-gpt-ad-1634325964032-oop'>
                            <script type='text/javascript'>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</script>
                        </div>
                    </div>
                
            
        
    
    



    
    


    </div>
    








<div class="header__nav__wrap has_condensedDesktopNavigation">
    <nav class="header__nav ">
        <div class="header__nav__inner">
            <div class="header__nav__bar">
                <div class="header__nav__menu__toggle icon-menu"></div>
                <!-- <a title="BET" class="header__logo" href="/"
                   data-top-event="shows2\/videopage:navigation:top nav:logo"
                   data-side-event="shows2\/videopage:navigation:side nav:logo">
                    <span class="header__logo__alt">BET</span>
                    <span class="header__logo__full"></span>
                    <span class="header__logo__compact"></span>
                </a> -->
                <a title="BET" class="header__logo" href="/">
                    <span class="header__logo__alt">BET</span>
                    <svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 600 174.33">
                        <defs>
                            <style>.cls-1{fill:#fff;}</style>
                        </defs>
                        <rect class="cls-1" x="59.5" y="59.55" width="52.24" height="10.05"/>
                        <rect class="cls-1" x="59.5" y="104.82" width="52.24" height="10.05"/>
                        <path class="cls-1" d="M0,0V174.33H600V0ZM156.87,117c-1.78,20.06-16.48,35-49.64,35H22.28V22.5H105C135,22.5,148,34,152.54,52.6c3.25,13.35-2.42,27.75-8.91,33.93C149.3,91,158.47,98.88,156.87,117Zm140.7-57.49H211.68v10h85.89v35.22h-86v10h86V152H174.33l0-129.54H297.57Zm101,92.35H361.33V69.55h37.21Zm44.73-92.39H316.6v-37H443.27Zm114.4,92.39-41.6-31.43L474.49,151.9l15.88-50.85L448.76,69.59h51.43l15.89-50.88L532,69.6h51.4L541.79,101Z"/>
                    </svg>
                </a>
                
    <ul class="header__nav__aux__list">
        <li class="header__nav__aux__link simulcast__link">
            <a class="icon-live" data-page-name="simulcast-page" data-top-event="shows2\/videopage:navigation:top nav:live" data-side-event="shows2\/videopage:navigation:side nav:live" href="/live-tv.html">
                <span class="header__nav__aux__link__text">LIVE TV</span>
            </a>
        </li>
        <li class="header__nav__aux__link header__search__toggle icon"></li>
    </ul>

            </div>
            <div class="header__nav__menu">
                <div class="header__nav__menu__inner">
                    <div class="header__search">
    <div class="header__search__inner">
        <form class="header__search__form" method="get" action="/searchresults.html">
            <input class="header__search__input" name="q" type="text" placeholder="SEARCH" autocomplete="off" title="Type a search term here">
            <button class="header__search__reset icon-close" type="reset"></button>
            <button class="header__search__submit icon-search-2" type="submit"></button>
            <div class="header__search__spinner">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>
        </form>
    </div>

    <div class="header__search__suggestions" data-endpoint="/search/suggestion.html" data-search-page="/searchresults.html"></div>
</div>
                    <ul class="header__nav__item__list has_active">
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    header__hamburger_only">
        
        
            <a href="/home.html" data-href="/content/bet/home.html" data-top-event="shows2\/videopage:navigation:top nav:home" data-side-event="shows2\/videopage:navigation:side nav:home">Home</a>
            <!--home-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many  header__nav__item_show_mobile active ">
        
        
            <a href="/shows.html" data-href="/content/bet/shows.html" data-top-event="shows2\/videopage:navigation:top nav:shows" data-side-event="shows2\/videopage:navigation:side nav:shows">Shows</a>
            <!--shows-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/bet-plus/2021/exclusives/danger-is-everywhere-in-season-2-of-tyler-perrys-ruthless.html" data-top-event="shows2\/videopage:navigation:top nav:shows:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/bet-plus/2021/exclusives/danger-is-everywhere-in-season-2-of-tyler-perrys-ruthless/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1615420629904__1615326010786/bet-plus-ruthless-s2-trailer-1920x1080.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/bet-plus/2021/exclusives/danger-is-everywhere-in-season-2-of-tyler-perrys-ruthless/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1615420629904__1615326010786/bet-plus-ruthless-s2-trailer-1920x1080.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/bet-plus/2021/exclusives/danger-is-everywhere-in-season-2-of-tyler-perrys-ruthless/_jcr_content/image.feedcontainer.dimg/__1615420629904__1615326010786/bet-plus-ruthless-s2-trailer-1920x1080.jpg" data-srcset="/video/bet-plus/2021/exclusives/danger-is-everywhere-in-season-2-of-tyler-perrys-ruthless/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1615420629904__1615326010786/bet-plus-ruthless-s2-trailer-1920x1080.jpg" alt="Ruth and member on Tyler Perry&#39;s Ruthless on BET+ 2021."/>
            </picture>
            <p class="header__article__title">
                Danger Is Everywhere in Season 2 of Tyler Perry&#39;s Ruthless
            </p>
            <div class="header__article__sub_title">BET +</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/naacp-image-awards/2021/exclusives/eddie-murphy-is.html" data-top-event="shows2\/videopage:navigation:top nav:shows:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/naacp-image-awards/2021/exclusives/eddie-murphy-is/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1617140230424__1617137019038/bet-naacp-image-awards-2021-eddie-murphy-comp-1920x1080.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/naacp-image-awards/2021/exclusives/eddie-murphy-is/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1617140230424__1617137019038/bet-naacp-image-awards-2021-eddie-murphy-comp-1920x1080.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/naacp-image-awards/2021/exclusives/eddie-murphy-is/_jcr_content/image.feedcontainer.dimg/__1617140230424__1617137019038/bet-naacp-image-awards-2021-eddie-murphy-comp-1920x1080.jpg" data-srcset="/video/naacp-image-awards/2021/exclusives/eddie-murphy-is/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1617140230424__1617137019038/bet-naacp-image-awards-2021-eddie-murphy-comp-1920x1080.jpg" alt="Eddie Murphy on the 52nd NAACP Image Awards on BET."/>
            </picture>
            <p class="header__article__title">
                Eddie Murphy Is…
            </p>
            <div class="header__article__sub_title">NAACP Image Awards</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/tyler-perrys-sistas/season-2/full-episodes/episode-221-where-the-heart-is.html" data-top-event="shows2\/videopage:navigation:top nav:shows:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/tyler-perrys-sistas/season-2/full-episodes/episode-221-where-the-heart-is/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1616617106018__1616616995843/sistas-e-221-rev-1920x1080.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/tyler-perrys-sistas/season-2/full-episodes/episode-221-where-the-heart-is/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1616617106018__1616616995843/sistas-e-221-rev-1920x1080.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/tyler-perrys-sistas/season-2/full-episodes/episode-221-where-the-heart-is/_jcr_content/image.feedcontainer.dimg/__1616617106018__1616616995843/sistas-e-221-rev-1920x1080.jpg" data-srcset="/video/tyler-perrys-sistas/season-2/full-episodes/episode-221-where-the-heart-is/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1616617106018__1616616995843/sistas-e-221-rev-1920x1080.jpg" alt="The Sistas on Tyler Perry&#39;s Sistas on BET 2021."/>
            </picture>
            <p class="header__article__title">
                Where the Heart Is
            </p>
            <div class="header__article__sub_title">Tyler Perry&#39;s Sistas</div>
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/shows.html" data-top-event="shows2\/videopage:navigation:top nav:shows:see all" data-side-event="shows2\/videopage:navigation:side nav:shows:see all">
                                <span class="btn_big_swap__inner">See All Shows</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-awards.html" data-top-event="shows2\/videopage:navigation:top nav:shows:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:shows:sub nav categories:1">BET Awards</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/tyler-perrys-house-of-payne.html" data-top-event="shows2\/videopage:navigation:top nav:shows:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:shows:sub nav categories:2">House of Payne</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/tyler-perrys-assisted-living.html" data-top-event="shows2\/videopage:navigation:top nav:shows:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:shows:sub nav categories:3">Assisted Living</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/tyler-perrys-sistas.html" data-top-event="shows2\/videopage:navigation:top nav:shows:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:shows:sub nav categories:4">Sistas</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/shows.html" data-top-event="shows2\/videopage:navigation:top nav:shows:see all" data-side-event="shows2\/videopage:navigation:side nav:shows:see all">
                            See All Shows
                        </a>
                    </li>
                </ul>
                <ul class="header__dropdown__link__list header__dropdown__link__list_alt">
                    
    <li class="header__dropdown__link">
        <a class="icon-full-episodes" href="/shows/unlocked-episodes.html" data-top-event="shows2\/videopage:navigation:top nav:shows:full episodes" data-side-event="shows2\/videopage:navigation:side nav:shows:full episodes">Full Episodes</a>
    </li>

                    
    <li class="header__dropdown__link">
        <a class="icon-tv-schedule" href="/schedule.html" data-top-event="shows2\/videopage:navigation:top nav:shows:tv schedule" data-side-event="shows2\/videopage:navigation:side nav:shows:tv schedule">TV Schedule</a>
    </li>

                </ul>
            </div>
        </section>
	
    </li>

                            
                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/music.html" data-href="/content/bet/music.html" data-top-event="shows2\/videopage:navigation:top nav:music" data-side-event="shows2\/videopage:navigation:side nav:music">Music</a>
            <!--music-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--music-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza.html" data-top-event="shows2\/videopage:navigation:top nav:music:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/image.feedcontainer.dimg/__1516721290683__1516719960143/012318-music-cardi-b-beyonce-sza.jpg" data-srcset="/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" alt="(Photos from left: Kevin Mazur/WireImage, Ethan Miller/Getty Images, Frederick M. Brown/Getty Images )"/>
            </picture>
            <p class="header__article__title">
                Fans Will Not Be Happy About This Male R&amp;B Singer Calling Out Beyoncé, SZA And Cardi B 
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music listicle">
        <a class="header__article__inner" href="/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter.html" data-top-event="shows2\/videopage:navigation:top nav:music:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517511647303__1517506537639/020118-music-hip-hop-reacts-leah-labelle-death-twitter-2.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517511647303__1517506537639/020118-music-hip-hop-reacts-leah-labelle-death-twitter-2.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/image.feedcontainer.dimg/__1517511647303__1517506633849/020118-music-hip-hop-reacts-leah-labelle-death-twitter-5.jpg" data-srcset="/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517511647303__1517506537639/020118-music-hip-hop-reacts-leah-labelle-death-twitter-2.jpg" alt="Hip-Hop Reacts To The Tragic Death Of Leah LaBelle"/>
            </picture>
            <p class="header__article__title">
                Hip-Hop Reacts To The Tragic Death Of Leah LaBelle
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music">
        <a class="header__article__inner" href="/music/2018/01/26/french-montana-interview-feature.html" data-top-event="shows2\/videopage:navigation:top nav:music:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/image.feedcontainer.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" data-srcset="/music/2018/01/26/french-montana-interview-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" alt="French Montana: The American Dream"/>
            </picture>
            <p class="header__article__title">
                French Montana: The American Dream
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/music.html" data-top-event="shows2\/videopage:navigation:top nav:music:see all" data-side-event="shows2\/videopage:navigation:side nav:music:see all">
                                <span class="btn_big_swap__inner">See All Music</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/music/amplified.html" data-top-event="shows2\/videopage:navigation:top nav:music:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:music:sub nav categories:1">AMPLIFIED</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/rate-the-bars.html" data-top-event="shows2\/videopage:navigation:top nav:music:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:music:sub nav categories:2">RATE THE BARS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/music.html" data-top-event="shows2\/videopage:navigation:top nav:music:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:music:sub nav categories:3">MUSIC NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/106-park-mic-check.html" data-top-event="shows2\/videopage:navigation:top nav:music:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:music:sub nav categories:4">106 &amp; PARK: MIC CHECK</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/music.html" data-top-event="shows2\/videopage:navigation:top nav:music:see all" data-side-event="shows2\/videopage:navigation:side nav:music:see all">
                            See All Music
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/video.html" data-href="/content/bet/video.html" data-top-event="shows2\/videopage:navigation:top nav:videos" data-side-event="shows2\/videopage:navigation:side nav:videos">VIDEOS</a>
            <!--videos-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/video.html" data-top-event="shows2\/videopage:navigation:top nav:videos:see all" data-side-event="shows2\/videopage:navigation:side nav:videos:see all">
                                <span class="btn_big_swap__inner">See All Videos</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/bet-buzz.html" data-top-event="shows2\/videopage:navigation:top nav:videos:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:videos:sub nav categories:1">BET BUZZ</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/106-park-mic-check.html" data-top-event="shows2\/videopage:navigation:top nav:videos:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:videos:sub nav categories:2">106 &amp; PARK: MIC CHECK</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/glam-gap.html" data-top-event="shows2\/videopage:navigation:top nav:videos:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:videos:sub nav categories:3">THE GLAM GAP SERIES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/drip-diaries.html" data-top-event="shows2\/videopage:navigation:top nav:videos:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:videos:sub nav categories:4">DRIP DIARIES</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/video.html" data-top-event="shows2\/videopage:navigation:top nav:videos:see all" data-side-event="shows2\/videopage:navigation:side nav:videos:see all">
                            See All Videos
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/news.html" data-href="/content/bet/news.html" data-top-event="shows2\/videopage:navigation:top nav:news" data-side-event="shows2\/videopage:navigation:side nav:news">News</a>
            <!--news-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.html" data-top-event="shows2\/videopage:navigation:top nav:news:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/image.feedcontainer.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" data-srcset="/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" alt="NEW YORK, NY - OCTOBER 25:  Michelle Obama speaks onstage as The Streicker Center hosts a Special Evening with Former First Lady Michelle Obama at The Streicker Center on October 25, 2017 in New York City.  (Photo by Michael Kovac/Getty Images)"/>
            </picture>
            <p class="header__article__title">
                Michelle Obama Hilariously Breaks Down Why Melania Trump&#39;s Inauguration Gift Exchange Appeared So Awkward
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news listicle">
        <a class="header__article__inner" href="/news/sports/2018/02/01/reactions-to-viral-cheerleader.html" data-top-event="shows2\/videopage:navigation:top nav:news:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/image.feedcontainer.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" data-srcset="/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" alt="Ryan Cummings"/>
            </picture>
            <p class="header__article__title">
                This 13-Year-Old Cheerleader Serving Some Serious Sassy Face Is Taking Over Twitter As Everyone&#39;s New Favorite Meme 
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.html" data-top-event="shows2\/videopage:navigation:top nav:news:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/image.feedcontainer.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" data-srcset="/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" alt="(Photo: Justin Sullivan/Getty Images)"/>
            </picture>
            <p class="header__article__title">
                Man Films Racist Old Navy Encounter Where Store Managers Accused Him Of Stealing The Jacket He Wore To The Store
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/news.html" data-top-event="shows2\/videopage:navigation:top nav:news:see all" data-side-event="shows2\/videopage:navigation:side nav:news:see all">
                                <span class="btn_big_swap__inner">See All News</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/reclaim-your-vote.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:1">#RECLAIMYOURVOTE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/bet-news.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:2">VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/coronavirus.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:3">CORONAVIRUS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/national.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:4">NATIONAL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/sports.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:5" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:5">SPORTS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-news-special/extras-and-exclusives.html" data-top-event="shows2\/videopage:navigation:top nav:news:sub nav categories:6" data-side-event="shows2\/videopage:navigation:side nav:news:sub nav categories:6">EXCLUSIVE INTERVIEWS</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/news.html" data-top-event="shows2\/videopage:navigation:top nav:news:see all" data-side-event="shows2\/videopage:navigation:side nav:news:see all">
                            See All News
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/celebrities.html" data-href="/content/bet/celebrities.html" data-top-event="shows2\/videopage:navigation:top nav:celebs" data-side-event="shows2\/videopage:navigation:side nav:celebs">Celebs</a>
            <!--celebs-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/news/2020/03/24/kobe-bryant-daughters-appointed-new-guardians.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/celebrities/news/2020/03/24/kobe-bryant-daughters-appointed-new-guardians/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1585053742009__1585053656239/032420-kobe-bryant-family.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/celebrities/news/2020/03/24/kobe-bryant-daughters-appointed-new-guardians/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1585053742009__1585053656239/032420-kobe-bryant-family.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2020/03/24/kobe-bryant-daughters-appointed-new-guardians/_jcr_content/image.feedcontainer.dimg/__1585053742009__1585053656239/032420-kobe-bryant-family.jpg" data-srcset="/celebrities/news/2020/03/24/kobe-bryant-daughters-appointed-new-guardians/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1585053742009__1585053656239/032420-kobe-bryant-family.jpg" alt="Why Kobe Bryant’s Daughters Were Appointed New Guardians"/>
            </picture>
            <p class="header__article__title">
                Why Kobe Bryant’s Daughters Were Appointed New Guardians
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/news/2020/03/20/after-joseline-breaks-down-over-losing-custody-stevie-j-posts-vi.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/celebrities/news/2020/03/20/after-joseline-breaks-down-over-losing-custody-stevie-j-posts-vi/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1584737711352__1584731091328/032020-celebrities-joseline.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/celebrities/news/2020/03/20/after-joseline-breaks-down-over-losing-custody-stevie-j-posts-vi/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1584737711352__1584731091328/032020-celebrities-joseline.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2020/03/20/after-joseline-breaks-down-over-losing-custody-stevie-j-posts-vi/_jcr_content/image.feedcontainer.dimg/__1584737711352__1584731091328/032020-celebrities-joseline.jpg" data-srcset="/celebrities/news/2020/03/20/after-joseline-breaks-down-over-losing-custody-stevie-j-posts-vi/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1584737711352__1584731091328/032020-celebrities-joseline.jpg" alt="AVENTURA, FLORIDA - JANUARY 19: Joseline Hernandez attends &#34;Joseline&#39;s Cabaret Miami&#34; Zeus Network Miami Premiere at AMC Aventura on January 19, 2020 in Aventura, Florida. (Photo by Thaddaeus McAdams/Getty Images for The Zeus Network)"/>
            </picture>
            <p class="header__article__title">
                After Joseline Hernandez  Breaks Down Over Losing Custody, Stevie J Issues Petty Response
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/news/2020/03/19/pregnant-ciara-and-her-family-crush--something-new--choreography.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/celebrities/news/2020/03/19/pregnant-ciara-and-her-family-crush--something-new--choreography/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1584665260917__1584665199651/031920-celebrities-ciara-family.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/celebrities/news/2020/03/19/pregnant-ciara-and-her-family-crush--something-new--choreography/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1584665260917__1584665199651/031920-celebrities-ciara-family.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2020/03/19/pregnant-ciara-and-her-family-crush--something-new--choreography/_jcr_content/image.feedcontainer.dimg/__1584665260917__1584665199651/031920-celebrities-ciara-family.jpg" data-srcset="/celebrities/news/2020/03/19/pregnant-ciara-and-her-family-crush--something-new--choreography/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1584665260917__1584665199651/031920-celebrities-ciara-family.jpg" alt="BEVERLY HILLS, CALIFORNIA - FEBRUARY 09: Ciara attends the 2020 Vanity Fair Oscar Party hosted by Radhika Jones at Wallis Annenberg Center for the Performing Arts on February 09, 2020 in Beverly Hills, California. (Photo by Axelle/Bauer-Griffin/FilmMagic)"/>
            </picture>
            <p class="header__article__title">
                Pregnant Ciara And Her Family Crush &#39;Something New&#39; Choreography In Adorable Tik Tok Video
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/celebrities.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:see all" data-side-event="shows2\/videopage:navigation:side nav:celebs:see all">
                                <span class="btn_big_swap__inner">See All Celebs</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video/celebrity/celebrity-videos.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:1">VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/celebrities.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:2">NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/betmovies.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:3">MOVIES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:4">TV SHOWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/celebrities/exclusives.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:sub nav categories:5" data-side-event="shows2\/videopage:navigation:side nav:celebs:sub nav categories:5">EXCLUSIVES</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/celebrities.html" data-top-event="shows2\/videopage:navigation:top nav:celebs:see all" data-side-event="shows2\/videopage:navigation:side nav:celebs:see all">
                            See All Celebs
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/style.html" data-href="/content/bet/style.html" data-top-event="shows2\/videopage:navigation:top nav:style" data-side-event="shows2\/videopage:navigation:side nav:style">STYLE</a>
            <!--style-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/style.html" data-top-event="shows2\/videopage:navigation:top nav:style:see all" data-side-event="shows2\/videopage:navigation:side nav:style:see all">
                                <span class="btn_big_swap__inner">See All Style</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/videos.html" data-top-event="shows2\/videopage:navigation:top nav:style:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:style:sub nav categories:1">VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/fashion.html" data-top-event="shows2\/videopage:navigation:top nav:style:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:style:sub nav categories:2">FASHION</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/beauty.html" data-top-event="shows2\/videopage:navigation:top nav:style:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:style:sub nav categories:3">BEAUTY</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/living.html" data-top-event="shows2\/videopage:navigation:top nav:style:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:style:sub nav categories:4">LIFESTYLE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/glam-gap.html" data-top-event="shows2\/videopage:navigation:top nav:style:sub nav categories:5" data-side-event="shows2\/videopage:navigation:side nav:style:sub nav categories:5">THE GLAM GAP SERIES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video/style/2020/curls-mahisha-dellinger-taking-over-hair-industry.html" data-top-event="shows2\/videopage:navigation:top nav:style:sub nav categories:6" data-side-event="shows2\/videopage:navigation:side nav:style:sub nav categories:6">EXCLUSIVE INTERVIEWS</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/style.html" data-top-event="shows2\/videopage:navigation:top nav:style:see all" data-side-event="shows2\/videopage:navigation:side nav:style:see all">
                            See All Style
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="https://www.bet.com/health" data-href="https://www.bet.com/health" data-nosubmenu="nosubmenu" data-top-event="shows2\/videopage:navigation:top nav:health" data-side-event="shows2\/videopage:navigation:side nav:health">HEALTH</a>
            <!--health-->
        
        
        
        
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/shows/betplus/bet-plus.html" data-href="/content/bet/shows/betplus/bet-plus.html" data-top-event="shows2\/videopage:navigation:top nav:bet+" data-side-event="shows2\/videopage:navigation:side nav:bet+">BET+</a>
            <!--bet+-->
        
        
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--bet+-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/bet-plus/2019/exclusives/the-visually-stunning-world-of-bigger.html" data-top-event="shows2\/videopage:navigation:top nav:bet+:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/bet-plus/2019/exclusives/the-visually-stunning-world-of-bigger/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1568845764971__1568845236143/bigger-exclusive-season1-16x9-1920x1080.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/bet-plus/2019/exclusives/the-visually-stunning-world-of-bigger/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1568845764971__1568845236143/bigger-exclusive-season1-16x9-1920x1080.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/bet-plus/2019/exclusives/the-visually-stunning-world-of-bigger/_jcr_content/image.feedcontainer.dimg/__1568845764971__1568845236143/bigger-exclusive-season1-16x9-1920x1080.jpg" data-srcset="/video/bet-plus/2019/exclusives/the-visually-stunning-world-of-bigger/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1568845764971__1568845236143/bigger-exclusive-season1-16x9-1920x1080.jpg" alt="Bigger on BET "/>
            </picture>
            <p class="header__article__title">
                The Visually Stunning World of Bigger
            </p>
            
        </a>
    </article>

                    
                        <!--bet+-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/betawards/2019/exclusives/bet-plus-tyler-perry-madea-and-joe.html" data-top-event="shows2\/videopage:navigation:top nav:bet+:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/betawards/2019/exclusives/bet-plus-tyler-perry-madea-and-joe/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561340531998__1561334849878/beta19-promo1-madea.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/betawards/2019/exclusives/bet-plus-tyler-perry-madea-and-joe/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561340531998__1561334849878/beta19-promo1-madea.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/betawards/2019/exclusives/bet-plus-tyler-perry-madea-and-joe/_jcr_content/image.feedcontainer.dimg/__1561340531998__1561334849878/beta19-promo1-madea.jpg" data-srcset="/video/betawards/2019/exclusives/bet-plus-tyler-perry-madea-and-joe/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1561340531998__1561334849878/beta19-promo1-madea.jpg" alt="Madea on the 2019 BET Awards."/>
            </picture>
            <p class="header__article__title">
                Get Exclusive Tyler Perry Content and More With BET+
            </p>
            
        </a>
    </article>

                    
                        <!--bet+-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/bet-plus/2020/exclusives/it-s-a-womans-world-in-american-gangster-trap-queens.html" data-top-event="shows2\/videopage:navigation:top nav:bet+:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/video/bet-plus/2020/exclusives/it-s-a-womans-world-in-american-gangster-trap-queens/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1578424055891__1578424025957/betplus20-trapqueens.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/video/bet-plus/2020/exclusives/it-s-a-womans-world-in-american-gangster-trap-queens/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1578424055891__1578424025957/betplus20-trapqueens.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/video/bet-plus/2020/exclusives/it-s-a-womans-world-in-american-gangster-trap-queens/_jcr_content/image.feedcontainer.dimg/__1578424055891__1578424025957/betplus20-trapqueens.jpg" data-srcset="/video/bet-plus/2020/exclusives/it-s-a-womans-world-in-american-gangster-trap-queens/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1578424055891__1578424025957/betplus20-trapqueens.jpg" alt="The BET+ docuseries investigates ruthless women criminals."/>
            </picture>
            <p class="header__article__title">
                It&#39;s a Woman&#39;s World in American Gangster: Trap Queens
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/betplus.html" data-top-event="shows2\/videopage:navigation:top nav:bet+:see all" data-side-event="shows2\/videopage:navigation:side nav:bet+:see all">
                                <span class="btn_big_swap__inner">Go To BET+</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/betplus.html" data-top-event="shows2\/videopage:navigation:top nav:bet+:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:bet+:sub nav categories:1">STREAM EXCLUSIVE ORIGINALS, TYLER PERRY AND CLASSIC HITS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/celebrities/news/2020/08/17/tyler-perry-announces-the-virtual-madea-museum.html" data-top-event="shows2\/videopage:navigation:top nav:bet+:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:bet+:sub nav categories:2">Madea’s Farewell The Play - Virtual Museum</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/betplus.html" data-top-event="shows2\/videopage:navigation:top nav:bet+:see all" data-side-event="shows2\/videopage:navigation:side nav:bet+:see all">
                            Go To BET+
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="https://store.bet.com/" data-href="https://store.bet.com/" data-nosubmenu="nosubmenu" data-top-event="shows2\/videopage:navigation:top nav:shop" data-side-event="shows2\/videopage:navigation:side nav:shop">SHOP</a>
            <!--shop-->
        
        
        
        
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many header__nav__item_more   ">
        
            <a class="icon-ellipses" data-top-event="shows2\/videopage:navigation:top nav:more" data-side-event="shows2\/videopage:navigation:side nav:more"></a>
        
        
        
        
        
        <section class="header__dropdown header__dropdown_more">
            <div class="header__dropdown__inner">
                <div class="header__shortcut__list">
                    <a class="header__shortcut icon-full-episodes" href="/shows/unlocked-episodes.html" data-top-event="shows2\/videopage:navigation:top nav:more:" data-side-event="shows2\/videopage:navigation:side nav:full episodes">Full Episodes</a>
                    <a class="header__shortcut icon-tv-schedule" href="/schedule.html" data-top-event="shows2\/videopage:navigation:top nav:more:" data-side-event="shows2\/videopage:navigation:side nav:tv schedule">TV Schedule</a>
                </div>
                <div class="header__article__list">
                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/bet-news-special/news/2020/4/saving-our-selves-a-bet-covid-19-relief-effort-special.html" data-top-event="shows2\/videopage:navigation:top nav:more:recommended:1" data-side-event="shows2\/videopage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/shows/bet-news-special/news/2020/4/saving-our-selves-a-bet-covid-19-relief-effort-special/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1587600250665__1586803982197/savingourselfvideo-bet-1080x1080-041320.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/shows/bet-news-special/news/2020/4/saving-our-selves-a-bet-covid-19-relief-effort-special/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1587600250665__1586803982197/savingourselfvideo-bet-1080x1080-041320.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/shows/bet-news-special/news/2020/4/saving-our-selves-a-bet-covid-19-relief-effort-special/_jcr_content/image.feedcontainer.dimg/__1587600250665__1586803981708/savingourselfvideo-bet-1200x600-041320.jpg" data-srcset="/shows/bet-news-special/news/2020/4/saving-our-selves-a-bet-covid-19-relief-effort-special/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1587600250665__1586803982197/savingourselfvideo-bet-1080x1080-041320.jpg" alt="Saving Our Selves: A BET COVID-19 Relief Effort Special. Only on BET."/>
            </picture>
            <p class="header__article__title">
                Saving Our Selves: A BET COVID-19 Relief Effort Special
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/no-limit-chronicles.html" data-top-event="shows2\/videopage:navigation:top nav:more:recommended:2" data-side-event="shows2\/videopage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/shows/no-limit-chronicles/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1596115029494__1595521074454/no-limit-web-poster-846x1248-072020.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/shows/no-limit-chronicles/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1596115029494__1595521074454/no-limit-web-poster-846x1248-072020.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/shows/no-limit-chronicles/_jcr_content/image.feedcontainer.dimg/__1596115029494__1595521074054/no-limit-web-featured-886x624-072020.jpg" data-srcset="/shows/no-limit-chronicles/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1596115029494__1595521074454/no-limit-web-poster-846x1248-072020.jpg" alt="No Limit Chronicles"/>
            </picture>
            <p class="header__article__title">
                No Limit Chronicles
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/sunday-best.html" data-top-event="shows2\/videopage:navigation:top nav:more:recommended:3" data-side-event="shows2\/videopage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                <source data-srcset="/content/bet/shows/sunday-best/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1597071260280__1594320174654/071220-shows-Sunday-Best-Ep-1002-09.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)"/>
                <source data-srcset="/content/bet/shows/sunday-best/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1597071260280__1594320174654/071220-shows-Sunday-Best-Ep-1002-09.jpg" media="(min-width: 768px)"/>
                
                
                <img class="header__article__img lazyload" data-src="/content/bet/shows/sunday-best/_jcr_content/image.feedcontainer.dimg/__1597071260280__1594324315290/071220-shows-Sunday-Best-Ep-1002-09.jpg" data-srcset="/shows/sunday-best/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1597071260280__1594320174654/071220-shows-Sunday-Best-Ep-1002-09.jpg" alt="Sunday Best on BET "/>
            </picture>
            <p class="header__article__title">
                Sunday Best
            </p>
            
        </a>
    </article>

                    
                </div>
                <footer class="header__dropdown__footer_more">
                    <!-- START SUBSCRIBE MODULE -->
                    <section class="subscribe" data-header-event-side-id="shows2\/videopage:navigation:side nav:" data-header-event-top-id="shows2\/videopage:navigation:top nav:more:">

                        <section class="subscribe__center subscribe__app">
                            <a class="subscribe__app__button icon-download-app" href="https://www.bet.com/apps/bet-now-shows-app.html" data-top-event="shows2\/videopage:navigation:top nav:more:download app" data-side-event="shows2\/videopage:navigation:side nav:download app" onclick="
                                        s.linkTrackVars='events,prop7,eVar7';
                                        s.linkTrackEvents='event7';
                                        s.prop7=s.pageName;
                                        s.eVar7=s.pageName;
                                        s.events='event7';
                                        s.tl(this,'o','download app');
                                        ">
                                <span class="subscribe__app__button__cta_question">Watch Full Episodes</span>
                                <span class="subscribe__app__button__cta icon-bet-now"></span>
                            </a>
                        </section>

                        <section class="subscribe__left subscribe__social subscribe__youtube__social">
                            <a class="subscribe__action__social__item subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" rel="nofollow noopener noreferrer">
                                <span class="subscribe__subtitle subscribe__youtube__subtitle">Subscribe</span>
                                <span class="youtube__icon__container"></span>
                            </a>
                        </section>

                        <section class="subscribe__right subscribe__newsletter">
                            <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
                            <div class="subscribe__action" style="font-size: 12px;">
                                
    
    <form class="subscribe__action__form" method="post" action="/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_nav" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.viacomcbsprivacy.com/policy" target="_blank" rel="noopener">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

                            </div>
                        </section>
                    </section>
                    <!-- END SUBSCRIBE MODULE -->
                </footer>
                
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/bet-her.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:1" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:1">BET HER</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/betmovies.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:2" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:2">BET ORIGINAL MOVIES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-jams/bet-jams-all-videos.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:3" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:3">BET JAMS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-gospel.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:4" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:4">BET GOSPEL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:5" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:5">ALL VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/photos.html" data-top-event="shows2\/videopage:navigation:top nav:more:sub nav categories:6" data-side-event="shows2\/videopage:navigation:side nav:more:sub nav categories:6">ALL PHOTOS</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
	
    </li>

                            
                            
                        
                    </ul>
                </div>
            </div>
            <div class="header__nav__menu__cover"></div>
        </div>
        
    
    
    
    
    <section class="header__nav_sub 
                    ">
        <div class="header__nav_sub__inner">
            <div class="header__nav_sub__inner__wrapper">
                <header class="header__nav_sub__head ">
                    <div class="header__nav_sub__title_full ">
                        
    
    <div class="subnav_header_text_wrapper">
		<div class="title_subtitle_wrapper">
	        <p class="title">
	            <a href="/shows/twenties.html">
	                <span class="title__title">Twenties</span>
	            </a>
	        </p>
	
	        
	
	        
		</div>
        <hr>
        <div class="title__sub">
	        
	        <div class="airtime">
	            <span>WEDNESDAYS</span>
	            <span>10/9c</span>
	        </div>
	    </div>
    </div>
    
    <ul class="header__nav_sub__social__list">
        <li class="header__nav_sub__social">
            <a class="header__nav_sub__youtube__cta" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-top-event="shows2\/videopage:sub navigation:top nav:youtube" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:youtube" rel="nofollow noopener noreferrer">
                <span class="header__nav_sub__youtube__subtitle">SUBSCRIBE</span>
                
    <li class="header__nav_sub__social">
        <a class="icon-youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" data-text-event="Youtube Subscribe" data-top-event="shows2\/videopage:sub navigation:top nav:youtube" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:youtube" target="_blank" onclick="
                s.linkTrackVars='events,prop21,eVar21';
                s.linkTrackEvents='event29';
                s.prop21='youtube';
                s.eVar21='youtube';
                s.events='event29';
                s.tl(this,'o','social follow');
           " rel="nofollow noopener noreferrer">
            <span class="header__nav_sub__social__label">Subscribe</span>
        </a>
    </li>

            </a>
        </li>
        <a href="https://www.youtube.com/BETNetworks?sub_confirmation=1" title="shows2\/videopage" class="youtube_subscribe_url_container" target="_blank" rel="nofollow noopener noreferrer"></a>
        
              
        
        
    </ul>

                    </div>
                    <div class="header__nav_sub__title_compact"></div>
                    <div class="header__nav_sub__menu__toggle">
                        <div class="header__nav_sub__menu__toggle__icon icon-arrow"></div>
                    </div>
                </header>
                <div class="header__nav_sub__menu">
                    <ul class="header__nav_sub__link__list">
                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="/shows/twenties.html" class="header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:episodes" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:episodes">
            EPISODES</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="/shows/twenties/extras-and-exclusives.html" class="header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:extras and exclusives" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:extras and exclusives">
            EXTRAS AND EXCLUSIVES</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="/shows/twenties/cast-info.html" class="header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:cast &amp; info" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:cast &amp; info">
            CAST &amp; INFO</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a href="/shows/twenties/the-kickback-couch.html" class="header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:the kick-back couch" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:the kick-back couch">
            The Kick-Back Couch</a>
        
    </li>

                        
                            
    

    <li class="header__nav_sub__link ">
        <a class="header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:photo gallery" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:photo gallery">
            PHOTO GALLERY</a>
        
    </li>

                        
                        <li class="header__nav_sub__link header__nav_sub__link__more">
                            <a class="icon-more header__nav_sub__link__a" data-top-event="shows2\/videopage:sub navigation:top nav:more" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:more"></a>
                            <ul class="header__nav_sub__link__more__list"></ul>
                        </li>
                    </ul>
                </div>
            </div>
            <div class="background_mobile">
                <div class="background__img" style="background-image:url(/etc/bet/themes/twenties/_jcr_content/theme/backgroundMobileImage.subnavmobile.dimg/__1634237181667__1583944410031/twenties-s1-bet-web-banner-mobile-740x1336-031020.jpg)"></div>
            </div>
        </div>
        <div class="background_desktop">
            <div class="background__img" style="background-image:url(/etc/bet/themes/twenties/_jcr_content/theme/backgroundDesktopImage.subnavdesktop.dimg/__1634237181667__1583944409992/twenties-s1-bet-web-banner-desktop-1960x230-031020.jpg)"></div>
        </div>
    </section>
    <div class="asset_condensedDesktopNavigation" style="background-image:url(/etc/bet/themes/twenties/_jcr_content/theme/backgroundDesktopImage.subnavdesktop.dimg/__1634237181667__1583944409992/twenties-s1-bet-web-banner-desktop-1960x230-031020.jpg)">
        <div class="asset_condensedDesktopNavigation-inner">
            <div class="asset_condensedDesktopNavigation-row">
                <a class="asset_condensedDesktopNavigation-menuToggle" href="javascript: void 0;">
                    <div class="asset_condensedDesktopNavigation-cellInner">
                        <span class="asset_condensedDesktopNavigation-icon"></span>
                    </div>
                </a>
                <div class="asset_condensedDesktopNavigation-titleAndAiring">
                    <div class="asset_condensedDesktopNavigation-cellInner">
                        <a class="asset_condensedDesktopNavigation-title" href="/shows/twenties.html">
                            <span class="asset_condensedDesktopNavigation-title">Twenties</span>
                            
                                <span class="asset_condensedDesktopNavigation-airingField1">WEDNESDAYS</span>
                            
                            
                                <span class="asset_condensedDesktopNavigation-airingField2">10/9c</span>
                            
                        </a>
                    </div>
                </div>
                <div class="asset_condensedDesktopNavigation-hotLinks">
                    <div class="asset_condensedDesktopNavigation-cellInner">
                        
                        <a class="asset_condensedDesktopNavigation-youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" title="YouTube" data-text-event="Youtube Subscribe" data-top-event="shows2\/videopage:sub navigation:top nav:youtube" data-expanded-event="shows2\/videopage:sub navigation:expanded nav:youtube" target="_blank" onclick="
                            s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youTube';
                            s.eVar21='youTube';
                            s.events='event29';
                            s.tl(this,'o','social follow');
                        " rel="nofollow noopener noreferrer">
                            <span class="asset_condensedDesktopNavigation-label">Subscribe on Youtube</span>
                            <span class="asset_condensedDesktopNavigation-icon"></span>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </nav>
</div>
    

        
 
	
		
	
 
</header>
<!-- END HEADER MODULE -->
    
 
<style type="text/css">
	.special-notification-text {
		margin:0px auto;
		display:block;
		text-align:center;
		font-size:20px;
		line-height:1.2;
		font-family:'din-next-bold';
		padding:20px 0px 0px 0px;
	}
	.special-notification-text a{
		display:inline-block;
		background-color: #cc3340;
		padding: 5px 10px 0 10px;
    		color: #fff;
	}

@media (max-width: 671px) {
  .page > .page__two-columns:nth-of-type(1){
    background-color:#ebebeb
  }
}

.open__sticky #moments__sticky__icon, #moments__sticky__icon{background-color:#F9761C; }
moments__sticky__icon:after {color: #ff005b; }
.moments__sticky__all {background-color: #ff005b; }
</style>
    <!-- START PAGE MICRODATA -->



    
    <div itemscope itemtype="http://schema.org/VideoObject">
        <meta itemprop="name" content="Lena Waithe &amp; Jonica T. Gibbs"/>
        <meta itemprop="url" content="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.html"/>
        <meta itemprop="description" content="Lena Waithe, Jonica T. Gibbs and B. Scott sit down to discuss Hattie flipping the script on Ida B. in the season premiere, play a game of Saved by the Sip, answer viewer questions, and more."/>
        <meta itemprop="thumbnailUrl" content="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs/_jcr_content/leftcol/videoplayer/videoImage.medium16x9image.dimg/__1634154440133__1634154429278/twenties-e-201-aftershow-1920x1080.jpg"/>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="BET Networks"/>
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
                <meta itemprop="width" content="190"/>
                <meta itemprop="height" content="60"/>
            </div>
        </div>
        <meta itemprop="uploadDate" content="2021-10-14T06:00:07.412-04:00"/>
        <meta itemprop="duration" content="PT20M30S"/>
        <meta itemprop="embedUrl" content="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.share.html" medium="video"/>
        

        <div itemscope itemtype="http://schema.org/TVEpisode">
            
            <meta itemprop="episodeNumber" content="1"/>
            <meta itemprop="partOfSeason" content="2"/>
        </div>
    </div>


<!-- END PAGE MICRODATA -->
    <style type="text/css">
.special-notification-text{
display:none;
}
</style>



<!-- START EPISODE PAGE -->
<!-- HERO MODULE -->
<section class="hero hero--2x1 hero--with-sidebar clearfix hero--video">
    <div class="videoplayer section">











    




<div class="">
    
        
        
            <div class="hero__left-rail">
                











   
   
       
           
           
               <div class="hero__video-wrapper has_mvpdPicker">
                   <div id="hero__video__player" class="hero__video"
                        data-uri="mgid:cq:episode:bet.com:5002a3be-1cdf-359d-a4c6-b7a28fa687a4"
                        data-locationpath="bet.com/Video"
                        data-adparams="n=episode-201-lena-waithe-and-jonica-t-gibbs&amp;sub=twenties&amp;prod=&amp;sz=250x250&amp;show=Twenties&amp;embedshow=Twenties&amp;embedn=episode-201-lena-waithe-and-jonica-t-gibbs&amp;tile=4&amp;ct=videopage&amp;loc=4&amp;anum=1&amp;domainname=&amp;lt;parameters.domainname&amp;gt;&amp;ord=&amp;lt;parameters.betord&amp;gt;&amp;prog=fullepisode&amp;cat=shows&amp;forceMute=true&amp;autoPlay=true">
                   </div>
                    
               </div>
           
       
   

            </div>
            












<div class="hero__right-rail">
    
        
        
            <div class="hero__sidebar">
                <div class="hero__sidebar__content">
                    <div class="hero__sidebar__content__wrapper">
                        <h2 class="hero__sidebar__title">Lena Waithe & Jonica T. Gibbs</h2>
                        <h3 class="hero__sidebar__subtitle">Twenties</h3>
                        <span class="hero__sidebar__episode">S2 EP1 | Full Episode | 20:30</span>
                        
                            <section class="subscribe__youtube subscribe__youtube__social">
                                <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="show video player" rel="nofollow noopener noreferrer">
                                    <span class="subscribe__youtube__subtitle">SUBSCRIBE</span>
                                    <span class="youtube__icon__container"></span>
                                </a>
                            </section>
                        
                        <div class="hero__sidebar__description">
                            <span class="highlight">TV-14. Aired 10-13-2021</span>
                            <div class="hero__sidebar__description-text">Lena Waithe, Jonica T. Gibbs and B. Scott sit down to discuss Hattie flipping the script on Ida B. in the season premiere, play a game of Saved by the Sip, answer viewer questions, and more.</div>
                            <div class="hero__sidebar__social">

                            <!-- START SOCIAL SHARE WIDGET -->
                            <div class="social-share clearfix"
                            data-share-url="https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.html"
                            data-share-title="Lena Waithe & Jonica T. Gibbs">

                            <ul class="social-share__list">

                            <li data-share="facebook" class="icon-facebook social-share__item">
                            <a class="social-share__item__link" title="Facebook"></a>
                            </li>

                            <li data-share="twitter" class="icon-twitter social-share__item">
                            <a class="social-share__item__link" title="Twitter"></a>
                            </li>

                            <li data-share="pinterest" class="icon-pinterest social-share__item">
                            <a class="social-share__item__link" title="Pinterest"></a>;
                            </li>

                            

                            <li class="icon-more social-share__item social-share__more">
                            <ul class="social-share__more__list">
                            </ul>
                            </li>
                            </ul>
                            </div>
                            <!-- END SOCIAL SHARE WIDGET -->
                            </div>
                        </div>
                        <button class="hero__sidebar__show-more icon-arrow" data-show-more="Show More" data-show-less="Show Less"></button>
                    </div>
                    
                        
                    
                    
                    
                        <a class="hero__up-next" href="/video/twenties/season-2/full-episodes/episode-201-one-night-only.html">
                            <img class="hero__up-next__image" src="/video/twenties/season-2/full-episodes/episode-201-one-night-only/_jcr_content/leftcol/videoplayer/videoImage.125x70.dimg/__1634155525714__1634155517153/twenties-e-201-1920x1080.jpg" alt="episode-201-lena-waithe-and-jonica-t-gibbs"/>
                            <span class="hero__up-next__label">Up next</span>
                            <span class="hero__up-next__episode">s2 ep1</span>
                            <h2 class="hero__up-next__title">One Night Only?</h2>
                        </a>
                        <script type="text/javascript">
                            function bq_onVideoEnd() {
                                var nextPageLinkUrl, videoFeedBlock = document.querySelector('.hero__up-next'),
                                    nextPageLinkUrlExists = !!videoFeedBlock && videoFeedBlock.hasAttribute("href");
                                if (nextPageLinkUrlExists) {
                                    nextPageLinkUrl = videoFeedBlock.getAttribute("href");
                                    $('.edge-endslate-replay-button').hide();
                                }
                                if (!!nextPageLinkUrl) {
                                    document.location = nextPageLinkUrl;
                                }
                            }
                        </script>
                    
                </div>
                <div class="hero__sidebar__ad">
                    <!-- START ADS MODULE -->
                        <div class="parbase advert videoplayer-ad">




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1634325964608'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    

</div>

                    <!-- END ADS MODULE -->
                </div>
            </div>
        
    
</div>
        
    
</div></div>


</section>
<!-- END HERO MODULE -->
<div class="page episode-page font-fix">
    <!-- START BACKGROUND MASK -->
    <div class="background-graphic__mask background-graphic__mask--dark">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic" data-speed="">
            <div class="background-graphic__wrap">
                <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                    <g>
                        <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                        <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                        <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                        <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                        <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                        <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                        <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                        <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                        <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                        <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                        <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                        <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                    </g>
                </svg>
            </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->

        <!-- START BACKGROUND MASK -->
        <div class="background-graphic__mask background-graphic__mask--dark">
            <!-- START BACKGROUND-GRAPHIC MODULE -->
            <div class="background-graphic" data-speed="">
                <div class="background-graphic__wrap">
                    <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                        <g>
                            <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                            <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                            <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                            <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                            <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                            <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                            <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                            <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                            <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                            <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                            <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                            <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                        </g>
                    </svg>
                </div>
            </div>
            <!-- END BACKGROUND-GRAPHIC MODULE -->

            <div class="page__one-column page__one-column--dark">
                <div class="page__body">
                    <div class="section moreepisodesandextras">


<div class="filter-package filter-margin-bottom">
    
    
    
    
        
    

    

</div></div>
<div class="section moreepisodesandextras">


<div class="filter-package filter-margin-bottom">
    <section class="filter" data-endpoint="/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs/_jcr_content/undervideoblock/extras.load-more" data-target_class="more-episodes-container">
        <h3 class="filter__title">more episodes</h3>
    </section>
    
    
        
    <section class="video-thumbs__container filtered three-in-a-row more-episodes-container ">
        
            <div class="js-item video-thumbs__item ">
                <a href="/video/twenties/season-2/full-episodes/episode-201-one-night-only.html" class="video-thumbs__link clearfix">
                    <div class="video-thumbs__item__inner">
                        <span class="icon icon-play "></span>
                        <p class="video-thumbs__item__title__season"><strong>s2 ep1</strong></p>
                        
                        <p class="video-thumbs__item__copy">One Night Only?</p>
                    </div>
					<div class="thumbnail-wrapper clearfix">
						
							<span class="video-thumbs__item__bg mobile" style="background-image:url('/content/bet/video/twenties/season-2/full-episodes/episode-201-one-night-only/_jcr_content/leftcol/videoplayer/videoImage.390x219.dimg/__1634155525714__1634155517153/twenties-e-201-1920x1080.jpg')"></span>
							<span class="video-thumbs__item__bg desktop" style="background-image:url('/content/bet/video/twenties/season-2/full-episodes/episode-201-one-night-only/_jcr_content/leftcol/videoplayer/videoImage.575x326.dimg/__1634155525714__1634155517153/twenties-e-201-1920x1080.jpg')"></span>
						
					</div>
                </a>
            </div>
        
        
    </section>

    
    

</div></div>


                </div>
                <div class="content__ads no-spacing spacing-bottom-10 spacing-top-25">
                    <!-- START ADS MODULE -->
                    <div class="parbase advert section">




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--mixed">
                    <div id='div-gpt-ad-1634325964616'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    

</div>


                    <!-- END ADS MODULE -->
                </div>
            </div>
            <div class="page__one-column page__one-column--dark">
                <div class="page__body">
                    <div class="section featuredshows">





    
        

        
            
    <section class="v2-related four-in-a-row one-row-initially v2-related--shows" data-item_count="4" data-page="4">
        <h2 class="v2-related__title">Shows you might like</h2>
        <div class="v2-related__container clearfix">

            
                
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/rebel.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/rebel/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1503595876217__1499800623165/BET-showpage-posters-846x1248-rebel.jpg');">

            <h3 class="v2-related__item__title">Rebel</h3>
            

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">Rebel</h5>
                <p class="v2-related__item__description__subtitle"></p>
                <p class="v2-related__item__description__copy">Danielle Mone&#39; Truitt as Rebel Knight. REBEL is an Oakland detective who&#39;s solved more homicides in the last three years than any detective on the force.</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/rebel.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

            
                
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/the-quad.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/the-quad/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1516813197436__1501512499016/Showpage-posterart-846x1248-TheQuad.jpg');">

            <h3 class="v2-related__item__title">The Quad</h3>
            

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">The Quad</h5>
                <p class="v2-related__item__description__subtitle">Season 2 - New Season Tuesdays 10/9C</p>
                <p class="v2-related__item__description__copy">An exciting, scripted series about HBCU life.</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/the-quad.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

            
                
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/soul-train-awards-all-shows.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/soul-train-awards/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1606693418408__1605560282402/sta20-bet-web-poster-846x1248-111220.jpg');">

            <h3 class="v2-related__item__title">Soul Train Awards</h3>
            

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">Soul Train Awards</h5>
                <p class="v2-related__item__description__subtitle"></p>
                <p class="v2-related__item__description__copy">Soul Train Awards feature soulful performances, tributes and special appearances by some of entertainment’s biggest stars. </p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/soul-train-awards-all-shows.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

            
                
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/allvotesmatter.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/content/dam/betcom/defaults/icon_default_asset.jpg.423x624.dimg/icon-default-asset.jpg');">

            <h3 class="v2-related__item__title">#AllVotesMatter</h3>
            

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">#AllVotesMatter</h5>
                <p class="v2-related__item__description__subtitle"></p>
                <p class="v2-related__item__description__copy">The candidates of the 2016 election tell you why they want your vote!</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/allvotesmatter.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

            
			
			<div class="btn_big_swap_wrapper">
                <a href="/shows.html" class="js-loadMoreButton btn_big_swap icon-link">
                    <span class="btn_big_swap__inner">View all shows</span>
                </a>
			</div>
            <div class="spinner">
				<div class="spinner__item1"></div>
				<div class="spinner__item2"></div>
				<div class="spinner__item3"></div>
				<div class="spinner__item4"></div>			
			</div>

        </div>
    </section>

        
    


</div>
<div class="section featuredshows">





    
        
            
    <section class="v2-related four-in-a-row one-row-initially v2-related--originals" data-item_count="4" data-page="4">
        <h2 class="v2-related__title">Recommended digital originals</h2>
		<div class="v2-related__container clearfix">
            
			
				
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/20-yrs-ltr.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/20yrsltr/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1513713454723__1509655157641/20YrsLtr-SiteImg-846x1248.jpg');">

            <h3 class="v2-related__item__title">#20YrsLtr</h3>
            <p class="v2-related__item__label">Digital Original</p>

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">#20YrsLtr</h5>
                <p class="v2-related__item__description__subtitle">Only on BET.com</p>
                <p class="v2-related__item__description__copy">Take a trip down memory with some of the most iconic music, films, fashion and more that helped move #theculture.</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/20-yrs-ltr.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

			
				
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/8-days-a-week.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/8-days-a-week/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1512063596911/8daw-trailer-s1-removed.jpg');">

            <h3 class="v2-related__item__title">8 Days a Week</h3>
            <p class="v2-related__item__label">Digital Original</p>

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">8 Days a Week</h5>
                <p class="v2-related__item__description__subtitle"></p>
                <p class="v2-related__item__description__copy">Hip hop clashes with pop culture in an exciting and groundbreaking webseries for BET.	</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/8-days-a-week.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

			
				
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/bet-at.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/bet-at/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1549664876632__1549658907496/bet-at-web-poster-846x1248-020719.jpg');">

            <h3 class="v2-related__item__title">BET @</h3>
            <p class="v2-related__item__label">Digital Original</p>

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">BET @</h5>
                <p class="v2-related__item__description__subtitle">YOUR FRONT-ROW TICKET</p>
                <p class="v2-related__item__description__copy">BET@ gives you a front-row ticket to high-profile concerts, sporting events and the world of entertainment. We&#39;re on the red carpet, backstage and behind the scenes talking to the biggest athletes and stars, and bringing it all to you.</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/bet-at.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

			
				
    

    <a class="js-item v2-related__item" href="https://www.bet.com/shows/bet-breaks.html">

        <div class="v2-related__item__wrapper" style="background-image:url('/etc/bet/franchises/bet-breaks/_jcr_content/franchiseitem/customImage/image_show_poster.423x624.dimg/__1525885392034__1506703983929/BETBreaks-show-poster.jpg');">

            <h3 class="v2-related__item__title">BET Breaks</h3>
            <p class="v2-related__item__label">Digital Original</p>

            <div class="v2-related__item__description">
                <h5 class="v2-related__item__description__title">BET Breaks</h5>
                <p class="v2-related__item__description__subtitle"></p>
                <p class="v2-related__item__description__copy">Check out the latest and hottest breaking stories in popular culture.</p>

				<button class="v2-related__item__description__cta btn_big_swap icon-link" href="https://www.bet.com/shows/bet-breaks.html">
                    <span class="v2-related__item__description__cta__button btn_big_swap__inner">go to show</span>
                </button>
            </div>

        </div>
    </a>

			
			
			<div class="btn_big_swap_wrapper">
				<a href="/shows.html/digitaloriginals/a-z#show-list" class="js-loadMoreButton btn_big_swap icon-link">
					<span class="btn_big_swap__inner">View all originals</span>
				</a>
			</div>
			<div class="spinner">
				<div class="spinner__item1"></div>
				<div class="spinner__item2"></div>
				<div class="spinner__item3"></div>
				<div class="spinner__item4"></div>
            </div>

        </div>
    </section>

        

        
    


</div>


                </div>
            </div>

            

        </div>
        <!-- END BACKGROUND MASK -->
    </div>
    <!-- END BACKGROUND MASK -->
</div>
<!-- END SHOW PAGE -->
    

    

    <footer class="footer">
        <div class="footer__wrapper">
            <div class="footer__left-rail">
                




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1634325964647'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


            </div>
            <div class="footer__main">
                <section class="subscribe">
    
    
    
    <header class="subscribe__title">
        <span>Get Your shows Fix</span>
    </header>
    <section class="subscribe__left subscribe__social">
        
        <h3 class="subscribe__subtitle">Follow us</h3>
        <div class="subscribe__action subscribe__action--table">
            <div class="subscribe__action__social">
                <a title="Facebook" class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">facebook</span>
                </a>
                <a title="Twitter" class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">twitter</span>
                </a>
                <a title="Instagram" class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">instagram</span>
                </a>
                <a title="Pinterest" class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">pinterest</span>
                </a>
                <a title="Youtube" class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">youtube</span>
                </a>
            </div>
        </div>
    </section>
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__page__main">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="follow and newsletter center" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__footer">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="footer" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_footer" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.viacomcbsprivacy.com/policy" target="_blank" rel="noopener">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

        </div>
    </section>
</section>
            </div>
            <div class="footer__end">
                <span title="BET" class="footer__end__logo" aria-label="Bet Logo" role="img" alt="Bet Logo">
                    <svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 600 174.33" style="
">
                    <defs>
                        <style>.cls-1{fill:#fff;}</style>
                    </defs>
                    <rect class="cls-1" x="59.5" y="59.55" width="52.24" height="10.05"></rect>
                    <rect class="cls-1" x="59.5" y="104.82" width="52.24" height="10.05"></rect>
                    <path class="cls-1" d="M0,0V174.33H600V0ZM156.87,117c-1.78,20.06-16.48,35-49.64,35H22.28V22.5H105C135,22.5,148,34,152.54,52.6c3.25,13.35-2.42,27.75-8.91,33.93C149.3,91,158.47,98.88,156.87,117Zm140.7-57.49H211.68v10h85.89v35.22h-86v10h86V152H174.33l0-129.54H297.57Zm101,92.35H361.33V69.55h37.21Zm44.73-92.39H316.6v-37H443.27Zm114.4,92.39-41.6-31.43L474.49,151.9l15.88-50.85L448.76,69.59h51.43l15.89-50.88L532,69.6h51.4L541.79,101Z"></path>
                </svg>
                </span>
                <div class="footer__end__right">

                    <div class="footer__end__links">
                        
                            <a class="footer__end__link " href="https://www.viacomcbsprivacy.com/policy" target="_blank" rel="nofollow noopener">
                                
                                Privacy Policy
                            </a>
                        
                            <a class="footer__end__link " href="https://www.viacomcbsprivacy.com/cookies" target="_blank" rel="nofollow noopener">
                                
                                Cookies Policy
                            </a>
                        
                            <a class="footer__end__link " href="https://www.viacomcbsprivacy.com/donotsell" target="_blank" rel="nofollow noopener">
                                
                                Do Not Sell My Personal Information
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/terms-of-use.html">
                                
                                Terms of Use
                            </a>
                        
                            <a class="footer__end__link " href="http://betcareers.viacom.com/">
                                
                                Jobs
                            </a>
                        
                            <a class="footer__end__link " href="http://media.viacom.com/accessibility/" target="_blank" rel="nofollow noopener noreferrer">
                                
                                Closed Captioning
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/submission-agreement.html">
                                
                                Submission Agreement
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/copyright.html">
                                
                                Copyright
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/contact-us.html">
                                
                                Contact Us
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/sitemap-html.html">
                                
                                Site Map
                            </a>
                        
                            <a class="footer__end__link " href="http://www.tvguidelines.org/ratings.html" target="_blank" rel="nofollow noopener noreferrer">
                                
                                TV Ratings
                            </a>
                        
                            <a class="footer__end__link " href="https://www.paramountplus.com/" target="_blank" rel="nofollow noopener noreferrer">
                                
                                Paramount+
                            </a>
                        
                    </div>

                    <span class="footer__end__rights">© 2021 BET Interactive, LLC, a wholly owned subsidiary of Black Entertainment Television LLC. All rights reserved.</span>
                </div>
            </div>
        </div>
    </footer>














    



    
    
<script type="text/javascript" src="/etc/designs/bet/clientlibs/main.min.76b10347c71a9c04edd53925a784216a.js"></script>





<!-- GPT Ad Script -->
<script type="text/javascript">
    (function () {
        var useSSL = 'https:' == document.location.protocol;
        window._deferredScripts.push((useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js');
    })();
</script>
<!-- End GPT Ad Script -->

<!-- facebook init -->
<div id="fb-root"></div>
<script type="text/javascript">
    //call facebook connect
    window.fbAsyncInit = function () {
        FB.init({appId: '186402491400362', status: true, cookie: true, xfbml: true, oauth: true});
        FB.Canvas.setAutoGrow();
        FB.Event.subscribe('edge.create', function (response) {
            $('.bq_moduleBottom .fb_edge_widget_with_comment iframe').width(284);
            trackFacebookLike();
        });
    };
    (function () {
        window._deferredScripts.push("https://connect.facebook.net/en_US/all.js");
    }());
</script>
<!-- End of facebook init -->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    //updated line
    fbq('dataProcessingOptions', ['LDU'], 0, 0);
    
    fbq('init', '1725845810983009');
    fbq('init', '331289063738687');
    
  	//updated line
    fbq('init', '1178406992170491');
  	
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1725845810983009&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=331289063738687&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1178406992170491&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Keywee's tracking pixel -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/bet/v0/keywee.min.js" type="text/javascript" async></script>

<!-- Start Yahoo's BET Dot tag -->
<script type="application/javascript">
    (function(w, d, t, r, u) {
        w[u] = w[u] || [];
        w[u].push({
            'projectId': '10000',
            'properties': {
                'pixelId': '10001003'
            }
        });
        var s = d.createElement(t);
        s.src = r;
        s.async = true;
        s.onload = s.onreadystatechange = function() {
            var y, rs = this.readyState,
                c = w[u];
            if (rs && rs != "complete" && rs != "loaded") {
                return
            }
            try {
                y = YAHOO.ywa.I13N.fireBeacon;
                w[u] = [];
                w[u].push = function(p) {
                    y([p])
                };
                y(c)
            } catch (e) {}
        };
        var scr = d.getElementsByTagName(t)[0],
            par = scr.parentNode;
        par.insertBefore(s, scr)
    })(window, document, "script", "https://s.yimg.com/wi/ytc.js", "dotq");
</script>
<!-- End Yahoo's BET Dot tag -->

<!--Omniture tags-->
<!--should be at end of body to use values from elements for invocation of script-->
<script type="text/javascript">
    (function () {
        if (s.prop4 !== 'searchresultspage') {
            var s_code = s.t();
            if (s_code) document.write(s_code);

            return;
        }

        $.subscribe('searchResultsReady', trackSearchResults);

        function trackSearchResults () {
            $.unsubscribe('searchResultsReady', trackSearchResults);
            var searchRes = document.getElementById("resultsCount");
            if (searchRes) {
                var resVal = document.getElementById("resultsCount").innerHTML;
                if (resVal == "0") {
                    window.s.events = 'event3,event12';
                } else {
                    s.prop16 = resVal;
                    window.s.events = 'event3,event11';
                }
            }

            var s_code = s.t();
            if (s_code) document.write(s_code);
        }
    })();
</script>
<!--End Omniture tags-->

<!--SourcePoint-->


<!--End of SourcePoint-->

<script type="text/javascript">
$(document).ready(function() {
    $(".home-page .showsgrid").find(".ads").removeClass("ads");
    $(".home-page .showsgrid").find(".ads--square").removeClass("ads--square");

    var card_text = "";
    $(".home-page .v2-related__item__wrapper").mouseenter(function(){
        var a = this.nextElementSibling.firstElementChild;
        showGoToShow(a);
    });

    $(".home-page .v2-related__item__wrapper").mouseleave(function(){
        var a = this.nextElementSibling.firstElementChild;
        showCardText(a);
    });

    $(".home-page .home-card-subtitle-container").mouseenter(function(){
        showGoToShow(this.firstElementChild);
    });

    $(".home-page .home-card-subtitle-container").mouseleave(function(){
        showCardText(this.firstElementChild);
    });

    function showGoToShow(a){
        card_text = a.innerHTML;
        a.innerHTML='Go To Show';
        a.style.backgroundColor = '#DAF007';
        a.style.color = '#000';
        a.parentElement.style.backgroundColor = '#DAF007';
        a.parentElement.style.color = '#000';
    }

    function showCardText(a){
        a.innerHTML = card_text;
        a.style.backgroundColor = '#000000';
        a.style.color = '#FFF';
        a.parentElement.style.backgroundColor = '#000000';
        a.parentElement.style.color = '#FFF';
    }

    $(".home-page .video-card-items").find("a.feed__link").on("click", function(e) {
        var activeSection = 0;
        $(".home-page").find(".video-card-items").removeClass("active");
        $(this).closest(".video-card-items").addClass("active");

        var i = 1;
        $(".home-page .video-card-items").each(function() {
            if($(this).hasClass("active")) {
                activeSection = i;
            }
            i++;
        });

        if(activeSection > 0) {
            var title = $(this).data("title");
            var count = $(this).data("count");
            var moduleTitle = $(this).data("moduletitle");
            var pattern = s.prop4+':section'+activeSection+":"+moduleTitle+':videocard'+count;
            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
			s.linkTrackEvents='event4';
			s.prop57=pattern;
			s.eVar57=s.prop57;
			s.prop58=s.pageName;
			s.eVar58=s.pageName;
			s.prop59=title;
			s.eVar59=s.prop59;
			s.events='event4';
			s.tl(this,'o',title);
        }
        return true;
    });

    $(".home-page .section.imagepromo").find("a.image-promo-link").on("click", function(e) {
        var activeSection = 0;
        $(".home-page").find(".section.imagepromo").removeClass("active");
	    $(this).closest(".section.imagepromo").addClass("active");

	    var i = 1;
        $(".home-page .section.imagepromo").each(function() {
            if($(this).hasClass("active")) {
                activeSection = i;
            }
            i++;
        });

        if(activeSection > 0) {
            var title = $(this).data("title");
            var count = $(this).data("count");
            var moduleTitle = $(this).data("moduletitle");
            var pattern = s.prop4+':section'+activeSection+":"+moduleTitle+':imagepromo'+count;
            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
			s.linkTrackEvents='event4';
			s.prop57=pattern;
			s.eVar57=s.prop57;
			s.prop58=s.pageName;
			s.eVar58=s.pageName;
			s.prop59=title;
			s.eVar59=s.prop59;
			s.events='event4';
			s.tl(this,'o',title);
        }
        return true;
    });
});
</script>
    



<!-- Parse.ly -->
<script type="text/javascript">
    // Initialize any Parse.ly settings or customizations here
    var parselySiteID = 'bet.com';

    // List of paid traffic hosts
    var paid_traffic = ['api.socialingot.com', 'socialingot.com', 'paid.screenrush.com', 'screenrush.com', 'inboxdollars.com', 'jungroup.com', 'hyprmx.com', 'rewardrack.co', 'rewardracks.com', 'rewardrack.com', 'rewardrack.org', 'rewardrack.biz', 'rewardrack.cc', 'rewardrack.club', 'rewardrack.me', 'rewardrack.center', 'ab.entertainmentcrave.com', 'cdn1.bet.com', 'cdn2.bet.com', 'cdn3.bet.com', 'ngage-media.com', 'cdn6.bet.com', 'cdn7.bet.com', 'cdn8.bet.com', 'connect5364.com', 'player.ngage-media.com', 'outbrain.com', 'static.jungroup.com', 'paid.outbrain.com', 'static.hyprmx.com', 'mylikes.com', 'likes.com', 'cdn4.bet.com', 'cdn5.bet.com', 'cdn9.bet.com', 'cdn10.bet.com', 'cdn11.bet.com', 'cdn12.bet.com'];
    var url = window.location.href;
    // choose the paid site ID if it's paid traffic
    if (document.referrer || url.indexOf('?cid=yah_gemini_paid') != -1) {
        var referrerElement = document.createElement('a');
        referrerElement.href = document.referrer;

        var referrerHostName = referrerElement.host.split(':')[0];

        if ($.inArray(referrerHostName, paid_traffic) > -1 || $.inArray(referrerHostName.replace(/^www./, ""), paid_traffic) > -1 || url.indexOf('?cid=yah_gemini_paid') != -1) {
            parselySiteID = 'paid.bet.com';
        }
    }
    if (parselySiteID) {
        // load the appropriate Parse.ly tracker for the selected site ID
        (function(d) {
            var b = d.body;
            var e = d.createElement('script');

            e.id = 'parsely-cfg';
            e.src = '//cdn.parsely.com/keys/' + parselySiteID + '/p.js';
            b.appendChild(e);
        })(document);
    }
</script>
<!-- End of Parse.ly -->

<!-- Sailthru Horizon -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>
    Sailthru.init({
        customerId: "fae8839ac6f388dbb63cdc20542855bd",
        isCustom: true,
        autoTrackPageview: false
    });
    Sailthru.track('pageview', {
        url: "https://www.bet.com/video/twenties/season-2/after-show/episode-201-lena-waithe-and-jonica-t-gibbs.html"
    });
</script>
<!-- End of Sailthru Horizon -->


    <!-- Add White Ops tag -->
    <script type="text/javascript">
        (function () {
            var id = 'mtvnservices-js';
            if (document.getElementById(id)) {
                return;
            }
            var location = document.URL;
            var matches = location.match(/cid=([^&]+)/i);
            var provider = "null";
            var section = "null";

            if (matches) provider = decodeURIComponent(matches[1]);
            if (s.channel) section = s.channel;

            var jsSrc = "https://s.update.media.mtvnservices.com/2/255265/analytics.js?pp=[Provider_ID]&pc=[Section_ID]&di=bet.com&dt=2552651502306460212000";
			jsSrc = jsSrc.replace("[Provider_ID]", provider);
            jsSrc = jsSrc.replace("[Section_ID]", section);
			window._deferredScripts.push(jsSrc);
        })();
    </script>
    <!-- End of Add White Ops tag -->


<!-- ProjectX code integration (BETCQ-11453) -->
<script type="text/javascript" src="//btg.mtvnservices.com/aria/projectX/projectX.html"></script>
<script type="text/javascript">
    var pxDataPhase = "";
    var pxDataTarget = "";
    if (typeof getPxData == "function") {
        var pxData = getPxData();
        if (pxData != null) {
            pxDataPhase = pxData.phase;
            pxDataTarget = pxData.targetVal;
        }
    }
</script>
<!-- End of ProjectX code integration -->
    

<!-- Twitter universal website tag code -->
<script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
            a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvgo0');
    twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<!-- Start Dynamic Yield Setup: Page Context -->

    <script type="text/javascript">
         // <![CDATA[
         window.DY = window.DY || {};
         DY.recommendationContext = {
             type: 'POST',
             data: ['_video_twenties_season-2_after-show_episode-201-lena-waithe-and-jonica-t-gibbs']
         };
         // ]]>
    </script>
    

<!-- End Dynamic Yield Setup: Page Context -->
<!-- Start Insert DY Scripts -->
<script>
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_dynamic.js");
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_static.js");
</script>
<!-- End Insert DY Scripts -->
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
    
    
</body>
</html>