<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9"> <![endif]-->
<!--[if !IE]><!-->
<html class="no-js"> <!--<![endif]-->
    <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0"/>
    <meta name="apple-mobile-web-app-capable" content="yes"/>

    

<title>Meghan Markle’s Sister Claps Back At Prince Harry For Saying The Royals Are ‘The Family She Never Had’ | Meghan Markle | Celebrities | BET</title>
    

    



<meta name="title" content="Meghan Markle’s Sister Claps Back At Prince Harry For Saying The Royals Are ‘The Family She Never Had’ | Meghan Markle | Celebrities | BET"/>
<meta name="meta_title" content="Meghan Markle’s Sister Claps Back At Prince Harry For Saying The Royals Are ‘The Family She Never Had’ | Meghan Markle | Celebrities | BET"/>


<meta name="description" content="Her sister Samantha begs to differ."/>
<meta name="fragment" content="!"/>
<meta name="label" content="Celebrity News"/>

<meta name="image" content="/content/bet/celebrities/news/2017/12/28/meghan-markle/_jcr_content/image.custom0x0.dimg/__1514478247397__1514473331861/122817-celebs-meghan-markle-prince-harry.jpg"/>
<meta name="category" content="celebs"/>
<meta name="keywords" content="Celebrity News"/>
<meta name="date" content="2017-12-28"/>
<meta name="pubDate" content="2017-12-28T15:33:00.033Z"/>
<meta name="robots" content="index, follow, noydir, noodp"/>
<meta name="google-site-verification" content="kbRSzEgXdDDzZ6Clwv9bGHe_wBIxQdC1bS_suBV9W2I"/>

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
        
    <script>
        var countryCode = 'US',
            isBETXPage = window.location.pathname.startsWith("/bet-experience");

        if (countryCode=='US' && isBETXPage) {
            document.querySelector('meta[name="apple-itunes-app"]').setAttribute("content", "app-id=654012055");
        }
    </script>

    

    <meta property="fb:app_id" content="186402491400362"/>
    <meta property="fb:admins" content="100002101001291,100003672930544"/>
    <meta property="og:site_name" content="BET.com"/>
    <meta property="og:url" content="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle.html?cid=facebook"/>
    <meta property="og:title" content="Meghan Markle’s Sister Claps Back At Prince Harry For Saying The Royals Are ‘The Family She Never Had’"/>
    <meta property="og:description" content="Her sister Samantha begs to differ."/>
    

        <meta property="og:image" content="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle/_jcr_content/image.custom1200x600.dimg/__1514478247397__1514473331861/122817-celebs-meghan-markle-prince-harry.jpg"/>
        <meta property="og:image:width" content="1200"/>
        <meta property="og:image:height" content="600"/>
    

    
    <meta name="twitter:site" content="@BET"/>
    <meta name="twitter:site:id" content="16560657"/>

    <meta name="twitter:title" content="Meghan Markle’s Sister Claps Back At Prince Harry For Saying The Royals Are ‘The Family She Never Had’"/>
    <meta name="twitter:url" content="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle.html?cid=twitter"/>
    <meta name="twitter:description" content="Her sister Samantha begs to differ."/>
    
        <meta name="twitter:image" content="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle/_jcr_content/image.custom0x0.dimg/__1514478247397__1514473331861/122817-celebs-meghan-markle-prince-harry.jpg"/>
    
    <meta name="twitter:creator" content="@BET">
    <!-- Extra code for the HTML specific social Meta tags head for the page extensions. -->
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary_large_image"/>


    



<link rel="amphtml" href="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle.amp.html"/>
<meta name="mediatype" content="newsArticle"/>


<div itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle.html"/>
    <meta itemprop="headline" content="Meghan Markle’s Sister Claps Back At Prince Harry For Saying The Royals Are ‘The Family She Never Had’"/>
    <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.bet.com/content/bet/celebrities/news/2017/12/28/meghan-markle/_jcr_content/image.articleimage.dimg/__1514478247397__1514473331861/122817-celebs-meghan-markle-prince-harry.jpg"/>
        <meta itemprop="width" content="696"/>
        <meta itemprop="height" content="348"/>
    </div>
    <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
        <meta itemprop="name" content="BET Networks"/>
        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
            <meta itemprop="width" content="190"/>
            <meta itemprop="height" content="60"/>
        </div>
    </div>
    <meta itemprop="datePublished" content="2017-12-28T10:33:00.000-05:00"/>
    <meta itemprop="dateModified" content="2017-12-28T11:26:53.641-05:00"/>
    <div itemprop="author" itemscope itemtype="http://schema.org/Person">
        <meta itemprop="name" content="John Justice"/>
    </div>
    <meta itemprop="description" content="Her sister Samantha begs to differ."/>
</div>
<div itemscope itemtype="http://schema.org/VideoObject">
    <meta itemprop="name" content="Prince Harry &amp; Meghan Markle Set Their Wedding Date"/>
    <meta itemprop="description" content="The royal couple has set a date, now let the planning begin!"/>
    <meta itemprop="thumbnailUrl" content="https://www.bet.com/content/bet/video/bet-breaks/2017/celebrities/113017-prince-harry-and-meghan-markle-set-their-wedding-date/_jcr_content/leftcol/videoplayer/videoImage.videothumb.dimg/__1512055405440__1512040058951/113017-BET-Breaks-Prince-Harry-Meghan-Markle-Set-Their-Wedding-Date3.jpg"/>
    <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
        <meta itemprop="name" content="BET Networks"/>
        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
            <meta itemprop="width" content="190"/>
            <meta itemprop="height" content="60"/>
        </div>
    </div>
    <meta itemprop="uploadDate" content="2017-12-28T10:33:00.000-05:00"/>
    <meta itemprop="duration" content="00:59"/>
    <meta itemprop="embedUrl" content="https://www.bet.com/video/bet-breaks/2017/celebrities/113017-prince-harry-and-meghan-markle-set-their-wedding-date.share.html"/>
    
</div>

    <!-- IE6+-->
    <link rel="shortcut icon" href="/etc/designs/bet/img/favicon.ico">
    <!-- other browsers-->
    <link rel="icon" href="/etc/designs/bet/img/favicon.ico" type="image/x-icon">

    
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-76x76-precomposed.png" rel="apple-touch-icon-precomposed" sizes="76x76"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon"/>
    

    <link rel="canonical" href="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle.html"/>

    
    
<link rel="stylesheet" href="/etc/designs/bet/clientlibs/main.min.5a5fb1bf3d00d943e84ce36ef600454f.css" type="text/css">




    

    

    <!-- App loading helpers -->
<script>
    (function () {
        var deferredScripts = window._deferredScripts = [];

        function injectDeferredScripts() {
            if (!deferredScripts.length) { return; }
            for (var i = 0, il = deferredScripts.length; i < il; i++) {
                addScriptElement(deferredScripts[i]);
            }
            deferredScripts.length = 0;
        }
        function addScriptElement(src) {
            var element = document.createElement('script');
            element.src = src;
            element.async = true;
            element.type = 'text/javascript';
            document.body.appendChild(element);
        }

        if (window.addEventListener) {
            window.addEventListener('load', injectDeferredScripts, false);
        } else if (window.attachEvent) {
            window.attachEvent('onload', injectDeferredScripts);
        } else {
            window.onload = injectDeferredScripts;
        }
    })();
</script>
<!-- End App loading helpers -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035012" });
  (function () {
    window._deferredScripts.push(('https:' == document.location.protocol ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js');
  }());
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035012&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->

 <!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
    var timestampDart = Number(new Date());
	var LazyAdManager = [];
</script>

<!-- AAM cookie code integration (BETCQ-9921) -->
<script type="text/javascript">
        function get_aamCookie(c_name) {
            var i, x, y, ARRcookies = document.cookie.split(";");
            for (i = 0; i < ARRcookies.length; i++) {
                x = ARRcookies[i].substr(0, ARRcookies[i].indexOf("="));
                y = ARRcookies[i].substr(ARRcookies[i].indexOf("=") + 1);
                x = x.replace(/^\s+|\s+$/g, "");
                if (x == c_name) {
                    return unescape(y);
                }
            }
        }
        var aamBetdfpValue = get_aamCookie('betdfp');
        var aamUuidValue = get_aamCookie('aam_uuid') + ';';

        //AamGpt Code. A JavaScript function that reads Audience Management cookie data and sends that information to Google Publisher Tags.
        var AamGpt = {
            strictEncode: function(str){
                return encodeURIComponent(str).replace(/[!'()]/g, escape).replace(/\*/g, "%2A");
            },
            getCookie: function(c_name)
            {
                var i,x,y,c=document.cookie.split(";");
                for (i=0;i<c.length;i++)
                {
                    x=c[i].substr(0,c[i].indexOf("="));
                    y=c[i].substr(c[i].indexOf("=")+1);
                    x=x.replace(/^\s+|\s+$/g,"");
                    if (x==c_name)
                    {
                        return unescape(y);
                    }
                }
            },
            getKey: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D/)){
                    var cList=c.split("%3D");
                    if(typeof cList[0] != "undefined" && cList[0].match(/\w+/))
                    {
                        return cList[0];
                    }
                }
            },
            getValues: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D\w+/)){
                    var cList=c.split("%3D");
                    if(typeof cList[1] != "undefined" && cList[1].match(/\w+/))
                    {
                        var vList=cList[1].split("%2C");
                        if(typeof vList[0] != "undefined")
                        {
                            return vList;
                        } else {
                            return null;
                        }
                    } else {
                        return null;
                    }
                } else {
                    return null;
                }
            }
        };
</script>

 <!--Edge video player params-->
<script type="text/javascript">
     var resize_player_function_enabled = false,
         domainName = window.location.host;
     if (window.location != window.parent.location){
         domainName = (document.referrer.split('/')[2]).split('.').join('_');
     }
</script>
<!-- Start Insert Taboola Scripts -->
<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({notify: 'mark',type: 'suppression'});
</script>
<!-- End Insert Taboola Scripts -->
    <!--Edge video player scripts-->
    <section>









<!-- Attention. MVPD mapping implementation is used from BET.COM and needed to be refactored in scope of BET-797-->



     






    <script type="text/javascript" src="//btg.mtvnservices.com/aria/bentojs.js?site=bet.com&v=1.11.3"></script>
    <script type="text/javascript" src="//media.mtvnservices.com/pjs/mgid:cq:playlist:bet.com:be4332a0-19cd-3b39-a64f-fc9b462dc226"></script>
    
    <script id="projectXBlock" defaultuuid="" mvpdmapping='{"count":0}'></script>

</section>
    

    
</head>
    <body>
    <!-- BEGIN SCRIPT GLOBALS -->

<!-- GPT Ad Script -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<!-- End GPT Ad Script -->

<!-- BET RSS Feed links -->
<link rel="alternate" type="application/rss+xml" title="BET - All BET.com" href="http://feeds.bet.com/AllBetcom">
<link rel="alternate" type="application/rss+xml" title="BET - All 106 & Park" href="http://feeds.bet.com/106andPark">
<link rel="alternate" type="application/rss+xml" title="BET - All News" href="http://feeds.bet.com/BETAllNews">

<!-- Verify ownership over the google plus page -->
<link rel="publisher" href="https://plus.google.com/108884352704624324138"/>

<!--Omniture-->
<script src="/etc/designs/bet/js/tracking/s_code__dil_code.js"></script>
<!--End Omniture-->

<!--Omniture tags-->
<!--should be at start of body to use in components values that are set in script. Note: omniture invocation is at the end of body-->
<script type="text/javascript">
    (function () {
        s.pageName= 'celebrities:news:2017:12:28:meghan-markle';
        s.channel= 'celebrities';
        s.prop2 = 'celebrities'; //site section
        s.prop3 = 'celebrities:news'; //sub section
        s.prop4 = 'articlepage'; //template type
        s.prop5 = ''; //show
        s.prop6 = 'John Justice'; //content source
        s.prop7 = s.pageName; //pageName
        s.prop8 = 'celebrity_news';// pagetags
        s.prop9 = '12\/28\/17';//pubdate
        s.prop10 = '12\/28\/17';//pubupdatedate
        s.prop11 = unescape(unescape(window.location.href)); //page URL
        s.prop12 = 'article';//content type
        s.server = 'ip-10-242-108-238.us-east-1.aws.cloud.viacom.com'; //server

        if (s.channel && !s.eVar2) s.eVar2 = s.channel; //site section
        if (s.prop3 && !s.eVar3) s.eVar3 = s.prop3; //sub section
        if (s.prop4 && !s.eVar4) s.eVar4 = s.prop4; //templatetype
        if (s.prop5 && !s.eVar5) s.eVar5 = s.prop5; //show
        if (s.prop6 && !s.eVar6) s.eVar6 = s.prop6; //content source
        if (s.pageName && !s.eVar7) s.eVar7 = s.pageName; //pageName
        if (s.prop8 && !s.eVar8) s.eVar8 = s.prop8; //page tags
        if (s.prop9 && !s.eVar9) s.eVar9 = s.prop9; //pub date
        if (s.prop10 && !s.eVar10) s.eVar10 = s.prop10; //pub update date
        if (s.prop11 && !s.eVar11) s.eVar11 = s.prop11; //page URL
        if (s.prop12 && !s.eVar12) s.eVar12 = s.prop12; //content Type

    })();
</script>
<!--End Omniture tags-->

<!-- END SCRIPT GLOBALS -->

    



<!-- START HEADER MODULE -->
<header class="header header_full ">
    <!-- Theme setup page info -->
    

    <div class="header__ads">
        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--header">
                    <div id='div-gpt-ad-1514487484662'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
                    <div class="no-gap">
                        <div id='div-gpt-ad-1514487484662-1x1'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineSlot('/1125/bet.com/celebrities', [1, 1], 'div-gpt-ad-1514487484662-1x1').addService(googletag.pubads())
                                            .setTargeting('n', 'meghan-markle')
                                            
                                                .setTargeting('tag','celebrity_news')
                                            
                                            .setTargeting('sub', 'news')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', '')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'articlepage')
                                            .setTargeting('betts', '1514487484662')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'celebs')
                                            
                                            
                                            
                                            ;
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    //googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1514487484662-1x1');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1514487484662-1x1', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                    <div class="no-gap">
                        <div id='div-gpt-ad-1514487484662-oop'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineOutOfPageSlot('/1125/bet.com/celebrities', 'div-gpt-ad-1514487484662-oop').addService(googletag.pubads())
                                            .setTargeting('n', 'meghan-markle')
                                            
                                                .setTargeting('tag','celebrity_news')
                                            
                                            .setTargeting('sub', 'news')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', '')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'articlepage')
                                            .setTargeting('betts', '1514487484662')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'celebs')
                                            
                                            
                                            
                                            ;
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    // googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1514487484662-oop');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1514487484662-oop', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                
            
        
    
    



    
    


    </div>
    








<div class="header__nav__wrap">
    <nav class="header__nav ">
        <div class="header__nav__inner">
            <div class="header__nav__bar">
                <div class="header__nav__menu__toggle icon-menu"></div>
                <a class="header__logo" href="/" data-top-event="articlepage:navigation:top nav:logo" data-side-event="articlepage:navigation:side nav:logo">
                    <span class="header__logo__alt">BET</span>
                    <span class="header__logo__full"></span>
                    <span class="header__logo__compact"></span>
                </a>
                
    <ul class="header__nav__aux__list">
        <li class="header__nav__aux__link simulcast__link">
            <a class="icon-live" data-page-name="simulcast-page" data-top-event="articlepage:navigation:top nav:live" data-side-event="articlepage:navigation:side nav:live" href="/live-tv.html">
                <span class="header__nav__aux__link__text">LIVE TV</span>
            </a>
        </li>
        <li class="header__nav__aux__link header__search__toggle icon"></li>
    </ul>

            </div>
            <div class="header__nav__menu">
                <div class="header__nav__menu__inner">
                    <div class="header__search">
    <div class="header__search__inner">
        <form class="header__search__form" method="get" action="/searchresults.html">
            <input class="header__search__input" name="q" type="text" placeholder="SEARCH" autocomplete="off">
            <button class="header__search__reset icon-close" type="reset"></button>
            <button class="header__search__submit icon-search-2" type="submit"></button>
            <div class="header__search__spinner">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>
        </form>
    </div>

    <div class="header__search__suggestions" data-endpoint="/search/suggestion.html" data-search-page="/searchresults.html"></div>
</div>
                    <ul class="header__nav__item__list has_active">
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    header__hamburger_only">
        
        
            <a href="/home.html" data-top-event="articlepage:navigation:top nav:home" data-side-event="articlepage:navigation:side nav:home">Home</a>
            <!--home-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many  header__nav__item_show_mobile  ">
        
        
            <a href="/shows.html" data-top-event="articlepage:navigation:top nav:shows" data-side-event="articlepage:navigation:side nav:shows">Shows</a>
            <!--shows-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/the-rundown-with-robin-thede/season-1/highlights/episode-109-s2-bye-omarosa.html" data-top-event="articlepage:navigation:top nav:shows:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/the-rundown-with-robin-thede/season-1/highlights/episode-109-s2-bye-omarosa/_jcr_content/image.feedcontainer.dimg/__1513354396980__1513299431981/120717-shows-the-rundown-ep-109-robin-thede-2.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/the-rundown-with-robin-thede/season-1/highlights/episode-109-s2-bye-omarosa/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513354396980__1513299431981/120717-shows-the-rundown-ep-109-robin-thede-2.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/the-rundown-with-robin-thede/season-1/highlights/episode-109-s2-bye-omarosa/_jcr_content/image.feedcontainer.dimg/__1513354396980__1513299431981/120717-shows-the-rundown-ep-109-robin-thede-2.jpg" data-srcset="/video/the-rundown-with-robin-thede/season-1/highlights/episode-109-s2-bye-omarosa/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513354396980__1513299431981/120717-shows-the-rundown-ep-109-robin-thede-2.jpg" alt="Host Robin Thede on the set of episode 109 of BET&#39;s &#39;The Rundown With Robin Thede&#39;."/>
            </picture>
            <p class="header__article__title">
                The Appren-dissed: Bye, Omarosa!
            </p>
            <div class="header__article__sub_title">The Rundown with Robin Thede</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/the-mane-event/season-1/highlights/episode-110-s2-the-wopsters-star-studded-reception.html" data-top-event="articlepage:navigation:top nav:shows:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/the-mane-event/season-1/highlights/episode-110-s2-the-wopsters-star-studded-reception/_jcr_content/image.feedcontainer.dimg/__1513732107347__1509028247036/101717-shows-The-Mane-Event-Ep-101-13.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/the-mane-event/season-1/highlights/episode-110-s2-the-wopsters-star-studded-reception/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513732107347__1509028247036/101717-shows-The-Mane-Event-Ep-101-13.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/the-mane-event/season-1/highlights/episode-110-s2-the-wopsters-star-studded-reception/_jcr_content/image.feedcontainer.dimg/__1513732107347__1509028247036/101717-shows-The-Mane-Event-Ep-101-13.jpg" data-srcset="/video/the-mane-event/season-1/highlights/episode-110-s2-the-wopsters-star-studded-reception/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513732107347__1509028247036/101717-shows-The-Mane-Event-Ep-101-13.jpg" alt="Keyshia Ka&#39;Oir, Trina, and Diddy at the Wopsters wedding reception on the finale of BET&#39;s Gucci Mane and Keyshia Ka&#39;Oir: The Mane Event."/>
            </picture>
            <p class="header__article__title">
                Check Out All The Stars That Attended Gucci And Keyshia’s Reception! 
            </p>
            <div class="header__article__sub_title">Gucci Mane and Keyshia Ka&#39;oir: The Mane Event </div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/social-awards/coming-soon.html" data-top-event="articlepage:navigation:top nav:shows:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/social-awards/coming-soon/_jcr_content/image.feedcontainer.dimg/__1512836091844__1512766035603/120817-Shows-Social-Awards-Social-Awards-Splashpage.gif" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/social-awards/coming-soon/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1512836091844__1512766035603/120817-Shows-Social-Awards-Social-Awards-Splashpage.gif" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/social-awards/coming-soon/_jcr_content/image.feedcontainer.dimg/__1512836091844__1512766035603/120817-Shows-Social-Awards-Social-Awards-Splashpage.gif" data-srcset="/shows/social-awards/coming-soon/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1512836091844__1512766035603/120817-Shows-Social-Awards-Social-Awards-Splashpage.gif" alt="Social Awards 2018 | Coming Soon"/>
            </picture>
            <p class="header__article__title">
                Coming Soon | Social Awards
            </p>
            <div class="header__article__sub_title">Shows</div>
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:see all" data-side-event="articlepage:navigation:side nav:shows:see all">
                                <span class="btn_big_swap__inner">See All Shows</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/soul-train-awards.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:1" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:1">SOUL TRAIN AWARDS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/50-central.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:2" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:2">50 CENTRAL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/face-value/extras-exclusives.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:3" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:3">FACE VALUE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/the-rundown-with-robin-thede.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:4" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:4">THE RUNDOWN</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:see all" data-side-event="articlepage:navigation:side nav:shows:see all">
                            See All Shows
                        </a>
                    </li>
                </ul>
                <ul class="header__dropdown__link__list header__dropdown__link__list_alt">
                    
    <li class="header__dropdown__link">
        <a class="icon-full-episodes" href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:full episodes" data-side-event="articlepage:navigation:side nav:shows:full episodes">Full Episodes</a>
    </li>

                    
    <li class="header__dropdown__link">
        <a class="icon-tv-schedule" href="/schedule.html" data-top-event="articlepage:navigation:top nav:shows:tv schedule" data-side-event="articlepage:navigation:side nav:shows:tv schedule">TV Schedule</a>
    </li>

                </ul>
            </div>
        </section>
    </li>

                            
                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/music.html" data-top-event="articlepage:navigation:top nav:music" data-side-event="articlepage:navigation:side nav:music">Music</a>
            <!--music-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--music-->
                        
                        
    <article class="header__article music video">
        <a class="header__article__inner" href="/video/musicnews/2017/holiday-etiquette-with-boose-badazz.html" data-top-event="articlepage:navigation:top nav:music:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/musicnews/2017/holiday-etiquette-with-boose-badazz/_jcr_content/image.feedcontainer.dimg/__1513112028440__1513111909355/mf17-12daysofboosie-holidayetiquette-final.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/musicnews/2017/holiday-etiquette-with-boose-badazz/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513112028440__1513111909355/mf17-12daysofboosie-holidayetiquette-final.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/musicnews/2017/holiday-etiquette-with-boose-badazz/_jcr_content/image.feedcontainer.dimg/__1513112028440__1513111909355/mf17-12daysofboosie-holidayetiquette-final.jpg" data-srcset="/video/musicnews/2017/holiday-etiquette-with-boose-badazz/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513112028440__1513111909355/mf17-12daysofboosie-holidayetiquette-final.jpg" alt="Holiday etiquette with Boosie Badazz on BET Music."/>
            </picture>
            <p class="header__article__title">
                Holiday Etiquette With Boosie Badazz 
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music listicle">
        <a class="header__article__inner" href="/music/2017/12/13/top-10-albums-of-2017.html" data-top-event="articlepage:navigation:top nav:music:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2017/12/13/top-10-albums-of-2017/_jcr_content/image.feedcontainer.dimg/__1513172872314__1513108612060/121217-music-top-10-albums-of-2017-4.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2017/12/13/top-10-albums-of-2017/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513172872314__1513108580045/121217-music-top-10-albums-of-2017-2.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2017/12/13/top-10-albums-of-2017/_jcr_content/image.feedcontainer.dimg/__1513172872314__1513108612060/121217-music-top-10-albums-of-2017-4.jpg" data-srcset="/music/2017/12/13/top-10-albums-of-2017/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513172872314__1513108580045/121217-music-top-10-albums-of-2017-2.jpg"/>
            </picture>
            <p class="header__article__title">
                You Mad? The Top 10 Albums Of 2017
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music article">
        <a class="header__article__inner" href="/music/2017/12/19/eminem-tinder-vulture-interview.html" data-top-event="articlepage:navigation:top nav:music:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2017/12/19/eminem-tinder-vulture-interview/_jcr_content/image.feedcontainer.dimg/__1513697682579__1513695382763/121917-Music-Eminem-on-Tinder.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2017/12/19/eminem-tinder-vulture-interview/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513697682579__1513695382763/121917-Music-Eminem-on-Tinder.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2017/12/19/eminem-tinder-vulture-interview/_jcr_content/image.feedcontainer.dimg/__1513697682579__1513695382763/121917-Music-Eminem-on-Tinder.jpg" data-srcset="/music/2017/12/19/eminem-tinder-vulture-interview/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513697682579__1513695382763/121917-Music-Eminem-on-Tinder.jpg"/>
            </picture>
            <p class="header__article__title">
                So, Ladies…Eminem Is On Tinder
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/music.html" data-top-event="articlepage:navigation:top nav:music:see all" data-side-event="articlepage:navigation:side nav:music:see all">
                                <span class="btn_big_swap__inner">See All Music</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/prelude.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:1" data-side-event="articlepage:navigation:side nav:music:sub nav categories:1">PRELUDE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/b/beyonce.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:2" data-side-event="articlepage:navigation:side nav:music:sub nav categories:2">BEYONCE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/d/drake.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:3" data-side-event="articlepage:navigation:side nav:music:sub nav categories:3">DRAKE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/rate-the-bars.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:4" data-side-event="articlepage:navigation:side nav:music:sub nav categories:4">RATE THE BARS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/bet-experience.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:5" data-side-event="articlepage:navigation:side nav:music:sub nav categories:5">BET Experience</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/music.html" data-top-event="articlepage:navigation:top nav:music:see all" data-side-event="articlepage:navigation:side nav:music:see all">
                            See All Music
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many   active ">
        
        
            <a href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs" data-side-event="articlepage:navigation:side nav:celebs">Celebs</a>
            <!--celebs-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs video">
        <a class="header__article__inner" href="/video/celebrity/2017/katt-williams-on-the-illuminati.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/celebrity/2017/katt-williams-on-the-illuminati/_jcr_content/image.feedcontainer.dimg/__1513703670524__1513703643328/cb17-katt-williams-illuminati.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/celebrity/2017/katt-williams-on-the-illuminati/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513703670524__1513703643328/cb17-katt-williams-illuminati.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/celebrity/2017/katt-williams-on-the-illuminati/_jcr_content/image.feedcontainer.dimg/__1513703670524__1513703643328/cb17-katt-williams-illuminati.jpg" data-srcset="/video/celebrity/2017/katt-williams-on-the-illuminati/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513703670524__1513703643328/cb17-katt-williams-illuminati.jpg" alt="Comedian Katt Williams answers whether he thinks The Illuminati is real on Celebrity News 2017."/>
            </picture>
            <p class="header__article__title">
                Katt Williams On The Illuminati
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs listicle">
        <a class="header__article__inner" href="/celebrities/news/2017/12/19/bernice-burgos-grandmother.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/news/2017/12/19/bernice-burgos-grandmother/_jcr_content/image.feedcontainer.dimg/__1513697658979__1513694956741/121917-celebs-bernice-burgos-grandmother.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/news/2017/12/19/bernice-burgos-grandmother/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513697658979__1513694956741/121917-celebs-bernice-burgos-grandmother.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2017/12/19/bernice-burgos-grandmother/_jcr_content/image.feedcontainer.dimg/__1513697658979__1513694956741/121917-celebs-bernice-burgos-grandmother.jpg" data-srcset="/celebrities/news/2017/12/19/bernice-burgos-grandmother/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513697658979__1513694956741/121917-celebs-bernice-burgos-grandmother.jpg"/>
            </picture>
            <p class="header__article__title">
                Whoa! Bernice Burgos Drops Some Crazy AF Baby News
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/news/2017/12/18/bet-mancave.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/news/2017/12/18/bet-mancave/_jcr_content/image.feedcontainer.dimg/__1513787445139__1513615151703/121817-celebs-bet-mancave-3.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/news/2017/12/18/bet-mancave/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513787445139__1513615082044/121817-celebs-bet-mancave-1.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2017/12/18/bet-mancave/_jcr_content/image.feedcontainer.dimg/__1513787445139__1513615151703/121817-celebs-bet-mancave-3.jpg" data-srcset="/celebrities/news/2017/12/18/bet-mancave/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513787445139__1513615082044/121817-celebs-bet-mancave-1.jpg"/>
            </picture>
            <p class="header__article__title">
                Steve Harvey And Jeff Johnson Are Opening The Doors To The &#39;Mancave&#39; This Winter
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:see all" data-side-event="articlepage:navigation:side nav:celebs:see all">
                                <span class="btn_big_swap__inner">See All Celebs</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/j/jennifer-hudson.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:1" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:1">JENNIFER HUDSON</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kevin-hart.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:2" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:2">KEVIN HART</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kim-kardashian.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:3" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:3">KIM KARDASHIAN</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:see all" data-side-event="articlepage:navigation:side nav:celebs:see all">
                            See All Celebs
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/style.html" data-top-event="articlepage:navigation:top nav:style" data-side-event="articlepage:navigation:side nav:style">Style</a>
            <!--style-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--style-->
                        
                        
    <article class="header__article style video">
        <a class="header__article__inner" href="/video/style/2017/gift-guide/chef-roble-cooks-up-christmas-for-all-soul-foodies.html" data-top-event="articlepage:navigation:top nav:style:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/style/2017/gift-guide/chef-roble-cooks-up-christmas-for-all-soul-foodies/_jcr_content/image.feedcontainer.dimg/__1513977153146__1513951114316/122217-Style-Gift-Guide-Marc-Roble.jpeg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/style/2017/gift-guide/chef-roble-cooks-up-christmas-for-all-soul-foodies/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513977153146__1513951114316/122217-Style-Gift-Guide-Marc-Roble.jpeg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/style/2017/gift-guide/chef-roble-cooks-up-christmas-for-all-soul-foodies/_jcr_content/image.feedcontainer.dimg/__1513977153146__1513951114316/122217-Style-Gift-Guide-Marc-Roble.jpeg" data-srcset="/video/style/2017/gift-guide/chef-roble-cooks-up-christmas-for-all-soul-foodies/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513977153146__1513951114316/122217-Style-Gift-Guide-Marc-Roble.jpeg" alt="Chef Roble cooks up Christmas for all Soul Foodies on BET Style."/>
            </picture>
            <p class="header__article__title">
                Roblé Cooks Up Christmas For All Soul Foodies
            </p>
            
        </a>
    </article>

                    
                        <!--style-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/living/2017/12/18/see-toya-s-floral-themed-baby-shower.html" data-top-event="articlepage:navigation:top nav:style:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/living/2017/12/18/see-toya-s-floral-themed-baby-shower/_jcr_content/image.feedcontainer.dimg/__1513640747003__1513637101427/instagram-toyawright-I-had-the-cutest-little.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/living/2017/12/18/see-toya-s-floral-themed-baby-shower/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513640747003__1513637101427/instagram-toyawright-I-had-the-cutest-little.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/living/2017/12/18/see-toya-s-floral-themed-baby-shower/_jcr_content/image.feedcontainer.dimg/__1513640747003__1513637101427/instagram-toyawright-I-had-the-cutest-little.jpg" data-srcset="/style/living/2017/12/18/see-toya-s-floral-themed-baby-shower/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513640747003__1513637101427/instagram-toyawright-I-had-the-cutest-little.jpg"/>
            </picture>
            <p class="header__article__title">
                See Toya&#39;s Adorable, Floral-Themed Baby Shower Thrown By Reginae Carter
            </p>
            
        </a>
    </article>

                    
                        <!--style-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/fashion/2017/12/18/see-lil-kim-and-remy-ma-serving-face-and-bawdy-in-these-custom-l.html" data-top-event="articlepage:navigation:top nav:style:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/fashion/2017/12/18/see-lil-kim-and-remy-ma-serving-face-and-bawdy-in-these-custom-l/_jcr_content/image.feedcontainer.dimg/__1513633051892__1513619742118/instagram-lilkimthequeenbee-All-our-clothes-custom-str8.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/fashion/2017/12/18/see-lil-kim-and-remy-ma-serving-face-and-bawdy-in-these-custom-l/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513633051892__1513619742118/instagram-lilkimthequeenbee-All-our-clothes-custom-str8.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/fashion/2017/12/18/see-lil-kim-and-remy-ma-serving-face-and-bawdy-in-these-custom-l/_jcr_content/image.feedcontainer.dimg/__1513633051892__1513619742118/instagram-lilkimthequeenbee-All-our-clothes-custom-str8.jpg" data-srcset="/style/fashion/2017/12/18/see-lil-kim-and-remy-ma-serving-face-and-bawdy-in-these-custom-l/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513633051892__1513619742118/instagram-lilkimthequeenbee-All-our-clothes-custom-str8.jpg"/>
            </picture>
            <p class="header__article__title">
                See The Tight Bodysuit That Got Lil Kim In Some Trouble
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/style.html" data-top-event="articlepage:navigation:top nav:style:see all" data-side-event="articlepage:navigation:side nav:style:see all">
                                <span class="btn_big_swap__inner">See All Style</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/fashion.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:1" data-side-event="articlepage:navigation:side nav:style:sub nav categories:1">FASHION</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/beauty.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:2" data-side-event="articlepage:navigation:side nav:style:sub nav categories:2">BEAUTY</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/living.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:3" data-side-event="articlepage:navigation:side nav:style:sub nav categories:3">LIVING</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/plates-poles.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:4" data-side-event="articlepage:navigation:side nav:style:sub nav categories:4">PLATES &amp; POLES</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/style.html" data-top-event="articlepage:navigation:top nav:style:see all" data-side-event="articlepage:navigation:side nav:style:see all">
                            See All Style
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/bet-her.html" data-top-event="articlepage:navigation:top nav:bet her" data-side-event="articlepage:navigation:side nav:bet her">BET Her</a>
            <!--bet her-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--bet her-->
                        
                        
    <article class="header__article style video">
        <a class="header__article__inner" href="/video/style/2017/gift-guide/keyshia-kaoir-davis-describes-christmas-with-the-wopsters.html" data-top-event="articlepage:navigation:top nav:bet her:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/style/2017/gift-guide/keyshia-kaoir-davis-describes-christmas-with-the-wopsters/_jcr_content/image.feedcontainer.dimg/__1513018400297__1513018295628/lifestyle17-hgg-keyshiakaoir-v9.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/style/2017/gift-guide/keyshia-kaoir-davis-describes-christmas-with-the-wopsters/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513018400297__1513018295628/lifestyle17-hgg-keyshiakaoir-v9.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/style/2017/gift-guide/keyshia-kaoir-davis-describes-christmas-with-the-wopsters/_jcr_content/image.feedcontainer.dimg/__1513018400297__1513018295628/lifestyle17-hgg-keyshiakaoir-v9.jpg" data-srcset="/video/style/2017/gift-guide/keyshia-kaoir-davis-describes-christmas-with-the-wopsters/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513018400297__1513018295628/lifestyle17-hgg-keyshiakaoir-v9.jpg" alt="Keyshia Ka&#39;oir Davis describes Christmas with the Wopsters on BET Breaks in 2017."/>
            </picture>
            <p class="header__article__title">
                Keyshia Ka&#39;oir Davis Describes Christmas With the Wopsters
            </p>
            
        </a>
    </article>

                    
                        <!--bet her-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/fashion/2017/12/19/meghan-markle-wedding-dress.html" data-top-event="articlepage:navigation:top nav:bet her:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/fashion/2017/12/19/meghan-markle-wedding-dress/_jcr_content/image.feedcontainer.dimg/__1513701542826__1513694657628/121917-style-meghan-markle-wedding-dress.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/fashion/2017/12/19/meghan-markle-wedding-dress/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513701542826__1513694657628/121917-style-meghan-markle-wedding-dress.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/fashion/2017/12/19/meghan-markle-wedding-dress/_jcr_content/image.feedcontainer.dimg/__1513701542826__1513694657628/121917-style-meghan-markle-wedding-dress.jpg" data-srcset="/style/fashion/2017/12/19/meghan-markle-wedding-dress/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513701542826__1513694657628/121917-style-meghan-markle-wedding-dress.jpg"/>
            </picture>
            <p class="header__article__title">
                Ah! The First Sketches Of Meghan Markle&#39;s Wedding Dress Have Allegedly Been Leaked
            </p>
            
        </a>
    </article>

                    
                        <!--bet her-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/fashion/2017/12/18/missy-elliot-and-mariah-carey-twin.html" data-top-event="articlepage:navigation:top nav:bet her:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/fashion/2017/12/18/missy-elliot-and-mariah-carey-twin/_jcr_content/image.feedcontainer.dimg/__1513632917856__1513619991303/instagram-missymisdemeanorelliott-Thank-you-for-bringing-me.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/fashion/2017/12/18/missy-elliot-and-mariah-carey-twin/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513632917856__1513619991303/instagram-missymisdemeanorelliott-Thank-you-for-bringing-me.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/fashion/2017/12/18/missy-elliot-and-mariah-carey-twin/_jcr_content/image.feedcontainer.dimg/__1513632917856__1513619991303/instagram-missymisdemeanorelliott-Thank-you-for-bringing-me.jpg" data-srcset="/style/fashion/2017/12/18/missy-elliot-and-mariah-carey-twin/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513632917856__1513619991303/instagram-missymisdemeanorelliott-Thank-you-for-bringing-me.jpg"/>
            </picture>
            <p class="header__article__title">
                Missy Elliott Is Slim AF Rocking The Same Gucci &#39;Fit As Mariah Carey
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/bet-her.html" data-top-event="articlepage:navigation:top nav:bet her:see all" data-side-event="articlepage:navigation:side nav:bet her:see all">
                                <span class="btn_big_swap__inner">See All</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-her/being/extras-exclusives.html" data-top-event="articlepage:navigation:top nav:bet her:sub nav categories:1" data-side-event="articlepage:navigation:side nav:bet her:sub nav categories:1">Being</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-her/take-one.html" data-top-event="articlepage:navigation:top nav:bet her:sub nav categories:2" data-side-event="articlepage:navigation:side nav:bet her:sub nav categories:2">Take One</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-her/inspiher.html" data-top-event="articlepage:navigation:top nav:bet her:sub nav categories:3" data-side-event="articlepage:navigation:side nav:bet her:sub nav categories:3">Inspi[Her]</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/bet-her.html" data-top-event="articlepage:navigation:top nav:bet her:see all" data-side-event="articlepage:navigation:side nav:bet her:see all">
                            See All
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/news.html" data-top-event="articlepage:navigation:top nav:news" data-side-event="articlepage:navigation:side nav:news">News</a>
            <!--news-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/national/2017/12/18/police-take-donations-for-nine-children-whose-mother-overdosed.html" data-top-event="articlepage:navigation:top nav:news:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/national/2017/12/18/police-take-donations-for-nine-children-whose-mother-overdosed/_jcr_content/image.feedcontainer.dimg/__1513628554802__1513627685884/121817-news-police-take-donations-for-family-of-mother-that-overdosed.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/national/2017/12/18/police-take-donations-for-nine-children-whose-mother-overdosed/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513628554802__1513627685884/121817-news-police-take-donations-for-family-of-mother-that-overdosed.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2017/12/18/police-take-donations-for-nine-children-whose-mother-overdosed/_jcr_content/image.feedcontainer.dimg/__1513628554802__1513627685884/121817-news-police-take-donations-for-family-of-mother-that-overdosed.jpg" data-srcset="/news/national/2017/12/18/police-take-donations-for-nine-children-whose-mother-overdosed/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513628554802__1513627685884/121817-news-police-take-donations-for-family-of-mother-that-overdosed.jpg"/>
            </picture>
            <p class="header__article__title">
                Police Create Donation Drive For The Nine Children Who Watched Their Young Mother Die From An Overdose
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news listicle">
        <a class="header__article__inner" href="/news/sports/2017/12/19/kobe-bryant-s-jerseys-retired.html" data-top-event="articlepage:navigation:top nav:news:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/sports/2017/12/19/kobe-bryant-s-jerseys-retired/_jcr_content/image.feedcontainer.dimg/__1513704726179__1513698193226/121917-sports-kobe-bryant-family.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/sports/2017/12/19/kobe-bryant-s-jerseys-retired/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513704726179__1513698193226/121917-sports-kobe-bryant-family.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/sports/2017/12/19/kobe-bryant-s-jerseys-retired/_jcr_content/image.feedcontainer.dimg/__1513704726179__1513698193226/121917-sports-kobe-bryant-family.jpg" data-srcset="/news/sports/2017/12/19/kobe-bryant-s-jerseys-retired/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513704726179__1513698193226/121917-sports-kobe-bryant-family.jpg" alt="Kobe Bryant"/>
            </picture>
            <p class="header__article__title">
                Kobe Bryant, His Wife And Beautiful Daughters All Watched His No. 8 And 24 Lakers Jerseys Being Retired Last Night
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news listicle">
        <a class="header__article__inner" href="/news/national/2017/12/18/everyone-from-snoop-dogg-to-talib-kweli-is-dragging-george-zimme.html" data-top-event="articlepage:navigation:top nav:news:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/national/2017/12/18/everyone-from-snoop-dogg-to-talib-kweli-is-dragging-george-zimme/_jcr_content/image.feedcontainer.dimg/__1513622778169__1513622713659/121817-news-everyone-from-snoop-dogg-to-talib-kweli-is-dragging-george-zimme-4.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/national/2017/12/18/everyone-from-snoop-dogg-to-talib-kweli-is-dragging-george-zimme/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513622778169__1513622676650/121817-news-everyone-from-snoop-dogg-to-talib-kweli-is-dragging-george-zimme-3.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2017/12/18/everyone-from-snoop-dogg-to-talib-kweli-is-dragging-george-zimme/_jcr_content/image.feedcontainer.dimg/__1513622778169__1513622713659/121817-news-everyone-from-snoop-dogg-to-talib-kweli-is-dragging-george-zimme-4.jpg" data-srcset="/news/national/2017/12/18/everyone-from-snoop-dogg-to-talib-kweli-is-dragging-george-zimme/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1513622778169__1513622676650/121817-news-everyone-from-snoop-dogg-to-talib-kweli-is-dragging-george-zimme-3.jpg"/>
            </picture>
            <p class="header__article__title">
                Everyone From Snoop Dogg To Talib Kweli Is Dragging George Zimmerman For Threatening Jay-Z
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/news.html" data-top-event="articlepage:navigation:top nav:news:see all" data-side-event="articlepage:navigation:side nav:news:see all">
                                <span class="btn_big_swap__inner">See All News</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/national.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:1" data-side-event="articlepage:navigation:side nav:news:sub nav categories:1">NATIONAL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/sports.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:2" data-side-event="articlepage:navigation:side nav:news:sub nav categories:2">SPORTS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/all-news-video.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:3" data-side-event="articlepage:navigation:side nav:news:sub nav categories:3">VIDEO NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/features/vote-2016.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:4" data-side-event="articlepage:navigation:side nav:news:sub nav categories:4">BET VOTE</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/news.html" data-top-event="articlepage:navigation:top nav:news:see all" data-side-event="articlepage:navigation:side nav:news:see all">
                            See All News
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many header__nav__item_more   ">
        
            <a class="icon-ellipses" data-top-event="articlepage:navigation:top nav:more" data-side-event="articlepage:navigation:side nav:more"></a>
        
        
        
        <section class="header__dropdown header__dropdown_more">
            <div class="header__dropdown__inner">
                <div class="header__shortcut__list">
                    <a class="header__shortcut icon-full-episodes" href="/shows.html" data-top-event="articlepage:navigation:top nav:more:" data-side-event="articlepage:navigation:side nav:full episodes">Full Episodes</a>
                    <a class="header__shortcut icon-tv-schedule" href="/schedule.html" data-top-event="articlepage:navigation:top nav:more:" data-side-event="articlepage:navigation:side nav:tv schedule">TV Schedule</a>
                </div>
                <div class="header__article__list">
                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/brooklyn-blue-sky.html" data-top-event="articlepage:navigation:top nav:more:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/brooklyn-blue-sky/_jcr_content/image.feedcontainer.dimg/__1511284022582__1510243324157/110917-shows-brooklyn-blue-sky-cast-2017-main-cast-group-1.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/brooklyn-blue-sky/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1511284022582__1510243324157/110917-shows-brooklyn-blue-sky-cast-2017-main-cast-group-1.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/brooklyn-blue-sky/_jcr_content/image.feedcontainer.dimg/__1511284022582__1510243324157/110917-shows-brooklyn-blue-sky-cast-2017-main-cast-group-1.jpg" data-srcset="/shows/brooklyn-blue-sky/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1511284022582__1510243324157/110917-shows-brooklyn-blue-sky-cast-2017-main-cast-group-1.jpg"/>
            </picture>
            <p class="header__article__title">
                Brooklyn. Blue. Sky.
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/soul-train-awards.html" data-top-event="articlepage:navigation:top nav:more:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/soul-train-awards/_jcr_content/image.feedcontainer.dimg/__1508279707700__1475700961937/STW16-2x1-badu-generic-ss.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/soul-train-awards/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1508279707700__1475700959705/STW16-1x1-badu-generic-ss.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/soul-train-awards/_jcr_content/image.feedcontainer.dimg/__1508279707700__1475700961937/STW16-2x1-badu-generic-ss.jpg" data-srcset="/shows/soul-train-awards/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1508279707700__1475700959705/STW16-1x1-badu-generic-ss.jpg"/>
            </picture>
            <p class="header__article__title">
                Soul Train Awards
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/50-central.html" data-top-event="articlepage:navigation:top nav:more:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/50-central/_jcr_content/image.feedcontainer.dimg/__1508349569258__1502240698420/50central-1920x1080.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/50-central/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1508349569258__1502240698420/50central-1920x1080.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/50-central/_jcr_content/image.feedcontainer.dimg/__1508349569258__1502240698420/50central-1920x1080.jpg" data-srcset="/shows/50-central/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1508349569258__1502240698420/50central-1920x1080.jpg" alt="50 Central"/>
            </picture>
            <p class="header__article__title">
                50 Central
            </p>
            
        </a>
    </article>

                    
                </div>
                <footer class="header__dropdown__footer_more">
                    <!-- START SUBSCRIBE MODULE -->
                    <section class="subscribe" data-header-event-side-id="articlepage:navigation:side nav:" data-header-event-top-id="articlepage:navigation:top nav:more:">

                        <section class="subscribe__center subscribe__app">
                            <a class="subscribe__app__button icon-download-app" href="https://www.bet.com/apps/bet-now-shows-app.html" data-top-event="articlepage:navigation:top nav:more:download app" data-side-event="articlepage:navigation:side nav:download app" onclick="
                                        s.linkTrackVars='events,prop7,eVar7';
                                        s.linkTrackEvents='event7';
                                        s.prop7=s.pageName;
                                        s.eVar7=s.pageName;
                                        s.events='event7';
                                        s.tl(this,'o','download app');
                                        ">
                                <span class="subscribe__app__button__cta_question">Watch Full Episodes</span>
                                <span class="subscribe__app__button__cta icon-bet-now"></span>
                            </a>
                        </section>

                        <section class="subscribe__left subscribe__social">
                            <h3 class="subscribe__subtitle">Follow us</h3>
                            <div class="subscribe__action subscribe__action--table">
                                <div class="subscribe__action__social">
                                    
    <a href="https://www.facebook.com/BET/" target="_blank" class="icon-facebook subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='facebook';
       s.eVar21='facebook';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">facebook</span>
    </a>

                                    
    <a href="https://twitter.com/bet" target="_blank" class="icon-twitter subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='twitter';
       s.eVar21='twitter';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">twitter</span>
    </a>

                                    
    <a href="https://www.instagram.com/bet/" target="_blank" class="icon-instagram subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='instagram';
       s.eVar21='instagram';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">instagram</span>
    </a>

                                    
    <a href="https://www.pinterest.com/betnetworks/" target="_blank" class="icon-pinterest subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='pinterest';
       s.eVar21='pinterest';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">pinterest</span>
    </a>

                                    
    <a href="https://www.youtube.com/user/BETNetworks" target="_blank" class="icon-youtube subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='youTube';
       s.eVar21='youTube';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">youTube</span>
    </a>

                                </div>
                            </div>
                        </section>

                        <section class="subscribe__right subscribe__newsletter">
                            <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
                            <div class="subscribe__action" style="font-size: 12px;">
                                
    
    <form class="subscribe__action__form" method="post" action="/celebrities/news/2017/12/28/meghan-markle/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_nav" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

                            </div>
                        </section>
                    </section>
                    <!-- END SUBSCRIBE MODULE -->
                </footer>
                
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:1" data-side-event="articlepage:navigation:side nav:more:sub nav categories:1">ALL VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/photos.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:2" data-side-event="articlepage:navigation:side nav:more:sub nav categories:2">ALL PHOTOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-awards.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:3" data-side-event="articlepage:navigation:side nav:more:sub nav categories:3">BET AWARDS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/bet-experience.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:4" data-side-event="articlepage:navigation:side nav:more:sub nav categories:4">BET EXPERIENCE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-jams.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:5" data-side-event="articlepage:navigation:side nav:more:sub nav categories:5">BET JAMS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-gospel.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:6" data-side-event="articlepage:navigation:side nav:more:sub nav categories:6">BET GOSPEL</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                            
                        
                    </ul>
                </div>
            </div>
            <div class="header__nav__menu__cover"></div>
        </div>
        
    </nav>
</div>

    
        <script type="text/javascript">var _min={_publisher:"MIN-40500"};!function(){var t=document.createElement("script");t.src=("https:"==document.location.protocol?"https://d2d4r7w8.map2.ssl.hwcdn.net":"http://snippet.minute.ly")+"/mi-bet-prod.js",t.type="text/javascript",t.async=!0,t.onload=t.onreadystatechange=function(){t.setAttribute("crossorigin","crossorigin")};var e=document.getElementsByTagName("head")[0];e.appendChild(t)}();</script>
    

</header>
<!-- END HEADER MODULE -->
    
 
<style type="text/css">
	.special-notification-text {
		margin:0px auto;
		display:block;
		text-align:center;
		font-size:20px;
		line-height:1.2;
		font-family:'din-next-bold';
		padding:20px 0px 0px 0px;
	}
	.special-notification-text a{
		display:inline-block;
		background-color: #cc3340;
		padding: 5px 10px 0 10px;
    		color: #fff;
	}

@media (max-width: 671px) {
  .page > .page__two-columns:nth-of-type(1){
    background-color:#ebebeb
  }
}

.open__sticky #moments__sticky__icon, #moments__sticky__icon{background-color:rgba(0,0,0,.9); }
#moments__sticky__icon:after {color: #ffffff; }
.moments__sticky__all {background-color: #21b695; }
</style>
    


    


<!-- START ARTICLE PAGE -->
<div class="page sticky-share__wrap">
    <!-- START STICKY SHARE MODULE -->
    
    <div class="sticky-share header_full" data-share-title="Meghan Markle’s Sister Claps Back At Prince Harry For Saying The Royals Are ‘The Family She Never Had’" data-share-image="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle/_jcr_content/image.custom0x0.dimg/__1514478247397__1514473331861/122817-celebs-meghan-markle-prince-harry.jpg">
        <div class="sticky-share__wrapper">
            <a class="header__logo" href="/">
                <span class="header__logo__alt">BET</span>
                <span class="header__logo__compact"></span>
            </a>
            <h2 class="sticky-share__title">
                <span class="sticky-share__title__span">Meghan Markle’s Sister Claps Back At Prince Harry For Saying The Royals Are ‘The Family She Never Had’</span>
            </h2>
            <div class="sticky-share__social">
                <div class="sticky-share__social__title">
                    Share
                    <i class="sticky-share__social__icon icon-more-vert"> </i>
                </div>
                <ul class="sticky-share__social__list" data-follow="">
                    
    <li data-share="facebook" class="sticky-share__social__item icon-facebook">
        <span class="sticky-share__social__item__span">facebook</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='facebook';
                s.eVar21='facebook';
                s.events='event6';
                s.tl(this,'o','facebook');
                "></a>
    </li>

                    
    <li data-share="twitter" class="sticky-share__social__item icon-twitter">
        <span class="sticky-share__social__item__span">twitter</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='twitter';
                s.eVar21='twitter';
                s.events='event6';
                s.tl(this,'o','twitter');
                "></a>
    </li>

                    
    <li data-share="whatsapp" class="sticky-share__social__item icon-whatsapp">
        <span class="sticky-share__social__item__span">whatsapp</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='whatsapp';
                s.eVar21='whatsapp';
                s.events='event6';
                s.tl(this,'o','whatsapp');
                "></a>
    </li>

                    
    <li data-share="tumblr" class="sticky-share__social__item icon-tumblr">
        <span class="sticky-share__social__item__span">tumblr</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='tumblr';
                s.eVar21='tumblr';
                s.events='event6';
                s.tl(this,'o','tumblr');
                "></a>
    </li>

                    
    <li data-share="pinterest" class="sticky-share__social__item icon-pinterest">
        <span class="sticky-share__social__item__span">pinterest</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='pinterest';
                s.eVar21='pinterest';
                s.events='event6';
                s.tl(this,'o','pinterest');
                "></a>
    </li>

                    
    <li data-share="email" class="sticky-share__social__item icon-email">
        <span class="sticky-share__social__item__span">email</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='email';
                s.eVar21='email';
                s.events='event6';
                s.tl(this,'o','email');
                "></a>
    </li>

                </ul>
            </div>
        </div>
    </div>

    <!-- END STICKY SHARE MODULE -->

    <!-- START BACKGROUND MASK -->
    <div class="background-graphic__mask">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic background-graphic-article">
            <div class="background-graphic__wrap">
                <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet" style="transform: translate3d(0px, 231px, 0px);">
                    <g>
                        <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"></line>
                        <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"></line>
                        <line x1="-449.3" y1="2016" x2="1202" y2="356.4"></line>
                        <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"></line>
                        <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"></line>
                        <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"></line>
                        <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"></line>
                        <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"></line>
                        <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"></line>
                        <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"></line>
                        <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"></line>
                        <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"></line>
                    </g>
                </svg>
            </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->

        <div class="page__one-column">
            <!-- START SPONSORED MODULE -->
            
            <!-- END SPONSORED MODULE -->
            <!-- HERO MODULE -->
            


    
    <section class="hero hero--2x1 ">
        <div class="hero__img-wrapper">
            <picture class="hero__img">
                <source srcset="/content/bet/celebrities/news/2017/12/28/meghan-markle/_jcr_content/image.heroimage.dimg/__1514478247397__1514473331861/122817-celebs-meghan-markle-prince-harry.jpg" media="(min-width: 672px)">
                <img class="hero__img" srcset="/celebrities/news/2017/12/28/meghan-markle/_jcr_content/image.ampheroimage.dimg/__1514478247397__1514473331861/122817-celebs-meghan-markle-prince-harry.jpg">
            </picture>
        </div>
        
    <div class="hero__wrapper">
        <span class="hero__curve">
            <svg class="hero__curve__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 350 350" style="enable-background:new 0 0 350 350;" xml:space="preserve">
                <path class="st0" d="M0,0v350h350C156.7,350,0,193.3,0,0z"/>
            </svg>
        </span>
        
    

        <h1 class="hero__title">
            Meghan Markle’s Sister Claps Back At Prince Harry For Saying The Royals Are ‘The Family She Never Had’
        </h1>
        <h3 class="hero__subtitle">Her sister Samantha begs to differ.</h3>
    </div>

    </section>




            <!-- END HERO MODULE -->
        </div>
        <div class="page__two-columns page__two-columns--flex">
            <div class="page__main page__main--flex">
                <div class="page__main__center">
                    <!-- START BODY COPY MODULE -->
                    
<div class="page__body">

    
    
    <p class="page__main__timestamp icon-timestamp">Published 3 hours ago</p>



    
    <div class="social-share clearfix" data-share-url="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle.html" data-share-image="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle/_jcr_content/image.custom0x0.dimg/__1514478247397__1514473331861/122817-celebs-meghan-markle-prince-harry.jpg" data-share-title="Meghan Markle’s Sister Claps Back At Prince Harry For Saying The Royals Are ‘The Family She Never Had’">
        <ul class="social-share__list">
            
    
        
        
    
    <li data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='facebook';
                        s.eVar21='facebook';
                        s.events='event6';
                        s.tl(this,'o','facebook');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='twitter';
                        s.eVar21='twitter';
                        s.events='event6';
                        s.tl(this,'o','twitter');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='whatsapp';
                        s.eVar21='whatsapp';
                        s.events='event6';
                        s.tl(this,'o','whatsapp');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='pinterest';
                        s.eVar21='pinterest';
                        s.events='event6';
                        s.tl(this,'o','pinterest');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='tumblr';
                        s.eVar21='tumblr';
                        s.events='event6';
                        s.tl(this,'o','tumblr');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='gplus';
                        s.eVar21='gplus';
                        s.events='event6';
                        s.tl(this,'o','gplus');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='email';
                        s.eVar21='email';
                        s.events='event6';
                        s.tl(this,'o','email');
                      "></a>
    </li>

            <li class="icon-more social-share__item social-share__more">
                <ul class="social-share__more__list">
                </ul>
            </li>
        </ul>
    </div>


    <section class="body-copy clearfix">
        <div class="body-copy__text">
            <div class="bodycopy section"><!-- START BODY COPY MODULE -->
    
        
<p><b>Prince Harry</b> and <b>Meghan Markle</b> are headed to the altar in a matter of months,. And with the time winding down until their big day, the royal has been making his rounds in the media, where he recently shared some <a href="https://www.bet.com/celebrities/news/2017/12/27/prince-harry-meghan-markle.html?cid=rss">seemingly shady words</a> about his fiancée's family.</p>

<p>One person who isn't fond of his comments, however, is Markle's estranged half-sister <b>Samantha</b>, who took to Twitter to share her thoughts.</p>



    
    
<!-- END BODY COPY MODULE --></div>
<div class="embedbetvideosingle section">


<!-- Current page externalized URL -->


<!-- Video image externalized URL -->





    
        <section class="embedded-video clearfix">
            
            <div class="embedded-video__wrapper">
                
                <div class="embedded-video__data" data-locationpath="bet.com/Video" data-uri="mgid:cq:playlist:bet.com:be4332a0-19cd-3b39-a64f-fc9b462dc226" data-adparams="n=113017-prince-harry-and-meghan-markle-set-their-wedding-date&amp;sub=bet-breaks&amp;prod=&amp;sz=250x250&amp;show=bet-breaks&amp;embedshow=bet-breaks&amp;embedn=113017-prince-harry-and-meghan-markle-set-their-wedding-date&amp;tile=4&amp;ct=videopage&amp;loc=4&amp;anum=1&amp;domainname=&amp;lt;parameters.domainname&amp;gt;&amp;ord=&amp;lt;parameters.betord&amp;gt;&amp;prog=clip&amp;cat=celebs">
                    
                </div>
            </div>
        </section>
        <!-- hidden class was removed from markup as unnecessary -->
        
        <div class="embedded-video__social">
    
    <div class="social-share clearfix" data-share-url="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle.html/bodycopycontainer/embedbetvideosingle.html" data-share-image="https://www.bet.com/video/bet-breaks/2017/celebrities/113017-prince-harry-and-meghan-markle-set-their-wedding-date/_jcr_content/leftcol/videoplayer/videoImage.custom0x0.dimg/__1512055405440__1512040058951/113017-BET-Breaks-Prince-Harry-Meghan-Markle-Set-Their-Wedding-Date3.jpg" data-share-title="Prince Harry &amp; Meghan Markle Set Their Wedding Date">
        <ul class="social-share__list">
            
    
        
        
    
    <li data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='facebook';
                        s.eVar21='facebook';
                        s.events='event6';
                        s.tl(this,'o','facebook');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='twitter';
                        s.eVar21='twitter';
                        s.events='event6';
                        s.tl(this,'o','twitter');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='whatsapp';
                        s.eVar21='whatsapp';
                        s.events='event6';
                        s.tl(this,'o','whatsapp');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='pinterest';
                        s.eVar21='pinterest';
                        s.events='event6';
                        s.tl(this,'o','pinterest');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='tumblr';
                        s.eVar21='tumblr';
                        s.events='event6';
                        s.tl(this,'o','tumblr');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='gplus';
                        s.eVar21='gplus';
                        s.events='event6';
                        s.tl(this,'o','gplus');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='email';
                        s.eVar21='email';
                        s.events='event6';
                        s.tl(this,'o','email');
                      "></a>
    </li>

            <li class="icon-more social-share__item social-share__more">
                <ul class="social-share__more__list">
                </ul>
            </li>
        </ul>
    </div>

</div>
    
</div>
<div class="bodycopy section"><!-- START BODY COPY MODULE -->
    
        <p style="text-align: center;"><i>Get more Prince Harry and Meghan Markle news with BET Breaks, above.</i></p>



    
    
<!-- END BODY COPY MODULE --></div>
<div class="bodycopy section"><!-- START BODY COPY MODULE -->
    
        <p>Prince Harry recently appeared on BBC Radio 4's <i>Today</i>, where he briefly touched on Markle and her family life growing up.</p>

<p>&quot;She's done an absolutely amazing job [adjusting to her new life],&quot; he said. &quot;She's getting in there and it's the family I suppose that she's never had.&quot;</p>

<p>After a reporter tweeted the quote, which eventually went viral, Markle's sister, Samantha Grant, chimed in with her own response to his comments:</p>



    
    
<!-- END BODY COPY MODULE --></div>
<div class="thirdpartyembed parbase section">

<!-- START EMBEDDED HTML MODULE -->
<section class="embedded_html clearfix">
    
    
    <div class="embedded_html__content">
       
    
    
       <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Prince Harry on Meghan's Sandringham Christmas: "She's getting in there and it's the family I suppose that she's never had."</p>— Richard Palmer (@RoyalReporter) <a href="https://twitter.com/RoyalReporter/status/945979160144613376?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">December 27, 2017</a></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    

	</div>
    
    

</section>
<!-- END EMBEDDED HTML MODULE -->
</div>
<div class="thirdpartyembed parbase section">

<!-- START EMBEDDED HTML MODULE -->
<section class="embedded_html clearfix">
    
    
    <div class="embedded_html__content">
       
    
    
       <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Meg's family(our family) is complete with sister, brother,aunts, uncles, cousins, and the glue of our family, our amazing completely self-sacrificing father. She always had this family,..Marrying merely extends it.</p>— Samantha Markle (@SamanthaMGrant) <a href="https://twitter.com/SamanthaMGrant/status/946045996336852993?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow">December 27, 2017</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    

	</div>
    
    

</section>
<!-- END EMBEDDED HTML MODULE -->
</div>
<div class="bodycopy section"><!-- START BODY COPY MODULE -->
    
        <p>Not done with sharing her two cents, Grant added, &quot;Read my book complete with facts and photos.&quot;</p>

<p>The former <i>Suits</i> actress' mother, <b>Doria Ragland</b>, and father, <b>Thomas Markle</b>, divorced when she was six years old. Grant is Meghan's half-sister from her father's previous marriage to <b>Roslyn Markle</b>.</p>


<p>This isn't the first time Grant has spoken out about her sister. She previously revealed to <a href="https://pagesix.com/2017/09/27/meghan-markles-sis-praises-prince-harrys-chivalry/" target="_blank" rel="nofollow">Page Six</a> that her book, titled <i>The Diary of Princess Pushy's Sister</i>, has a publisher and insists that, despite its title, it is not &quot;slimy&quot; at all.</p>

<p>Prince Marry and Meghan are set to tie the knot in May 2018.</p>



    
    
<!-- END BODY COPY MODULE --></div>
<div class="author parbase section"><!-- START AUTHOR MODULE -->
<section class="author clearfix">
    
    

    
    <div class="author__data">
        <p class="author__name">Written by John Justice</p>
        <a class="author__user" target="_blank" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':author';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='John Justice';
                        s.eVar59='John Justice';
                        s.events='event4';
                        s.tl(this,'o','John Justice');
                      "></a>
    </div>
</section>
<!-- END AUTHOR MODULE -->
</div>
<div class="parbase section imagesource"><!-- START IMAGE SOURCE MODULE -->
<section class="image-source">
    <p class="image-source-cnt">(Photo: Chris Jackson/Getty Images)</p>
</section>
<!-- END IMAGE SOURCE MODULE -->
</div>
<div class="comments-component section">



    
    <section class="comments  clearfix" data-page="celebrities:news:2017:12:28:meghan-markle">
        <h3 class="comments__header">
            COMMENTS
            <span class="comments__header__count"></span>
        </h3>

        <div class="comments__cont">
            <div class="comments__cont__comments" data-href="https://www.bet.com/celebrities/news/2017/12/28/meghan-markle.html?cid=facebook" data-numposts="5" data-orderby="time">
            </div>
        </div>
    </section>
</div>
<div class="parsys section"><div class="newsletter-signup-enhanced section">


<div class="subscribe moreOpinion">
    <h2>Get the latest from BET in your inbox!</h2>
    <h3>Sign up now for the latest in celebrity, sports, news and style from BET.</h3>

    
    
    <form class="subscribe__action__form" method="post" action="/celebrities/news/2017/12/28/meghan-markle/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_article" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    


    <p class="legal_text">
        By clicking submit, I consent to receiving BET Newsletters and other marketing emails. BET Newsletters are subject to our <a href="//www.bet.com/privacy-policy.html" target="_blank"> Privacy Policy</a> and <a href="//www.bet.com/terms-of-use.html" target="_blank">Terms
        of Use.</a> Users can unsubscribe at anytime. BET Newsletters are sent by BET Networks, 1540 Broadway, New York, NY 10036. <a href="//www.bet.com/" target="_blank">www.bet.com</a>
    </p>

    <section class="subscribe_social">
        <h2>OR JOIN US ON</h2>
        <div class="subscribe__action__social">

            <a class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">facebook</span>
            </a>
            <a class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">twitter</span>
            </a>
            <a class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">instagram</span>
            </a>
            <a class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">pinterest</span>
            </a>
            <a class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">youtube</span>
            </a>
        </div>
    </section>
</div></div>

</div>
<div class="taglinks section">

<div class="tag-links">
    <div class="tag-links__title">Get More!</div>
    <ul class="tag-links__list">
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/tag-page.celebrity_news.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Celebrity News';
                s.eVar59='Celebrity News';
                s.events='event4';
                s.tl(this,'o','Celebrity News');
              ">
                Celebrity News
            </a>
        </li>
    </ul>
</div>
</div>
<div class="outbrainsponsored section">




    <div class="outbrain" style="margin-top: 15px;">
        <div class="OUTBRAIN" data-src="https://www.bet.com/content/bet/celebrities/news/2017/12/28/meghan-markle.html" data-widget-id="AR_2" data-ob-template="BET_1"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
    </div>
</div>


        </div>
    </section>
</div>


                    <!-- END BODY COPY MODULE -->
                    <div><!-- START ONGOING LIST MODULE -->







<!-- END ONGOING LIST MODULE --></div>
                </div>
            </div>
            <div class="page__aside page__aside--flex">
                <div class="page__aside__flex-box">
                    <div class="sticky-box">
                        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1514487484759'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


                        <section class="subscribe">
    
    
    <header class="subscribe__title">
        <span>Subscribe to our Newsletter</span>
    </header>
    
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/celebrities/news/2017/12/28/meghan-markle/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_rail" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        <section>
            By clicking submit, I consent to receiving BET Newsletters and other marketing emails. BET Newsletters are subject to our <a href="//www.bet.com/privacy-policy.html" target="_blank">Privacy Policy</a> and <a href="//www.bet.com/terms-of-use.html" target="_blank">Terms
            of Use.</a> Users can unsubscribe at anytime. BET Newsletters are sent by BET Networks, 1540 Broadway, New York, NY 10036. <a href="//www.bet.com/" target="_blank">www.bet.com</a>
        </section>
        
    

        </div>
    </section>
</section>
                    </div>
                </div>
                <div class="page__aside__flex-box">
                    <div class="sticky-box">
                        



    <section class="trend">
        <p class="trend__title">
            <span class="trend__title__icon icon-trending"></span>
            
                <span class="trend__title__desc">
                    TRENDING IN
                </span>
                <span class="trend__title__tag">CELEBS</span>
            

            
        </p>

        
        
            
        
        
        <ul class="trend__list clearfix">
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/celebrities/news/2017/12/27/juju.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:1';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Juju Reveals The Instagram Post That Essentially Broke Her Relationship With Cam’ron';
                        s.eVar59='Juju Reveals The Instagram Post That Essentially Broke Her Relationship With Cam’ron';
                        s.events='event4';
                        s.tl(this,'o','Juju Reveals The Instagram Post That Essentially Broke Her Relationship With Cam’ron');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/celebrities/news/2017/12/27/juju/_jcr_content/squareImage.trendingthumb.dimg/__1514400732962__1514399784358/122717-Celebs-Juju-Camron.jpg" alt="Juju Reveals The Instagram Post That Essentially Broke Her Relationship With Cam’ron"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Juju Reveals The Instagram Post That Essentially Broke Her Relationship With Cam’ron</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/celebrities/news/2017/12/27/prince-harry-meghan-markle.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:2';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Hol\x27 Up, Did Prince Harry Take A Shot At Meghan Markle\x27s Family In His Latest Interview?';
                        s.eVar59='Hol\x27 Up, Did Prince Harry Take A Shot At Meghan Markle\x27s Family In His Latest Interview?';
                        s.events='event4';
                        s.tl(this,'o','Hol\x27 Up, Did Prince Harry Take A Shot At Meghan Markle\x27s Family In His Latest Interview?');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/celebrities/news/2017/12/27/prince-harry-meghan-markle/_jcr_content/squareImage.trendingthumb.dimg/__1514412982662__1514406116099/122717-celebs-meghan-markle-prince-harry.jpg" alt="Hol&#39; Up, Did Prince Harry Take A Shot At Meghan Markle&#39;s Family In His Latest Interview?"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Hol&#39; Up, Did Prince Harry Take A Shot At Meghan Markle&#39;s Family In His Latest Interview?</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/celebrities/news/2017/12/27/kyle-jenner-travis-scott.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:3';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Kylie Jenner Won’t Show Us Her Baby Bump But She Did Address Rumors That She Broke Up With Travis Scott';
                        s.eVar59='Kylie Jenner Won’t Show Us Her Baby Bump But She Did Address Rumors That She Broke Up With Travis Scott';
                        s.events='event4';
                        s.tl(this,'o','Kylie Jenner Won’t Show Us Her Baby Bump But She Did Address Rumors That She Broke Up With Travis Scott');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/celebrities/news/2017/12/27/kyle-jenner-travis-scott/_jcr_content/squareImage.trendingthumb.dimg/__1514425507977__1506018262613/092117-celebs-kylie-jenner-travis-scott.jpg" alt="Kylie Jenner Won’t Show Us Her Baby Bump But She Did Address Rumors That She Broke Up With Travis Scott"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Kylie Jenner Won’t Show Us Her Baby Bump But She Did Address Rumors That She Broke Up With Travis Scott</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
        </ul>

        <a href="/trending.html" class="btn_big_swap icon-trending" title="" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':trending:see all';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.pageName;
                s.prop59='trending';
                s.eVar59=s.prop59;
                s.events='event4';
                s.tl(this,'o',s.prop59);
            ">
            <span class="btn_big_swap__inner">
                SEE ALL TRENDING
            </span>
        </a>
    </section>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="background-graphic__mask background-graphic__static">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic background-graphic-article">
                <div class="background-graphic__wrap">
                    <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                        <g>
                            <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                            <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                            <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                            <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                            <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                            <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                            <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                            <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                            <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                            <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                            <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                            <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                        </g>
                    </svg>
                </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->
        <!-- START FEED CONTAINER MODULE -->
        
        <div class="parbase recommended section"><section class="grid-container grid-container--one-row  grid-container--left  grid-container--recommended" data-endpoint="">
    <div class="grid-container__wrapper">
        <div class="grid-container__main">
            <h2 class="grid-container__title">Recommended</h2>

            <div class="grid-container__blocks">
                
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed celebs video">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/video/celebrity/2017/katt-williams-on-the-illuminati.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:1';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Katt Williams On The Illuminati';
                            s.eVar59='Katt Williams On The Illuminati';
                            s.events='event4';
                            s.tl(this,'o','Katt Williams On The Illuminati');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/video/celebrity/2017/katt-williams-on-the-illuminati/_jcr_content/image.feedcontainer.dimg/__1513703670524__1513703643328/cb17-katt-williams-illuminati.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/video/celebrity/2017/katt-williams-on-the-illuminati/_jcr_content/image.feedcontainer.dimg/__1513703670524__1513703643328/cb17-katt-williams-illuminati.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/video/celebrity/2017/katt-williams-on-the-illuminati/_jcr_content/image.feedcontainer.dimg/__1513703670524__1513703643328/cb17-katt-williams-illuminati.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Katt Williams On The Illuminati</h2>
                    
                    <p class="feed__highlight">Katt Williams answers whether he thinks the Illuminati is real.</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    1 week ago
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed celebs listicle">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/celebrities/news/2017/12/19/bernice-burgos-grandmother.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:2';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Whoa! Bernice Burgos Drops Some Crazy AF Baby News';
                            s.eVar59='Whoa! Bernice Burgos Drops Some Crazy AF Baby News';
                            s.events='event4';
                            s.tl(this,'o','Whoa! Bernice Burgos Drops Some Crazy AF Baby News');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/celebrities/news/2017/12/19/bernice-burgos-grandmother/_jcr_content/image.feedcontainer.dimg/__1513697658979__1513694956741/121917-celebs-bernice-burgos-grandmother.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/celebrities/news/2017/12/19/bernice-burgos-grandmother/_jcr_content/image.feedcontainer.dimg/__1513697658979__1513694956741/121917-celebs-bernice-burgos-grandmother.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/celebrities/news/2017/12/19/bernice-burgos-grandmother/_jcr_content/image.feedcontainer.dimg/__1513697658979__1513694956741/121917-celebs-bernice-burgos-grandmother.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Whoa! Bernice Burgos Drops Some Crazy AF Baby News</h2>
                    
                    <p class="feed__highlight">Definitely did not see this coming.</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    1 week ago
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed celebs article">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/celebrities/news/2017/12/18/bet-mancave.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:3';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Steve Harvey And Jeff Johnson Are Opening The Doors To The \x27Mancave\x27 This Winter';
                            s.eVar59='Steve Harvey And Jeff Johnson Are Opening The Doors To The \x27Mancave\x27 This Winter';
                            s.events='event4';
                            s.tl(this,'o','Steve Harvey And Jeff Johnson Are Opening The Doors To The \x27Mancave\x27 This Winter');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/celebrities/news/2017/12/18/bet-mancave/_jcr_content/image.feedcontainer.dimg/__1513787445139__1513615151703/121817-celebs-bet-mancave-3.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/celebrities/news/2017/12/18/bet-mancave/_jcr_content/image.feedcontainer.dimg/__1513787445139__1513615151703/121817-celebs-bet-mancave-3.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/celebrities/news/2017/12/18/bet-mancave/_jcr_content/image.feedcontainer.dimg/__1513787445139__1513615151703/121817-celebs-bet-mancave-3.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Steve Harvey And Jeff Johnson Are Opening The Doors To The &#39;Mancave&#39; This Winter</h2>
                    
                    <p class="feed__highlight">BET’s new late night talk show is coming in January.</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    1 week ago
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
            </div>

        </div>
    </div>
</section></div>
<div class="feedcontainer section">
    

        

        

        
    
    <section data-endpoint="/celebrities/news/2017/12/28/meghan-markle/_jcr_content/bottom/feedcontainer.load-more" data-load-more class="feed-container feed-container--with-title" data-feed-load-repeat="">
        <link rel="next" href="/celebrities/news/2017/12/28/meghan-markle/_jcr_content/bottom/feedcontainer.load-more.pageNumber-1.pageSize-10.html"/>
        <div class="feed-container__wrapper">

            <h2 class="feed-container__title">Latest in celebs</h2>

            <div class="feed-container__loader">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>

            <div class="feed-container__button-wrapper">
                <button class="feed-container__button">
                    <span class="feed-container__button__icon icon-plus-symbol"></span>
                    <span class="feed-container__button__cta">+ Load more</span>
                </button>
            </div>
        </div>
    </section>

    
    
</div>


        <!-- END FEED CONTAINER MODULE -->
    </div>
    <!-- END BACKGROUND MASK -->
</div>
<!--END ARTICLE PAGE-->


    

    

    <footer class="footer">
        <div class="footer__wrapper">
            <div class="footer__left-rail">
                




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1514487485842'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


            </div>
            <div class="footer__main">
                <section class="subscribe">
    
    
    <header class="subscribe__title">
        <span>Get Your celebs Fix</span>
    </header>
    <section class="subscribe__left subscribe__social">
        
        <h3 class="subscribe__subtitle">Follow us</h3>
        <div class="subscribe__action subscribe__action--table">
            <div class="subscribe__action__social">
                <a class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">facebook</span>
                </a>
                <a class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">twitter</span>
                </a>
                <a class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">instagram</span>
                </a>
                <a class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">pinterest</span>
                </a>
                <a class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">youtube</span>
                </a>
            </div>
        </div>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/celebrities/news/2017/12/28/meghan-markle/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_footer" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

        </div>
    </section>
</section>
            </div>
            <div class="footer__end">
                <span class="footer__end__logo"></span>
                <div class="footer__end__right">

                    <div class="footer__end__links">
                        
                            <a class="footer__end__link " href="/privacy-policy">
                                
                                Privacy Policy/Privacy Rights
                            </a>
                        
                            <a class="footer__end__link " href="/terms-of-use">
                                
                                Terms of Use
                            </a>
                        
                            <a class="footer__end__link " href="http://betcareers.viacom.com/">
                                
                                Jobs
                            </a>
                        
                            <a class="footer__end__link " href="http://media.viacom.com/accessibility/" target="_blank" rel="nofollow">
                                
                                Closed Captioning
                            </a>
                        
                            <a class="footer__end__link " href="/submission-agreement">
                                
                                Submission Agreement
                            </a>
                        
                            <a class="footer__end__link " href="/copyright">
                                
                                Copyright
                            </a>
                        
                            <a class="footer__end__link " href="/contact-us">
                                
                                Contact Us
                            </a>
                        
                            <a class="footer__end__link icon-alt-ad-choices" href="http://srp.viacom.com/sitefaq.html" target="_blank" rel="nofollow">
                                
                                Ad Choices
                            </a>
                        
                    </div>

                    <span class="footer__end__rights">© 2017 BET Interactive, LLC, a wholly owned subsidiary of Black Entertainment Television LLC. All rights reserved.</span>
                </div>
            </div>
        </div>
    </footer>














    



	
    
<script type="text/javascript" src="/etc/designs/bet/clientlibs/main.min.b14956417ea71f89f0909a17f2d773cd.js"></script>





<!-- GPT Ad Script -->
<script type="text/javascript">
    (function () {
        var useSSL = 'https:' == document.location.protocol;
        window._deferredScripts.push((useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js');
    })();
</script>
<!-- End GPT Ad Script -->

<!-- facebook init -->
<div id="fb-root"></div>
<script type="text/javascript">
    //call facebook connect
    window.fbAsyncInit = function () {
        FB.init({appId: '186402491400362', status: true, cookie: true, xfbml: true, oauth: true});
        FB.Canvas.setAutoGrow();
        FB.Event.subscribe('edge.create', function (response) {
            $('.bq_moduleBottom .fb_edge_widget_with_comment iframe').width(284);
            trackFacebookLike();
        });
    };
    (function () {
        window._deferredScripts.push("https://connect.facebook.net/en_US/all.js");
    }());
</script>
<!-- End of facebook init -->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1725845810983009');
    fbq('init', '331289063738687');
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1725845810983009&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=331289063738687&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Keywee's tracking pixel -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/bet/v0/keywee.min.js" type="text/javascript" async></script>

<!-- Start Yahoo's BET Dot tag -->
<script type="application/javascript">
    (function(w, d, t, r, u) {
        w[u] = w[u] || [];
        w[u].push({
            'projectId': '10000',
            'properties': {
                'pixelId': '10001003'
            }
        });
        var s = d.createElement(t);
        s.src = r;
        s.async = true;
        s.onload = s.onreadystatechange = function() {
            var y, rs = this.readyState,
                c = w[u];
            if (rs && rs != "complete" && rs != "loaded") {
                return
            }
            try {
                y = YAHOO.ywa.I13N.fireBeacon;
                w[u] = [];
                w[u].push = function(p) {
                    y([p])
                };
                y(c)
            } catch (e) {}
        };
        var scr = d.getElementsByTagName(t)[0],
            par = scr.parentNode;
        par.insertBefore(s, scr)
    })(window, document, "script", "https://s.yimg.com/wi/ytc.js", "dotq");
</script>
<!-- End Yahoo's BET Dot tag -->

<script src="//run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="bet.com" data-publisher-id="62361"></script>

<!--Omniture tags-->
<!--should be at end of body to use values from elements for invocation of script-->
<script type="text/javascript">
    (function () {

        var searchRes = document.getElementById("resultsCount");
        if (searchRes) {
            var resVal = document.getElementById("resultsCount").innerHTML;
            if (resVal == "0") {
                window.s.events='event3,event12';
            } else {
                s.prop16 = resVal;
                window.s.events='event3,event11';
            }
        }

        var s_code = s.t();
        if (s_code)document.write(s_code);
    })();
</script>
<!--End Omniture tags-->

<!--SourcePoint-->


 <!--End of SourcePoint-->
    




<!-- Chartbeat -->
<script type="text/javascript">
    var section = "celebs";
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 15518;

    // List of paid traffic hosts
    paid_traffic = ['api.socialingot.com', 'socialingot.com', 'paid.screenrush.com', 'screenrush.com', 'inboxdollars.com', 'jungroup.com', 'hyprmx.com', 'rewardrack.co', 'rewardracks.com', 'rewardrack.com', 'rewardrack.org', 'rewardrack.biz', 'rewardrack.cc', 'rewardrack.club', 'rewardrack.me', 'rewardrack.center', 'ab.entertainmentcrave.com', 'cdn1.bet.com', 'cdn2.bet.com', 'cdn3.bet.com', 'ngage-media.com', 'cdn6.bet.com', 'cdn7.bet.com', 'cdn8.bet.com', 'connect5364.com', 'player.ngage-media.com', 'outbrain.com', 'static.jungroup.com', 'paid.outbrain.com', 'static.hyprmx.com', 'mylikes.com', 'likes.com', 'cdn4.bet.com', 'cdn5.bet.com', 'cdn9.bet.com', 'cdn10.bet.com', 'cdn11.bet.com', 'cdn12.bet.com'];
    _sf_async_config.domain = 'bet.com';

    if (document.referrer) {
        var referrerElement = document.createElement('a');
        referrerElement.href = document.referrer;

        var referrerHostName = referrerElement.host.split(':')[0];

        if ($.inArray(referrerHostName, paid_traffic) > -1 || $.inArray(referrerHostName.replace(/^www./, ""), paid_traffic) > -1) {
            _sf_async_config.domain = 'paid_' + 'bet.com';
        }
    }

    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = section;
    _sf_async_config.authors = 'John Justice';
    /** CONFIGURATION END **/
    (function(){
        window._sf_endpt=(new Date()).getTime();
        window._deferredScripts.push('//static.chartbeat.com/js/chartbeat.js');
    })();
</script>
<!-- End of Chartbeat -->

<!-- Sailthru Horizon -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>
    Sailthru.init({
        customerId: "fae8839ac6f388dbb63cdc20542855bd",
        isCustom: true,
        autoTrackPageview: false
    });
    Sailthru.track('pageview', {
        url: "https://www.bet.com/celebrities/news/2017/12/28/meghan-markle.html"
    });
</script>
<!-- End of Sailthru Horizon -->


    <!-- Add White Ops tag -->
    <script type="text/javascript">
        (function () {
            var id = 'mtvnservices-js';
            if (document.getElementById(id)) {
                return;
            }
            var location = document.URL;
            var matches = location.match(/cid=([^&]+)/i);
            var provider = "null";
            var section = "null";

            if (matches) provider = decodeURIComponent(matches[1]);
            if (s.channel) section = s.channel;

            var jsSrc = "https://s.update.media.mtvnservices.com/2/255265/analytics.js?pp=[Provider_ID]&pc=[Section_ID]&di=bet.com&dt=2552651502306460212000";
			jsSrc = jsSrc.replace("[Provider_ID]", provider);
            jsSrc = jsSrc.replace("[Section_ID]", section);
			window._deferredScripts.push(jsSrc);
        })();
    </script>
    <!-- End of Add White Ops tag -->


<!-- ProjectX code integration (BETCQ-11453) -->
<script type="text/javascript" src="//btg.mtvnservices.com/aria/projectX/projectX.html"></script>
<script type="text/javascript">
    var pxDataPhase = "";
    var pxDataTarget = "";
    if (typeof getPxData == "function") {
        var pxData = getPxData();
        if (pxData != null) {
            pxDataPhase = pxData.phase;
            pxDataTarget = pxData.targetVal;
        }
    }
</script>
<!-- End of ProjectX code integration -->


    <!-- Minutely -->
    <script src="//n3g6e9r8.ssl.hwcdn.net/tv/40500/launcher.js" type="text/javascript"></script>
    <!-- End of Minutely -->

    
<!--It is important that our script to find the slot when it is called. -->
<!--If our script is served on the top of the page before that the page was built -->
<!--the script cannot find the slot created (because it doesn't exist yet)-->
<!-- Teads script -->
<script type="text/javascript">
var pageID;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/hip-hop-awards/g)) {
    pageID = 60837;
} else if (site_pathname.match(/soul-train-awards/g)) {
    pageID = 60838;
} else if (site_pathname.match(/soul-train-weekend/g)) {
    pageID = 60839;
} else if (site_pathname.match(/bet-awards/g)) {
    pageID = 60840;
} else if (site_pathname.match(/bet-experience/g)) {
    pageID = 60841;
} else if (site_pathname.match(/black-girls-rock/g)) {
    pageID = 60842;
} else if (site_pathname.match(/how-to-rock/g)) {
    pageID = 60844;
} else if (site_pathname.match(/bet-honors/g)) {
    pageID = 60846;
} else if (site_pathname.match(/celebration-of-gospel/g)) {
    pageID = 60848;
} else if (site_pathname.match(/a-celebration-of-hollywood/g)) {
    pageID = 60849;
} else {
    pageID = 41599;
}

(function(d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.async = true;
    js.defer = true;
    js.setAttribute("class", "teads");
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pageID);
</script>

<!-- Twitter universal website tag code -->
<script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
            a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvgo0');
    twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<!-- Start Dynamic Yield Setup: Page Context -->


    <script type="text/javascript">
         // <![CDATA[
         window.DY = window.DY || {};
         DY.recommendationContext = {
             type: 'POST',
             data: ['_celebrities_news_2017_12_28_meghan-markle']
         };
         // ]]>
    </script>
    

<!-- End Dynamic Yield Setup: Page Context -->
<!-- Start Insert DY Scripts -->
<script>
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_dynamic.js");
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_static.js");
</script>
<!-- End Insert DY Scripts -->
<!-- Start Insert Taboola Scripts -->
<script type="text/javascript">
    window._deferredScripts.push("//cdn.taboola.com/libtrc/bet-sc/tfa.js");
</script>
<!-- End Insert Taboola Scripts -->
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
    
    
</body>
</html>