<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9"> <![endif]-->
<!--[if !IE]><!-->

<html class="no-js pageTemplate_articlepage"> <!--<![endif]-->
    <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0"/>
    <meta name="apple-mobile-web-app-capable" content="yes"/>
    <meta name="theme-color" content="#BB332F"/>

    

<title>Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee | Celebrities | BET</title>
    

    




<meta name="title" content="Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee | Celebrities | BET"/>
<meta name="meta_title" content="Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee"/>


<meta name="description" content="He also allegedly wants to move with their child to Africa."/>
<meta name="fragment" content="!"/>
<meta name="label" content="Celebrities"/>

<meta name="image" content="/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/image.large2x1image.dimg/__1565567757202__1565567714551/081119-celebrities-djimon-hounsou.jpg"/>
<meta name="category" content="celebs"/>
<meta name="keywords" content="Djimon Hounsou, Kimora Lee Simmons, Celebrities, Russell Simmons"/>
<meta name="date" content="2019-08-11"/>
<meta name="pubDate" content="2019-08-11T23:30:00.030Z"/>
<meta name="authorName" content="Paul Meara"/>
<meta name="robots" content="index, follow, noydir, noodp"/>

<meta name="parsely-title" content="Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee"/>
<meta name="parsely-link" content="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee.html"/>
<meta name="parsely-type" content="post"/>
<meta name="parsely-image-url" content="/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/image.large2x1image.dimg/__1565567757202__1565567714551/081119-celebrities-djimon-hounsou.jpg"/>
<meta name="parsely-pub-date" content="2019-08-11T23:30:00.030Z"/>
<meta name="parsely-section" content="celebs"/>
<meta name="parsely-author" content="Paul Meara"/>
<meta name="parsely-tags" content="Djimon Hounsou, Kimora Lee Simmons, Celebrities, Russell Simmons"/>

<meta name="google-site-verification" content="kbRSzEgXdDDzZ6Clwv9bGHe_wBIxQdC1bS_suBV9W2I"/>

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
        
    <script>
        var countryCode = 'US',
            isBETXPage = window.location.pathname.startsWith("/bet-experience");

        if (countryCode=='US' && isBETXPage) {
            document.querySelector('meta[name="apple-itunes-app"]').setAttribute("content", "app-id=654012055");
        }
    </script>

    

    
        <meta property="fb:app_id" content="186402491400362"/>
        <meta property="fb:admins" content="100002101001291,100003672930544"/>
        <meta property="og:site_name" content="BET.com"/>
        <meta property="og:url" content="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee.html?cid=facebook"/>
        <meta property="og:title" content="Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee"/>
        <meta property="og:description" content="He also allegedly wants to move with their child to Africa."/>
        

            <meta property="og:image" content="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/image.large2x1image.dimg/__1565567757202__1565567714551/081119-celebrities-djimon-hounsou.jpg"/>
            <meta property="og:image:width" content="1200"/>
            <meta property="og:image:height" content="600"/>
        

        
        <meta name="twitter:site" content="@BET"/>
        <meta name="twitter:site:id" content="16560657"/>

        <meta name="twitter:title" content="Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee"/>
        <meta name="twitter:url" content="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee.html?cid=twitter"/>
        <meta name="twitter:description" content="He also allegedly wants to move with their child to Africa."/>
        
            <meta name="twitter:image" content="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/image.medium2x1image.dimg/__1565567757202__1565567714551/081119-celebrities-djimon-hounsou.jpg"/>
        
        <meta name="twitter:creator" content="@BET">
        <!-- Extra code for the HTML specific social Meta tags head for the page extensions. -->
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary_large_image"/>
    



    <link rel="next" href="/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/bottom/feedcontainer.load-more.pageNumber-1.pageSize-10.html"/>
    <!-- IE6+-->
    <link rel="shortcut icon" href="/etc/designs/bet/img/favicon.ico">
    <!-- other browsers-->
    <link rel="icon" href="/etc/designs/bet/img/favicon.ico" type="image/x-icon">

    

<link rel="amphtml" href="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee.amp.html"/>
<meta name="mediatype" content="newsArticle"/>


    
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-76x76-precomposed.png" rel="apple-touch-icon-precomposed" sizes="76x76"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon"/>
    

    <link rel="canonical" href="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee.html"/>

    
    
<link rel="stylesheet" href="/etc/designs/bet/clientlibs/main.min.cfda6213aa108d4109f71f7cc7a9c59a.css" type="text/css">




    

    

    <!-- App loading helpers -->
<script>
    (function () {
        var deferredScripts = window._deferredScripts = [];

        function injectDeferredScripts() {
            if (!deferredScripts.length) { return; }
            for (var i = 0, il = deferredScripts.length; i < il; i++) {
                addScriptElement(deferredScripts[i]);
            }
            deferredScripts.length = 0;
        }
        function addScriptElement(src) {
            if (typeof src==="object"){
                document.getElementsByTagName('script')[0];
                if(document.getElementById(src.id)){
                    return;
                }
            }
            var element = document.createElement('script');
            if(typeof src==="object"){
                element.src = src.src;
                element.id = src.id;
            } else{
                element.src = src;;
            }
            element.async = true;
            element.type = 'text/javascript';
            document.body.appendChild(element);
        }

        if (window.addEventListener) {
            window.addEventListener('load', injectDeferredScripts, false);
        } else if (window.attachEvent) {
            window.attachEvent('onload', injectDeferredScripts);
        } else {
            window.onload = injectDeferredScripts;
        }
    })();
</script>
<!-- End App loading helpers -->

<!-- Header Tag Wrapper script: Index Exchange Header Bidding advertisement tactic implementation -->
<!-- http://js.indexww.com/ht/cfg/HeaderTagWrapper2.0.html -->
<!-- https://kb.indexexchange.com/Wrapper/About_Wrapper.htm -->
<script async src="//js-sec.indexww.com/ht/p/189122-206059178282985.js"></script>

<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035012" });
    (function(){
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el);
    })();

    window.trackComScorePageview = function () {
        try {
            COMSCORE.beacon({c1: "2", c2: "6035012"});
            $.get('/etc/designs/bet/clientlibs/static/json/comscore-pageview-candidate.json?c=' + Math.ceil(Math.random() * 1000) + Date.now());
        } catch (e) {}
    }
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035012&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->

 <!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
    var timestampDart = Number(new Date());
	var LazyAdManager = [];
</script>

<!-- AAM cookie code integration (BETCQ-9921) -->
<script type="text/javascript">
        function get_aamCookie(c_name) {
            var i, x, y, ARRcookies = document.cookie.split(";");
            for (i = 0; i < ARRcookies.length; i++) {
                x = ARRcookies[i].substr(0, ARRcookies[i].indexOf("="));
                y = ARRcookies[i].substr(ARRcookies[i].indexOf("=") + 1);
                x = x.replace(/^\s+|\s+$/g, "");
                if (x == c_name) {
                    return unescape(y);
                }
            }
        }
        var aamBetdfpValue = get_aamCookie('betdfp');
        var aamUuidValue = get_aamCookie('aam_uuid') + ';';

        //AamGpt Code. A JavaScript function that reads Audience Management cookie data and sends that information to Google Publisher Tags.
        var AamGpt = {
            strictEncode: function(str){
                return encodeURIComponent(str).replace(/[!'()]/g, escape).replace(/\*/g, "%2A");
            },
            getCookie: function(c_name)
            {
                var i,x,y,c=document.cookie.split(";");
                for (i=0;i<c.length;i++)
                {
                    x=c[i].substr(0,c[i].indexOf("="));
                    y=c[i].substr(c[i].indexOf("=")+1);
                    x=x.replace(/^\s+|\s+$/g,"");
                    if (x==c_name)
                    {
                        return unescape(y);
                    }
                }
            },
            getKey: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D/)){
                    var cList=c.split("%3D");
                    if(typeof cList[0] != "undefined" && cList[0].match(/\w+/))
                    {
                        return cList[0];
                    }
                }
            },
            getValues: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D\w+/)){
                    var cList=c.split("%3D");
                    if(typeof cList[1] != "undefined" && cList[1].match(/\w+/))
                    {
                        var vList=cList[1].split("%2C");
                        if(typeof vList[0] != "undefined")
                        {
                            return vList;
                        } else {
                            return null;
                        }
                    } else {
                        return null;
                    }
                } else {
                    return null;
                }
            }
        };
</script>

 <!--Edge video player params-->
<script type="text/javascript">
     var resize_player_function_enabled = false,
         domainName = window.location.host;
     if (window.location != window.parent.location){
         domainName = (document.referrer.split('/')[2]).split('.').join('_');
     }
</script>
    <!--Edge video player scripts-->
    <section>









<!-- Attention. MVPD mapping implementation is used from BET.COM and needed to be refactored in scope of BET-797-->



     






    <script type="text/javascript" src="//btg.mtvnservices.com/aria/bentojs.js?site=bet.com&v=1.13.7" onload="try{Bento.setVideoAdMessage('Your content will resume shortly.', true);}catch(e){}"></script>
    <script type="text/javascript" src="//media.mtvnservices.com/pjs/mgid:cq:playlist:bet.com:e74c6448-9081-34c9-bf1f-613309d919a3"></script>
    
    <script id="projectXBlock" defaultuuid="" mvpdmapping='{"count":0}'></script>

</section>
    

    
</head>
    <body>
    <!-- BEGIN SCRIPT GLOBALS -->

<!-- GPT Ad Script -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<!-- End GPT Ad Script -->

<!-- BET RSS Feed links -->
<link rel="alternate" type="application/rss+xml" title="BET - All BET.com" href="http://feeds.bet.com/AllBetcom">
<link rel="alternate" type="application/rss+xml" title="BET - All 106 & Park" href="http://feeds.bet.com/106andPark">
<link rel="alternate" type="application/rss+xml" title="BET - All News" href="http://feeds.bet.com/BETAllNews">

<!-- Verify ownership over the google plus page -->
<link rel="publisher" href="https://plus.google.com/108884352704624324138"/>

<!--Omniture-->
<script src="/etc/designs/bet/js/tracking/s_code__dil_code.js"></script>
<!--End Omniture-->

<!--Omniture tags-->
<!--should be at start of body to use in components values that are set in script. Note: omniture invocation is at the end of body-->
<script type="text/javascript">
    (function () {
        s.pageName= 'celebrities:news:2019:08:11:djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee';
        s.channel= 'celebrities';
        s.prop2 = 'celebrities'; //site section
        s.prop3 = 'celebrities:news'; //sub section
        s.prop4 = 'articlepage'; //template type
        s.prop5 = ''; //show
        s.prop6 = 'Paul Meara'; //content source
        s.prop7 = s.pageName; //pageName
        s.prop8 = 'djimon_hounsou; Kimora_Lee_Simmons; celebrities0; russell_simmons';// pagetags
        s.prop9 = '08\/11\/19';//pubdate
        s.prop10 = '08\/11\/19';//pubupdatedate
        s.prop11 = unescape(unescape(window.location.href)); //page URL
        s.prop12 = 'article';//content type
        s.server = 'ip-10-242-108-223'; //server

        if (s.channel && !s.eVar2) s.eVar2 = s.channel; //site section
        if (s.prop3 && !s.eVar3) s.eVar3 = s.prop3; //sub section
        if (s.prop4 && !s.eVar4) s.eVar4 = s.prop4; //templatetype
        if (s.prop5 && !s.eVar5) s.eVar5 = s.prop5; //show
        if (s.prop6 && !s.eVar6) s.eVar6 = s.prop6; //content source
        if (s.pageName && !s.eVar7) s.eVar7 = s.pageName; //pageName
        if (s.prop8 && !s.eVar8) s.eVar8 = s.prop8; //page tags
        if (s.prop9 && !s.eVar9) s.eVar9 = s.prop9; //pub date
        if (s.prop10 && !s.eVar10) s.eVar10 = s.prop10; //pub update date
        if (s.prop11 && !s.eVar11) s.eVar11 = s.prop11; //page URL
        if (s.prop12 && !s.eVar12) s.eVar12 = s.prop12; //content Type

    })();
</script>
<!--End Omniture tags-->

<!-- END SCRIPT GLOBALS -->

    


<!-- START HEADER MODULE -->
<header class="header header_full ">
    <!-- Theme setup page info -->
    

    <div class="header__ads">
        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--header">
                    <div id='div-gpt-ad-1565642070462'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
                    <div class="no-gap">
                        <div id='div-gpt-ad-1565642070462-1x1'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineSlot('/1125/bet.com/celebrities', [1, 1], 'div-gpt-ad-1565642070462-1x1').addService(googletag.pubads())
                                            .setTargeting('n', 'djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee')
                                            
                                                .setTargeting('tag','djimon_hounsou,Kimora_Lee_Simmons,celebrities0,russell_simmons')
                                            
                                            .setTargeting('sub', 'news')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', '')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'articlepage')
                                            .setTargeting('betts', '1565642070462')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'celebs')
                                            
                                            
                                            
                                            ;
                                    function getUrlCidParameter() {
                                        var matches = document.URL.match(/(cid|CID)=([^&]+)/i);
                                        var cidParam;
                                        try{
                                            cidParam = matches && decodeURIComponent(matches[2]);
                                        } catch(e) {
                                            cidParam = matches && matches[2];
                                        }
                                        if (sessionStorage) {
                                            cidParam && sessionStorage.setItem("cid", cidParam);
                                            cidParam = sessionStorage.getItem("cid");
                                        }
                                        return cidParam;
                                    }
                                    var cidParameter = getUrlCidParameter();
                                    if(cidParameter != null ){
                                        advert.setTargeting('cid', cidParameter);
                                    }
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    //googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1565642070462-1x1');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1565642070462-1x1', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                    <div class="no-gap">
                        <div id='div-gpt-ad-1565642070462-oop'>
                            <script type='text/javascript'>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</script>
                        </div>
                    </div>
                
            
        
    
    



    
    


    </div>
    








<div class="header__nav__wrap">
    <nav class="header__nav ">
        <div class="header__nav__inner">
            <div class="header__nav__bar">
                <div class="header__nav__menu__toggle icon-menu"></div>
                <a title="BET" class="header__logo" href="/" data-top-event="articlepage:navigation:top nav:logo" data-side-event="articlepage:navigation:side nav:logo">
                    <span class="header__logo__alt">BET</span>
                    <span class="header__logo__full"></span>
                    <span class="header__logo__compact"></span>
                </a>
                
    <ul class="header__nav__aux__list">
        <li class="header__nav__aux__link simulcast__link">
            <a class="icon-live" data-page-name="simulcast-page" data-top-event="articlepage:navigation:top nav:live" data-side-event="articlepage:navigation:side nav:live" href="/live-tv.html">
                <span class="header__nav__aux__link__text">LIVE TV</span>
            </a>
        </li>
        <li class="header__nav__aux__link header__search__toggle icon"></li>
    </ul>

            </div>
            <div class="header__nav__menu">
                <div class="header__nav__menu__inner">
                    <div class="header__search">
    <div class="header__search__inner">
        <form class="header__search__form" method="get" action="/searchresults.html">
            <input class="header__search__input" name="q" type="text" placeholder="SEARCH" autocomplete="off" title="Type a search term here">
            <button class="header__search__reset icon-close" type="reset"></button>
            <button class="header__search__submit icon-search-2" type="submit"></button>
            <div class="header__search__spinner">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>
        </form>
    </div>

    <div class="header__search__suggestions" data-endpoint="/search/suggestion.html" data-search-page="/searchresults.html"></div>
</div>
                    <ul class="header__nav__item__list has_active">
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    header__hamburger_only">
        
        
            <a href="/home.html" data-top-event="articlepage:navigation:top nav:home" data-side-event="articlepage:navigation:side nav:home">Home</a>
            <!--home-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many  header__nav__item_show_mobile  ">
        
        
            <a href="/shows.html" data-top-event="articlepage:navigation:top nav:shows" data-side-event="articlepage:navigation:side nav:shows">Shows</a>
            <!--shows-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/tales/season-2/full-episodes/episode-206-xo-tour-life.html" data-top-event="articlepage:navigation:top nav:shows:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/tales/season-2/full-episodes/episode-206-xo-tour-life/_jcr_content/image.feedcontainer.dimg/__1565125794370__1564506356856/080619-shows-Tales-Ep-206-XO-Tour-Life-16.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/tales/season-2/full-episodes/episode-206-xo-tour-life/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1565125794370__1564506356856/080619-shows-Tales-Ep-206-XO-Tour-Life-16.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/tales/season-2/full-episodes/episode-206-xo-tour-life/_jcr_content/image.feedcontainer.dimg/__1565125794370__1564506356856/080619-shows-Tales-Ep-206-XO-Tour-Life-16.jpg" data-srcset="/video/tales/season-2/full-episodes/episode-206-xo-tour-life/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1565125794370__1564506356856/080619-shows-Tales-Ep-206-XO-Tour-Life-16.jpg" alt="Inspired by Lil Uzi Vert&#39;s &#34;XO Tour Llif3,&#34; hard-partying teen Janelle falls deeper into the world of drugs in hopes of forgetting her absentee parents."/>
            </picture>
            <p class="header__article__title">
                XO Tour Life
            </p>
            <div class="header__article__sub_title">Tales</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/next-big-thing/season-1/full-episodes/episode-105-the-drip.html" data-top-event="articlepage:navigation:top nav:shows:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/next-big-thing/season-1/full-episodes/episode-105-the-drip/_jcr_content/image.feedcontainer.dimg/__1565121336751__1565120942809/080619-shows-next-big-thing-105-full-ep.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/next-big-thing/season-1/full-episodes/episode-105-the-drip/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1565121336751__1565120942809/080619-shows-next-big-thing-105-full-ep.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/next-big-thing/season-1/full-episodes/episode-105-the-drip/_jcr_content/image.feedcontainer.dimg/__1565121336751__1565120942809/080619-shows-next-big-thing-105-full-ep.jpg" data-srcset="/video/next-big-thing/season-1/full-episodes/episode-105-the-drip/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1565121336751__1565120942809/080619-shows-next-big-thing-105-full-ep.jpg" alt="Tate Kobang on season 1 of BET&#39;s The Next Big Thing."/>
            </picture>
            <p class="header__article__title">
                The Drip
            </p>
            <div class="header__article__sub_title">The Next Big Thing</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/murder-in-the-thirst/season-1/full-episodes/episode-106-who-killed-the-big-baller.html" data-top-event="articlepage:navigation:top nav:shows:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/murder-in-the-thirst/season-1/full-episodes/episode-106-who-killed-the-big-baller/_jcr_content/image.feedcontainer.dimg/__1565366161464__1565366121018/080919-shows-mitt-106-who-killed-the-big-baller.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/murder-in-the-thirst/season-1/full-episodes/episode-106-who-killed-the-big-baller/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1565366161464__1565366121018/080919-shows-mitt-106-who-killed-the-big-baller.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/murder-in-the-thirst/season-1/full-episodes/episode-106-who-killed-the-big-baller/_jcr_content/image.feedcontainer.dimg/__1565366161464__1565366121018/080919-shows-mitt-106-who-killed-the-big-baller.jpg" data-srcset="/video/murder-in-the-thirst/season-1/full-episodes/episode-106-who-killed-the-big-baller/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1565366161464__1565366121018/080919-shows-mitt-106-who-killed-the-big-baller.jpg" alt="Bison Dele on season 1 of BET&#39;s Murder In The Thirst."/>
            </picture>
            <p class="header__article__title">
                Who Killed the Big Baller?
            </p>
            <div class="header__article__sub_title">Murder In The Thirst</div>
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:see all" data-side-event="articlepage:navigation:side nav:shows:see all">
                                <span class="btn_big_swap__inner">See All Shows</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/tales.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:1" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:1">TALES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/the-next-big-thing.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:2" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:2">THE NEXT BIG THING</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/murder-in-the-thirst.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:3" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:3">MURDER IN THE THIRST</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/sunday-best.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:4" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:4">SUNDAY BEST</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:see all" data-side-event="articlepage:navigation:side nav:shows:see all">
                            See All Shows
                        </a>
                    </li>
                </ul>
                <ul class="header__dropdown__link__list header__dropdown__link__list_alt">
                    
    <li class="header__dropdown__link">
        <a class="icon-full-episodes" href="/shows/unlocked-episodes.html" data-top-event="articlepage:navigation:top nav:shows:full episodes" data-side-event="articlepage:navigation:side nav:shows:full episodes">Full Episodes</a>
    </li>

                    
    <li class="header__dropdown__link">
        <a class="icon-tv-schedule" href="/schedule.html" data-top-event="articlepage:navigation:top nav:shows:tv schedule" data-side-event="articlepage:navigation:side nav:shows:tv schedule">TV Schedule</a>
    </li>

                </ul>
            </div>
        </section>
    </li>

                            
                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/music.html" data-top-event="articlepage:navigation:top nav:music" data-side-event="articlepage:navigation:side nav:music">Music</a>
            <!--music-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--music-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza.html" data-top-event="articlepage:navigation:top nav:music:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/image.feedcontainer.dimg/__1516721290683__1516719960143/012318-music-cardi-b-beyonce-sza.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/image.feedcontainer.dimg/__1516721290683__1516719960143/012318-music-cardi-b-beyonce-sza.jpg" data-srcset="/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" alt="(Photos from left: Kevin Mazur/WireImage, Ethan Miller/Getty Images, Frederick M. Brown/Getty Images )"/>
            </picture>
            <p class="header__article__title">
                Fans Will Not Be Happy About This Male R&amp;B Singer Calling Out Beyoncé, SZA And Cardi B 
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music listicle">
        <a class="header__article__inner" href="/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter.html" data-top-event="articlepage:navigation:top nav:music:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/image.feedcontainer.dimg/__1517511647303__1517506633849/020118-music-hip-hop-reacts-leah-labelle-death-twitter-5.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517511647303__1517506537639/020118-music-hip-hop-reacts-leah-labelle-death-twitter-2.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/image.feedcontainer.dimg/__1517511647303__1517506633849/020118-music-hip-hop-reacts-leah-labelle-death-twitter-5.jpg" data-srcset="/music/2018/02/01/hip-hop-reacts-leah-labelle-death-twitter/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517511647303__1517506537639/020118-music-hip-hop-reacts-leah-labelle-death-twitter-2.jpg" alt="Hip-Hop Reacts To The Tragic Death Of Leah LaBelle"/>
            </picture>
            <p class="header__article__title">
                Hip-Hop Reacts To The Tragic Death Of Leah LaBelle
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music">
        <a class="header__article__inner" href="/music/2018/01/26/french-montana-interview-feature.html" data-top-event="articlepage:navigation:top nav:music:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/image.feedcontainer.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/26/french-montana-interview-feature/_jcr_content/image.feedcontainer.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" data-srcset="/music/2018/01/26/french-montana-interview-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516995290838__1516733282326/012318-Music-French-Montana-Main-3.jpg" alt="French Montana: The American Dream"/>
            </picture>
            <p class="header__article__title">
                French Montana: The American Dream
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/music.html" data-top-event="articlepage:navigation:top nav:music:see all" data-side-event="articlepage:navigation:side nav:music:see all">
                                <span class="btn_big_swap__inner">See All Music</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/c/cardi-b.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:1" data-side-event="articlepage:navigation:side nav:music:sub nav categories:1">CARDI B</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/n/nicki-minaj.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:2" data-side-event="articlepage:navigation:side nav:music:sub nav categories:2">NICKI MINAJ</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/d/drake.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:3" data-side-event="articlepage:navigation:side nav:music:sub nav categories:3">DRAKE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/r/rihanna.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:4" data-side-event="articlepage:navigation:side nav:music:sub nav categories:4">RIHANNA</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/rate-the-bars.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:5" data-side-event="articlepage:navigation:side nav:music:sub nav categories:5">RATE THE BARS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/music/2019.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:6" data-side-event="articlepage:navigation:side nav:music:sub nav categories:6">2019 Music</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/music.html" data-top-event="articlepage:navigation:top nav:music:see all" data-side-event="articlepage:navigation:side nav:music:see all">
                            See All Music
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many   active ">
        
        
            <a href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs" data-side-event="articlepage:navigation:side nav:celebs">Celebs</a>
            <!--celebs-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--celebs-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/image.feedcontainer.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/image.feedcontainer.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg" data-srcset="/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg" alt="Buffie The Body on BET&#39;s digital original VIXEN."/>
            </picture>
            <p class="header__article__title">
                Made You Look: During The Rise Of Hip Hop&#39;s Most Extravagant Era, A New Star Was Born — The Video Vixen | VIXEN.
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/exclusives/how-to-win-oscar.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/exclusives/how-to-win-oscar/_jcr_content/image.feedcontainer.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/exclusives/how-to-win-oscar/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/exclusives/how-to-win-oscar/_jcr_content/image.feedcontainer.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg" data-srcset="/celebrities/exclusives/how-to-win-oscar/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg" alt="US director Barry Jenkins (C) speaks after &#34;Moonlight&#34; won the Best Film award as Host Jimmy Kimmel (L) looks on at the 89th Oscars on February 26, 2017 in Hollywood, California. / AFP / Mark RALSTON        (Photo credit should read MARK RALSTON/AFP/Getty Images)"/>
            </picture>
            <p class="header__article__title">
                How To Win An Oscar: We Ask Black Hollywood&#39;s Biggest Stars 
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs video">
        <a class="header__article__inner" href="/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/image.feedcontainer.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/image.feedcontainer.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg" data-srcset="/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg" alt="Producer Will Packer on the set of &#39;What Men Want&#39;."/>
            </picture>
            <p class="header__article__title">
                Producer Will Packer On The Set Of &#39;What Men Want&#39;
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:see all" data-side-event="articlepage:navigation:side nav:celebs:see all">
                                <span class="btn_big_swap__inner">See All Celebs</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/celebrities/exclusives.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:1" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:1">EXCLUSIVES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/celebrities/news.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:2" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:2">NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kevin-hart.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:3" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:3">KEVIN HART</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kim-kardashian.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:4" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:4">KIM KARDASHIAN</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kylie-jenner.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:5" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:5">KYLIE JENNER</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/m/meghan-markle.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:6" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:6">MEGHAN MARKLE</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:see all" data-side-event="articlepage:navigation:side nav:celebs:see all">
                            See All Celebs
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/style.html" data-top-event="articlepage:navigation:top nav:style" data-side-event="articlepage:navigation:side nav:style">Style</a>
            <!--style-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--style-->
                        
                        
    <article class="header__article style image-gallery">
        <a class="header__article__inner" href="/style/living/2019/02/12/celebrity-couplecam.html" data-top-event="articlepage:navigation:top nav:style:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/living/2019/02/12/celebrity-couplecam/_jcr_content/image.feedcontainer.dimg/__1550599475721__1550597966605/02192019-bryson-tiller-couple-cam.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/living/2019/02/12/celebrity-couplecam/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1550599475721__1550597966605/02192019-bryson-tiller-couple-cam.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/living/2019/02/12/celebrity-couplecam/_jcr_content/image.feedcontainer.dimg/__1550599475721__1550597966605/02192019-bryson-tiller-couple-cam.jpg" data-srcset="/style/living/2019/02/12/celebrity-couplecam/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1550599475721__1550597966605/02192019-bryson-tiller-couple-cam.jpg" alt="#CoupleCam"/>
            </picture>
            <p class="header__article__title">
                See Bryson Tiller&#39;s Girlfriend Straddling Him On The Beach In This Sexy Shot
            </p>
            
        </a>
    </article>

                    
                        <!--style-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/fashion/2018/02/01/cardi-b.html" data-top-event="articlepage:navigation:top nav:style:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/fashion/2018/02/01/cardi-b/_jcr_content/image.feedcontainer.dimg/__1563825329160__1517498210971/020118-style-cardi-b-amazon.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/fashion/2018/02/01/cardi-b/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825329160__1517498210971/020118-style-cardi-b-amazon.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/fashion/2018/02/01/cardi-b/_jcr_content/image.feedcontainer.dimg/__1563825329160__1517498210971/020118-style-cardi-b-amazon.jpg" data-srcset="/style/fashion/2018/02/01/cardi-b/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825329160__1517498210971/020118-style-cardi-b-amazon.jpg" alt="(Photo: Amazon via YouTube)"/>
            </picture>
            <p class="header__article__title">
                Watch Cardi B Slay A Sexy Trench While Nailing Her Role As A Personal Assistant For Amazon
            </p>
            
        </a>
    </article>

                    
                        <!--style-->
                        
                        
    <article class="header__article style video">
        <a class="header__article__inner" href="/video/style/2018/hairstory/see-how-yusef-williams-became-rihanna-s-hairstylist-for-a-decade.html" data-top-event="articlepage:navigation:top nav:style:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/style/2018/hairstory/see-how-yusef-williams-became-rihanna-s-hairstylist-for-a-decade/_jcr_content/image.feedcontainer.dimg/__1517235373772__1517235332025/lifestyle18-hs-yusef-finala.jpeg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/style/2018/hairstory/see-how-yusef-williams-became-rihanna-s-hairstylist-for-a-decade/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517235373772__1517235332025/lifestyle18-hs-yusef-finala.jpeg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/style/2018/hairstory/see-how-yusef-williams-became-rihanna-s-hairstylist-for-a-decade/_jcr_content/image.feedcontainer.dimg/__1517235373772__1517235332025/lifestyle18-hs-yusef-finala.jpeg" data-srcset="/video/style/2018/hairstory/see-how-yusef-williams-became-rihanna-s-hairstylist-for-a-decade/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1517235373772__1517235332025/lifestyle18-hs-yusef-finala.jpeg" alt="See how Yusef Williams became Rihanna&#39;s hairstylist for a decade on this Hairstory exclusive."/>
            </picture>
            <p class="header__article__title">
                See How Yusef Williams Became Rihanna&#39;s Hairstylist For A Decade
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/style.html" data-top-event="articlepage:navigation:top nav:style:see all" data-side-event="articlepage:navigation:side nav:style:see all">
                                <span class="btn_big_swap__inner">See All Style</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/fashion.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:1" data-side-event="articlepage:navigation:side nav:style:sub nav categories:1">FASHION</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/beauty.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:2" data-side-event="articlepage:navigation:side nav:style:sub nav categories:2">BEAUTY</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/living.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:3" data-side-event="articlepage:navigation:side nav:style:sub nav categories:3">LIVING</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/plates-poles.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:4" data-side-event="articlepage:navigation:side nav:style:sub nav categories:4">PLATES &amp; POLES</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/style.html" data-top-event="articlepage:navigation:top nav:style:see all" data-side-event="articlepage:navigation:side nav:style:see all">
                            See All Style
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/shows/bet-plus.html" data-top-event="articlepage:navigation:top nav:bet+" data-side-event="articlepage:navigation:side nav:bet+">BET+</a>
            <!--bet+-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/shows/bet-plus.html" data-top-event="articlepage:navigation:top nav:bet+:see all" data-side-event="articlepage:navigation:side nav:bet+:see all">
                                <span class="btn_big_swap__inner">See All</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video/betawards/2019/exclusives/bet-plus-the-next-level-in-entertainment-x-beta19.html" data-top-event="articlepage:navigation:top nav:bet+:sub nav categories:1" data-side-event="articlepage:navigation:side nav:bet+:sub nav categories:1">Stream Black Culture with the New BET+ App</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/shows/bet-plus.html" data-top-event="articlepage:navigation:top nav:bet+:see all" data-side-event="articlepage:navigation:side nav:bet+:see all">
                            See All
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/news.html" data-top-event="articlepage:navigation:top nav:news" data-side-event="articlepage:navigation:side nav:news">News</a>
            <!--news-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.html" data-top-event="articlepage:navigation:top nav:news:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/image.feedcontainer.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/image.feedcontainer.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" data-srcset="/news/national/2018/01/31/michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563827808310__1517425669455/013118-news-michelle-obama-hilariously-breaks-down-why-melania-trump-s-inaug.jpg" alt="NEW YORK, NY - OCTOBER 25:  Michelle Obama speaks onstage as The Streicker Center hosts a Special Evening with Former First Lady Michelle Obama at The Streicker Center on October 25, 2017 in New York City.  (Photo by Michael Kovac/Getty Images)"/>
            </picture>
            <p class="header__article__title">
                Michelle Obama Hilariously Breaks Down Why Melania Trump&#39;s Inauguration Gift Exchange Appeared So Awkward
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news listicle">
        <a class="header__article__inner" href="/news/sports/2018/02/01/reactions-to-viral-cheerleader.html" data-top-event="articlepage:navigation:top nav:news:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/image.feedcontainer.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/image.feedcontainer.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" data-srcset="/news/sports/2018/02/01/reactions-to-viral-cheerleader/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825203850__1517503340342/020118-sports-cheerleading-reactions.gif" alt="Ryan Cummings"/>
            </picture>
            <p class="header__article__title">
                This 13-Year-Old Cheerleader Serving Some Serious Sassy Face Is Taking Over Twitter As Everyone&#39;s New Favorite Meme 
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.html" data-top-event="articlepage:navigation:top nav:news:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/image.feedcontainer.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/image.feedcontainer.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" data-srcset="/news/national/2018/02/01/black-man-says-old-navy-employees-accused-him-of-stealing-his-ow/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563828455024__1517512091692/020118-news-black-man-says-old-navy-employees-accused-him-of-stealing-his-ow.jpg" alt="(Photo: Justin Sullivan/Getty Images)"/>
            </picture>
            <p class="header__article__title">
                Man Films Racist Old Navy Encounter Where Store Managers Accused Him Of Stealing The Jacket He Wore To The Store
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/news.html" data-top-event="articlepage:navigation:top nav:news:see all" data-side-event="articlepage:navigation:side nav:news:see all">
                                <span class="btn_big_swap__inner">See All News</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/national.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:1" data-side-event="articlepage:navigation:side nav:news:sub nav categories:1">NATIONAL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/sports.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:2" data-side-event="articlepage:navigation:side nav:news:sub nav categories:2">SPORTS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/all-news-video.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:3" data-side-event="articlepage:navigation:side nav:news:sub nav categories:3">VIDEO NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/features/vote-2016.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:4" data-side-event="articlepage:navigation:side nav:news:sub nav categories:4">BET VOTE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/opinion.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:5" data-side-event="articlepage:navigation:side nav:news:sub nav categories:5">OPINION</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/news.html" data-top-event="articlepage:navigation:top nav:news:see all" data-side-event="articlepage:navigation:side nav:news:see all">
                            See All News
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many header__nav__item_more   ">
        
            <a class="icon-ellipses" data-top-event="articlepage:navigation:top nav:more" data-side-event="articlepage:navigation:side nav:more"></a>
        
        
        
        <section class="header__dropdown header__dropdown_more">
            <div class="header__dropdown__inner">
                <div class="header__shortcut__list">
                    <a class="header__shortcut icon-full-episodes" href="/shows/unlocked-episodes.html" data-top-event="articlepage:navigation:top nav:more:" data-side-event="articlepage:navigation:side nav:full episodes">Full Episodes</a>
                    <a class="header__shortcut icon-tv-schedule" href="/schedule.html" data-top-event="articlepage:navigation:top nav:more:" data-side-event="articlepage:navigation:side nav:tv schedule">TV Schedule</a>
                </div>
                <div class="header__article__list">
                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/tales.html" data-top-event="articlepage:navigation:top nav:more:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/tales/_jcr_content/image.feedcontainer.dimg/__1563825464018__1497562883325/070417-shows-Tales-Ep-102-34.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/tales/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825464018__1497562883325/070417-shows-Tales-Ep-102-34.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/tales/_jcr_content/image.feedcontainer.dimg/__1563825464018__1497562883325/070417-shows-Tales-Ep-102-34.jpg" data-srcset="/shows/tales/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1563825464018__1497562883325/070417-shows-Tales-Ep-102-34.jpg" alt="Watch Tales Season 2 Episodes, Videos, Photos and More"/>
            </picture>
            <p class="header__article__title">
                Tales
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/the-next-big-thing.html" data-top-event="articlepage:navigation:top nav:more:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/the-next-big-thing/_jcr_content/image.feedcontainer.dimg/__1564584745849__1562106419854/tnbt-hero-1920x1080-070219.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/the-next-big-thing/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1564584745849__1562106419312/tnbt-web-poster-846x1248-062819.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/the-next-big-thing/_jcr_content/image.feedcontainer.dimg/__1564584745849__1562106419854/tnbt-hero-1920x1080-070219.jpg" data-srcset="/shows/the-next-big-thing/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1564584745849__1562106419312/tnbt-web-poster-846x1248-062819.jpg" alt="The Next Big Thing on BET "/>
            </picture>
            <p class="header__article__title">
                The Next Big Thing
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/murder-in-the-thirst.html" data-top-event="articlepage:navigation:top nav:more:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/murder-in-the-thirst/_jcr_content/image.feedcontainer.dimg/__1562867559420__1562698397088/mitt-hero-1920x1080-070819.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/murder-in-the-thirst/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1562867559420__1562698397300/mitt-poster-1280x1920-070819.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/murder-in-the-thirst/_jcr_content/image.feedcontainer.dimg/__1562867559420__1562698397088/mitt-hero-1920x1080-070819.jpg" data-srcset="/shows/murder-in-the-thirst/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1562867559420__1562698397300/mitt-poster-1280x1920-070819.jpg" alt="BET&#39;s Murder In The Thirst "/>
            </picture>
            <p class="header__article__title">
                Murder In The Thirst
            </p>
            
        </a>
    </article>

                    
                </div>
                <footer class="header__dropdown__footer_more">
                    <!-- START SUBSCRIBE MODULE -->
                    <section class="subscribe" data-header-event-side-id="articlepage:navigation:side nav:" data-header-event-top-id="articlepage:navigation:top nav:more:">

                        <section class="subscribe__center subscribe__app">
                            <a class="subscribe__app__button icon-download-app" href="https://www.bet.com/apps/bet-now-shows-app.html" data-top-event="articlepage:navigation:top nav:more:download app" data-side-event="articlepage:navigation:side nav:download app" onclick="
                                        s.linkTrackVars='events,prop7,eVar7';
                                        s.linkTrackEvents='event7';
                                        s.prop7=s.pageName;
                                        s.eVar7=s.pageName;
                                        s.events='event7';
                                        s.tl(this,'o','download app');
                                        ">
                                <span class="subscribe__app__button__cta_question">Watch Full Episodes</span>
                                <span class="subscribe__app__button__cta icon-bet-now"></span>
                            </a>
                        </section>

                        <section class="subscribe__left subscribe__social subscribe__youtube__social">
                            <a class="subscribe__action__social__item subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" rel="nofollow noopener noreferrer">
                                <span class="subscribe__subtitle subscribe__youtube__subtitle">Subscribe</span>
                                <span class="youtube__icon__container"></span>
                            </a>
                        </section>

                        <section class="subscribe__right subscribe__newsletter">
                            <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
                            <div class="subscribe__action" style="font-size: 12px;">
                                
    
    <form class="subscribe__action__form" method="post" action="/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_nav" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank" rel="noopener noreferrer">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

                            </div>
                        </section>
                    </section>
                    <!-- END SUBSCRIBE MODULE -->
                </footer>
                
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:1" data-side-event="articlepage:navigation:side nav:more:sub nav categories:1">ALL VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/photos.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:2" data-side-event="articlepage:navigation:side nav:more:sub nav categories:2">ALL PHOTOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-awards.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:3" data-side-event="articlepage:navigation:side nav:more:sub nav categories:3">BET AWARDS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-star-cinema.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:4" data-side-event="articlepage:navigation:side nav:more:sub nav categories:4">BET ORIGINAL MOVIES</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-jams.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:5" data-side-event="articlepage:navigation:side nav:more:sub nav categories:5">BET JAMS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-gospel.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:6" data-side-event="articlepage:navigation:side nav:more:sub nav categories:6">BET GOSPEL</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                            
                        
                    </ul>
                </div>
            </div>
            <div class="header__nav__menu__cover"></div>
        </div>
        
    </nav>
</div>
</header>
<!-- END HEADER MODULE -->
    
 
<style type="text/css">
	.special-notification-text {
		margin:0px auto;
		display:block;
		text-align:center;
		font-size:20px;
		line-height:1.2;
		font-family:'din-next-bold';
		padding:20px 0px 0px 0px;
	}
	.special-notification-text a{
		display:inline-block;
		background-color: #cc3340;
		padding: 5px 10px 0 10px;
    		color: #fff;
	}

@media (max-width: 671px) {
  .page > .page__two-columns:nth-of-type(1){
    background-color:#ebebeb
  }
}

.open__sticky #moments__sticky__icon, #moments__sticky__icon{background-color:#F9761C; }
moments__sticky__icon:after {color: #ff005b; }
.moments__sticky__all {background-color: #ff005b; }
</style>
    <!-- START PAGE MICRODATA -->



    
    <div itemscope itemtype="http://schema.org/NewsArticle">
        <meta itemprop="mainEntityOfPage" content="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee.html"/>
        <meta itemprop="headline" content="Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee"/>
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/image.medium2x1image.dimg/__1565567757202__1565567714551/081119-celebrities-djimon-hounsou.jpg"/>
            <meta itemprop="width" content="768"/>
            <meta itemprop="height" content="432"/>
        </div>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="BET Networks"/>
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
                <meta itemprop="width" content="190"/>
                <meta itemprop="height" content="60"/>
            </div>
        </div>
        <meta itemprop="datePublished" content="2019-08-11T19:30:00.000-04:00"/>
        <meta itemprop="dateModified" content="2019-08-11T20:00:15.998-04:00"/>
        <div itemprop="author" itemscope itemtype="http://schema.org/Person">
            <meta itemprop="name" content="Paul Meara"/>
        </div>
        <meta itemprop="description" content="He also allegedly wants to move with their child to Africa."/>
    </div>


<!-- END PAGE MICRODATA -->
    


    


<!-- START ARTICLE PAGE -->
<div class="page sticky-share__wrap">
    <!-- START STICKY SHARE MODULE -->
    
    <div class="sticky-share header_full" data-share-title="Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee" data-share-image="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/image.large2x1image.dimg/__1565567757202__1565567714551/081119-celebrities-djimon-hounsou.jpg">
        <div class="sticky-share__wrapper">
            <a title="BET" class="header__logo" href="/">
                <span class="header__logo__alt">BET</span>
                <span class="header__logo__compact"></span>
            </a>
            <h2 class="sticky-share__title">
                <span class="sticky-share__title__span">Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee</span>
            </h2>
            <div class="sticky-share__social">
                <div class="sticky-share__social__title">
                    Share
                    <i class="sticky-share__social__icon icon-more-vert"> </i>
                </div>
                <ul class="sticky-share__social__list" data-follow="">
                    
    <li data-share="facebook" class="sticky-share__social__item icon-facebook">
        <span class="sticky-share__social__item__span">facebook</span>
        <a title="Facebook" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='facebook';
                s.eVar21='facebook';
                s.events='event6';
                s.tl(this,'o','facebook');
                " rel="noopener noreferrer"></a>
    </li>

                    
    <li data-share="twitter" class="sticky-share__social__item icon-twitter">
        <span class="sticky-share__social__item__span">twitter</span>
        <a title="Twitter" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='twitter';
                s.eVar21='twitter';
                s.events='event6';
                s.tl(this,'o','twitter');
                " rel="noopener noreferrer"></a>
    </li>

                    
    <li data-share="whatsapp" class="sticky-share__social__item icon-whatsapp">
        <span class="sticky-share__social__item__span">whatsapp</span>
        <a title="Whatsapp" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='whatsapp';
                s.eVar21='whatsapp';
                s.events='event6';
                s.tl(this,'o','whatsapp');
                " rel="noopener noreferrer"></a>
    </li>

                    
    <li data-share="tumblr" class="sticky-share__social__item icon-tumblr">
        <span class="sticky-share__social__item__span">tumblr</span>
        <a title="Tumblr" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='tumblr';
                s.eVar21='tumblr';
                s.events='event6';
                s.tl(this,'o','tumblr');
                " rel="noopener noreferrer"></a>
    </li>

                    
    <li data-share="pinterest" class="sticky-share__social__item icon-pinterest">
        <span class="sticky-share__social__item__span">pinterest</span>
        <a title="Pinterest" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='pinterest';
                s.eVar21='pinterest';
                s.events='event6';
                s.tl(this,'o','pinterest');
                " rel="noopener noreferrer"></a>
    </li>

                    
    <li data-share="email" class="sticky-share__social__item icon-email">
        <span class="sticky-share__social__item__span">email</span>
        <a title="Email" class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='email';
                s.eVar21='email';
                s.events='event6';
                s.tl(this,'o','email');
                " rel="noopener noreferrer"></a>
    </li>

                </ul>
            </div>
        </div>
    </div>

    <!-- END STICKY SHARE MODULE -->

    <!-- START BACKGROUND MASK -->
    <div class="background-graphic__mask">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic background-graphic-article">
            <div class="background-graphic__wrap">
                <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet" style="transform: translate3d(0px, 231px, 0px);">
                    <g>
                        <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"></line>
                        <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"></line>
                        <line x1="-449.3" y1="2016" x2="1202" y2="356.4"></line>
                        <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"></line>
                        <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"></line>
                        <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"></line>
                        <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"></line>
                        <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"></line>
                        <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"></line>
                        <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"></line>
                        <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"></line>
                        <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"></line>
                    </g>
                </svg>
            </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->

        <div class="page__one-column">
            <!-- START SPONSORED MODULE -->
            
            <!-- END SPONSORED MODULE -->
            <!-- HERO MODULE -->
            


    
    <section class="hero hero--2x1 ">
        <div class="hero__img-wrapper">
            <picture class="hero__img">
                <source srcset="/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/image.large2x1image.dimg/__1565567757202__1565567714551/081119-celebrities-djimon-hounsou.jpg" media="(min-width: 672px)">
                
                    <img class="hero__img" srcset="/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/image.medium2x1image.dimg/__1565567757202__1565567714551/081119-celebrities-djimon-hounsou.jpg" alt="LOS ANGELES, CA - NOVEMBER 15:  Actor Djimon Hounsou is seen on November 15, 2017 in Los Angeles, California.  (Photo by SMXRF/Star Max/GC Images)">
                
                
            </picture>
        </div>
        
    <div class="hero__wrapper">
        <span class="hero__curve">
            <svg class="hero__curve__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 350 350" style="enable-background:new 0 0 350 350;" xml:space="preserve">
                <path class="st0" d="M0,0v350h350C156.7,350,0,193.3,0,0z"/>
            </svg>
        </span>
        
    

        <h1 class="hero__title">
            Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee
        </h1>
        <h3 class="hero__subtitle">He also allegedly wants to move with their child to Africa.</h3>
    </div>

    </section>




            <!-- END HERO MODULE -->
        </div>
        <div class="page__two-columns page__two-columns--flex">
            <div class="page__main page__main--flex">
                <div class="page__main__center">
                    <!-- START BODY COPY MODULE -->
                    
<div class="page__body">

    
    
    <p class="page__main__timestamp icon-timestamp">Published 21 hours ago</p>



    
    <div class="social-share clearfix" data-share-url="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee.html" data-share-image="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/image.large2x1image.dimg/__1565567757202__1565567714551/081119-celebrities-djimon-hounsou.jpg" data-share-title="Djimon Hounsou Files For Joint Custody Of Son Against Kimora Lee">
        
    <ul class="social-share__list">
        
    
        
        
    
    <li title="Facebook" data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='facebook';
                        s.eVar21='facebook';
                        s.events='event6';
                        s.tl(this,'o','facebook');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Twitter" data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='twitter';
                        s.eVar21='twitter';
                        s.events='event6';
                        s.tl(this,'o','twitter');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Whatsapp" data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='whatsapp';
                        s.eVar21='whatsapp';
                        s.events='event6';
                        s.tl(this,'o','whatsapp');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Pinterest" data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='pinterest';
                        s.eVar21='pinterest';
                        s.events='event6';
                        s.tl(this,'o','pinterest');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Tumblr" data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='tumblr';
                        s.eVar21='tumblr';
                        s.events='event6';
                        s.tl(this,'o','tumblr');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Google+" data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='gplus';
                        s.eVar21='gplus';
                        s.events='event6';
                        s.tl(this,'o','gplus');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Email" data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='email';
                        s.eVar21='email';
                        s.events='event6';
                        s.tl(this,'o','email');
                      "></a>
    </li>

        <li class="icon-more social-share__item social-share__more">
            <ul class="social-share__more__list">
            </ul>
        </li>
    </ul>

    </div>


    <section class="body-copy clearfix">
        <div class="body-copy__text">
            <div class="author parbase section"><!-- START AUTHOR MODULE -->
<section class="author clearfix">
    
    

    
    <div class="author__data">
        <p class="author__name">Written by Paul Meara</p>
        <a class="author__user" target="_blank" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':author';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Paul Meara';
                        s.eVar59='Paul Meara';
                        s.events='event4';
                        s.tl(this,'o','Paul Meara');
                      " rel="noopener noreferrer"></a>
    </div>
</section>
<!-- END AUTHOR MODULE -->
</div>
<div class="bodycopy section"><!-- START BODY COPY MODULE -->
    
        <p><b>Djimon Hounsou</b> has filed for joint custody of his son <b>Kenzo</b>, whose mother is <b>Kimora Lee Simmons</b>, after claiming that Simmons has been keeping him from seeing the boy.</p>

<p>According to <a href="https://www.tmz.com/2019/08/10/djimon-hounsou-files-joint-child-custody-dispute-kimora-lee-simmons/" target="_blank" rel="nofollow noopener noreferrer">TMZ</a>, Hounsou recently asked a judge for joint custody. The celebrity news website also claims anonymous sources close to Kimora allege Hounsou has threatened to move their son to Africa and not return. Hounsou was born in Benin.</p>

<p>TMZ claims <b>Russell Simmons</b>, who was once married to Kimora, told the site that Hounsou asked to take the 10-year-old on a trip to Africa. However, according to the Baby Phat owner, when she required he sign a document indicating he would bring the boy home, Hounsou became angry and refused.</p>

<p><a href="https://www.tmz.com/2019/06/17/djimon-hounsou-kimora-lee-simmons-son-fathers-day-son-kenzo-custody/" target="_blank" rel="nofollow noopener noreferrer">TMZ previously caught up with Djimon Hounsou</a> on Father’s Day, when he first hinted and custody drama with his ex. At the time, he claimed Kimora was refusing to let him see Kenzo, insinuated that Simmons regularly keeps their son away from him. He did not speak to the allegations that he wanted to take their son to Africa.</p>

<p>“It would be nice if I could see my son for Father’s Day,” he told a paparazzi photographer. “It would also be nice to see him to at least talk to him, right?” When asked when he last saw his son, Hounsou replied, “I can’t even recall myself.”</p>

<p>Kimora Simmons was served on Friday (August 9) with Hounsou’s joint custody petition. Russell Simmons also told TMZ that Hounsou is asking for child support on top of joint custody, but claims he doesn’t pay Kimora any support. It’s unclear whether a court has ordered him to do so.</p>



    
    
<!-- END BODY COPY MODULE --></div>
<div class="embedbetvideosingle section">


<!-- Current page externalized URL -->


<!-- Video image externalized URL -->





    
    <section class="embedded-video clearfix">
        
        <div class="embedded-video__wrapper">
            

            <div class="embedded-video__data" data-locationpath="bet.com/Video" data-uri="mgid:cq:playlist:bet.com:e74c6448-9081-34c9-bf1f-613309d919a3" data-adparams="n=the-refill-the-best-black-coffee-interviews&amp;sub=black-coffee&amp;prod=&amp;sz=250x250&amp;show=black-coffee&amp;embedshow=black-coffee&amp;embedn=the-refill-the-best-black-coffee-interviews&amp;tile=4&amp;ct=videopage&amp;loc=4&amp;anum=1&amp;domainname=&amp;lt;parameters.domainname&amp;gt;&amp;ord=&amp;lt;parameters.betord&amp;gt;&amp;prog=clip&amp;cat=shows">
                
            </div>

        </div>
    </section>

    <!-- hidden class was removed from markup as unnecessary -->
    
        
        <div class="embedded-video__social">
    
    <div class="social-share clearfix" data-share-url="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee.html/bodycopycontainer/embedbetvideosingle.html" data-share-image="https://www.bet.com/video/black-coffee/2019/exclusives/the-refill-the-best-black-coffee-interviews/_jcr_content/leftcol/videoplayer/videoImage.custom0x0.dimg/__1564167080283__1564166780509/072619-shows-black-coffee-the-refill-aftershow-2.jpg" data-share-title="The Refill - The Best Black Coffee Interviews" data-share-deeplinking="true">
        
    <ul class="social-share__list">
        
    
        
        
    
    <li title="Facebook" data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='facebook';
                        s.eVar21='facebook';
                        s.events='event6';
                        s.tl(this,'o','facebook');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Twitter" data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='twitter';
                        s.eVar21='twitter';
                        s.events='event6';
                        s.tl(this,'o','twitter');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Whatsapp" data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='whatsapp';
                        s.eVar21='whatsapp';
                        s.events='event6';
                        s.tl(this,'o','whatsapp');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Pinterest" data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='pinterest';
                        s.eVar21='pinterest';
                        s.events='event6';
                        s.tl(this,'o','pinterest');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Tumblr" data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='tumblr';
                        s.eVar21='tumblr';
                        s.events='event6';
                        s.tl(this,'o','tumblr');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Google+" data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='gplus';
                        s.eVar21='gplus';
                        s.events='event6';
                        s.tl(this,'o','gplus');
                      "></a>
    </li>

        
    
        
        
    
    <li title="Email" data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='email';
                        s.eVar21='email';
                        s.events='event6';
                        s.tl(this,'o','email');
                      "></a>
    </li>

        <li class="icon-more social-share__item social-share__more">
            <ul class="social-share__more__list">
            </ul>
        </li>
    </ul>

    </div>

</div>
    
    
        
    <div itemscope itemtype="http://schema.org/VideoObject">
        <meta itemprop="name" content="The Refill - The Best Black Coffee Interviews"/>
        <meta itemprop="url" content="https://www.bet.com/video/black-coffee/2019/exclusives/the-refill-the-best-black-coffee-interviews.html"/>
        <meta itemprop="description" content="Before their summer break, the hosts share their favorite moments from the show so far, including their talks with Bernie Sanders, Ilhan Omar, Shaun King and Robin Givens."/>
        <meta itemprop="thumbnailUrl" content="https://www.bet.com/video/black-coffee/2019/exclusives/the-refill-the-best-black-coffee-interviews/_jcr_content/leftcol/videoplayer/videoImage.medium16x9image.dimg/__1564167080283__1564166780509/072619-shows-black-coffee-the-refill-aftershow-2.jpg"/>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="BET Networks"/>
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
                <meta itemprop="width" content="190"/>
                <meta itemprop="height" content="60"/>
            </div>
        </div>
        <meta itemprop="uploadDate" content="2019-07-26T14:51:23.022-04:00"/>
        <meta itemprop="duration" content="05:02"/>
        <meta itemprop="embedUrl" content="https://www.bet.com/video/black-coffee/2019/exclusives/the-refill-the-best-black-coffee-interviews.share.html" medium="video"/>
        

        
    </div>

    

</div>
<div class="parbase imagesource section"><!-- START IMAGE SOURCE MODULE -->
<section class="image-source">
    <p class="image-source-cnt">Photo: SMXRF/Star Max/GC Images</p>
</section>
<!-- END IMAGE SOURCE MODULE -->
</div>
<div class="section comments-component">



    
    <section class="comments  clearfix" data-page="celebrities:news:2019:08:11:djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee">
        <h3 class="comments__header">
            COMMENTS
            <span class="comments__header__count"></span>
        </h3>

        <div class="comments__cont">
            <div class="comments__cont__comments" data-href="https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee.html?cid=facebook" data-numposts="5" data-orderby="time">
            </div>
        </div>
    </section>
</div>
<div class="parsys section"><div class="newsletter-signup-enhanced section">


<div class="subscribe moreOpinion">
    <h2>Get the latest from BET in your inbox!</h2>
    <h3>Sign up now for the latest in celebrity, sports, news and style from BET.</h3>

    
    
    <form class="subscribe__action__form" method="post" action="/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_article" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    


    <p class="legal_text">
        By clicking submit, I consent to receiving BET Newsletters and other marketing emails. BET Newsletters are subject to our <a href="//www.bet.com/privacy-policy.html" target="_blank" rel="noopener noreferrer"> Privacy Policy</a> and <a href="//www.bet.com/terms-of-use.html" target="_blank" rel="noopener noreferrer">Terms
        of Use.</a> Users can unsubscribe at anytime. BET Newsletters are sent by BET Networks, 1540 Broadway, New York, NY 10036. <a href="//www.bet.com/" target="_blank" rel="noopener noreferrer">www.bet.com</a>
    </p>

    <section class="subscribe_social">
        <h2>OR JOIN US ON</h2>
        <div class="subscribe__action__social">

            <a title="Facebook" class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                <span class="subscribe__action__social__item__label">facebook</span>
            </a>
            <a title="Twitter" class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                <span class="subscribe__action__social__item__label">twitter</span>
            </a>
            <a title="Instagram" class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                <span class="subscribe__action__social__item__label">instagram</span>
            </a>
            <a title="Pinterest" class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                <span class="subscribe__action__social__item__label">pinterest</span>
            </a>
            <a title="Youtube" class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                <span class="subscribe__action__social__item__label">youtube</span>
            </a>
        </div>
    </section>
</div></div>

</div>
<div class="taglinks section">

<div class="tag-links">
    <div class="tag-links__title">Get More!</div>
    <ul class="tag-links__list">
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/topics/d/djimon-hounsou.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Djimon Hounsou';
                s.eVar59='Djimon Hounsou';
                s.events='event4';
                s.tl(this,'o','Djimon Hounsou');
              ">
                Djimon Hounsou
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/topics/k/kimora-lee-simmons.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Kimora Lee Simmons';
                s.eVar59='Kimora Lee Simmons';
                s.events='event4';
                s.tl(this,'o','Kimora Lee Simmons');
              ">
                Kimora Lee Simmons
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/tag-page.celebrities0.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Celebrities';
                s.eVar59='Celebrities';
                s.events='event4';
                s.tl(this,'o','Celebrities');
              ">
                Celebrities
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/topics/r/russell-simmons.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Russell Simmons';
                s.eVar59='Russell Simmons';
                s.events='event4';
                s.tl(this,'o','Russell Simmons');
              ">
                Russell Simmons
            </a>
        </li>
    </ul>
</div>
</div>
<div class="section outbrainsponsored">




    <div class="zergnet" style="margin-top: 15px;">
        <div class="zergnet-widget zergnet-widget-63809" data-zerg-widget-id="63809"></div>
        <script type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    </div>
</div>


        </div>
    </section>
</div>


                    <!-- END BODY COPY MODULE -->
                    <div><!-- START ONGOING LIST MODULE -->







<!-- END ONGOING LIST MODULE --></div>
                </div>
            </div>
            <div class="page__aside page__aside--flex">
                <div class="page__aside__flex-box">
                    <div class="sticky-box">
                        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1565642070844'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


                        <section class="subscribe">
    
    
    <section class="subscribe__youtube subscribe__youtube__left__Rail">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="follow and newsletter left" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <header class="subscribe__title">
        <span>Subscribe to our Newsletter</span>
    </header>
    
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__page__main">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="follow and newsletter center" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__footer">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="footer" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_rail" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        <section>
            By clicking submit, I consent to receiving BET Newsletters and other marketing emails. BET Newsletters are subject to our <a href="//www.bet.com/privacy-policy.html" target="_blank" rel="noopener noreferrer">Privacy Policy</a> and <a href="//www.bet.com/terms-of-use.html" target="_blank" rel="noopener noreferrer">Terms
            of Use.</a> Users can unsubscribe at anytime. BET Newsletters are sent by BET Networks, 1540 Broadway, New York, NY 10036. <a href="//www.bet.com/" target="_blank" rel="noopener noreferrer">www.bet.com</a>
        </section>
        
    

        </div>
    </section>
</section>
                    </div>
                </div>
                <div class="page__aside__flex-box">
                    <div class="sticky-box">
                        



    <section class="trend">
        <p class="trend__title">
            <span class="trend__title__icon icon-trending"></span>
            
                <span class="trend__title__desc">
                    TRENDING IN
                </span>
                <span class="trend__title__tag">CELEBS</span>
            

            
        </p>

        
        
            
        
        
        <ul class="trend__list clearfix">
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/celebrities/news/2019/08/07/moniece-slaughter-warning-love-hip-hop-producers.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:1';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Moniece Slaughter Has A Warning For ‘Love \x26 Hip Hop’ Producers After Watching The Latest Episode';
                        s.eVar59='Moniece Slaughter Has A Warning For ‘Love \x26 Hip Hop’ Producers After Watching The Latest Episode';
                        s.events='event4';
                        s.tl(this,'o','Moniece Slaughter Has A Warning For ‘Love \x26 Hip Hop’ Producers After Watching The Latest Episode');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/celebrities/news/2019/08/07/moniece-slaughter-warning-love-hip-hop-producers/_jcr_content/squareImage.trendingthumb.dimg/__1565190497471__1565185470675/080719-celebrities-moniece-slaughter-love-hip-hop-producers.jpg" alt="Moniece Slaughter Has A Warning For ‘Love &amp; Hip Hop’ Producers After Watching The Latest Episode"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Moniece Slaughter Has A Warning For ‘Love &amp; Hip Hop’ Producers After Watching The Latest Episode</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/celebrities/news/2019/07/31/jordyn-woods-message-kylie-jenner.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:2';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Jordyn Woods Posts Heartbreaking Message To Former BFF Kylie Jenner';
                        s.eVar59='Jordyn Woods Posts Heartbreaking Message To Former BFF Kylie Jenner';
                        s.events='event4';
                        s.tl(this,'o','Jordyn Woods Posts Heartbreaking Message To Former BFF Kylie Jenner');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/celebrities/news/2019/07/31/jordyn-woods-message-kylie-jenner/_jcr_content/squareImage.trendingthumb.dimg/__1564596300016__1564590937413/073119-celebrities-kylie-jenner-jordyn-woods-friendship.jpg" alt="Jordyn Woods Posts Heartbreaking Message To Former BFF Kylie Jenner"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Jordyn Woods Posts Heartbreaking Message To Former BFF Kylie Jenner</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/celebrities/news/2019/08/09/5-things-we-know-about--coming-to-america-2.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:3';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='5 Things We Know For Sure About The \x27Coming To America\x27 Sequel';
                        s.eVar59='5 Things We Know For Sure About The \x27Coming To America\x27 Sequel';
                        s.events='event4';
                        s.tl(this,'o','5 Things We Know For Sure About The \x27Coming To America\x27 Sequel');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/celebrities/news/2019/08/09/5-things-we-know-about--coming-to-america-2/_jcr_content/squareImage.trendingthumb.dimg/__1565380057388__1565375915530/080919-celebrities-everything-we-know-coming-to-america-2.jpg" alt="5 Things We Know For Sure About The &#39;Coming To America&#39; Sequel"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">5 Things We Know For Sure About The &#39;Coming To America&#39; Sequel</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
        </ul>

        <a href="/trending.html" class="btn_big_swap icon-trending" title="" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':trending:see all';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.pageName;
                s.prop59='trending';
                s.eVar59=s.prop59;
                s.events='event4';
                s.tl(this,'o',s.prop59);
            ">
            <span class="btn_big_swap__inner">
                SEE ALL TRENDING
            </span>
        </a>
    </section>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="background-graphic__mask background-graphic__static">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic background-graphic-article">
                <div class="background-graphic__wrap">
                    <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                        <g>
                            <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                            <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                            <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                            <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                            <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                            <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                            <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                            <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                            <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                            <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                            <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                            <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                        </g>
                    </svg>
                </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->
        <!-- START FEED CONTAINER MODULE -->
        
        <div class="parbase section recommended"><section class="grid-container grid-container--one-row  grid-container--left  grid-container--recommended" data-endpoint="">
    <div class="grid-container__wrapper">
        <div class="grid-container__main">
            <h2 class="grid-container__title">Recommended</h2>

            <div class="grid-container__blocks">
                
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed shows video">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:1';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Made You Look: During The Rise Of Hip Hop\x27s Most Extravagant Era, A New Star Was Born — The Video Vixen | VIXEN.';
                            s.eVar59='Made You Look: During The Rise Of Hip Hop\x27s Most Extravagant Era, A New Star Was Born — The Video Vixen | VIXEN.';
                            s.events='event4';
                            s.tl(this,'o','Made You Look: During The Rise Of Hip Hop\x27s Most Extravagant Era, A New Star Was Born — The Video Vixen | VIXEN.');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/image.feedcontainer.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/image.feedcontainer.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/video/vixen/season-1/during-the-rise-of-hip-hops-most-extravagant-era-a-new-star-was-born-the-video-vixen/_jcr_content/image.feedcontainer.dimg/__1531503194287__1531161727378/VIXEN-FULL-LENGTH.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Made You Look: During The Rise Of Hip Hop&#39;s Most Extravagant Era, A New Star Was Born — The Video Vixen | VIXEN.</h2>
                    
                    <p class="feed__highlight">Every music video needs a leading lady, and these stars didn&#39;t come cheap.</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    July 2018
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li title="Facebook" data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">Facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Twitter" data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">Twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Google+" data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Pinterest" data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">Pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Tumblr" data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">Tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Whatsapp" data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">Whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Email" data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">Email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed celebs article">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/celebrities/exclusives/how-to-win-oscar.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:2';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='How To Win An Oscar: We Ask Black Hollywood\x27s Biggest Stars ';
                            s.eVar59='How To Win An Oscar: We Ask Black Hollywood\x27s Biggest Stars ';
                            s.events='event4';
                            s.tl(this,'o','How To Win An Oscar: We Ask Black Hollywood\x27s Biggest Stars ');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/celebrities/exclusives/how-to-win-oscar/_jcr_content/image.feedcontainer.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/celebrities/exclusives/how-to-win-oscar/_jcr_content/image.feedcontainer.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/celebrities/exclusives/how-to-win-oscar/_jcr_content/image.feedcontainer.dimg/__1550071858284__1548187564605/012318-Celebrities-Dear-Oscar-GettyImages-645729760.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">How To Win An Oscar: We Ask Black Hollywood&#39;s Biggest Stars </h2>
                    
                    <p class="feed__highlight">We spent a year asking the biggest names in Hollywood what makes a performance Oscar-worthy. Watch as Denzel Washington, Viola Davis, Barry Jenkins and more share their opinions on winning the coveted award.</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    Jan. 23rd
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li title="Facebook" data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">Facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Twitter" data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">Twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Google+" data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Pinterest" data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">Pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Tumblr" data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">Tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Whatsapp" data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">Whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Email" data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">Email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed celebs video">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:3';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Producer Will Packer On The Set Of \x27What Men Want\x27';
                            s.eVar59='Producer Will Packer On The Set Of \x27What Men Want\x27';
                            s.events='event4';
                            s.tl(this,'o','Producer Will Packer On The Set Of \x27What Men Want\x27');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/image.feedcontainer.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/image.feedcontainer.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/video/celebrity/2018/producer-will-packer-on-the-set-of-what-men-want/_jcr_content/image.feedcontainer.dimg/__1534357219606__1534357092095/cb18-willpacker-wmwclip1.jpeg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Producer Will Packer On The Set Of &#39;What Men Want&#39;</h2>
                    
                    <p class="feed__highlight">An inside look at the R-Rated comedy starring Taraji P. Henson.</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    Aug. 15th
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li title="Facebook" data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">Facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Twitter" data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">Twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Google+" data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Pinterest" data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">Pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Tumblr" data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">Tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Whatsapp" data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">Whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

            
    <li title="Email" data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">Email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');" rel="noopener noreferrer">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
            </div>

        </div>
    </div>
</section></div>
<div class="feedcontainer section">
    
        

        

        
    
    <section data-endpoint="/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content/bottom/feedcontainer.load-more" data-load-more class="feed-container feed-container--with-title" data-feed-load-repeat="">
        <div class="feed-container__wrapper">

            <h2 class="feed-container__title">Latest in celebs</h2>

            <div class="feed-container__loader">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>

            <div class="feed-container__button-wrapper">
                <button class="feed-container__button">
                    <span class="feed-container__button__icon icon-plus-symbol"></span>
                    <span class="feed-container__button__cta">+ Load more</span>
                </button>
            </div>
        </div>
    </section>

    
    
</div>


        <!-- END FEED CONTAINER MODULE -->
    </div>
    <!-- END BACKGROUND MASK -->
</div>
<!--END ARTICLE PAGE-->


    

    

    <footer class="footer">
        <div class="footer__wrapper">
            <div class="footer__left-rail">
                




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1565642070878'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


            </div>
            <div class="footer__main">
                <section class="subscribe">
    
    
    
    <header class="subscribe__title">
        <span>Get Your celebs Fix</span>
    </header>
    <section class="subscribe__left subscribe__social">
        
        <h3 class="subscribe__subtitle">Follow us</h3>
        <div class="subscribe__action subscribe__action--table">
            <div class="subscribe__action__social">
                <a title="Facebook" class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">facebook</span>
                </a>
                <a title="Twitter" class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">twitter</span>
                </a>
                <a title="Instagram" class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">instagram</span>
                </a>
                <a title="Pinterest" class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">pinterest</span>
                </a>
                <a title="Youtube" class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow noopener noreferrer">
                    <span class="subscribe__action__social__item__label">youtube</span>
                </a>
            </div>
        </div>
    </section>
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__page__main">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="follow and newsletter center" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__left subscribe__youtube subscribe__youtube__social subscribe__youtube__in__footer">
        <a class="subscribe__action__youtube" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" data-content-position="footer" rel="nofollow noopener noreferrer">
            <span class="subscribe__youtube__subtitle subtitle__uppercase">SUBSCRIBE</span>
            <span class="subscribe__youtube__subtitle subtitle__lowercase">Subscribe</span>
            <span class="youtube__icon__container"></span>
        </a>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" title="Type an email address here" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_footer" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank" rel="noopener noreferrer">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

        </div>
    </section>
</section>
            </div>
            <div class="footer__end">
                <span title="BET" class="footer__end__logo"></span>
                <div class="footer__end__right">

                    <div class="footer__end__links">
                        
                            <a class="footer__end__link " href="https://www.bet.com/privacy-policy.html">
                                
                                Privacy Policy/Privacy Rights
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/terms-of-use.html">
                                
                                Terms of Use
                            </a>
                        
                            <a class="footer__end__link " href="http://betcareers.viacom.com/">
                                
                                Jobs
                            </a>
                        
                            <a class="footer__end__link " href="http://media.viacom.com/accessibility/" target="_blank" rel="nofollow noopener noreferrer">
                                
                                Closed Captioning
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/submission-agreement.html">
                                
                                Submission Agreement
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/copyright.html">
                                
                                Copyright
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/contact-us.html">
                                
                                Contact Us
                            </a>
                        
                            <a class="footer__end__link " href="https://www.bet.com/sitemap-html.html">
                                
                                Site Map
                            </a>
                        
                            <a class="footer__end__link " href="http://www.tvguidelines.org/ratings.html" target="_blank" rel="nofollow noopener noreferrer">
                                
                                TV Ratings
                            </a>
                        
                            <a class="footer__end__link icon-alt-ad-choices" href="http://srp.viacom.com/sitefaq.html" target="_blank" rel="nofollow noopener noreferrer">
                                
                                Ad Choices
                            </a>
                        
                    </div>

                    <span class="footer__end__rights">© 2019 BET Interactive, LLC, a wholly owned subsidiary of Black Entertainment Television LLC. All rights reserved.</span>
                </div>
            </div>
        </div>
    </footer>














    



	
    
<script type="text/javascript" src="/etc/designs/bet/clientlibs/main.min.563120fa10d2089a76c6d4ea99a52d9b.js"></script>





<!-- GPT Ad Script -->
<script type="text/javascript">
    (function () {
        var useSSL = 'https:' == document.location.protocol;
        window._deferredScripts.push((useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js');
    })();
</script>
<!-- End GPT Ad Script -->

<!-- facebook init -->
<div id="fb-root"></div>
<script type="text/javascript">
    //call facebook connect
    window.fbAsyncInit = function () {
        FB.init({appId: '186402491400362', status: true, cookie: true, xfbml: true, oauth: true});
        FB.Canvas.setAutoGrow();
        FB.Event.subscribe('edge.create', function (response) {
            $('.bq_moduleBottom .fb_edge_widget_with_comment iframe').width(284);
            trackFacebookLike();
        });
    };
    (function () {
        window._deferredScripts.push("https://connect.facebook.net/en_US/all.js");
    }());
</script>
<!-- End of facebook init -->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1725845810983009');
    fbq('init', '331289063738687');
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1725845810983009&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=331289063738687&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Keywee's tracking pixel -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/bet/v0/keywee.min.js" type="text/javascript" async></script>

<!-- Start Yahoo's BET Dot tag -->
<script type="application/javascript">
    (function(w, d, t, r, u) {
        w[u] = w[u] || [];
        w[u].push({
            'projectId': '10000',
            'properties': {
                'pixelId': '10001003'
            }
        });
        var s = d.createElement(t);
        s.src = r;
        s.async = true;
        s.onload = s.onreadystatechange = function() {
            var y, rs = this.readyState,
                c = w[u];
            if (rs && rs != "complete" && rs != "loaded") {
                return
            }
            try {
                y = YAHOO.ywa.I13N.fireBeacon;
                w[u] = [];
                w[u].push = function(p) {
                    y([p])
                };
                y(c)
            } catch (e) {}
        };
        var scr = d.getElementsByTagName(t)[0],
            par = scr.parentNode;
        par.insertBefore(s, scr)
    })(window, document, "script", "https://s.yimg.com/wi/ytc.js", "dotq");
</script>
<!-- End Yahoo's BET Dot tag -->

<!--Omniture tags-->
<!--should be at end of body to use values from elements for invocation of script-->
<script type="text/javascript">
    (function () {
        if (s.prop4 !== 'searchresultspage') {
            var s_code = s.t();
            if (s_code) document.write(s_code);

            return;
        }

        $.subscribe('searchResultsReady', trackSearchResults);

        function trackSearchResults () {
            $.unsubscribe('searchResultsReady', trackSearchResults);
            var searchRes = document.getElementById("resultsCount");
            if (searchRes) {
                var resVal = document.getElementById("resultsCount").innerHTML;
                if (resVal == "0") {
                    window.s.events = 'event3,event12';
                } else {
                    s.prop16 = resVal;
                    window.s.events = 'event3,event11';
                }
            }

            var s_code = s.t();
            if (s_code) document.write(s_code);
        }
    })();
</script>
<!--End Omniture tags-->

<!--SourcePoint-->

<script async="async" data-client-id="VIZrljvxmzsmcCs" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/2.0.1188.js"></script>
 <!--End of SourcePoint-->
    



<!-- Parse.ly -->
<script type="text/javascript">
    // Initialize any Parse.ly settings or customizations here
    var parselySiteID = 'bet.com';

    // List of paid traffic hosts
    var paid_traffic = ['api.socialingot.com', 'socialingot.com', 'paid.screenrush.com', 'screenrush.com', 'inboxdollars.com', 'jungroup.com', 'hyprmx.com', 'rewardrack.co', 'rewardracks.com', 'rewardrack.com', 'rewardrack.org', 'rewardrack.biz', 'rewardrack.cc', 'rewardrack.club', 'rewardrack.me', 'rewardrack.center', 'ab.entertainmentcrave.com', 'cdn1.bet.com', 'cdn2.bet.com', 'cdn3.bet.com', 'ngage-media.com', 'cdn6.bet.com', 'cdn7.bet.com', 'cdn8.bet.com', 'connect5364.com', 'player.ngage-media.com', 'outbrain.com', 'static.jungroup.com', 'paid.outbrain.com', 'static.hyprmx.com', 'mylikes.com', 'likes.com', 'cdn4.bet.com', 'cdn5.bet.com', 'cdn9.bet.com', 'cdn10.bet.com', 'cdn11.bet.com', 'cdn12.bet.com'];

    // choose the paid site ID if it's paid traffic
    if (document.referrer) {
        var referrerElement = document.createElement('a');
        referrerElement.href = document.referrer;

        var referrerHostName = referrerElement.host.split(':')[0];

        if ($.inArray(referrerHostName, paid_traffic) > -1 || $.inArray(referrerHostName.replace(/^www./, ""), paid_traffic) > -1) {
                parselySiteID = 'paid.bet.com';
        }

    }

    if (parselySiteID) {

        // load the appropriate Parse.ly tracker for the selected site ID
        (function(d) {
            var b = d.body;
            var e = d.createElement('script');

            e.id = 'parsely-cfg';
            e.src = '//cdn.parsely.com/keys/' + parselySiteID + '/p.js';
            b.appendChild(e);
        })(document);
    }


</script>
<!-- End of Parse.ly -->

<!-- Sailthru Horizon -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>
    Sailthru.init({
        customerId: "fae8839ac6f388dbb63cdc20542855bd",
        isCustom: true,
        autoTrackPageview: false
    });
    Sailthru.track('pageview', {
        url: "https://www.bet.com/celebrities/news/2019/08/11/djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee.html"
    });
</script>
<!-- End of Sailthru Horizon -->


    <!-- Add White Ops tag -->
    <script type="text/javascript">
        (function () {
            var id = 'mtvnservices-js';
            if (document.getElementById(id)) {
                return;
            }
            var location = document.URL;
            var matches = location.match(/cid=([^&]+)/i);
            var provider = "null";
            var section = "null";

            if (matches) provider = decodeURIComponent(matches[1]);
            if (s.channel) section = s.channel;

            var jsSrc = "https://s.update.media.mtvnservices.com/2/255265/analytics.js?pp=[Provider_ID]&pc=[Section_ID]&di=bet.com&dt=2552651502306460212000";
			jsSrc = jsSrc.replace("[Provider_ID]", provider);
            jsSrc = jsSrc.replace("[Section_ID]", section);
			window._deferredScripts.push(jsSrc);
        })();
    </script>
    <!-- End of Add White Ops tag -->


<!-- ProjectX code integration (BETCQ-11453) -->
<script type="text/javascript" src="//btg.mtvnservices.com/aria/projectX/projectX.html"></script>
<script type="text/javascript">
    var pxDataPhase = "";
    var pxDataTarget = "";
    if (typeof getPxData == "function") {
        var pxData = getPxData();
        if (pxData != null) {
            pxDataPhase = pxData.phase;
            pxDataTarget = pxData.targetVal;
        }
    }
</script>
<!-- End of ProjectX code integration -->
    
<!--It is important that our script to find the slot when it is called. -->
<!--If our script is served on the top of the page before that the page was built -->
<!--the script cannot find the slot created (because it doesn't exist yet)-->
<!-- Teads script -->
<script type="text/javascript">
var pageID;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/hip-hop-awards/g)) {
    pageID = 60837;
} else if (site_pathname.match(/soul-train-awards/g)) {
    pageID = 60838;
} else if (site_pathname.match(/soul-train-weekend/g)) {
    pageID = 60839;
} else if (site_pathname.match(/bet-awards/g)) {
    pageID = 60840;
} else if (site_pathname.match(/bet-experience/g)) {
    pageID = 60841;
} else if (site_pathname.match(/black-girls-rock/g)) {
    pageID = 60842;
} else if (site_pathname.match(/how-to-rock/g)) {
    pageID = 60844;
} else if (site_pathname.match(/bet-honors/g)) {
    pageID = 60846;
} else if (site_pathname.match(/celebration-of-gospel/g)) {
    pageID = 60848;
} else if (site_pathname.match(/a-celebration-of-hollywood/g)) {
    pageID = 60849;
} else {
    pageID = 41599;
}

(function(d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.async = true;
    js.defer = true;
    js.setAttribute("class", "teads");
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pageID);
</script>

<!-- Twitter universal website tag code -->
<script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
            a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvgo0');
    twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<!-- Start Dynamic Yield Setup: Page Context -->


    <script type="text/javascript">
         // <![CDATA[
         window.DY = window.DY || {};
         DY.recommendationContext = {
             type: 'POST',
             data: ['_celebrities_news_2019_08_11_djimon-hounsou-files-for-joint-custody-of-son-against-kimora-lee']
         };
         // ]]>
    </script>
    

<!-- End Dynamic Yield Setup: Page Context -->
<!-- Start Insert DY Scripts -->
<script>
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_dynamic.js");
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_static.js");
</script>
<!-- End Insert DY Scripts -->
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
    
    
</body>
</html>