<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9"> <![endif]-->
<!--[if !IE]><!-->
<html class="no-js"> <!--<![endif]-->
    <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0"/>
    <meta name="apple-mobile-web-app-capable" content="yes"/>

    

<title>Husband Uses &#34;Find My iPhone&#34; App In Search of His Wife Only to Discover Her Cheating On Him Naked in Bed with Her Boss and Films It | National News | BET |</title>
    

    



<meta name="title" content="Husband Uses &#34;Find My iPhone&#34; App In Search of His Wife Only to Discover Her Cheating On Him Naked in Bed with Her Boss and Films It | National News | BET |"/>
<meta name="meta_title" content="Husband Uses &#34;Find My iPhone&#34; App In Search of His Wife Only to Discover Her Cheating On Him Naked in Bed with Her Boss and Films It | National News | BET |"/>


<meta name="description" content="Sean Donis faced up to 15 years on burglary and surveillance charges. 
"/>
<meta name="fragment" content="!"/>
<meta name="label" content="National News"/>

<meta name="image" content="/content/bet/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content/image.custom0x0.dimg/__1516822059897__1516822004797/012418-news-husband-uses-find-my-iphone-app-in-search-of-his-wife-only-to.jpg"/>
<meta name="category" content="news"/>
<meta name="keywords" content="National News"/>
<meta name="date" content="2018-01-24"/>
<meta name="pubDate" content="2018-01-24T19:45:17.045Z"/>
<meta name="authorName" content="Rachel Herron"/>
<meta name="robots" content="index, follow, noydir, noodp"/>
<meta name="google-site-verification" content="kbRSzEgXdDDzZ6Clwv9bGHe_wBIxQdC1bS_suBV9W2I"/>

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
        
    <script>
        var countryCode = 'US',
            isBETXPage = window.location.pathname.startsWith("/bet-experience");

        if (countryCode=='US' && isBETXPage) {
            document.querySelector('meta[name="apple-itunes-app"]').setAttribute("content", "app-id=654012055");
        }
    </script>

    

    <meta property="fb:app_id" content="186402491400362"/>
    <meta property="fb:admins" content="100002101001291,100003672930544"/>
    <meta property="og:site_name" content="BET.com"/>
    <meta property="og:url" content="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-.html?cid=facebook"/>
    <meta property="og:title" content="Husband Uses &#34;Find My iPhone&#34; App In Search of His Wife Only to Discover Her Cheating On Him Naked in Bed with Her Boss and Films It"/>
    <meta property="og:description" content="Sean Donis faced up to 15 years on burglary and surveillance charges. 
"/>
    

        <meta property="og:image" content="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content/image.custom1200x600.dimg/__1516822059897__1516822004797/012418-news-husband-uses-find-my-iphone-app-in-search-of-his-wife-only-to.jpg"/>
        <meta property="og:image:width" content="1200"/>
        <meta property="og:image:height" content="600"/>
    

    
    <meta name="twitter:site" content="@BET"/>
    <meta name="twitter:site:id" content="16560657"/>

    <meta name="twitter:title" content="Husband Uses &#34;Find My iPhone&#34; App In Search of His Wife Only to Discover Her Cheating On Him Naked in Bed with Her Boss and Films It"/>
    <meta name="twitter:url" content="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-.html?cid=twitter"/>
    <meta name="twitter:description" content="Sean Donis faced up to 15 years on burglary and surveillance charges. 
"/>
    
        <meta name="twitter:image" content="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content/image.custom0x0.dimg/__1516822059897__1516822004797/012418-news-husband-uses-find-my-iphone-app-in-search-of-his-wife-only-to.jpg"/>
    
    <meta name="twitter:creator" content="@BET">
    <!-- Extra code for the HTML specific social Meta tags head for the page extensions. -->
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary_large_image"/>


    



<link rel="amphtml" href="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-.amp.html"/>
<meta name="mediatype" content="newsArticle"/>


<div itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-.html"/>
    <meta itemprop="headline" content="Husband Uses &#34;Find My iPhone&#34; App To Find His Cheating Wife"/>
    <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.bet.com/content/bet/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content/image.articleimage.dimg/__1516822059897__1516822004797/012418-news-husband-uses-find-my-iphone-app-in-search-of-his-wife-only-to.jpg"/>
        <meta itemprop="width" content="696"/>
        <meta itemprop="height" content="348"/>
    </div>
    <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
        <meta itemprop="name" content="BET Networks"/>
        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
            <meta itemprop="width" content="190"/>
            <meta itemprop="height" content="60"/>
        </div>
    </div>
    <meta itemprop="datePublished" content="2018-01-24T14:45:17.765-05:00"/>
    <meta itemprop="dateModified" content="2018-01-24T14:44:55.208-05:00"/>
    <div itemprop="author" itemscope itemtype="http://schema.org/Person">
        <meta itemprop="name" content="Rachel Herron"/>
    </div>
    <meta itemprop="description" content="Sean Donis faced up to 15 years on burglary charges. 
"/>
</div>
<div itemscope itemtype="http://schema.org/VideoObject">
    <meta itemprop="name" content="Black Sacramento Deputies Shocked By District&#39;s Failure To Recognize Discrimination After Being Called &#39;Soul Patrol&#39;"/>
    <meta itemprop="description" content="Black Sacramento deputies felt a case of racism, District spokesperson failed to confirm and reach out."/>
    <meta itemprop="thumbnailUrl" content="https://www.bet.com/content/bet/video/news/national/2018/black-sacramento-deputies-shocked-by-districts-failure-to-recognize-discrimination-after-being-called-soul-patrol/_jcr_content/leftcol/videoplayer/videoImage.videothumb.dimg/__1516751677033__1516751669842/news18-discrim-011318.jpeg"/>
    <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
        <meta itemprop="name" content="BET Networks"/>
        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
            <meta itemprop="width" content="190"/>
            <meta itemprop="height" content="60"/>
        </div>
    </div>
    <meta itemprop="uploadDate" content="2018-01-24T14:45:17.765-05:00"/>
    <meta itemprop="duration" content="01:30"/>
    <meta itemprop="embedUrl" content="https://www.bet.com/video/news/national/2018/black-sacramento-deputies-shocked-by-districts-failure-to-recognize-discrimination-after-being-called-soul-patrol.share.html"/>
    
</div>

    <!-- IE6+-->
    <link rel="shortcut icon" href="/etc/designs/bet/img/favicon.ico">
    <!-- other browsers-->
    <link rel="icon" href="/etc/designs/bet/img/favicon.ico" type="image/x-icon">

    
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-76x76-precomposed.png" rel="apple-touch-icon-precomposed" sizes="76x76"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon"/>
    

    <link rel="canonical" href="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-.html"/>

    
    
<link rel="stylesheet" href="/etc/designs/bet/clientlibs/main.min.6c17797d8d68eeb21befb1fc9b16be97.css" type="text/css">




    

    

    <!-- App loading helpers -->
<script>
    (function () {
        var deferredScripts = window._deferredScripts = [];

        function injectDeferredScripts() {
            if (!deferredScripts.length) { return; }
            for (var i = 0, il = deferredScripts.length; i < il; i++) {
                addScriptElement(deferredScripts[i]);
            }
            deferredScripts.length = 0;
        }
        function addScriptElement(src) {
            var element = document.createElement('script');
            element.src = src;
            element.async = true;
            element.type = 'text/javascript';
            document.body.appendChild(element);
        }

        if (window.addEventListener) {
            window.addEventListener('load', injectDeferredScripts, false);
        } else if (window.attachEvent) {
            window.attachEvent('onload', injectDeferredScripts);
        } else {
            window.onload = injectDeferredScripts;
        }
    })();
</script>
<!-- End App loading helpers -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035012" });
  (function () {
    window._deferredScripts.push(('https:' == document.location.protocol ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js');
  }());
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035012&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->

 <!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
    var timestampDart = Number(new Date());
	var LazyAdManager = [];
</script>

<!-- AAM cookie code integration (BETCQ-9921) -->
<script type="text/javascript">
        function get_aamCookie(c_name) {
            var i, x, y, ARRcookies = document.cookie.split(";");
            for (i = 0; i < ARRcookies.length; i++) {
                x = ARRcookies[i].substr(0, ARRcookies[i].indexOf("="));
                y = ARRcookies[i].substr(ARRcookies[i].indexOf("=") + 1);
                x = x.replace(/^\s+|\s+$/g, "");
                if (x == c_name) {
                    return unescape(y);
                }
            }
        }
        var aamBetdfpValue = get_aamCookie('betdfp');
        var aamUuidValue = get_aamCookie('aam_uuid') + ';';

        //AamGpt Code. A JavaScript function that reads Audience Management cookie data and sends that information to Google Publisher Tags.
        var AamGpt = {
            strictEncode: function(str){
                return encodeURIComponent(str).replace(/[!'()]/g, escape).replace(/\*/g, "%2A");
            },
            getCookie: function(c_name)
            {
                var i,x,y,c=document.cookie.split(";");
                for (i=0;i<c.length;i++)
                {
                    x=c[i].substr(0,c[i].indexOf("="));
                    y=c[i].substr(c[i].indexOf("=")+1);
                    x=x.replace(/^\s+|\s+$/g,"");
                    if (x==c_name)
                    {
                        return unescape(y);
                    }
                }
            },
            getKey: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D/)){
                    var cList=c.split("%3D");
                    if(typeof cList[0] != "undefined" && cList[0].match(/\w+/))
                    {
                        return cList[0];
                    }
                }
            },
            getValues: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D\w+/)){
                    var cList=c.split("%3D");
                    if(typeof cList[1] != "undefined" && cList[1].match(/\w+/))
                    {
                        var vList=cList[1].split("%2C");
                        if(typeof vList[0] != "undefined")
                        {
                            return vList;
                        } else {
                            return null;
                        }
                    } else {
                        return null;
                    }
                } else {
                    return null;
                }
            }
        };
</script>

 <!--Edge video player params-->
<script type="text/javascript">
     var resize_player_function_enabled = false,
         domainName = window.location.host;
     if (window.location != window.parent.location){
         domainName = (document.referrer.split('/')[2]).split('.').join('_');
     }
</script>
<!-- Start Insert Taboola Scripts -->
<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({notify: 'mark',type: 'suppression'});
</script>
<!-- End Insert Taboola Scripts -->
    <!--Edge video player scripts-->
    <section>









<!-- Attention. MVPD mapping implementation is used from BET.COM and needed to be refactored in scope of BET-797-->



     






    <script type="text/javascript" src="//btg.mtvnservices.com/aria/bentojs.js?site=bet.com&v=1.11.3"></script>
    <script type="text/javascript" src="//media.mtvnservices.com/pjs/mgid:cq:playlist:bet.com:fa53c586-41f6-3e24-a6df-9f8afffbbc7f"></script>
    
    <script id="projectXBlock" defaultuuid="" mvpdmapping='{"count":0}'></script>

</section>
    

    
</head>
    <body>
    <!-- BEGIN SCRIPT GLOBALS -->

<!-- GPT Ad Script -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<!-- End GPT Ad Script -->

<!-- BET RSS Feed links -->
<link rel="alternate" type="application/rss+xml" title="BET - All BET.com" href="http://feeds.bet.com/AllBetcom">
<link rel="alternate" type="application/rss+xml" title="BET - All 106 & Park" href="http://feeds.bet.com/106andPark">
<link rel="alternate" type="application/rss+xml" title="BET - All News" href="http://feeds.bet.com/BETAllNews">

<!-- Verify ownership over the google plus page -->
<link rel="publisher" href="https://plus.google.com/108884352704624324138"/>

<!--Omniture-->
<script src="/etc/designs/bet/js/tracking/s_code__dil_code.js"></script>
<!--End Omniture-->

<!--Omniture tags-->
<!--should be at start of body to use in components values that are set in script. Note: omniture invocation is at the end of body-->
<script type="text/javascript">
    (function () {
        s.pageName= 'news:national:2018:01:24:husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-';
        s.channel= 'news';
        s.prop2 = 'news'; //site section
        s.prop3 = 'news:national'; //sub section
        s.prop4 = 'articlepage'; //template type
        s.prop5 = ''; //show
        s.prop6 = 'Rachel Herron'; //content source
        s.prop7 = s.pageName; //pageName
        s.prop8 = 'national_news';// pagetags
        s.prop9 = '01\/24\/18';//pubdate
        s.prop10 = '01\/24\/18';//pubupdatedate
        s.prop11 = unescape(unescape(window.location.href)); //page URL
        s.prop12 = 'article';//content type
        s.server = 'ip-10-242-108-190.us-east-1.aws.cloud.viacom.com'; //server

        if (s.channel && !s.eVar2) s.eVar2 = s.channel; //site section
        if (s.prop3 && !s.eVar3) s.eVar3 = s.prop3; //sub section
        if (s.prop4 && !s.eVar4) s.eVar4 = s.prop4; //templatetype
        if (s.prop5 && !s.eVar5) s.eVar5 = s.prop5; //show
        if (s.prop6 && !s.eVar6) s.eVar6 = s.prop6; //content source
        if (s.pageName && !s.eVar7) s.eVar7 = s.pageName; //pageName
        if (s.prop8 && !s.eVar8) s.eVar8 = s.prop8; //page tags
        if (s.prop9 && !s.eVar9) s.eVar9 = s.prop9; //pub date
        if (s.prop10 && !s.eVar10) s.eVar10 = s.prop10; //pub update date
        if (s.prop11 && !s.eVar11) s.eVar11 = s.prop11; //page URL
        if (s.prop12 && !s.eVar12) s.eVar12 = s.prop12; //content Type

    })();
</script>
<!--End Omniture tags-->

<!-- END SCRIPT GLOBALS -->

    



<!-- START HEADER MODULE -->
<header class="header header_full ">
    <!-- Theme setup page info -->
    

    <div class="header__ads">
        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--header">
                    <div id='div-gpt-ad-1516834105839'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
                    <div class="no-gap">
                        <div id='div-gpt-ad-1516834105839-1x1'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineSlot('/1125/bet.com/news', [1, 1], 'div-gpt-ad-1516834105839-1x1').addService(googletag.pubads())
                                            .setTargeting('n', 'husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-')
                                            
                                                .setTargeting('tag','national_news')
                                            
                                            .setTargeting('sub', 'national')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', '')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'articlepage')
                                            .setTargeting('betts', '1516834105839')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'news')
                                            
                                            
                                            
                                            ;
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    //googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1516834105839-1x1');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1516834105839-1x1', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                    <div class="no-gap">
                        <div id='div-gpt-ad-1516834105839-oop'>
                            <script type='text/javascript'>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</script>
                        </div>
                    </div>
                
            
        
    
    



    
    


    </div>
    








<div class="header__nav__wrap">
    <nav class="header__nav ">
        <div class="header__nav__inner">
            <div class="header__nav__bar">
                <div class="header__nav__menu__toggle icon-menu"></div>
                <a class="header__logo" href="/" data-top-event="articlepage:navigation:top nav:logo" data-side-event="articlepage:navigation:side nav:logo">
                    <span class="header__logo__alt">BET</span>
                    <span class="header__logo__full"></span>
                    <span class="header__logo__compact"></span>
                </a>
                
    <ul class="header__nav__aux__list">
        <li class="header__nav__aux__link simulcast__link">
            <a class="icon-live" data-page-name="simulcast-page" data-top-event="articlepage:navigation:top nav:live" data-side-event="articlepage:navigation:side nav:live" href="/live-tv.html">
                <span class="header__nav__aux__link__text">LIVE TV</span>
            </a>
        </li>
        <li class="header__nav__aux__link header__search__toggle icon"></li>
    </ul>

            </div>
            <div class="header__nav__menu">
                <div class="header__nav__menu__inner">
                    <div class="header__search">
    <div class="header__search__inner">
        <form class="header__search__form" method="get" action="/searchresults.html">
            <input class="header__search__input" name="q" type="text" placeholder="SEARCH" autocomplete="off">
            <button class="header__search__reset icon-close" type="reset"></button>
            <button class="header__search__submit icon-search-2" type="submit"></button>
            <div class="header__search__spinner">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>
        </form>
    </div>

    <div class="header__search__suggestions" data-endpoint="/search/suggestion.html" data-search-page="/searchresults.html"></div>
</div>
                    <ul class="header__nav__item__list has_active">
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    header__hamburger_only">
        
        
            <a href="/home.html" data-top-event="articlepage:navigation:top nav:home" data-side-event="articlepage:navigation:side nav:home">Home</a>
            <!--home-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many  header__nav__item_show_mobile  ">
        
        
            <a href="/shows.html" data-top-event="articlepage:navigation:top nav:shows" data-side-event="articlepage:navigation:side nav:shows">Shows</a>
            <!--shows-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--shows-->
                        
                        
    <article class="header__article shows listicle">
        <a class="header__article__inner" href="/shows/social-awards/2018/explore/funny-videos-that-will-make-you-laugh-until-you-cry.html" data-top-event="articlepage:navigation:top nav:shows:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/social-awards/2018/explore/funny-videos-that-will-make-you-laugh-until-you-cry/_jcr_content/image.feedcontainer.dimg/__1516145368307__1507241393923/101117-shows-50-Central-Ep-103-03.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/social-awards/2018/explore/funny-videos-that-will-make-you-laugh-until-you-cry/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516145368307__1507241393923/101117-shows-50-Central-Ep-103-03.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/social-awards/2018/explore/funny-videos-that-will-make-you-laugh-until-you-cry/_jcr_content/image.feedcontainer.dimg/__1516145368307__1507241393923/101117-shows-50-Central-Ep-103-03.jpg" data-srcset="/shows/social-awards/2018/explore/funny-videos-that-will-make-you-laugh-until-you-cry/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516145368307__1507241393923/101117-shows-50-Central-Ep-103-03.jpg"/>
            </picture>
            <p class="header__article__title">
                #YourFaveCouldNever: These Videos Will Make You Laugh Until You Cry 
            </p>
            <div class="header__article__sub_title">Social Awards</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows listicle">
        <a class="header__article__inner" href="/shows/social-awards/2018/explore/the-glo-up.html" data-top-event="articlepage:navigation:top nav:shows:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/social-awards/2018/explore/the-glo-up/_jcr_content/image.feedcontainer.dimg/__1516646133898__1508255247013/101717-Design-Spring-Break-Concert-Deck-Lil-Uzi-Vert.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/social-awards/2018/explore/the-glo-up/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516646133898__1508255247013/101717-Design-Spring-Break-Concert-Deck-Lil-Uzi-Vert.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/social-awards/2018/explore/the-glo-up/_jcr_content/image.feedcontainer.dimg/__1516646133898__1508255247013/101717-Design-Spring-Break-Concert-Deck-Lil-Uzi-Vert.jpg" data-srcset="/shows/social-awards/2018/explore/the-glo-up/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516646133898__1508255247013/101717-Design-Spring-Break-Concert-Deck-Lil-Uzi-Vert.jpg"/>
            </picture>
            <p class="header__article__title">
                The Glo Up | Started From The Bottom, Now They&#39;re Here
            </p>
            <div class="header__article__sub_title">Social Awards</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/mancave/season-1/exclusives/get-to-know-tank-the-r-b-og.html" data-top-event="articlepage:navigation:top nav:shows:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/mancave/season-1/exclusives/get-to-know-tank-the-r-b-og/_jcr_content/image.feedcontainer.dimg/__1516331406821__1516331378365/mc18-social-tank.jpeg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/mancave/season-1/exclusives/get-to-know-tank-the-r-b-og/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516331406821__1516331378365/mc18-social-tank.jpeg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/mancave/season-1/exclusives/get-to-know-tank-the-r-b-og/_jcr_content/image.feedcontainer.dimg/__1516331406821__1516331378365/mc18-social-tank.jpeg" data-srcset="/video/mancave/season-1/exclusives/get-to-know-tank-the-r-b-og/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516331406821__1516331378365/mc18-social-tank.jpeg" alt="R&amp;B singer Tank in an exclusive of BET&#39;s Mancave."/>
            </picture>
            <p class="header__article__title">
                Get To Know Tank, The R&amp;B OG
            </p>
            <div class="header__article__sub_title">BET&#39;s Mancave</div>
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:see all" data-side-event="articlepage:navigation:side nav:shows:see all">
                                <span class="btn_big_swap__inner">See All Shows</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/social-awards.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:1" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:1">SOCIAL AWARDS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/black-card-revoked.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:2" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:2">BLACK CARD REVOKED</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/mancave/extras-exclusives.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:3" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:3">BET&#39;S MANCAVE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/the-rundown-with-robin-thede.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:4" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:4">THE RUNDOWN</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:see all" data-side-event="articlepage:navigation:side nav:shows:see all">
                            See All Shows
                        </a>
                    </li>
                </ul>
                <ul class="header__dropdown__link__list header__dropdown__link__list_alt">
                    
    <li class="header__dropdown__link">
        <a class="icon-full-episodes" href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:full episodes" data-side-event="articlepage:navigation:side nav:shows:full episodes">Full Episodes</a>
    </li>

                    
    <li class="header__dropdown__link">
        <a class="icon-tv-schedule" href="/schedule.html" data-top-event="articlepage:navigation:top nav:shows:tv schedule" data-side-event="articlepage:navigation:side nav:shows:tv schedule">TV Schedule</a>
    </li>

                </ul>
            </div>
        </section>
    </li>

                            
                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/music.html" data-top-event="articlepage:navigation:top nav:music" data-side-event="articlepage:navigation:side nav:music">Music</a>
            <!--music-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--music-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza.html" data-top-event="articlepage:navigation:top nav:music:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/image.feedcontainer.dimg/__1516721290683__1516719960143/012318-music-cardi-b-beyonce-sza.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/image.feedcontainer.dimg/__1516721290683__1516719960143/012318-music-cardi-b-beyonce-sza.jpg" data-srcset="/music/2018/01/23/j-holiday-grammy-criticism-beyonce-cardi-b-sza/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516721290683__1516719959910/012318-music-beyonce.jpg"/>
            </picture>
            <p class="header__article__title">
                Fans Will Not Be Happy About This Male R&amp;B Singer Calling Out Beyoncé, SZA And Cardi B 
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music article">
        <a class="header__article__inner" href="/music/2018/01/22/cardi-b-defends-offset-amid-backlash-for-controversial-lyric---w.html" data-top-event="articlepage:navigation:top nav:music:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2018/01/22/cardi-b-defends-offset-amid-backlash-for-controversial-lyric---w/_jcr_content/image.feedcontainer.dimg/__1516664464685__1516649843227/012218-Music-Cardi-B-Defends-Offset.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2018/01/22/cardi-b-defends-offset-amid-backlash-for-controversial-lyric---w/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516664464685__1516649843227/012218-Music-Cardi-B-Defends-Offset.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/22/cardi-b-defends-offset-amid-backlash-for-controversial-lyric---w/_jcr_content/image.feedcontainer.dimg/__1516664464685__1516649843227/012218-Music-Cardi-B-Defends-Offset.jpg" data-srcset="/music/2018/01/22/cardi-b-defends-offset-amid-backlash-for-controversial-lyric---w/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516664464685__1516649843227/012218-Music-Cardi-B-Defends-Offset.jpg"/>
            </picture>
            <p class="header__article__title">
                Cardi B Admits To Ripping Into Offset Over Controversial Lyric: &#39;Why Would You Use That Word?&#39; 
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music article">
        <a class="header__article__inner" href="/music/2018/01/21/kodak-black-bond.html" data-top-event="articlepage:navigation:top nav:music:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2018/01/21/kodak-black-bond/_jcr_content/image.feedcontainer.dimg/__1516585355917__1516569370172/012118-music-kodak-black-mugshot.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2018/01/21/kodak-black-bond/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516585355917__1516569370172/012118-music-kodak-black-mugshot.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2018/01/21/kodak-black-bond/_jcr_content/image.feedcontainer.dimg/__1516585355917__1516569370172/012118-music-kodak-black-mugshot.jpg" data-srcset="/music/2018/01/21/kodak-black-bond/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516585355917__1516569370172/012118-music-kodak-black-mugshot.jpg"/>
            </picture>
            <p class="header__article__title">
                Kodak Black Won’t Get Out Of Jail Because A Judge Wants Him To Learn A Lesson
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/music.html" data-top-event="articlepage:navigation:top nav:music:see all" data-side-event="articlepage:navigation:side nav:music:see all">
                                <span class="btn_big_swap__inner">See All Music</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/prelude.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:1" data-side-event="articlepage:navigation:side nav:music:sub nav categories:1">PRELUDE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/b/beyonce.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:2" data-side-event="articlepage:navigation:side nav:music:sub nav categories:2">BEYONCE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/d/drake.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:3" data-side-event="articlepage:navigation:side nav:music:sub nav categories:3">DRAKE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/rate-the-bars.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:4" data-side-event="articlepage:navigation:side nav:music:sub nav categories:4">RATE THE BARS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/bet-experience.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:5" data-side-event="articlepage:navigation:side nav:music:sub nav categories:5">BET Experience</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/music.html" data-top-event="articlepage:navigation:top nav:music:see all" data-side-event="articlepage:navigation:side nav:music:see all">
                            See All Music
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs" data-side-event="articlepage:navigation:side nav:celebs">Celebs</a>
            <!--celebs-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/news/2018/01/23/peter-gunz-amina-buddafly-divorce.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/news/2018/01/23/peter-gunz-amina-buddafly-divorce/_jcr_content/image.feedcontainer.dimg/__1516726135386__1516724471808/012318-celebs0peter-gunz-amina-buddafly-divorce-3.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/news/2018/01/23/peter-gunz-amina-buddafly-divorce/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516726135386__1516724433257/012318-celebs0peter-gunz-amina-buddafly-divorce-2.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2018/01/23/peter-gunz-amina-buddafly-divorce/_jcr_content/image.feedcontainer.dimg/__1516726135386__1516724471808/012318-celebs0peter-gunz-amina-buddafly-divorce-3.jpg" data-srcset="/celebrities/news/2018/01/23/peter-gunz-amina-buddafly-divorce/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516726135386__1516724433257/012318-celebs0peter-gunz-amina-buddafly-divorce-2.jpg"/>
            </picture>
            <p class="header__article__title">
                Peter Gunz Makes A Shocking Revelation About His Wedding Night With Amina
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/news/2018/01/22/monique-netflix-boycott-gender-pay-gap-hollywood-.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/news/2018/01/22/monique-netflix-boycott-gender-pay-gap-hollywood-/_jcr_content/image.feedcontainer.dimg/__1516668299868__1516664031311/012218-celebs-monique-netflix-boycott-gender-pay-gap-hollywood-4.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/news/2018/01/22/monique-netflix-boycott-gender-pay-gap-hollywood-/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516668299868__1516663997761/012218-celebs-monique-netflix-boycott-gender-pay-gap-hollywood-1.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2018/01/22/monique-netflix-boycott-gender-pay-gap-hollywood-/_jcr_content/image.feedcontainer.dimg/__1516668299868__1516664031311/012218-celebs-monique-netflix-boycott-gender-pay-gap-hollywood-4.jpg" data-srcset="/celebrities/news/2018/01/22/monique-netflix-boycott-gender-pay-gap-hollywood-/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516668299868__1516663997761/012218-celebs-monique-netflix-boycott-gender-pay-gap-hollywood-1.jpg"/>
            </picture>
            <p class="header__article__title">
                Everybody Is Quiet For Black Women, Including Black Women
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs listicle">
        <a class="header__article__inner" href="/celebrities/photos/out-and-about/2018/01/out-and-about-week-of-january-2.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/photos/out-and-about/2018/01/out-and-about-week-of-january-2/_jcr_content/image.feedcontainer.dimg/__1515544693887__1515514562455/010918-celebs-out-idris-elba.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/photos/out-and-about/2018/01/out-and-about-week-of-january-2/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1515544693887__1515514562455/010918-celebs-out-idris-elba.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/photos/out-and-about/2018/01/out-and-about-week-of-january-2/_jcr_content/image.feedcontainer.dimg/__1515544693887__1515514562455/010918-celebs-out-idris-elba.jpg" data-srcset="/celebrities/photos/out-and-about/2018/01/out-and-about-week-of-january-2/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1515544693887__1515514562455/010918-celebs-out-idris-elba.jpg"/>
            </picture>
            <p class="header__article__title">
                Idris Elba&#39;s Pants Will Give You A Reason To Zoom In
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:see all" data-side-event="articlepage:navigation:side nav:celebs:see all">
                                <span class="btn_big_swap__inner">See All Celebs</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/j/jennifer-hudson.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:1" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:1">JENNIFER HUDSON</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kevin-hart.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:2" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:2">KEVIN HART</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kim-kardashian.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:3" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:3">KIM KARDASHIAN</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:see all" data-side-event="articlepage:navigation:side nav:celebs:see all">
                            See All Celebs
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/style.html" data-top-event="articlepage:navigation:top nav:style" data-side-event="articlepage:navigation:side nav:style">Style</a>
            <!--style-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--style-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/fashion/2018/01/23/willow-smith-at-dior-ball.html" data-top-event="articlepage:navigation:top nav:style:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/fashion/2018/01/23/willow-smith-at-dior-ball/_jcr_content/image.feedcontainer.dimg/__1516725814373__1516722117117/012318-style-willow-smith-dior.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/fashion/2018/01/23/willow-smith-at-dior-ball/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516725814373__1516722117117/012318-style-willow-smith-dior.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/fashion/2018/01/23/willow-smith-at-dior-ball/_jcr_content/image.feedcontainer.dimg/__1516725814373__1516722117117/012318-style-willow-smith-dior.jpg" data-srcset="/style/fashion/2018/01/23/willow-smith-at-dior-ball/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516725814373__1516722117117/012318-style-willow-smith-dior.jpg"/>
            </picture>
            <p class="header__article__title">
                17-Year-Old Willow Smith Slays Paris In A Sheer Gown For The Dior Couture Show
            </p>
            
        </a>
    </article>

                    
                        <!--style-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/beauty/2018/01/22/amara-le-negra-debuts-long-braids.html" data-top-event="articlepage:navigation:top nav:style:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/beauty/2018/01/22/amara-le-negra-debuts-long-braids/_jcr_content/image.feedcontainer.dimg/__1516652830491__1516648883789/012218-style-amara-la-negra-debuts-braids.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/beauty/2018/01/22/amara-le-negra-debuts-long-braids/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516652830491__1516648883789/012218-style-amara-la-negra-debuts-braids.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/beauty/2018/01/22/amara-le-negra-debuts-long-braids/_jcr_content/image.feedcontainer.dimg/__1516652830491__1516648883789/012218-style-amara-la-negra-debuts-braids.jpg" data-srcset="/style/beauty/2018/01/22/amara-le-negra-debuts-long-braids/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516652830491__1516648883789/012218-style-amara-la-negra-debuts-braids.jpg"/>
            </picture>
            <p class="header__article__title">
                Amara La Negra Debuts New Box Braids With A Sexy Nude Photo Shoot
            </p>
            
        </a>
    </article>

                    
                        <!--style-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/fashion/2018/01/23/paris-fashion-week-racism-mira-duma-kanye-west-ulyana-sergeenko.html" data-top-event="articlepage:navigation:top nav:style:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/fashion/2018/01/23/paris-fashion-week-racism-mira-duma-kanye-west-ulyana-sergeenko/_jcr_content/image.feedcontainer.dimg/__1516732436815__1516722053823/012318-style-kanye-west-Ulyana-Sergeenko.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/fashion/2018/01/23/paris-fashion-week-racism-mira-duma-kanye-west-ulyana-sergeenko/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516732436815__1516722054045/012318-style-Ulyana-Surgeenko.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/fashion/2018/01/23/paris-fashion-week-racism-mira-duma-kanye-west-ulyana-sergeenko/_jcr_content/image.feedcontainer.dimg/__1516732436815__1516722053823/012318-style-kanye-west-Ulyana-Sergeenko.jpg" data-srcset="/style/fashion/2018/01/23/paris-fashion-week-racism-mira-duma-kanye-west-ulyana-sergeenko/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516732436815__1516722054045/012318-style-Ulyana-Surgeenko.jpg"/>
            </picture>
            <p class="header__article__title">
                The Internet Comes For Russian Fashion Designer Who Publicly Uses The N-Word To Be &#39;Cool&#39; Like Kanye West
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/style.html" data-top-event="articlepage:navigation:top nav:style:see all" data-side-event="articlepage:navigation:side nav:style:see all">
                                <span class="btn_big_swap__inner">See All Style</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/fashion.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:1" data-side-event="articlepage:navigation:side nav:style:sub nav categories:1">FASHION</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/beauty.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:2" data-side-event="articlepage:navigation:side nav:style:sub nav categories:2">BEAUTY</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/living.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:3" data-side-event="articlepage:navigation:side nav:style:sub nav categories:3">LIVING</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/plates-poles.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:4" data-side-event="articlepage:navigation:side nav:style:sub nav categories:4">PLATES &amp; POLES</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/style.html" data-top-event="articlepage:navigation:top nav:style:see all" data-side-event="articlepage:navigation:side nav:style:see all">
                            See All Style
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/bet-her.html" data-top-event="articlepage:navigation:top nav:bet her" data-side-event="articlepage:navigation:side nav:bet her">BET Her</a>
            <!--bet her-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--bet her-->
                        
                        
    <article class="header__article style image-gallery">
        <a class="header__article__inner" href="/style/health-and-wellness/photos/2015/08/oh-baby-when-stars-celebrate-their-bumps.html" data-top-event="articlepage:navigation:top nav:bet her:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/health-and-wellness/photos/2015/08/oh-baby-when-stars-celebrate-their-bumps/_jcr_content/image.feedcontainer.dimg/__1516640780419__1516638369431/instagram-chrissyteigen-Girls-weekend-Quaker-Hill-NY.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/health-and-wellness/photos/2015/08/oh-baby-when-stars-celebrate-their-bumps/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516640780419__1516638369431/instagram-chrissyteigen-Girls-weekend-Quaker-Hill-NY.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/health-and-wellness/photos/2015/08/oh-baby-when-stars-celebrate-their-bumps/_jcr_content/image.feedcontainer.dimg/__1516640780419__1516638369431/instagram-chrissyteigen-Girls-weekend-Quaker-Hill-NY.jpg" data-srcset="/style/health-and-wellness/photos/2015/08/oh-baby-when-stars-celebrate-their-bumps/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516640780419__1516638369431/instagram-chrissyteigen-Girls-weekend-Quaker-Hill-NY.jpg" alt="Oh, Baby: When Stars Celebrate Their Bumps"/>
            </picture>
            <p class="header__article__title">
                Oh Baby!: Chrissy Teigen Flaunts Her Bare Baby Bump For The &#39;Gram
            </p>
            
        </a>
    </article>

                    
                        <!--bet her-->
                        
                        
    <article class="header__article style image-gallery">
        <a class="header__article__inner" href="/style/photos/2018/22/see-the-best-looks-from-the-sag-awards.html" data-top-event="articlepage:navigation:top nav:bet her:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/photos/2018/22/see-the-best-looks-from-the-sag-awards/_jcr_content/image.feedcontainer.dimg/__1516647660618__1516643045044/012218-style-sag-awards-mary-j-blige-lupita-nyong-o-tracee-ellis-ross-split.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/photos/2018/22/see-the-best-looks-from-the-sag-awards/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516647660618__1516642505523/012218-style-sag-awards-lupita-nyong-o.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/photos/2018/22/see-the-best-looks-from-the-sag-awards/_jcr_content/image.feedcontainer.dimg/__1516647660618__1516643045044/012218-style-sag-awards-mary-j-blige-lupita-nyong-o-tracee-ellis-ross-split.jpg" data-srcset="/style/photos/2018/22/see-the-best-looks-from-the-sag-awards/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516647660618__1516642505523/012218-style-sag-awards-lupita-nyong-o.jpg"/>
            </picture>
            <p class="header__article__title">
                Melanin Poppin&#39;!: See What Everyone Wore To The 2018 SAG Awards
            </p>
            
        </a>
    </article>

                    
                        <!--bet her-->
                        
                        
    <article class="header__article celebs listicle">
        <a class="header__article__inner" href="/celebrities/news/2018/01/21/bernice-burgos_-daughters-baby-shower.html" data-top-event="articlepage:navigation:top nav:bet her:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/news/2018/01/21/bernice-burgos_-daughters-baby-shower/_jcr_content/image.feedcontainer.dimg/__1516561202484__1516561174870/012118-celebs-bernice-burgos-daughter-baby-shower.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/news/2018/01/21/bernice-burgos_-daughters-baby-shower/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516561202484__1516561174870/012118-celebs-bernice-burgos-daughter-baby-shower.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2018/01/21/bernice-burgos_-daughters-baby-shower/_jcr_content/image.feedcontainer.dimg/__1516561202484__1516561174870/012118-celebs-bernice-burgos-daughter-baby-shower.jpg" data-srcset="/celebrities/news/2018/01/21/bernice-burgos_-daughters-baby-shower/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516561202484__1516561174870/012118-celebs-bernice-burgos-daughter-baby-shower.jpg"/>
            </picture>
            <p class="header__article__title">
                Bernice Burgos’ Daughter’s Baby Shower Will Have You Questioning Your Life
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/bet-her.html" data-top-event="articlepage:navigation:top nav:bet her:see all" data-side-event="articlepage:navigation:side nav:bet her:see all">
                                <span class="btn_big_swap__inner">See All</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-her/being/extras-exclusives.html" data-top-event="articlepage:navigation:top nav:bet her:sub nav categories:1" data-side-event="articlepage:navigation:side nav:bet her:sub nav categories:1">Being</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-her/take-one.html" data-top-event="articlepage:navigation:top nav:bet her:sub nav categories:2" data-side-event="articlepage:navigation:side nav:bet her:sub nav categories:2">Take One</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-her/inspiher.html" data-top-event="articlepage:navigation:top nav:bet her:sub nav categories:3" data-side-event="articlepage:navigation:side nav:bet her:sub nav categories:3">Inspi[Her]</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/bet-her.html" data-top-event="articlepage:navigation:top nav:bet her:see all" data-side-event="articlepage:navigation:side nav:bet her:see all">
                            See All
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many   active ">
        
        
            <a href="/news.html" data-top-event="articlepage:navigation:top nav:news" data-side-event="articlepage:navigation:side nav:news">News</a>
            <!--news-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/national/2018/01/22/gsu-soccer-player-suspended-from-team-over-racial-slur.html" data-top-event="articlepage:navigation:top nav:news:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/national/2018/01/22/gsu-soccer-player-suspended-from-team-over-racial-slur/_jcr_content/image.feedcontainer.dimg/__1516661656581__1516660594515/012218-news-gsu-soccer-player-suspended-from-team-over-racial-slur.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/national/2018/01/22/gsu-soccer-player-suspended-from-team-over-racial-slur/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516661656581__1516660594515/012218-news-gsu-soccer-player-suspended-from-team-over-racial-slur.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2018/01/22/gsu-soccer-player-suspended-from-team-over-racial-slur/_jcr_content/image.feedcontainer.dimg/__1516661656581__1516660594515/012218-news-gsu-soccer-player-suspended-from-team-over-racial-slur.jpg" data-srcset="/news/national/2018/01/22/gsu-soccer-player-suspended-from-team-over-racial-slur/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516661656581__1516660594515/012218-news-gsu-soccer-player-suspended-from-team-over-racial-slur.jpg"/>
            </picture>
            <p class="header__article__title">
                Georgia State Soccer Player Suspended From Team And Withdraws From School After Saying &#39;N*****s&#39; On Finsta Page
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news listicle">
        <a class="header__article__inner" href="/news/national/2018/01/23/people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c.html" data-top-event="articlepage:navigation:top nav:news:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/national/2018/01/23/people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c/_jcr_content/image.feedcontainer.dimg/__1516727493084__1516725042269/012318-news-people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c-3.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/national/2018/01/23/people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516727493084__1516725016521/012318-news-people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c-2.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/national/2018/01/23/people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c/_jcr_content/image.feedcontainer.dimg/__1516727493084__1516725042269/012318-news-people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c-3.jpg" data-srcset="/news/national/2018/01/23/people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516727493084__1516725016521/012318-news-people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c-2.jpg"/>
            </picture>
            <p class="header__article__title">
                People Are Slamming The Pastor Behind That Viral Ciara Post For Giving Sexist Sermon Shaming Women And Ignoring Men’s Behavior 
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news video">
        <a class="header__article__inner" href="/video/news/national/2018/teenager-steals-car-and-crashes-it-into-another.html" data-top-event="articlepage:navigation:top nav:news:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/news/national/2018/teenager-steals-car-and-crashes-it-into-another/_jcr_content/image.feedcontainer.dimg/__1516655361673__1516654747871/news18-fatalteencrash.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/news/national/2018/teenager-steals-car-and-crashes-it-into-another/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516655361673__1516654747871/news18-fatalteencrash.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/news/national/2018/teenager-steals-car-and-crashes-it-into-another/_jcr_content/image.feedcontainer.dimg/__1516655361673__1516654747871/news18-fatalteencrash.jpg" data-srcset="/video/news/national/2018/teenager-steals-car-and-crashes-it-into-another/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516655361673__1516654747871/news18-fatalteencrash.jpg" alt="Teen boy steals and car and t-bones another car injuring himself and killing a passenger."/>
            </picture>
            <p class="header__article__title">
                Teenager Steals Car And Crashes It Into Another, Killing One Passenger And Severely Injuring The Other
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/news.html" data-top-event="articlepage:navigation:top nav:news:see all" data-side-event="articlepage:navigation:side nav:news:see all">
                                <span class="btn_big_swap__inner">See All News</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/national.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:1" data-side-event="articlepage:navigation:side nav:news:sub nav categories:1">NATIONAL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/sports.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:2" data-side-event="articlepage:navigation:side nav:news:sub nav categories:2">SPORTS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/all-news-video.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:3" data-side-event="articlepage:navigation:side nav:news:sub nav categories:3">VIDEO NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/features/vote-2016.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:4" data-side-event="articlepage:navigation:side nav:news:sub nav categories:4">BET VOTE</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/news.html" data-top-event="articlepage:navigation:top nav:news:see all" data-side-event="articlepage:navigation:side nav:news:see all">
                            See All News
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many header__nav__item_more   ">
        
            <a class="icon-ellipses" data-top-event="articlepage:navigation:top nav:more" data-side-event="articlepage:navigation:side nav:more"></a>
        
        
        
        <section class="header__dropdown header__dropdown_more">
            <div class="header__dropdown__inner">
                <div class="header__shortcut__list">
                    <a class="header__shortcut icon-full-episodes" href="/shows.html" data-top-event="articlepage:navigation:top nav:more:" data-side-event="articlepage:navigation:side nav:full episodes">Full Episodes</a>
                    <a class="header__shortcut icon-tv-schedule" href="/schedule.html" data-top-event="articlepage:navigation:top nav:more:" data-side-event="articlepage:navigation:side nav:tv schedule">TV Schedule</a>
                </div>
                <div class="header__article__list">
                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/the-quad.html" data-top-event="articlepage:navigation:top nav:more:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/the-quad/_jcr_content/image.feedcontainer.dimg/__1500400296127__1475606952164/BET-TheQuad-PageProperties-2x1.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/the-quad/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1500400296127__1475616454337/BET-TheQuad-PageProperties-1x1.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/the-quad/_jcr_content/image.feedcontainer.dimg/__1500400296127__1475606952164/BET-TheQuad-PageProperties-2x1.jpg" data-srcset="/shows/the-quad/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1500400296127__1475616454337/BET-TheQuad-PageProperties-1x1.jpg" alt="The Quad | Episodes, Videos, Assault Resources, Photos, Highlights, Apply to GAMU, Cast &amp; More| BET"/>
            </picture>
            <p class="header__article__title">
                The Quad
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/brooklyn-blue-sky.html" data-top-event="articlepage:navigation:top nav:more:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/brooklyn-blue-sky/_jcr_content/image.feedcontainer.dimg/__1511284022582__1510243324157/110917-shows-brooklyn-blue-sky-cast-2017-main-cast-group-1.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/brooklyn-blue-sky/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1511284022582__1510243324157/110917-shows-brooklyn-blue-sky-cast-2017-main-cast-group-1.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/brooklyn-blue-sky/_jcr_content/image.feedcontainer.dimg/__1511284022582__1510243324157/110917-shows-brooklyn-blue-sky-cast-2017-main-cast-group-1.jpg" data-srcset="/shows/brooklyn-blue-sky/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1511284022582__1510243324157/110917-shows-brooklyn-blue-sky-cast-2017-main-cast-group-1.jpg"/>
            </picture>
            <p class="header__article__title">
                Brooklyn. Blue. Sky.
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/mancave.html" data-top-event="articlepage:navigation:top nav:more:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/mancave/_jcr_content/image.feedcontainer.dimg/__1516383967483__1492005486218/041217-video-Mancave-men-laughing.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/mancave/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516383967483__1492005486218/041217-video-Mancave-men-laughing.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/mancave/_jcr_content/image.feedcontainer.dimg/__1516383967483__1492005486218/041217-video-Mancave-men-laughing.jpg" data-srcset="/shows/mancave/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1516383967483__1492005486218/041217-video-Mancave-men-laughing.jpg"/>
            </picture>
            <p class="header__article__title">
                BET&#39;s Mancave
            </p>
            
        </a>
    </article>

                    
                </div>
                <footer class="header__dropdown__footer_more">
                    <!-- START SUBSCRIBE MODULE -->
                    <section class="subscribe" data-header-event-side-id="articlepage:navigation:side nav:" data-header-event-top-id="articlepage:navigation:top nav:more:">

                        <section class="subscribe__center subscribe__app">
                            <a class="subscribe__app__button icon-download-app" href="https://www.bet.com/apps/bet-now-shows-app.html" data-top-event="articlepage:navigation:top nav:more:download app" data-side-event="articlepage:navigation:side nav:download app" onclick="
                                        s.linkTrackVars='events,prop7,eVar7';
                                        s.linkTrackEvents='event7';
                                        s.prop7=s.pageName;
                                        s.eVar7=s.pageName;
                                        s.events='event7';
                                        s.tl(this,'o','download app');
                                        ">
                                <span class="subscribe__app__button__cta_question">Watch Full Episodes</span>
                                <span class="subscribe__app__button__cta icon-bet-now"></span>
                            </a>
                        </section>

                        <section class="subscribe__left subscribe__social">
                            <h3 class="subscribe__subtitle">Follow us</h3>
                            <div class="subscribe__action subscribe__action--table">
                                <div class="subscribe__action__social">
                                    
    <a href="https://www.facebook.com/BET/" target="_blank" class="icon-facebook subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='facebook';
       s.eVar21='facebook';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">facebook</span>
    </a>

                                    
    <a href="https://twitter.com/bet" target="_blank" class="icon-twitter subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='twitter';
       s.eVar21='twitter';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">twitter</span>
    </a>

                                    
    <a href="https://www.instagram.com/bet/" target="_blank" class="icon-instagram subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='instagram';
       s.eVar21='instagram';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">instagram</span>
    </a>

                                    
    <a href="https://www.pinterest.com/betnetworks/" target="_blank" class="icon-pinterest subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='pinterest';
       s.eVar21='pinterest';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">pinterest</span>
    </a>

                                    
    <a href="https://www.youtube.com/user/BETNetworks" target="_blank" class="icon-youtube subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='youTube';
       s.eVar21='youTube';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">youTube</span>
    </a>

                                </div>
                            </div>
                        </section>

                        <section class="subscribe__right subscribe__newsletter">
                            <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
                            <div class="subscribe__action" style="font-size: 12px;">
                                
    
    <form class="subscribe__action__form" method="post" action="/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_nav" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

                            </div>
                        </section>
                    </section>
                    <!-- END SUBSCRIBE MODULE -->
                </footer>
                
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:1" data-side-event="articlepage:navigation:side nav:more:sub nav categories:1">ALL VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/photos.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:2" data-side-event="articlepage:navigation:side nav:more:sub nav categories:2">ALL PHOTOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-awards.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:3" data-side-event="articlepage:navigation:side nav:more:sub nav categories:3">BET AWARDS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/bet-experience.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:4" data-side-event="articlepage:navigation:side nav:more:sub nav categories:4">BET EXPERIENCE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-jams.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:5" data-side-event="articlepage:navigation:side nav:more:sub nav categories:5">BET JAMS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-gospel.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:6" data-side-event="articlepage:navigation:side nav:more:sub nav categories:6">BET GOSPEL</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                            
                        
                    </ul>
                </div>
            </div>
            <div class="header__nav__menu__cover"></div>
        </div>
        
    </nav>
</div>

    
        <script type="text/javascript">var _min={_publisher:"MIN-40500"};!function(){var t=document.createElement("script");t.src=("https:"==document.location.protocol?"https://d2d4r7w8.map2.ssl.hwcdn.net":"http://snippet.minute.ly")+"/mi-bet-prod.js",t.type="text/javascript",t.async=!0,t.onload=t.onreadystatechange=function(){t.setAttribute("crossorigin","crossorigin")};var e=document.getElementsByTagName("head")[0];e.appendChild(t)}();</script>
    

</header>
<!-- END HEADER MODULE -->
    
 
<style type="text/css">
	.special-notification-text {
		margin:0px auto;
		display:block;
		text-align:center;
		font-size:20px;
		line-height:1.2;
		font-family:'din-next-bold';
		padding:20px 0px 0px 0px;
	}
	.special-notification-text a{
		display:inline-block;
		background-color: #cc3340;
		padding: 5px 10px 0 10px;
    		color: #fff;
	}

@media (max-width: 671px) {
  .page > .page__two-columns:nth-of-type(1){
    background-color:#ebebeb
  }
}

.open__sticky #moments__sticky__icon, #moments__sticky__icon{background-color:rgba(0,0,0,.9); }
#moments__sticky__icon:after {color: #ffffff; }
.moments__sticky__all {background-color: #21b695; }
</style>
    


    


<!-- START ARTICLE PAGE -->
<div class="page sticky-share__wrap">
    <!-- START STICKY SHARE MODULE -->
    
    <div class="sticky-share header_full" data-share-title="Husband Uses &#34;Find My iPhone&#34; App In Search of His Wife Only to Discover Her Cheating On Him Naked in Bed with Her Boss and Films It" data-share-image="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content/image.custom0x0.dimg/__1516822059897__1516822004797/012418-news-husband-uses-find-my-iphone-app-in-search-of-his-wife-only-to.jpg">
        <div class="sticky-share__wrapper">
            <a class="header__logo" href="/">
                <span class="header__logo__alt">BET</span>
                <span class="header__logo__compact"></span>
            </a>
            <h2 class="sticky-share__title">
                <span class="sticky-share__title__span">Husband Uses &#34;Find My iPhone&#34; App In Search of His Wife Only to Discover Her Cheating On Him Naked in Bed with Her Boss and Films It</span>
            </h2>
            <div class="sticky-share__social">
                <div class="sticky-share__social__title">
                    Share
                    <i class="sticky-share__social__icon icon-more-vert"> </i>
                </div>
                <ul class="sticky-share__social__list" data-follow="">
                    
    <li data-share="facebook" class="sticky-share__social__item icon-facebook">
        <span class="sticky-share__social__item__span">facebook</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='facebook';
                s.eVar21='facebook';
                s.events='event6';
                s.tl(this,'o','facebook');
                "></a>
    </li>

                    
    <li data-share="twitter" class="sticky-share__social__item icon-twitter">
        <span class="sticky-share__social__item__span">twitter</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='twitter';
                s.eVar21='twitter';
                s.events='event6';
                s.tl(this,'o','twitter');
                "></a>
    </li>

                    
    <li data-share="whatsapp" class="sticky-share__social__item icon-whatsapp">
        <span class="sticky-share__social__item__span">whatsapp</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='whatsapp';
                s.eVar21='whatsapp';
                s.events='event6';
                s.tl(this,'o','whatsapp');
                "></a>
    </li>

                    
    <li data-share="tumblr" class="sticky-share__social__item icon-tumblr">
        <span class="sticky-share__social__item__span">tumblr</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='tumblr';
                s.eVar21='tumblr';
                s.events='event6';
                s.tl(this,'o','tumblr');
                "></a>
    </li>

                    
    <li data-share="pinterest" class="sticky-share__social__item icon-pinterest">
        <span class="sticky-share__social__item__span">pinterest</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='pinterest';
                s.eVar21='pinterest';
                s.events='event6';
                s.tl(this,'o','pinterest');
                "></a>
    </li>

                    
    <li data-share="email" class="sticky-share__social__item icon-email">
        <span class="sticky-share__social__item__span">email</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='email';
                s.eVar21='email';
                s.events='event6';
                s.tl(this,'o','email');
                "></a>
    </li>

                </ul>
            </div>
        </div>
    </div>

    <!-- END STICKY SHARE MODULE -->

    <!-- START BACKGROUND MASK -->
    <div class="background-graphic__mask">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic background-graphic-article">
            <div class="background-graphic__wrap">
                <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet" style="transform: translate3d(0px, 231px, 0px);">
                    <g>
                        <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"></line>
                        <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"></line>
                        <line x1="-449.3" y1="2016" x2="1202" y2="356.4"></line>
                        <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"></line>
                        <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"></line>
                        <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"></line>
                        <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"></line>
                        <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"></line>
                        <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"></line>
                        <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"></line>
                        <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"></line>
                        <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"></line>
                    </g>
                </svg>
            </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->

        <div class="page__one-column">
            <!-- START SPONSORED MODULE -->
            
            <!-- END SPONSORED MODULE -->
            <!-- HERO MODULE -->
            


    
    <section class="hero hero--2x1 ">
        <div class="hero__img-wrapper">
            <picture class="hero__img">
                <source srcset="/content/bet/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content/image.heroimage.dimg/__1516822059897__1516822004797/012418-news-husband-uses-find-my-iphone-app-in-search-of-his-wife-only-to.jpg" media="(min-width: 672px)">
                <img class="hero__img" srcset="/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content/image.ampheroimage.dimg/__1516822059897__1516822004797/012418-news-husband-uses-find-my-iphone-app-in-search-of-his-wife-only-to.jpg">
            </picture>
        </div>
        
    <div class="hero__wrapper">
        <span class="hero__curve">
            <svg class="hero__curve__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 350 350" style="enable-background:new 0 0 350 350;" xml:space="preserve">
                <path class="st0" d="M0,0v350h350C156.7,350,0,193.3,0,0z"/>
            </svg>
        </span>
        
    

        <h1 class="hero__title">
            Husband Uses &#34;Find My iPhone&#34; App In Search of His Wife Only to Discover Her Cheating On Him Naked in Bed with Her Boss and Films It
        </h1>
        <h3 class="hero__subtitle">Sean Donis faced up to 15 years on burglary and surveillance charges. 

</h3>
    </div>

    </section>




            <!-- END HERO MODULE -->
        </div>
        <div class="page__two-columns page__two-columns--flex">
            <div class="page__main page__main--flex">
                <div class="page__main__center">
                    <!-- START BODY COPY MODULE -->
                    
<div class="page__body">

    
    
    <p class="page__main__timestamp icon-timestamp">Published 3 hours ago</p>



    
    <div class="social-share clearfix" data-share-url="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-.html" data-share-image="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content/image.custom0x0.dimg/__1516822059897__1516822004797/012418-news-husband-uses-find-my-iphone-app-in-search-of-his-wife-only-to.jpg" data-share-title="Husband Uses &#34;Find My iPhone&#34; App In Search of His Wife Only to Discover Her Cheating On Him Naked in Bed with Her Boss and Films It">
        <ul class="social-share__list">
            
    
        
        
    
    <li data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='facebook';
                        s.eVar21='facebook';
                        s.events='event6';
                        s.tl(this,'o','facebook');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='twitter';
                        s.eVar21='twitter';
                        s.events='event6';
                        s.tl(this,'o','twitter');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='whatsapp';
                        s.eVar21='whatsapp';
                        s.events='event6';
                        s.tl(this,'o','whatsapp');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='pinterest';
                        s.eVar21='pinterest';
                        s.events='event6';
                        s.tl(this,'o','pinterest');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='tumblr';
                        s.eVar21='tumblr';
                        s.events='event6';
                        s.tl(this,'o','tumblr');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='gplus';
                        s.eVar21='gplus';
                        s.events='event6';
                        s.tl(this,'o','gplus');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='email';
                        s.eVar21='email';
                        s.events='event6';
                        s.tl(this,'o','email');
                      "></a>
    </li>

            <li class="icon-more social-share__item social-share__more">
                <ul class="social-share__more__list">
                </ul>
            </li>
        </ul>
    </div>


    <section class="body-copy clearfix">
        <div class="body-copy__text">
            <div class="bodycopy section"><!-- START BODY COPY MODULE -->
    
        <p>After using the “Find My iPhone’’ app to track down his wife, a New York man entered a stranger’s home and filmed his unfaithful wife in bed with another man. The incident resulted in multiple charges against the scorned husband and a potential prison sentence. </p>



    
    
<!-- END BODY COPY MODULE --></div>
<div class="embedbetvideosingle section">


<!-- Current page externalized URL -->


<!-- Video image externalized URL -->





    
        <section class="embedded-video clearfix">
            
            <div class="embedded-video__wrapper">
                
                <div class="embedded-video__data" data-locationpath="bet.com/Video" data-uri="mgid:cq:playlist:bet.com:fa53c586-41f6-3e24-a6df-9f8afffbbc7f" data-adparams="n=black-sacramento-deputies-shocked-by-districts-failure-to-recognize-discrimination-after-being-called-soul-patrol&amp;sub=news&amp;prod=&amp;sz=250x250&amp;show=newsbriefs&amp;embedshow=newsbriefs&amp;embedn=black-sacramento-deputies-shocked-by-districts-failure-to-recognize-discrimination-after-being-called-soul-patrol&amp;tile=4&amp;ct=videopage&amp;loc=4&amp;anum=1&amp;domainname=&amp;lt;parameters.domainname&amp;gt;&amp;ord=&amp;lt;parameters.betord&amp;gt;&amp;prog=clip&amp;cat=news">
                    
                </div>
            </div>
        </section>
        <!-- hidden class was removed from markup as unnecessary -->
        
        <div class="embedded-video__social">
    
    <div class="social-share clearfix" data-share-url="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-.html/bodycopycontainer/embedbetvideosingle.html" data-share-image="https://www.bet.com/video/news/national/2018/black-sacramento-deputies-shocked-by-districts-failure-to-recognize-discrimination-after-being-called-soul-patrol/_jcr_content/leftcol/videoplayer/videoImage.custom0x0.dimg/__1516751677033__1516751669842/news18-discrim-011318.jpeg" data-share-title="Black Sacramento Deputies Shocked By District&#39;s Failure To Recognize Discrimination After Being Called &#39;Soul Patrol&#39;">
        <ul class="social-share__list">
            
    
        
        
    
    <li data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='facebook';
                        s.eVar21='facebook';
                        s.events='event6';
                        s.tl(this,'o','facebook');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='twitter';
                        s.eVar21='twitter';
                        s.events='event6';
                        s.tl(this,'o','twitter');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='whatsapp';
                        s.eVar21='whatsapp';
                        s.events='event6';
                        s.tl(this,'o','whatsapp');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='pinterest';
                        s.eVar21='pinterest';
                        s.events='event6';
                        s.tl(this,'o','pinterest');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='tumblr';
                        s.eVar21='tumblr';
                        s.events='event6';
                        s.tl(this,'o','tumblr');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='gplus';
                        s.eVar21='gplus';
                        s.events='event6';
                        s.tl(this,'o','gplus');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='email';
                        s.eVar21='email';
                        s.events='event6';
                        s.tl(this,'o','email');
                      "></a>
    </li>

            <li class="icon-more social-share__item social-share__more">
                <ul class="social-share__more__list">
                </ul>
            </li>
        </ul>
    </div>

</div>
    
</div>
<div class="bodycopy section"><!-- START BODY COPY MODULE -->
    
        
<p>However, Sean Donis, 37, was cleared of all charges on Monday by Rockland County Supreme Court Justice Kevin Russo, who found him not guilty after about 20 minutes of deliberation, reported the <a href="https://nypost.com/2018/01/23/cuckolded-hubby-who-spied-on-cheating-wife-cleared-of-charges/" target="_blank" rel="nofollow"><i>New York Post.</i></a></p>

<p>Donis faced up to 15 years behind bars on charges of burglary and unlawful surveillance in the case.</p>

<p> “Just thank God it’s finally over,’’ Donis told the <i>Post</i>. “Now I can finally breathe.’’</p>

<p>Donis’ lawyer, Howard Greenberg, believes his client should be given more than a clean record.</p>

<p>“He should get a medal for not acting out a crime of passion when he walked in on the scene he did,” Greenberg said in his closing statement. “In the end, it’s a very simple case. … He commits trespassing that in the same jurisdiction is a violation, not a crime, and uncovered the greater evil of his wife screwing a stranger.”</p>

<p>The incident took place in April 2016 when Donis used the app to track an iPad, which was with his wife, Nancy Donis, 38. Nancy had taken the iPad the home of her boyfriend, Albert Lopez.</p>

<p>Lopez was the COO of Gotham City Orthopedics in Clifton, New Jersey, at the time, and Nancy Donis was his billing manager.</p>

<p>When Sean Donis arrived at the home, he walked through the door, which he says was unlocked.</p>

<p>During cross-examination, prosecutor Nabeela McLeod asked Donis if he had permission to enter Lopez’s home.</p>

<p>“Define permission,’’ Sean Donis said. “My wife was there. I rang the doorbell and knocked on the door. She could have been kidnapped, you never know.”</p>

<p>McLeod then replied, “But you said you wanted to catch her. You felt you had the right.”</p>

<p>Donis shot back, “If my wife wasn’t there, I wouldn’t have gone in.”</p>

<p>Donis said he then entered the bedroom and found his wife and her boss naked in bed, prompting him to start filming on his cellphone. </p>

<p>Neither Lopez nor Nancy Donis were in court Tuesday. </p>



    
    
<!-- END BODY COPY MODULE --></div>
<div class="author parbase section"><!-- START AUTHOR MODULE -->
<section class="author clearfix">
    
    

    
    <div class="author__data">
        <p class="author__name">Written by Rachel Herron</p>
        <a class="author__user" target="_blank" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':author';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Rachel Herron';
                        s.eVar59='Rachel Herron';
                        s.events='event4';
                        s.tl(this,'o','Rachel Herron');
                      "></a>
    </div>
</section>
<!-- END AUTHOR MODULE -->
</div>
<div class="parbase section imagesource"><!-- START IMAGE SOURCE MODULE -->
<section class="image-source">
    <p class="image-source-cnt">(Photo: Tooga/Getty Images, Kevin Nixon/Future Publishing via Getty Images)</p>
</section>
<!-- END IMAGE SOURCE MODULE -->
</div>
<div class="comments-component section">



    
    <section class="comments  clearfix" data-page="news:national:2018:01:24:husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-">
        <h3 class="comments__header">
            COMMENTS
            <span class="comments__header__count"></span>
        </h3>

        <div class="comments__cont">
            <div class="comments__cont__comments" data-href="https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-.html?cid=facebook" data-numposts="5" data-orderby="time">
            </div>
        </div>
    </section>
</div>
<div class="parsys section"><div class="newsletter-signup-enhanced section">


<div class="subscribe moreOpinion">
    <h2>Get the latest from BET in your inbox!</h2>
    <h3>Sign up now for the latest in celebrity, sports, news and style from BET.</h3>

    
    
    <form class="subscribe__action__form" method="post" action="/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_article" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    


    <p class="legal_text">
        By clicking submit, I consent to receiving BET Newsletters and other marketing emails. BET Newsletters are subject to our <a href="//www.bet.com/privacy-policy.html" target="_blank"> Privacy Policy</a> and <a href="//www.bet.com/terms-of-use.html" target="_blank">Terms
        of Use.</a> Users can unsubscribe at anytime. BET Newsletters are sent by BET Networks, 1540 Broadway, New York, NY 10036. <a href="//www.bet.com/" target="_blank">www.bet.com</a>
    </p>

    <section class="subscribe_social">
        <h2>OR JOIN US ON</h2>
        <div class="subscribe__action__social">

            <a class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">facebook</span>
            </a>
            <a class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">twitter</span>
            </a>
            <a class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">instagram</span>
            </a>
            <a class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">pinterest</span>
            </a>
            <a class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">youtube</span>
            </a>
        </div>
    </section>
</div></div>

</div>
<div class="taglinks section">

<div class="tag-links">
    <div class="tag-links__title">Get More!</div>
    <ul class="tag-links__list">
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/tag-page.national_news.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='National News';
                s.eVar59='National News';
                s.events='event4';
                s.tl(this,'o','National News');
              ">
                National News
            </a>
        </li>
    </ul>
</div>
</div>
<div class="outbrainsponsored section">




    <div class="outbrain" style="margin-top: 15px;">
        <div class="OUTBRAIN" data-src="https://www.bet.com/content/bet/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-.html" data-widget-id="AR_2" data-ob-template="BET_1"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
    </div>
</div>


        </div>
    </section>
</div>


                    <!-- END BODY COPY MODULE -->
                    <div><!-- START ONGOING LIST MODULE -->







<!-- END ONGOING LIST MODULE --></div>
                </div>
            </div>
            <div class="page__aside page__aside--flex">
                <div class="page__aside__flex-box">
                    <div class="sticky-box">
                        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1516834105917'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


                        <section class="subscribe">
    
    
    <header class="subscribe__title">
        <span>Subscribe to our Newsletter</span>
    </header>
    
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_rail" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        <section>
            By clicking submit, I consent to receiving BET Newsletters and other marketing emails. BET Newsletters are subject to our <a href="//www.bet.com/privacy-policy.html" target="_blank">Privacy Policy</a> and <a href="//www.bet.com/terms-of-use.html" target="_blank">Terms
            of Use.</a> Users can unsubscribe at anytime. BET Newsletters are sent by BET Networks, 1540 Broadway, New York, NY 10036. <a href="//www.bet.com/" target="_blank">www.bet.com</a>
        </section>
        
    

        </div>
    </section>
</section>
                    </div>
                </div>
                <div class="page__aside__flex-box">
                    <div class="sticky-box">
                        



    <section class="trend">
        <p class="trend__title">
            <span class="trend__title__icon icon-trending"></span>
            
                <span class="trend__title__desc">
                    TRENDING IN
                </span>
                <span class="trend__title__tag">NEWS</span>
            

            
        </p>

        
        
            
        
        
        <ul class="trend__list clearfix">
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/news/national/2018/01/24/mother-and-her-boyfriend-accused-of-fatally-beating-and-torturin.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:1';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Pregnant Teen Mom And Her Boyfriend Accused Of Fatally Beating And Torturing Her 4\-Year\-Old Son Under Scalding Water Over Spilled Cereal ';
                        s.eVar59='Pregnant Teen Mom And Her Boyfriend Accused Of Fatally Beating And Torturing Her 4\-Year\-Old Son Under Scalding Water Over Spilled Cereal ';
                        s.events='event4';
                        s.tl(this,'o','Pregnant Teen Mom And Her Boyfriend Accused Of Fatally Beating And Torturing Her 4\-Year\-Old Son Under Scalding Water Over Spilled Cereal ');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/news/national/2018/01/24/mother-and-her-boyfriend-accused-of-fatally-beating-and-torturin/_jcr_content/squareImage.trendingthumb.dimg/__1516826307339__1516822971404/012418-news-mother-and-her-boyfriend-accused-of-fatally-beating-and-torturin.jpg" alt="Pregnant Teen Mom And Her Boyfriend Accused Of Fatally Beating And Torturing Her 4-Year-Old Son Under Scalding Water Over Spilled Cereal "/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Pregnant Teen Mom And Her Boyfriend Accused Of Fatally Beating And Torturing Her 4-Year-Old Son Under Scalding Water Over Spilled Cereal </h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/news/celebrities/2016/02/19/killer-of-jennifer-hudson-family-makes-shocking-claim.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:2';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Killer of Jennifer Hudson\x27s Family Makes Shocking Claim in His First Interview';
                        s.eVar59='Killer of Jennifer Hudson\x27s Family Makes Shocking Claim in His First Interview';
                        s.events='event4';
                        s.tl(this,'o','Killer of Jennifer Hudson\x27s Family Makes Shocking Claim in His First Interview');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/news/celebrities/2016/02/19/killer-of-jennifer-hudson-family-makes-shocking-claim/_jcr_content/image.trendingthumb.dimg/__1455895964826__1455895769693/021916-celebs-William-Balfour-jennifer-hudson.jpg" alt="Killer of Jennifer Hudson&#39;s Family Makes Shocking Claim in His First Interview"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Killer of Jennifer Hudson&#39;s Family Makes Shocking Claim in His First Interview</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/news/sports/2018/01/24/larry-nassar.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:3';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Pedophile Larry Nassar Said \x27Hell Hath No Fury Like A Woman Scorned\x27 And His Treatments Worked In Letter Before His 40\-To\-175 Year Sentence';
                        s.eVar59='Pedophile Larry Nassar Said \x27Hell Hath No Fury Like A Woman Scorned\x27 And His Treatments Worked In Letter Before His 40\-To\-175 Year Sentence';
                        s.events='event4';
                        s.tl(this,'o','Pedophile Larry Nassar Said \x27Hell Hath No Fury Like A Woman Scorned\x27 And His Treatments Worked In Letter Before His 40\-To\-175 Year Sentence');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/news/sports/2018/01/24/larry-nassar/_jcr_content/squareImage.trendingthumb.dimg/__1516821041348__1516815420355/012418-sports-larry-nassar.jpg" alt="Pedophile Larry Nassar Said &#39;Hell Hath No Fury Like A Woman Scorned&#39; And His Treatments Worked In Letter Before His 40-To-175 Year Sentence"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Pedophile Larry Nassar Said &#39;Hell Hath No Fury Like A Woman Scorned&#39; And His Treatments Worked In Letter Before His 40-To-175 Year Sentence</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
        </ul>

        <a href="/trending.html" class="btn_big_swap icon-trending" title="" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':trending:see all';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.pageName;
                s.prop59='trending';
                s.eVar59=s.prop59;
                s.events='event4';
                s.tl(this,'o',s.prop59);
            ">
            <span class="btn_big_swap__inner">
                SEE ALL TRENDING
            </span>
        </a>
    </section>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="background-graphic__mask background-graphic__static">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic background-graphic-article">
                <div class="background-graphic__wrap">
                    <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                        <g>
                            <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                            <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                            <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                            <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                            <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                            <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                            <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                            <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                            <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                            <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                            <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                            <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                        </g>
                    </svg>
                </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->
        <!-- START FEED CONTAINER MODULE -->
        
        <div class="parbase recommended section"><section class="grid-container grid-container--one-row  grid-container--left  grid-container--recommended" data-endpoint="">
    <div class="grid-container__wrapper">
        <div class="grid-container__main">
            <h2 class="grid-container__title">Recommended</h2>

            <div class="grid-container__blocks">
                
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed news article">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/news/national/2018/01/22/gsu-soccer-player-suspended-from-team-over-racial-slur.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:1';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Georgia State Soccer Player Suspended From Team And Withdraws From School After Saying \x27N*****s\x27 On Finsta Page';
                            s.eVar59='Georgia State Soccer Player Suspended From Team And Withdraws From School After Saying \x27N*****s\x27 On Finsta Page';
                            s.events='event4';
                            s.tl(this,'o','Georgia State Soccer Player Suspended From Team And Withdraws From School After Saying \x27N*****s\x27 On Finsta Page');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/news/national/2018/01/22/gsu-soccer-player-suspended-from-team-over-racial-slur/_jcr_content/image.feedcontainer.dimg/__1516661656581__1516660594515/012218-news-gsu-soccer-player-suspended-from-team-over-racial-slur.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/news/national/2018/01/22/gsu-soccer-player-suspended-from-team-over-racial-slur/_jcr_content/image.feedcontainer.dimg/__1516661656581__1516660594515/012218-news-gsu-soccer-player-suspended-from-team-over-racial-slur.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/news/national/2018/01/22/gsu-soccer-player-suspended-from-team-over-racial-slur/_jcr_content/image.feedcontainer.dimg/__1516661656581__1516660594515/012218-news-gsu-soccer-player-suspended-from-team-over-racial-slur.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Georgia State Soccer Player Suspended From Team And Withdraws From School After Saying &#39;N*****s&#39; On Finsta Page</h2>
                    
                    <p class="feed__highlight">Several students petitioned for Natalia Martinez&#39;s expulsion. 
</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    Yesterday
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed news listicle">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/news/national/2018/01/23/people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:2';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='People Are Slamming The Pastor Behind That Viral Ciara Post For Giving Sexist Sermon Shaming Women And Ignoring Men’s Behavior ';
                            s.eVar59='People Are Slamming The Pastor Behind That Viral Ciara Post For Giving Sexist Sermon Shaming Women And Ignoring Men’s Behavior ';
                            s.events='event4';
                            s.tl(this,'o','People Are Slamming The Pastor Behind That Viral Ciara Post For Giving Sexist Sermon Shaming Women And Ignoring Men’s Behavior ');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/news/national/2018/01/23/people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c/_jcr_content/image.feedcontainer.dimg/__1516727493084__1516725042269/012318-news-people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c-3.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/news/national/2018/01/23/people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c/_jcr_content/image.feedcontainer.dimg/__1516727493084__1516725042269/012318-news-people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c-3.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/news/national/2018/01/23/people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c/_jcr_content/image.feedcontainer.dimg/__1516727493084__1516725042269/012318-news-people-are-slamming-the-pastor-behind-the-sermon-in-that-viral-c-3.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">People Are Slamming The Pastor Behind That Viral Ciara Post For Giving Sexist Sermon Shaming Women And Ignoring Men’s Behavior </h2>
                    
                    <p class="feed__highlight">Many believe women are told how &#34;to behave a certain way to be chosen far more than men.&#34;</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    Yesterday
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
    
        
    
    <article class="feed news video">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/video/news/national/2018/teenager-steals-car-and-crashes-it-into-another.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:3';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Teenager Steals Car And Crashes It Into Another, Killing One Passenger And Severely Injuring The Other';
                            s.eVar59='Teenager Steals Car And Crashes It Into Another, Killing One Passenger And Severely Injuring The Other';
                            s.events='event4';
                            s.tl(this,'o','Teenager Steals Car And Crashes It Into Another, Killing One Passenger And Severely Injuring The Other');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/video/news/national/2018/teenager-steals-car-and-crashes-it-into-another/_jcr_content/image.feedcontainer.dimg/__1516655361673__1516654747871/news18-fatalteencrash.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/video/news/national/2018/teenager-steals-car-and-crashes-it-into-another/_jcr_content/image.feedcontainer.dimg/__1516655361673__1516654747871/news18-fatalteencrash.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/video/news/national/2018/teenager-steals-car-and-crashes-it-into-another/_jcr_content/image.feedcontainer.dimg/__1516655361673__1516654747871/news18-fatalteencrash.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Teenager Steals Car And Crashes It Into Another, Killing One Passenger And Severely Injuring The Other</h2>
                    
                    <p class="feed__highlight">Teen boy steals and car and t-bones another car, injuring himself and killing a passenger.</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    Yesterday
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
            </div>

        </div>
    </div>
</section></div>
<div class="feedcontainer section">
    

        

        

        
    
    <section data-endpoint="/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content/bottom/feedcontainer.load-more" data-load-more class="feed-container feed-container--with-title" data-feed-load-repeat="">
        <link rel="next" href="/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content/bottom/feedcontainer.load-more.pageNumber-1.pageSize-10.html"/>
        <div class="feed-container__wrapper">

            <h2 class="feed-container__title">Latest in news</h2>

            <div class="feed-container__loader">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>

            <div class="feed-container__button-wrapper">
                <button class="feed-container__button">
                    <span class="feed-container__button__icon icon-plus-symbol"></span>
                    <span class="feed-container__button__cta">+ Load more</span>
                </button>
            </div>
        </div>
    </section>

    
    
</div>


        <!-- END FEED CONTAINER MODULE -->
    </div>
    <!-- END BACKGROUND MASK -->
</div>
<!--END ARTICLE PAGE-->


    

    

    <footer class="footer">
        <div class="footer__wrapper">
            <div class="footer__left-rail">
                




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1516834107082'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


            </div>
            <div class="footer__main">
                <section class="subscribe">
    
    
    <header class="subscribe__title">
        <span>Get Your news Fix</span>
    </header>
    <section class="subscribe__left subscribe__social">
        
        <h3 class="subscribe__subtitle">Follow us</h3>
        <div class="subscribe__action subscribe__action--table">
            <div class="subscribe__action__social">
                <a class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">facebook</span>
                </a>
                <a class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">twitter</span>
                </a>
                <a class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">instagram</span>
                </a>
                <a class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">pinterest</span>
                </a>
                <a class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">youtube</span>
                </a>
            </div>
        </div>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_footer" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

        </div>
    </section>
</section>
            </div>
            <div class="footer__end">
                <span class="footer__end__logo"></span>
                <div class="footer__end__right">

                    <div class="footer__end__links">
                        
                            <a class="footer__end__link " href="/privacy-policy">
                                
                                Privacy Policy/Privacy Rights
                            </a>
                        
                            <a class="footer__end__link " href="/terms-of-use">
                                
                                Terms of Use
                            </a>
                        
                            <a class="footer__end__link " href="http://betcareers.viacom.com/">
                                
                                Jobs
                            </a>
                        
                            <a class="footer__end__link " href="http://media.viacom.com/accessibility/" target="_blank" rel="nofollow">
                                
                                Closed Captioning
                            </a>
                        
                            <a class="footer__end__link " href="/submission-agreement">
                                
                                Submission Agreement
                            </a>
                        
                            <a class="footer__end__link " href="/copyright">
                                
                                Copyright
                            </a>
                        
                            <a class="footer__end__link " href="/contact-us">
                                
                                Contact Us
                            </a>
                        
                            <a class="footer__end__link icon-alt-ad-choices" href="http://srp.viacom.com/sitefaq.html" target="_blank" rel="nofollow">
                                
                                Ad Choices
                            </a>
                        
                    </div>

                    <span class="footer__end__rights">© 2018 BET Interactive, LLC, a wholly owned subsidiary of Black Entertainment Television LLC. All rights reserved.</span>
                </div>
            </div>
        </div>
    </footer>














    



	
    
<script type="text/javascript" src="/etc/designs/bet/clientlibs/main.min.d477d1f9f709da07769e326899f714d6.js"></script>





<!-- GPT Ad Script -->
<script type="text/javascript">
    (function () {
        var useSSL = 'https:' == document.location.protocol;
        window._deferredScripts.push((useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js');
    })();
</script>
<!-- End GPT Ad Script -->

<!-- facebook init -->
<div id="fb-root"></div>
<script type="text/javascript">
    //call facebook connect
    window.fbAsyncInit = function () {
        FB.init({appId: '186402491400362', status: true, cookie: true, xfbml: true, oauth: true});
        FB.Canvas.setAutoGrow();
        FB.Event.subscribe('edge.create', function (response) {
            $('.bq_moduleBottom .fb_edge_widget_with_comment iframe').width(284);
            trackFacebookLike();
        });
    };
    (function () {
        window._deferredScripts.push("https://connect.facebook.net/en_US/all.js");
    }());
</script>
<!-- End of facebook init -->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1725845810983009');
    fbq('init', '331289063738687');
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1725845810983009&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=331289063738687&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Keywee's tracking pixel -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/bet/v0/keywee.min.js" type="text/javascript" async></script>

<!-- Start Yahoo's BET Dot tag -->
<script type="application/javascript">
    (function(w, d, t, r, u) {
        w[u] = w[u] || [];
        w[u].push({
            'projectId': '10000',
            'properties': {
                'pixelId': '10001003'
            }
        });
        var s = d.createElement(t);
        s.src = r;
        s.async = true;
        s.onload = s.onreadystatechange = function() {
            var y, rs = this.readyState,
                c = w[u];
            if (rs && rs != "complete" && rs != "loaded") {
                return
            }
            try {
                y = YAHOO.ywa.I13N.fireBeacon;
                w[u] = [];
                w[u].push = function(p) {
                    y([p])
                };
                y(c)
            } catch (e) {}
        };
        var scr = d.getElementsByTagName(t)[0],
            par = scr.parentNode;
        par.insertBefore(s, scr)
    })(window, document, "script", "https://s.yimg.com/wi/ytc.js", "dotq");
</script>
<!-- End Yahoo's BET Dot tag -->

<script src="//run.adrizer.com/track.min.js" id="ADRIZER_JS" data-domain="bet.com" data-publisher-id="62361"></script>

<!--Omniture tags-->
<!--should be at end of body to use values from elements for invocation of script-->
<script type="text/javascript">
    (function () {

        var searchRes = document.getElementById("resultsCount");
        if (searchRes) {
            var resVal = document.getElementById("resultsCount").innerHTML;
            if (resVal == "0") {
                window.s.events='event3,event12';
            } else {
                s.prop16 = resVal;
                window.s.events='event3,event11';
            }
        }

        var s_code = s.t();
        if (s_code)document.write(s_code);
    })();
</script>
<!--End Omniture tags-->

<!--SourcePoint-->


 <!--End of SourcePoint-->
    




<!-- Chartbeat -->
<script type="text/javascript">
    var section = "news,news";
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 15518;

    // List of paid traffic hosts
    paid_traffic = ['api.socialingot.com', 'socialingot.com', 'paid.screenrush.com', 'screenrush.com', 'inboxdollars.com', 'jungroup.com', 'hyprmx.com', 'rewardrack.co', 'rewardracks.com', 'rewardrack.com', 'rewardrack.org', 'rewardrack.biz', 'rewardrack.cc', 'rewardrack.club', 'rewardrack.me', 'rewardrack.center', 'ab.entertainmentcrave.com', 'cdn1.bet.com', 'cdn2.bet.com', 'cdn3.bet.com', 'ngage-media.com', 'cdn6.bet.com', 'cdn7.bet.com', 'cdn8.bet.com', 'connect5364.com', 'player.ngage-media.com', 'outbrain.com', 'static.jungroup.com', 'paid.outbrain.com', 'static.hyprmx.com', 'mylikes.com', 'likes.com', 'cdn4.bet.com', 'cdn5.bet.com', 'cdn9.bet.com', 'cdn10.bet.com', 'cdn11.bet.com', 'cdn12.bet.com'];
    _sf_async_config.domain = 'bet.com';

    if (document.referrer) {
        var referrerElement = document.createElement('a');
        referrerElement.href = document.referrer;

        var referrerHostName = referrerElement.host.split(':')[0];

        if ($.inArray(referrerHostName, paid_traffic) > -1 || $.inArray(referrerHostName.replace(/^www./, ""), paid_traffic) > -1) {
            _sf_async_config.domain = 'paid_' + 'bet.com';
        }
    }

    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = section;
    _sf_async_config.authors = 'Rachel Herron';
    /** CONFIGURATION END **/
    (function(){
        window._sf_endpt=(new Date()).getTime();
        window._deferredScripts.push('//static.chartbeat.com/js/chartbeat.js');
    })();
</script>
<!-- End of Chartbeat -->

<!-- Sailthru Horizon -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>
    Sailthru.init({
        customerId: "fae8839ac6f388dbb63cdc20542855bd",
        isCustom: true,
        autoTrackPageview: false
    });
    Sailthru.track('pageview', {
        url: "https://www.bet.com/news/national/2018/01/24/husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-.html"
    });
</script>
<!-- End of Sailthru Horizon -->


    <!-- Add White Ops tag -->
    <script type="text/javascript">
        (function () {
            var id = 'mtvnservices-js';
            if (document.getElementById(id)) {
                return;
            }
            var location = document.URL;
            var matches = location.match(/cid=([^&]+)/i);
            var provider = "null";
            var section = "null";

            if (matches) provider = decodeURIComponent(matches[1]);
            if (s.channel) section = s.channel;

            var jsSrc = "https://s.update.media.mtvnservices.com/2/255265/analytics.js?pp=[Provider_ID]&pc=[Section_ID]&di=bet.com&dt=2552651502306460212000";
			jsSrc = jsSrc.replace("[Provider_ID]", provider);
            jsSrc = jsSrc.replace("[Section_ID]", section);
			window._deferredScripts.push(jsSrc);
        })();
    </script>
    <!-- End of Add White Ops tag -->


<!-- ProjectX code integration (BETCQ-11453) -->
<script type="text/javascript" src="//btg.mtvnservices.com/aria/projectX/projectX.html"></script>
<script type="text/javascript">
    var pxDataPhase = "";
    var pxDataTarget = "";
    if (typeof getPxData == "function") {
        var pxData = getPxData();
        if (pxData != null) {
            pxDataPhase = pxData.phase;
            pxDataTarget = pxData.targetVal;
        }
    }
</script>
<!-- End of ProjectX code integration -->


    <!-- Minutely -->
    <script src="//n3g6e9r8.ssl.hwcdn.net/tv/40500/launcher.js" type="text/javascript"></script>
    <!-- End of Minutely -->

    
<!--It is important that our script to find the slot when it is called. -->
<!--If our script is served on the top of the page before that the page was built -->
<!--the script cannot find the slot created (because it doesn't exist yet)-->
<!-- Teads script -->
<script type="text/javascript">
var pageID;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/hip-hop-awards/g)) {
    pageID = 60837;
} else if (site_pathname.match(/soul-train-awards/g)) {
    pageID = 60838;
} else if (site_pathname.match(/soul-train-weekend/g)) {
    pageID = 60839;
} else if (site_pathname.match(/bet-awards/g)) {
    pageID = 60840;
} else if (site_pathname.match(/bet-experience/g)) {
    pageID = 60841;
} else if (site_pathname.match(/black-girls-rock/g)) {
    pageID = 60842;
} else if (site_pathname.match(/how-to-rock/g)) {
    pageID = 60844;
} else if (site_pathname.match(/bet-honors/g)) {
    pageID = 60846;
} else if (site_pathname.match(/celebration-of-gospel/g)) {
    pageID = 60848;
} else if (site_pathname.match(/a-celebration-of-hollywood/g)) {
    pageID = 60849;
} else {
    pageID = 41599;
}

(function(d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.async = true;
    js.defer = true;
    js.setAttribute("class", "teads");
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pageID);
</script>

<!-- Twitter universal website tag code -->
<script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
            a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvgo0');
    twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<!-- Start Dynamic Yield Setup: Page Context -->


    <script type="text/javascript">
         // <![CDATA[
         window.DY = window.DY || {};
         DY.recommendationContext = {
             type: 'POST',
             data: ['_news_national_2018_01_24_husband-uses--find-my-iphone--app-in-search-of-his-wife-only-to-']
         };
         // ]]>
    </script>
    

<!-- End Dynamic Yield Setup: Page Context -->
<!-- Start Insert DY Scripts -->
<script>
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_dynamic.js");
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_static.js");
</script>
<!-- End Insert DY Scripts -->
<!-- Start Insert Taboola Scripts -->
<script type="text/javascript">
    window._deferredScripts.push("//cdn.taboola.com/libtrc/bet-sc/tfa.js");
</script>
<!-- End Insert Taboola Scripts -->
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
    
    
</body>
</html>