<!doctype html>
<html lang="en" >
  <head>
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <link rel="preload" href="/vendor-c0f366bc.js" as="script">
    <link rel="preload" href="/runtime-872cad82.js" as="script">
    <link rel="preload" href="/gae-b3b5fa1e.js" as="script">
    
    <title data-rh="true">Celebrity Stash - Season 1, Ep. 6 - Eva Marcille Talks Fashion and Being a Working Mom - Full Episode | BET</title>
    <meta data-rh="true" name="app_version" content="81dcf88db-317-2021-11-24"/><meta data-rh="true" name="robots" content="noydir,noodp"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, user-scalable=1, maximum-scale=2"/><meta data-rh="true" name="theme-color" content="#000000"/><meta data-rh="true" name="msapplication-config" content="/browserconfig.xml"/><meta data-rh="true" name="description" content="Eva Marcille reminisces about her most iconic &quot;Real Housewives&quot; moments, reveals the hidden details in her home décor and explains why her charity of choice means the world to her."/><meta data-rh="true" name="original-source" content="https://www.bet.com/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6"/><meta data-rh="true" name="video:duration" content="788"/><meta data-rh="true" name="video:release_date" content="2021-11-08T11:06:00.000Z"/><meta data-rh="true" name="video:series" content="Celebrity Stash"/><meta data-rh="true" property="search:title" content="Eva Marcille Talks Fashion and Being a Working Mom"/><meta data-rh="true" property="search:description" content="Eva Marcille reminisces about her most iconic &quot;Real Housewives&quot; moments, reveals the hidden details in her home décor and explains why her charity of choice means the world to her."/><meta data-rh="true" property="search:imageUrl" content="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b5f94a7b-26d2-4eb7-8e9c-d1dade6c7aed?quality=0.7"/><meta data-rh="true" property="search:imageHeight" content="1080"/><meta data-rh="true" property="search:imageWidth" content="1920"/><meta data-rh="true" property="search:imageRatio" content="16:9"/><meta data-rh="true" property="search:url" content="/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6"/><meta data-rh="true" property="search:contentType" content="Episode"/><meta data-rh="true" property="search:parentId" content="mgid:arc:series:bet.com:97db6a5f-8232-11eb-8774-70df2f866ace"/><meta data-rh="true" property="search:seasonNumber" content="1"/><meta data-rh="true" property="search:episodeNumber" content="6"/><meta data-rh="true" property="search:episodeTitle" content="Eva Marcille Talks Fashion and Being a Working Mom"/><meta data-rh="true" property="search:duration" content="13:08"/><meta data-rh="true" property="search:parentTitle" content="Celebrity Stash"/><meta data-rh="true" property="search:bucketName" content="Episode"/><meta data-rh="true" property="search:labelName" content="Episode"/><meta data-rh="true" property="search:contentDate" content="2021-11-08T11:06:00.000Z"/><meta data-rh="true" property="og:site_name" content="BET"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="640"/><meta data-rh="true" property="og:image:height" content="360"/><meta data-rh="true" property="og:description" content="Eva Marcille reminisces about her most iconic &quot;Real Housewives&quot; moments, reveals the hidden details in her home décor and explains why her charity of choice means the world to her."/><meta data-rh="true" property="og:title" content="Celebrity Stash - Eva Marcille Talks Fashion and Being a Working Mom | BET"/><meta data-rh="true" property="og:image" content="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b5f94a7b-26d2-4eb7-8e9c-d1dade6c7aed?quality=0.7"/><meta data-rh="true" property="og:url" content="https://www.bet.com/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6"/><meta data-rh="true" property="og:type" content="episode"/><meta data-rh="true" property="og:video:series" content="Celebrity Stash"/><meta data-rh="true" property="og:video:release_date" content="2021-11-08T11:06:00.000Z"/><meta data-rh="true" property="og:video:duration" content="788"/><meta data-rh="true" property="og:video:tag" content="Family themes,Pregnancy,Pride Month,Reality television themes,Interior design,Racism,Parenting,Real Housewives reference,eva marcille"/><meta data-rh="true" name="twitter:site:id" content="@BET"/><meta data-rh="true" name="twitter:app:country" content="US"/><meta data-rh="true" name="twitter:app:name:iphone" content="BET NOW - Watch Shows"/><meta data-rh="true" name="twitter:app:id:iphone" content="841118013"/><meta data-rh="true" name="twitter:app:url:iphone" content="https://apps.apple.com/us/app/bet-now-watch-shows/id841118013"/><meta data-rh="true" name="twitter:app:name:ipad" content="BET NOW - Watch Shows"/><meta data-rh="true" name="twitter:app:id:ipad" content="841118013"/><meta data-rh="true" name="twitter:app:url:ipad" content="https://apps.apple.com/us/app/bet-now-watch-shows/id841118013"/><meta data-rh="true" name="twitter:app:name:googleplay" content="BET NOW - Watch Shows"/><meta data-rh="true" name="twitter:app:id:googleplay" content="com.bet.shows"/><meta data-rh="true" name="twitter:app:url:googleplay" content="https://play.google.com/store/apps/details?id=com.bet.shows"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:description" content="Eva Marcille reminisces about her most iconic &quot;Real Housewives&quot; moments, reveals the hidden details in her home décor and explains why her charity of choice means the world to her."/><meta data-rh="true" name="twitter:title" content="Celebrity Stash - Eva Marcille Talks Fashion and Being a Working Mom | BET"/><meta data-rh="true" name="twitter:image" content="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b5f94a7b-26d2-4eb7-8e9c-d1dade6c7aed?quality=0.7"/><meta data-rh="true" name="parsely-type" content="post"/>
    <link data-rh="true" rel="shortcut icon" href="/bet-2021-favicons/favicon-20x20.png" type="image/png"/><link data-rh="true" rel="dns-prefetch" href="//btg.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//media.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//mb.mtvnservices.com"/><link data-rh="true" rel="dns-prefetch" href="//bam.nr-data.net"/><link data-rh="true" rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link data-rh="true" rel="dns-prefetch" href="//dpm.demdex.net"/><link data-rh="true" rel="dns-prefetch" href="//connect.facebook.net"/><link data-rh="true" rel="dns-prefetch" href="//www.googletagmanager.com"/><link data-rh="true" rel="dns-prefetch" href="//assets.adobetm.com"/><link data-rh="true" rel="apple-touch-icon" href="/bet-2021-favicons/apple-touch-icon-57x57.png" sizes="57x57"/><link data-rh="true" rel="apple-touch-icon" href="/bet-2021-favicons/apple-touch-icon-60x60.png" sizes="60x60"/><link data-rh="true" rel="apple-touch-icon" href="/bet-2021-favicons/apple-touch-icon-72x72.png" sizes="72x72"/><link data-rh="true" rel="apple-touch-icon" href="/bet-2021-favicons/apple-touch-icon-76x76.png" sizes="76x76"/><link data-rh="true" rel="apple-touch-icon" href="/bet-2021-favicons/apple-touch-icon-120x120.png" sizes="120x120"/><link data-rh="true" rel="apple-touch-icon" href="/bet-2021-favicons/apple-touch-icon-140x140.png" sizes="140x140"/><link data-rh="true" rel="apple-touch-icon" href="/bet-2021-favicons/apple-touch-icon-152x152.png" sizes="152x152"/><link data-rh="true" rel="apple-touch-icon" href="/bet-2021-favicons/apple-touch-icon-167x167.png" sizes="167x167"/><link data-rh="true" rel="apple-touch-icon" href="/bet-2021-favicons/apple-touch-icon-180x180.png" sizes="180x180"/><link data-rh="true" rel="apple-touch-icon" href="/apple-touch-icon.png" sizes="180x180"/><link data-rh="true" rel="icon" href="/bet-2021-favicons/favicon-16x16.png" sizes="16x16" type="image/png"/><link data-rh="true" rel="icon" href="/bet-2021-favicons/favicon-32x32.png" sizes="32x32" type="image/png"/><link data-rh="true" rel="mask-icon" href="/safari-pinned-tab.svg" color="#000000"/><link data-rh="true" rel="manifest" href="/bet-2021-favicons/manifest.json"/><link data-rh="true" rel="preload" href="/fonts/soehne-web-extrafett.woff" as="font" type="font/woff" crossorigin="anonymous"/><link data-rh="true" rel="preload" href="/fonts/soehne-web-kraftig.woff" as="font" type="font/woff" crossorigin="anonymous"/><link data-rh="true" rel="preload" href="/fonts/soehne-web-fett.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link data-rh="true" rel="preload" href="/fonts/icon/global-icons-d2b9303d701336ea27592013f2eea82d.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link data-rh="true" rel="canonical" href="https://www.bet.com/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b5f94a7b-26d2-4eb7-8e9c-d1dade6c7aed?quality=0.7" as="image" media="screen and (min-width: 1601px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b5f94a7b-26d2-4eb7-8e9c-d1dade6c7aed?quality=0.7&amp;width=660&amp;height=371&amp;crop=true" as="image" media="screen and (max-width: 660px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b5f94a7b-26d2-4eb7-8e9c-d1dade6c7aed?quality=0.7&amp;width=980&amp;height=551&amp;crop=true" as="image" media="screen and (min-width: 661px) and (max-width: 980px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b5f94a7b-26d2-4eb7-8e9c-d1dade6c7aed?quality=0.7&amp;width=1200&amp;height=675&amp;crop=true" as="image" media="screen and (min-width: 981px) and (max-width: 1200px)"/><link data-rh="true" rel="preload" href="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b5f94a7b-26d2-4eb7-8e9c-d1dade6c7aed?quality=0.7&amp;width=1500&amp;height=844&amp;crop=true" as="image" media="screen and (min-width: 1201px) and (max-width: 1600px)"/>
    
    <script data-rh="true" type="text/javascript" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" charset="UTF-8" data-domain-script="4b9807c0-6980-495d-a751-db54620ee07f"></script><script data-rh="true" type="text/javascript" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async="async"></script><script data-rh="true" type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[ a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script><script data-rh="true" type="text/javascript">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</script><script data-rh="true" type="text/javascript" async="true" src="//assets.adobedtm.com/launch-EN4d5ee2613a4d46d3ac93a5b6df0d6bef.min.js"></script><script data-rh="true" type="text/javascript">
        function injectProjectX() {
          if (document.body) {
            document.body.addEventListener('bentoLoaded', function () {
              var projectXScript = document.createElement('script');
              projectXScript.type = 'text/javascript';
              document.head.appendChild(projectXScript);
              projectXScript.onload = function (script) {
                document.body.dispatchEvent(new window.CustomEvent('projectXLoaded'));
              };
              projectXScript.src = '//btg.mtvnservices.com/aria/project-x/project-x.min.js';
            });
            clearInterval(pxIntervalID);
            return;
          }
        }
        var pxIntervalID = setInterval(injectProjectX, 10);
        window.isProjectXEnabled = true;
      </script><script data-rh="true" type="text/javascript" src="https://doppler-config.cbsivideo.com/doppler-0.1.17.min.js"></script>
    
    <link rel="preload" href="/base-81dcf88db-317-2021-11-24.css" as="style" />
<link rel="stylesheet" type="text/css" href="/base-81dcf88db-317-2021-11-24.css" />
    <link rel="preload" href="/gae-3278cbfceed6a4371919.css" as="style" />
<link rel="stylesheet" type="text/css" href="/gae-3278cbfceed6a4371919.css" />
  </head>
  <body class="video-player-template">
    <div id="app"><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.bet.com/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6/#webpage","url":"https://www.bet.com/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6","inLanguage":"en","isPartOf":{"@type":"WebSite","@id":"https://www.bet.com/#website","url":"https://www.bet.com","name":"BET","publisher":{"@type":"Organization","@id":"https://www.bet.com/#organization","name":"BET Networks","url":"https://www.bet.com","sameAs":["https://twitter.com/BET","https://www.facebook.com/BET","https://en.wikipedia.org/wiki/BET","https://www.youtube.com/BETNetworks"]}}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.bet.com/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6/#webpage","url":"https://www.bet.com/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6","inLanguage":"en","name":"Celebrity Stash - Season 1, Ep. 6 - Eva Marcille Talks Fashion and Being a Working Mom - Full Episode | BET","headline":"Celebrity Stash - Season 1, Ep. 6 - Eva Marcille Talks Fashion and Being a Working Mom - Full Episode | BET","description":"Eva Marcille reminisces about her most iconic \"Real Housewives\" moments, reveals the hidden details in her home décor and explains why her charity of choice means the world to her.","isPartOf":{"@type":"WebSite","@id":"https://www.bet.com/#website","url":"https://www.bet.com","name":"BET","publisher":{"@type":"Organization","@id":"https://www.bet.com/#organization","name":"BET Networks","url":"https://www.bet.com","sameAs":["https://twitter.com/BET","https://www.facebook.com/BET","https://en.wikipedia.org/wiki/BET","https://www.youtube.com/BETNetworks"]}}}</script><style data-emotion-css="1gk1nzc-StyledLink">.css-1gk1nzc-StyledLink{cursor:pointer;}</style><style data-emotion-css="42m1hy-StyledTypography-StyledLink">.css-42m1hy-StyledTypography-StyledLink{cursor:pointer;}</style><span data-display-name="GlobalMessageBar" data-reporting="UpsellBanner" class="e1n53mh53 css-42m1hy-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="4ul0wr-StyledLabel">.css-4ul0wr-StyledLabel{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;overflow:hidden;padding-bottom:6px;padding-left:18px;padding-right:18px;padding-top:6px;text-overflow:ellipsis;text-transform:none;width:100%;}@media (min-width:660px){.css-4ul0wr-StyledLabel{padding-left:24px;padding-right:24px;}}</style><style data-emotion-css="1b6qpbk-Wrapper-StyledLabel">.css-1b6qpbk-Wrapper-StyledLabel{background-color:#0a0a0a;color:#FAFAFA;display:inline-block;-webkit-letter-spacing:normal;-moz-letter-spacing:normal;-ms-letter-spacing:normal;letter-spacing:normal;padding:2px 5px;text-transform:uppercase;padding:3px 5px 4px 5px;color:#c4ff2c;background-color:#2200fa;color:#ffffff;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;overflow:hidden;padding-bottom:6px;padding-left:18px;padding-right:18px;padding-top:6px;text-overflow:ellipsis;text-transform:none;width:100%;}@media (min-width:660px){.css-1b6qpbk-Wrapper-StyledLabel{padding-left:24px;padding-right:24px;}}</style><style data-emotion-css="1f043c9-StyledTypography-Wrapper-StyledLabel">.css-1f043c9-StyledTypography-Wrapper-StyledLabel{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;background-color:#0a0a0a;color:#FAFAFA;display:inline-block;-webkit-letter-spacing:normal;-moz-letter-spacing:normal;-ms-letter-spacing:normal;letter-spacing:normal;padding:2px 5px;text-transform:uppercase;padding:3px 5px 4px 5px;color:#c4ff2c;background-color:#2200fa;color:#ffffff;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;overflow:hidden;padding-bottom:6px;padding-left:18px;padding-right:18px;padding-top:6px;text-overflow:ellipsis;text-transform:none;width:100%;}@media (min-width:660px){.css-1f043c9-StyledTypography-Wrapper-StyledLabel{padding-left:24px;padding-right:24px;}}</style><span data-display-name="Label" class="e1n53mh50 e11pg8io0 css-1f043c9-StyledTypography-Wrapper-StyledLabel e1wje7qk0"><style data-emotion-css="1y1ujkq-Box-StyledBox">.css-1y1ujkq-Box-StyledBox{box-sizing:border-box;overflow:hidden;text-align:center;text-overflow:ellipsis;white-space:nowrap;display:none;font:normal 400 1.6rem/1.5 "Soehne",sans-serif;text-transform:none;margin-right:18px;}</style><div class="css-1y1ujkq-Box-StyledBox e1n53mh51">WATCH ALL YOUR FAVORITE BET SHOWS</div><style data-emotion-css="1wdimm1-StyledButton">.css-1wdimm1-StyledButton{white-space:nowrap;border:2px solid currentColor;border-radius:4px;padding:7px 16px;}</style><style data-emotion-css="vndb3s-StyledButton-StyledButton">.css-vndb3s-StyledButton-StyledButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;white-space:nowrap;border:2px solid currentColor;border-radius:4px;padding:7px 16px;}.css-vndb3s-StyledButton-StyledButton:focus{outline:solid thin #5E9ED6;}.css-vndb3s-StyledButton-StyledButton:active{outline:none;}</style><style data-emotion-css="tt5qtq-StyledTypography-StyledButton-StyledButton">.css-tt5qtq-StyledTypography-StyledButton-StyledButton{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;white-space:nowrap;border:2px solid currentColor;border-radius:4px;padding:7px 16px;}@media (min-width:660px){.css-tt5qtq-StyledTypography-StyledButton-StyledButton{font-size:1.4rem;}}.css-tt5qtq-StyledTypography-StyledButton-StyledButton:focus{outline:solid thin #5E9ED6;}.css-tt5qtq-StyledTypography-StyledButton-StyledButton:active{outline:none;}</style><button data-display-name="Button" class="e1n53mh52 e18ufbr50 css-tt5qtq-StyledTypography-StyledButton-StyledButton e1wje7qk0">TRY BET+ FOR FREE</button></span></span><div class="search-container"><div class="search-wrap"><div class="search-wrapper" tabindex="-1"><div class="search-inner"></div></div></div></div><header role="banner" class="header--base header--series header--series-content"><div class="header"><div class="container"><div class="header-container"><div class="theming-backdrop"><div class="global-menu-container"><div class="global-menu-wrap"><input type="checkbox" name="toggle" class="menu-toggle"/><i class="icon icon-menu-24" aria-hidden="false"></i><div id="menu"><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Home</div></a></div></div><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/shows" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">SHOWS</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1bnzfp2-StyledButton-StyledArrowButton">.css-1bnzfp2-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1bnzfp2-StyledButton-StyledArrowButton:active{outline:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:hover,.css-1bnzfp2-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><style data-emotion-css="yss12e-StyledTypography-StyledButton-StyledArrowButton">.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}@media (min-width:660px){.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:hover,.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="13xafnp-Box-StyledSubNav">.css-13xafnp-Box-StyledSubNav{box-sizing:border-box;color:#FAFAFA;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-13xafnp-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-13xafnp-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="a4g63u-Box-StyledSubNavInner">.css-a4g63u-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-a4g63u-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-a4g63u-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-a4g63u-Box-StyledSubNavInner{background:#000000;border:1px solid #0a0a0a;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-a4g63u-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1kyvkrs-Box-StyledSubNavList">.css-1kyvkrs-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;-webkit-column-gap:36px;column-gap:36px;}</style><div data-display-name="sub-nav-list" class="css-1kyvkrs-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="3l5yr5-StyledLink">.css-3l5yr5-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-3l5yr5-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-3l5yr5-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><style data-emotion-css="1750g9a-StyledTypography-StyledLink">.css-1750g9a-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-1750g9a-StyledTypography-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-1750g9a-StyledTypography-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><a data-display-name="nav-link" href="https://www.bet.com/soul-train-awards" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Soul Train Awards</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/tyler-perrys-assisted-living" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Tyler Perry&#x27;s Assisted Living</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="https://www.bet.com/bet-awards" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Awards</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/cooked-in-5" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Cooked in 5</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="https://www.bet.com/hip-hop-awards" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Hip Hop Awards</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/sip-n-smoke" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Sip &#x27;n Smoke</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/tyler-perrys-sistas" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Tyler Perry&#x27;s Sistas</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/tyler-perrys-the-oval" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Tyler Perry&#x27;s The Oval</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/who-said-that-sht" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Who Said That Sh!t</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/digital-originals/shows" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">All Digital Originals</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/movies" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">All Movies</a></div></div><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="45tjhe-StyledButtonAllLink">.css-45tjhe-StyledButtonAllLink{margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}</style><style data-emotion-css="m4lxms-StyledButton-StyledButtonAllLink">.css-m4lxms-StyledButton-StyledButtonAllLink{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-m4lxms-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-m4lxms-StyledButton-StyledButtonAllLink:active{outline:none;}.css-m4lxms-StyledButton-StyledButtonAllLink:hover,.css-m4lxms-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><style data-emotion-css="t38axk-StyledTypography-StyledButton-StyledButtonAllLink">.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}@media (min-width:660px){.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font-size:1.4rem;}}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:active{outline:none;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:hover,.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><a data-display-name="Button" href="/shows" class="e6ueu852 e18ufbr50 css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink e1wje7qk0">ALL SHOWS</a></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/topic/bet-plus" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>BET+</div></a></div></div><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/videos" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">VIDEOS</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1bnzfp2-StyledButton-StyledArrowButton">.css-1bnzfp2-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1bnzfp2-StyledButton-StyledArrowButton:active{outline:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:hover,.css-1bnzfp2-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><style data-emotion-css="yss12e-StyledTypography-StyledButton-StyledArrowButton">.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}@media (min-width:660px){.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:hover,.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="13xafnp-Box-StyledSubNav">.css-13xafnp-Box-StyledSubNav{box-sizing:border-box;color:#FAFAFA;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-13xafnp-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-13xafnp-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="a4g63u-Box-StyledSubNavInner">.css-a4g63u-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-a4g63u-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-a4g63u-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-a4g63u-Box-StyledSubNavInner{background:#000000;border:1px solid #0a0a0a;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-a4g63u-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1kyvkrs-Box-StyledSubNavList">.css-1kyvkrs-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;-webkit-column-gap:36px;column-gap:36px;}</style><div data-display-name="sub-nav-list" class="css-1kyvkrs-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="3l5yr5-StyledLink">.css-3l5yr5-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-3l5yr5-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-3l5yr5-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><style data-emotion-css="1750g9a-StyledTypography-StyledLink">.css-1750g9a-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-1750g9a-StyledTypography-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-1750g9a-StyledTypography-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><a data-display-name="nav-link" href="/tag/eu3l2u/bet-buzz" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Buzz</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/isxj8x/bet_talks" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Talks</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/m6y4r0/drip-diaries" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Drip Diaries</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/v929ih/the-glam-gap" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">The Glam Gap</a></div></div><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="45tjhe-StyledButtonAllLink">.css-45tjhe-StyledButtonAllLink{margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}</style><style data-emotion-css="m4lxms-StyledButton-StyledButtonAllLink">.css-m4lxms-StyledButton-StyledButtonAllLink{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-m4lxms-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-m4lxms-StyledButton-StyledButtonAllLink:active{outline:none;}.css-m4lxms-StyledButton-StyledButtonAllLink:hover,.css-m4lxms-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><style data-emotion-css="t38axk-StyledTypography-StyledButton-StyledButtonAllLink">.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}@media (min-width:660px){.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font-size:1.4rem;}}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:active{outline:none;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:hover,.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><a data-display-name="Button" href="/videos" class="e6ueu852 e18ufbr50 css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink e1wje7qk0">ALL VIDEOS</a></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/vertical/jo1ilh/celebrity" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">CELEBRITY</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1bnzfp2-StyledButton-StyledArrowButton">.css-1bnzfp2-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1bnzfp2-StyledButton-StyledArrowButton:active{outline:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:hover,.css-1bnzfp2-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><style data-emotion-css="yss12e-StyledTypography-StyledButton-StyledArrowButton">.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}@media (min-width:660px){.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:hover,.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="13xafnp-Box-StyledSubNav">.css-13xafnp-Box-StyledSubNav{box-sizing:border-box;color:#FAFAFA;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-13xafnp-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-13xafnp-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="a4g63u-Box-StyledSubNavInner">.css-a4g63u-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-a4g63u-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-a4g63u-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-a4g63u-Box-StyledSubNavInner{background:#000000;border:1px solid #0a0a0a;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-a4g63u-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1kyvkrs-Box-StyledSubNavList">.css-1kyvkrs-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;-webkit-column-gap:36px;column-gap:36px;}</style><div data-display-name="sub-nav-list" class="css-1kyvkrs-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="3l5yr5-StyledLink">.css-3l5yr5-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-3l5yr5-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-3l5yr5-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><style data-emotion-css="1750g9a-StyledTypography-StyledLink">.css-1750g9a-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-1750g9a-StyledTypography-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-1750g9a-StyledTypography-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><a data-display-name="nav-link" href="/tag/7exrx0/celebrity-kids" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Kids</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/rvnldm/celebrity-death" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Deaths</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/wewpd9/relationships" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Relationships</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/2btbp7/celebrity-couples" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Couples</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/ysiqp8/tv" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">TV</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/eu3l2u/bet-buzz" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Buzz</a></div></div><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="45tjhe-StyledButtonAllLink">.css-45tjhe-StyledButtonAllLink{margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}</style><style data-emotion-css="m4lxms-StyledButton-StyledButtonAllLink">.css-m4lxms-StyledButton-StyledButtonAllLink{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-m4lxms-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-m4lxms-StyledButton-StyledButtonAllLink:active{outline:none;}.css-m4lxms-StyledButton-StyledButtonAllLink:hover,.css-m4lxms-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><style data-emotion-css="t38axk-StyledTypography-StyledButton-StyledButtonAllLink">.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}@media (min-width:660px){.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font-size:1.4rem;}}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:active{outline:none;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:hover,.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><a data-display-name="Button" href="/vertical/jo1ilh/celebrity" class="e6ueu852 e18ufbr50 css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink e1wje7qk0">ALL CELEBRITY</a></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/vertical/hnsci0/music" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">MUSIC</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1bnzfp2-StyledButton-StyledArrowButton">.css-1bnzfp2-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1bnzfp2-StyledButton-StyledArrowButton:active{outline:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:hover,.css-1bnzfp2-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><style data-emotion-css="yss12e-StyledTypography-StyledButton-StyledArrowButton">.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}@media (min-width:660px){.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:hover,.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="13xafnp-Box-StyledSubNav">.css-13xafnp-Box-StyledSubNav{box-sizing:border-box;color:#FAFAFA;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-13xafnp-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-13xafnp-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="a4g63u-Box-StyledSubNavInner">.css-a4g63u-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-a4g63u-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-a4g63u-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-a4g63u-Box-StyledSubNavInner{background:#000000;border:1px solid #0a0a0a;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-a4g63u-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1kyvkrs-Box-StyledSubNavList">.css-1kyvkrs-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;-webkit-column-gap:36px;column-gap:36px;}</style><div data-display-name="sub-nav-list" class="css-1kyvkrs-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="3l5yr5-StyledLink">.css-3l5yr5-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-3l5yr5-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-3l5yr5-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><style data-emotion-css="1750g9a-StyledTypography-StyledLink">.css-1750g9a-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-1750g9a-StyledTypography-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-1750g9a-StyledTypography-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><a data-display-name="nav-link" href="/topic/bet-amplified" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Amplified</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/106-and-park" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">106 &amp; Park</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/super-bowl-gospel-celebration" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Super Bowl Gospel Celebration</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/bet-jams" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Jams</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/bet-soul" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Soul</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/bet-gospel" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Gospel</a></div></div><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="45tjhe-StyledButtonAllLink">.css-45tjhe-StyledButtonAllLink{margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}</style><style data-emotion-css="m4lxms-StyledButton-StyledButtonAllLink">.css-m4lxms-StyledButton-StyledButtonAllLink{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-m4lxms-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-m4lxms-StyledButton-StyledButtonAllLink:active{outline:none;}.css-m4lxms-StyledButton-StyledButtonAllLink:hover,.css-m4lxms-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><style data-emotion-css="t38axk-StyledTypography-StyledButton-StyledButtonAllLink">.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}@media (min-width:660px){.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font-size:1.4rem;}}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:active{outline:none;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:hover,.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><a data-display-name="Button" href="/vertical/hnsci0/music" class="e6ueu852 e18ufbr50 css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink e1wje7qk0">ALL MUSIC</a></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/vertical/o2fii9/news" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">NEWS</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1bnzfp2-StyledButton-StyledArrowButton">.css-1bnzfp2-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1bnzfp2-StyledButton-StyledArrowButton:active{outline:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:hover,.css-1bnzfp2-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><style data-emotion-css="yss12e-StyledTypography-StyledButton-StyledArrowButton">.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}@media (min-width:660px){.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:hover,.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="13xafnp-Box-StyledSubNav">.css-13xafnp-Box-StyledSubNav{box-sizing:border-box;color:#FAFAFA;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-13xafnp-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-13xafnp-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="a4g63u-Box-StyledSubNavInner">.css-a4g63u-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-a4g63u-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-a4g63u-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-a4g63u-Box-StyledSubNavInner{background:#000000;border:1px solid #0a0a0a;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-a4g63u-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1kyvkrs-Box-StyledSubNavList">.css-1kyvkrs-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;-webkit-column-gap:36px;column-gap:36px;}</style><div data-display-name="sub-nav-list" class="css-1kyvkrs-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="3l5yr5-StyledLink">.css-3l5yr5-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-3l5yr5-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-3l5yr5-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><style data-emotion-css="1750g9a-StyledTypography-StyledLink">.css-1750g9a-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-1750g9a-StyledTypography-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-1750g9a-StyledTypography-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><a data-display-name="nav-link" href="/topic/bet-news-specials" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET News Special</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/eu3l2u/bet-buzz" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Buzz</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/8bepwr/national-news" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">National News</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/hlzpb1/coronavirus" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Coronavirus</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/sports" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Sports</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/hflug2/interview" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Interviews</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/reclaim-your-vote" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">#ReclaimYourVote</a></div></div><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="45tjhe-StyledButtonAllLink">.css-45tjhe-StyledButtonAllLink{margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}</style><style data-emotion-css="m4lxms-StyledButton-StyledButtonAllLink">.css-m4lxms-StyledButton-StyledButtonAllLink{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-m4lxms-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-m4lxms-StyledButton-StyledButtonAllLink:active{outline:none;}.css-m4lxms-StyledButton-StyledButtonAllLink:hover,.css-m4lxms-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><style data-emotion-css="t38axk-StyledTypography-StyledButton-StyledButtonAllLink">.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}@media (min-width:660px){.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font-size:1.4rem;}}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:active{outline:none;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:hover,.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><a data-display-name="Button" href="/vertical/o2fii9/news" class="e6ueu852 e18ufbr50 css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink e1wje7qk0">ALL NEWS</a></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/vertical/las8d7/lifestyle" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">LIFESTYLE</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1bnzfp2-StyledButton-StyledArrowButton">.css-1bnzfp2-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1bnzfp2-StyledButton-StyledArrowButton:active{outline:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:hover,.css-1bnzfp2-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><style data-emotion-css="yss12e-StyledTypography-StyledButton-StyledArrowButton">.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}@media (min-width:660px){.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:hover,.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="13xafnp-Box-StyledSubNav">.css-13xafnp-Box-StyledSubNav{box-sizing:border-box;color:#FAFAFA;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-13xafnp-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-13xafnp-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="a4g63u-Box-StyledSubNavInner">.css-a4g63u-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-a4g63u-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-a4g63u-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-a4g63u-Box-StyledSubNavInner{background:#000000;border:1px solid #0a0a0a;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-a4g63u-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1kyvkrs-Box-StyledSubNavList">.css-1kyvkrs-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;-webkit-column-gap:36px;column-gap:36px;}</style><div data-display-name="sub-nav-list" class="css-1kyvkrs-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="3l5yr5-StyledLink">.css-3l5yr5-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-3l5yr5-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-3l5yr5-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><style data-emotion-css="1750g9a-StyledTypography-StyledLink">.css-1750g9a-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-1750g9a-StyledTypography-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-1750g9a-StyledTypography-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><a data-display-name="nav-link" href="/tag/kyc232/fashion" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Fashion</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/bopy0s/beauty" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Beauty</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/shows/the-glam-gap" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">The Glam Gap</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/bet-her" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Her</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/topic/health" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Health</a></div></div><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="45tjhe-StyledButtonAllLink">.css-45tjhe-StyledButtonAllLink{margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}</style><style data-emotion-css="m4lxms-StyledButton-StyledButtonAllLink">.css-m4lxms-StyledButton-StyledButtonAllLink{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}.css-m4lxms-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-m4lxms-StyledButton-StyledButtonAllLink:active{outline:none;}.css-m4lxms-StyledButton-StyledButtonAllLink:hover,.css-m4lxms-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><style data-emotion-css="t38axk-StyledTypography-StyledButton-StyledButtonAllLink">.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;margin-bottom:9px;margin-top:27px;text-align:center;width:100%;}@media (min-width:660px){.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink{font-size:1.4rem;}}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{outline:solid thin #5E9ED6;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:active{outline:none;}.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:hover,.css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}</style><a data-display-name="Button" href="/vertical/las8d7/lifestyle" class="e6ueu852 e18ufbr50 css-t38axk-StyledTypography-StyledButton-StyledButtonAllLink e1wje7qk0">ALL LIFESTYLE</a></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="https://store.bet.com" target="_blank" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>SHOP</div></a></div></div><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/live-tv/drr3tz" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>LIVE TV</div></a></div></div><style data-emotion-css="7kukgu-Box-StyledNavigationItem">.css-7kukgu-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{padding-left:0;padding-right:0;}}@media (min-width:980px){.css-7kukgu-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-7kukgu-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="1v8ebyy-StyledNavLink">.css-1v8ebyy-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1v8ebyy-StyledNavLink{font-size:2.4rem;}}.css-1v8ebyy-StyledNavLink div{padding-right:18px;width:100%;}.css-1v8ebyy-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1v8ebyy-StyledNavLink{padding:9px 0;}.css-1v8ebyy-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1v8ebyy-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1v8ebyy-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1jaz1qx-StyledTypography-StyledNavLink">.css-1jaz1qx-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-1jaz1qx-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1jaz1qx-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1jaz1qx-StyledTypography-StyledNavLink div{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:980px){.css-1jaz1qx-StyledTypography-StyledNavLink{padding:9px 0;}.css-1jaz1qx-StyledTypography-StyledNavLink div{overflow:hidden;padding-right:18px;text-overflow:ellipsis;width:100%;}[dir='rtl'] .css-1jaz1qx-StyledTypography-StyledNavLink div{padding-left:18px;}}@media (min-width:1200px){.css-1jaz1qx-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/videos" class="e6ueu851 css-1jaz1qx-StyledTypography-StyledNavLink e1wje7qk0"><div class="css-cqmi9v-Box e6ckc7d0">MORE</div><style data-emotion-css="1e8zifz-StyledIcon">.css-1e8zifz-StyledIcon{display:none;display:inline-block;}[dir='rtl'] .css-1e8zifz-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><style data-emotion-css="1itmiwu-Svg-StyledIcon">.css-1itmiwu-Svg-StyledIcon{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:1em;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(-90deg);-ms-transform:rotate(-90deg);transform:rotate(-90deg);display:none;display:inline-block;}[dir='rtl'] .css-1itmiwu-Svg-StyledIcon{-webkit-transform:rotate(90deg);-ms-transform:rotate(90deg);transform:rotate(90deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" class="e1r7p9wf2 css-1itmiwu-Svg-StyledIcon e1t3qibb0" viewBox="0 0 32 32" data-icon-name="Chevron"><path d="M27.188 8L16 17.313 4.812 8 .531 13.125 16 26l15.469-12.875z"></path></svg></a><style data-emotion-css="1moh18r-Box-StyledSubNavOverflow">.css-1moh18r-Box-StyledSubNavOverflow{box-sizing:border-box;opacity:0;display:none;visibility:hidden;}</style><div class="css-1moh18r-Box-StyledSubNavOverflow etiwf2d0"><style data-emotion-css="1t6x80j-StyledArrowButton">.css-1t6x80j-StyledArrowButton{display:none;}</style><style data-emotion-css="1bnzfp2-StyledButton-StyledArrowButton">.css-1bnzfp2-StyledButton-StyledArrowButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-1bnzfp2-StyledButton-StyledArrowButton:active{outline:none;}.css-1bnzfp2-StyledButton-StyledArrowButton:hover,.css-1bnzfp2-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><style data-emotion-css="yss12e-StyledTypography-StyledButton-StyledArrowButton">.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#FAFAFA;background-color:#0a0a0a;display:none;}@media (min-width:660px){.css-yss12e-StyledTypography-StyledButton-StyledArrowButton{font-size:1.4rem;}}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{outline:solid thin #5E9ED6;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:active{outline:none;}.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:hover,.css-yss12e-StyledTypography-StyledButton-StyledArrowButton:focus{background-color:#222;background-color-layer-opacity:0.1;}</style><button data-display-name="carousel-left-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1wek9ec-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button><style data-emotion-css="13xafnp-Box-StyledSubNav">.css-13xafnp-Box-StyledSubNav{box-sizing:border-box;color:#FAFAFA;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;max-height:0;position:relative;text-align:left;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition:all 0.3s;transition:all 0.3s;white-space:normal;width:100%;word-wrap:break-word;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{text-align:right;}@media (min-width:980px){.css-13xafnp-Box-StyledSubNav{position:absolute;-webkit-transition-duration:150ms;transition-duration:150ms;width:300px;left:90%;margin-top:-36px;top:50%;z-index:1;}[dir='rtl'] .css-13xafnp-Box-StyledSubNav{left:initial;right:90%;}}</style><div data-display-name="sub-nav" class="css-13xafnp-Box-StyledSubNav e1r7p9wf0"><style data-emotion-css="a4g63u-Box-StyledSubNavInner">.css-a4g63u-Box-StyledSubNavInner{box-sizing:border-box;left:0;border:none;background:none;padding:0;position:relative;padding-bottom:24px;}.css-a4g63u-Box-StyledSubNavInner:after{content:'';display:inline-block;}.css-a4g63u-Box-StyledSubNavInner:before{display:none;}@media (min-width:980px){.css-a4g63u-Box-StyledSubNavInner{background:#000000;border:1px solid #0a0a0a;padding:27px 36px;position:relative;-webkit-transition-duration:150ms;transition-duration:150ms;}}</style><div data-display-name="sub-nav-inner" class="css-a4g63u-Box-StyledSubNavInner e1r7p9wf1"><style data-emotion-css="1kyvkrs-Box-StyledSubNavList">.css-1kyvkrs-Box-StyledSubNavList{box-sizing:border-box;-webkit-column-count:2;column-count:2;-webkit-column-gap:18px;column-gap:18px;width:100%;-webkit-column-gap:36px;column-gap:36px;}</style><div data-display-name="sub-nav-list" class="css-1kyvkrs-Box-StyledSubNavList e12j1cri0"><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="3l5yr5-StyledLink">.css-3l5yr5-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-3l5yr5-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-3l5yr5-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><style data-emotion-css="1750g9a-StyledTypography-StyledLink">.css-1750g9a-StyledTypography-StyledLink{color:inherit;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;opacity:1;padding-bottom:18px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:opacity;transition-property:opacity;padding-bottom:24px;padding-top:24px;}.css-1750g9a-StyledTypography-StyledLink:hover{color:#c4ff2c;}@media (min-width:980px){.css-1750g9a-StyledTypography-StyledLink{padding-bottom:9px;padding-top:9px;}}</style><a data-display-name="nav-link" href="/videos" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">All Videos</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/photos" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">All Photos</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tv-schedule" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">TV Schedule</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/apps" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET NOW Apps</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/episodes" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">Full Episodes</a></div><div class="css-cqmi9v-Box e6ckc7d0"><a data-display-name="nav-link" href="/tag/r9lwhu/bet-deals" class="ec990mu0 css-1750g9a-StyledTypography-StyledLink e1wje7qk0">BET Deals</a></div></div></div></div><button data-display-name="carousel-right-button" class="etiwf2d1 e18ufbr50 css-yss12e-StyledTypography-StyledButton-StyledArrowButton e1wje7qk0"><style data-emotion-css="1n7rwlz-Svg">.css-1n7rwlz-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;-webkit-transform:rotate(180deg);-ms-transform:rotate(180deg);transform:rotate(180deg);}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-icon-name="Arrow" class="css-1n7rwlz-Svg e1t3qibb0"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z"></path></svg></button></div></div></div></div></div></div><div class="logo-container"><div class="logo-wrap"><a href="/" target="" aria-label="BET home"><i class="icon logo-holder" aria-hidden="false"></i></a></div></div></div><div class="nav-container"><div class="nav-wrap"></div></div><div class="title-container"><div class="title-wrap"><a href="/shows/celebrity-stash/wzyh0e/season-1" target=""><div class="title">Celebrity Stash</div><div class="tune-in">DIGITAL ORIGINAL</div></a></div><div class="menu2-wrap"><button class="menu-title">Menu</button><nav class="tier2-nav"><style data-emotion-css="19fx7x2-Box-StyledNavigationItem">.css-19fx7x2-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;border-bottom:none;padding-left:0;padding-right:0;text-align:left;}.css-19fx7x2-Box-StyledNavigationItem:last-child{padding-bottom:6px;}.css-19fx7x2-Box-StyledNavigationItem:last-child a div{border:none;}@media (min-width:980px){.css-19fx7x2-Box-StyledNavigationItem{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;text-align:right;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.css-19fx7x2-Box-StyledNavigationItem:last-child{padding-bottom:0;}.css-19fx7x2-Box-StyledNavigationItem:hover a div{color:#c4ff2c;-webkit-transition:color 0.1s;transition:color 0.1s;}}@media (min-width:980px){.css-19fx7x2-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-19fx7x2-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="oqze7w-StyledNavLink">.css-oqze7w-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-oqze7w-StyledNavLink{font-size:2.4rem;}}.css-oqze7w-StyledNavLink div{padding-right:18px;width:100%;}.css-oqze7w-StyledNavLink div{border-bottom:2px solid #0a0a0a;padding:24px 0;}@media (min-width:980px){.css-oqze7w-StyledNavLink{padding-left:24px;padding-right:24px;}.css-oqze7w-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-oqze7w-StyledNavLink{padding:0;}.css-oqze7w-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#FAFAFA;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-oqze7w-StyledNavLink div:hover,.css-oqze7w-StyledNavLink div:focus-within{opacity:1;}.css-oqze7w-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#FAFAFA;}.css-oqze7w-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-oqze7w-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1mhlffy-StyledTypography-StyledNavLink">.css-1mhlffy-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-1mhlffy-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1mhlffy-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1mhlffy-StyledTypography-StyledNavLink div{border-bottom:2px solid #0a0a0a;padding:24px 0;}@media (min-width:980px){.css-1mhlffy-StyledTypography-StyledNavLink{padding-left:24px;padding-right:24px;}.css-1mhlffy-StyledTypography-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-1mhlffy-StyledTypography-StyledNavLink{padding:0;}.css-1mhlffy-StyledTypography-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#FAFAFA;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-1mhlffy-StyledTypography-StyledNavLink div:hover,.css-1mhlffy-StyledTypography-StyledNavLink div:focus-within{opacity:1;}.css-1mhlffy-StyledTypography-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#FAFAFA;}.css-1mhlffy-StyledTypography-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-1mhlffy-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/shows/celebrity-stash/wzyh0e/season-1#video-guide" class="videos e6ueu851 css-1mhlffy-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>Episodes &amp; Videos</div></a></div></div><style data-emotion-css="19fx7x2-Box-StyledNavigationItem">.css-19fx7x2-Box-StyledNavigationItem{box-sizing:border-box;padding-left:12px;padding-right:12px;position:relative;-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:color,margin;transition-property:color,margin;white-space:nowrap;border-bottom:2px solid #0a0a0a;overflow:hidden;border-bottom:none;padding-left:0;padding-right:0;text-align:left;}.css-19fx7x2-Box-StyledNavigationItem:last-child{padding-bottom:6px;}.css-19fx7x2-Box-StyledNavigationItem:last-child a div{border:none;}@media (min-width:980px){.css-19fx7x2-Box-StyledNavigationItem{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;text-align:right;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.css-19fx7x2-Box-StyledNavigationItem:last-child{padding-bottom:0;}.css-19fx7x2-Box-StyledNavigationItem:hover a div{color:#c4ff2c;-webkit-transition:color 0.1s;transition:color 0.1s;}}@media (min-width:980px){.css-19fx7x2-Box-StyledNavigationItem{border-bottom:none;overflow:visible;}}</style><div class="nav-item css-19fx7x2-Box-StyledNavigationItem e6ueu850" data-display-name="nav-item"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><div class="css-cqmi9v-Box e6ckc7d0"><style data-emotion-css="oqze7w-StyledNavLink">.css-oqze7w-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-oqze7w-StyledNavLink{font-size:2.4rem;}}.css-oqze7w-StyledNavLink div{padding-right:18px;width:100%;}.css-oqze7w-StyledNavLink div{border-bottom:2px solid #0a0a0a;padding:24px 0;}@media (min-width:980px){.css-oqze7w-StyledNavLink{padding-left:24px;padding-right:24px;}.css-oqze7w-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-oqze7w-StyledNavLink{padding:0;}.css-oqze7w-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#FAFAFA;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-oqze7w-StyledNavLink div:hover,.css-oqze7w-StyledNavLink div:focus-within{opacity:1;}.css-oqze7w-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#FAFAFA;}.css-oqze7w-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-oqze7w-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><style data-emotion-css="1mhlffy-StyledTypography-StyledNavLink">.css-1mhlffy-StyledTypography-StyledNavLink{color:inherit;font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;padding:24px 0;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding:0;}@media (min-width:660px){.css-1mhlffy-StyledTypography-StyledNavLink{font-size:2.4rem;}}.css-1mhlffy-StyledTypography-StyledNavLink div{padding-right:18px;width:100%;}.css-1mhlffy-StyledTypography-StyledNavLink div{border-bottom:2px solid #0a0a0a;padding:24px 0;}@media (min-width:980px){.css-1mhlffy-StyledTypography-StyledNavLink{padding-left:24px;padding-right:24px;}.css-1mhlffy-StyledTypography-StyledNavLink div{border-bottom:none;}@media (min-width:980px){.css-1mhlffy-StyledTypography-StyledNavLink{padding:0;}.css-1mhlffy-StyledTypography-StyledNavLink div{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:#FAFAFA;cursor:pointer;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;height:calc(38px + 6px);opacity:1;padding-bottom:6px;padding-left:12px;padding-right:12px;padding-top:6px;-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:padding,opacity;transition-property:padding,opacity;}.css-1mhlffy-StyledTypography-StyledNavLink div:hover,.css-1mhlffy-StyledTypography-StyledNavLink div:focus-within{opacity:1;}.css-1mhlffy-StyledTypography-StyledNavLink [data-display-name=Icon]{-webkit-align-self:flex-start;-ms-flex-item-align:start;align-self:flex-start;color:#FAFAFA;}.css-1mhlffy-StyledTypography-StyledNavLink [data-display-name=Icon] + div{-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;padding-top:0;}}}@media (min-width:1200px){.css-1mhlffy-StyledTypography-StyledNavLink{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}}</style><a data-display-name="Link" href="/shows/celebrity-stash/wzyh0e/season-1#about" class="about e6ueu851 css-1mhlffy-StyledTypography-StyledNavLink e1wje7qk0"><div><style data-emotion-css="1mel4se-StyledIcon">.css-1mel4se-StyledIcon{font-size:24px;margin-right:18px;}@media (min-width:980px){.css-1mel4se-StyledIcon{font-size:16px;margin-right:9px;}}</style>About</div></a></div></div></nav></div></div><div class="logo-container"><button class="search-container" aria-label="Search"><div class="search-wrap"><i class="icon icon-search" aria-hidden="false"></i></div></button></div></div></div></div></header><main role="main"><div class="page-content"><div class="module thumbnail--hide"><script type="application/ld+json">{"@context":"https://schema.org","@type":"TVEpisode","@id":"774c35a2-8233-11eb-8774-70df2f866ace","name":"Eva Marcille Talks Fashion and Being a Working Mom","description":"Eva Marcille reminisces about her most iconic \"Real Housewives\" moments, reveals the hidden details in her home décor and explains why her charity of choice means the world to her.","url":"https://www.bet.com/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6","episodeNumber":6,"partOfSeason":{"@type":"TVSeason","name":"Celebrity Stash:Season 1","seasonNumber":1},"partOfSeries":{"@type":"TVSeries","@id":"97db6a5f-8232-11eb-8774-70df2f866ace","name":"Celebrity Stash","url":"https://www.bet.com/shows/celebrity-stash","description":"Step inside the homes of celebs like LeToya Luckett, Safaree and Young M.A as they show off their pads and donate personal belongings to charity.","sameAs":[]},"releasedEvent":{"@type":"PublicationEvent","startDate":"2021-11-08T11:06:00.000Z","location":{"@type":"Country"}},"video":{"@type":"VideoObject","name":"Eva Marcille Talks Fashion and Being a Working Mom","description":"Eva Marcille reminisces about her most iconic \"Real Housewives\" moments, reveals the hidden details in her home décor and explains why her charity of choice means the world to her.","duration":"PT0H13M8S","thumbnailUrl":"https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b5f94a7b-26d2-4eb7-8e9c-d1dade6c7aed?quality=0.7","uploadDate":"2021-11-08T11:06:00.000Z","contentUrl":"https://www.bet.com/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6","transcript":"Sorry no transcript is available."}}</script><div class="player player--meta-on-right"><div class="module-container"><div class="media-container" id="media-container"><div class="player_holder item-container video containerx16x9"></div><div class="media-extra"><div class="facebook" role="button" tabindex="0" aria-label="Share video on Facebook"><i class="icon icon-facebook" aria-hidden="true"></i></div><div class="twitter" role="button" tabindex="0" aria-label="Share video on Twitter"><i class="icon icon-twitter" aria-hidden="true"></i></div><div class="player_share-button email" role="button" tabindex="0" aria-label="share video through email"><i class="icon icon-email-24" aria-hidden="true"></i></div></div></div><div class="meta-container"><div class="scroll-area-wrap"><div class="group-wrap group-wrap--toggleable group-wrap--scrollable-down"><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><a href="/shows/celebrity-stash" target=""><span>Celebrity Stash</span></a></div><div class="header"><span role="heading" aria-level="2">Eva Marcille Talks Fashion and Being a Working Mom</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Season 1 E 6 • 11/08/2021</span></div></h2><div class="deck"><span>Eva Marcille reminisces about her most iconic "Real Housewives" moments, reveals the hidden details in her home décor and explains why her charity of choice means the world to her.</span></div></div><button class="meta-more"><i class="icon icon-caret-down-12" aria-hidden="false"></i>More</button></div><div class="ad-container"><div class="ad hasAdLabel ad-300-250" data-adsize="300x250" data-valid-sizes="300x250" data-location="desktop,tablet" data-content="ADVERTISEMENT"></div></div></div></div></div></div></div><div class="vdl-module-container related-videos-container noindex"><div class="vdl-container"><div class="carousel"><div class="carousel-viewport"><div class="items-container"><div class="section-header"><h1>Watching</h1></div><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/plj3rg/celebrity-stash-letoya-luckett-takes-us-on-a-trip-down-memory-lane-season-1-ep-1" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:28499432-be9e-4a3f-8125-ef9b98179bcb?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">13:27</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Celebrity Stash</span></div><div class="header"><span role="heading" aria-level="2">S1 • E1</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">LeToya Luckett Takes Us on a Trip Down Memory Lane</span></div></h2><div class="deck"><span>LeToya Luckett digs into her closet to reveal some of her favorite outfits, shows off some career-defining awards and gives viewers a rare peek into her kids' room.</span></div><div class="meta"><span>11/08/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/mmrwi0/celebrity-stash-peek-into-safaree-s-home-studio-sneaker-stash-and-more-season-1-ep-2" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:82577c3f-cbd7-48f4-a89a-efbf31e0dcf4?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">14:58</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Celebrity Stash</span></div><div class="header"><span role="heading" aria-level="2">S1 • E2</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Peek Into Safaree&#x27;s Home Studio, Sneaker Stash and More</span></div></h2><div class="deck"><span>From his viral Gatorade jacket and garage full of beloved motorcycles to the objects that remind him of loved ones, Safaree proudly displays the goods that success has brought him.</span></div><div class="meta"><span>11/08/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/9g10ss/celebrity-stash-b-simone-on-her-instagram-fame-wild-n-out-and-manifesting-season-1-ep-3" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:818e647b-f14b-46e2-9339-b5940a65cd73?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">11:59</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Celebrity Stash</span></div><div class="header"><span role="heading" aria-level="2">S1 • E3</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">B. Simone On Her Instagram Fame, Wild &#x27;N Out and Manifesting</span></div></h2><div class="deck"><span>B. Simone shows readers some highlights from her closet and talks about her career, from award-winning beauty products to the social media dominance that brought her to Wild 'N Out.</span></div><div class="meta"><span>11/08/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/2aqqpi/celebrity-stash-young-m-a-shows-off-her-home-foot-locker-and-music-studio-season-1-ep-4" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:975f6dd5-cb27-473a-8556-9ba500b0de2b?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">15:39</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Celebrity Stash</span></div><div class="header"><span role="heading" aria-level="2">S1 • E4</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Young M.A Shows Off Her Home &quot;Foot Locker&quot; and Music Studio</span></div></h2><div class="deck"><span>Young M.A gives a tour of her massive shoe collection, then pops by her recording studio to highlight a couple of unusual awards and talk about her music career.</span></div><div class="meta"><span>11/08/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/aq701f/celebrity-stash-dive-into-amara-la-negra-s-glittering-wardrobe-and-more-season-1-ep-5" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:e758f30e-2d26-4a2f-a64c-8b5891b7799e?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">10:32</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Celebrity Stash</span></div><div class="header"><span role="heading" aria-level="2">S1 • E5</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Dive Into Amara La Negra&#x27;s Glittering Wardrobe and More</span></div></h2><div class="deck"><span>Amara La Negra gives a tour of her stunning performance closet, then puts her elaborate array of unique wigs on display before giving one of her pieces away to charity.</span></div><div class="meta"><span>11/08/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item active full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/qc1ntg/celebrity-stash-eva-marcille-talks-fashion-and-being-a-working-mom-season-1-ep-6" target=""><div class="media-wrap" data-overlay="Now Playing"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b5f94a7b-26d2-4eb7-8e9c-d1dade6c7aed?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">13:08</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Celebrity Stash</span></div><div class="header"><span role="heading" aria-level="2">S1 • E6</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Eva Marcille Talks Fashion and Being a Working Mom</span></div></h2><div class="deck"><span>Eva Marcille reminisces about her most iconic "Real Housewives" moments, reveals the hidden details in her home décor and explains why her charity of choice means the world to her.</span></div><div class="meta"><span>11/08/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/2ztwsw/celebrity-stash-bow-wow-discusses-his-accomplishments-influences-and-more-season-1-ep-7" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:1010e9a5-590d-4724-8de6-0992781416ff?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">14:51</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Celebrity Stash</span></div><div class="header"><span role="heading" aria-level="2">S1 • E7</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Bow Wow Discusses His Accomplishments, Influences and More</span></div></h2><div class="deck"><span>Bow Wow shows viewers keepsakes and awards from his career, starting with his iconic role in "Like Mike," and rounds it off with a charity giveaway.</span></div><div class="meta"><span>11/08/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item full-ep css-acwei5-Wrapper e19yuxbf0"><a href="/episodes/k021g2/celebrity-stash-yandy-smith-harris-gets-sentimental-in-her-atlanta-closet-season-1-ep-8" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:ad3d9127-6b6e-4905-ae8c-306eb052bc72?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Full Ep</div><div class="label-timestamp">14:45</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Celebrity Stash</span></div><div class="header"><span role="heading" aria-level="2">S1 • E8</span></div><div class="sub-header"><span class="text css-161tfdw-StyledSubHeader e3775fq0">Yandy Smith-Harris Gets Sentimental in Her Atlanta Closet</span></div></h2><div class="deck"><span>Yandy brings viewers into her new Atlanta home to see a gift from one of her role models, something that reminds her of her time at Howard University and a meaningful floor.</span></div><div class="meta"><span>11/08/2021</span></div></div></a></div></div></div><div class="items-container"><div class="items-header"><span><span>You may also like</span><span>5 Videos</span></span></div><div class="items-wrap"><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item video css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/mzaqqg/soul-train-awards-2021-the-bet-soul-train-awards-2021-is-the-hottest-party-in-town" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:b1330b91-07ff-46df-8366-e2f79c0fbbb1?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">00:30</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Soul Train Awards 2021</span><span></span></div><div class="header"><span role="heading" aria-level="2">The BET Soul Train Awards 2021 Is the Hottest Party in Town</span></div></h2><div class="deck"><span>Bring the crew, assemble the squad, and join hosts Tichina Arnold and Tisha Campbell for a certified good time at the BET Soul Train Awards 2021 on November 28 at 8/7c.</span></div><div class="meta"><span>11/19/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item video css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/llrpzx/klutch-academy-trailer" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:af0788f6-f5a9-4cd6-84b2-4b6480339012?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">00:30</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span></span><span></span></div><div class="header"><span role="heading" aria-level="2">Klutch Academy Trailer</span></div></h2><div class="deck"><span>Kenya Barris and Rich Paul present Klutch Academy, a docuseries about six players on the road to the NBA draft that goes behind the business of basketball, premiering November 23 at 11/10c.</span></div><div class="meta"><span>11/08/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item video css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/iphhcw/tyler-perry-s-assisted-living-house-of-payne-and-assisted-living-are-all-new-tuesday" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:001f66ea-304e-11ec-84ca-0e0dce71f2a5?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">00:30</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Tyler Perry&#x27;s Assisted Living</span><span></span></div><div class="header"><span role="heading" aria-level="2">House of Payne and Assisted Living Are All New Tuesday</span></div></h2><div class="deck"><span>C.J. suspects Lisa is cheating on a new Tyler Perry's House of Payne, and Mr. Brown addresses maintenance issues his way on a new Tyler Perry's Assisted Living, starting Tuesday at 8/7c.&nbsp;</span></div><div class="meta"><span>10/18/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item video css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/lgilxd/tyler-perry-s-the-oval-who-will-survive-the-battle-for-control-of-the-oval" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:91b2fdb4-2b4b-11ec-84ca-0e0dce71f2a5?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">00:30</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span>Tyler Perry&#x27;s The Oval</span><span></span></div><div class="header"><span role="heading" aria-level="2">Who Will Survive the Battle for Control of the Oval?</span></div></h2><div class="deck"><span>The fates of the first family and the innocent pawns caught up in their power struggle are revealed when Tyler Perry's The Oval returns for a new season, Tuesday at 9/8c.</span></div><div class="meta"><span>10/07/2021</span></div></div></a></div><style data-emotion-css="acwei5-Wrapper">.css-acwei5-Wrapper{-webkit-transition:all 0.2s;transition:all 0.2s;-webkit-transform:scale(1) translateZ(0) perspective(1px);-ms-transform:scale(1) translateZ(0) perspective(1px);transform:scale(1) translateZ(0) perspective(1px);}.css-acwei5-Wrapper:hover{-webkit-transform:scale(0.98) translateZ(0) perspective(1px);-ms-transform:scale(0.98) translateZ(0) perspective(1px);transform:scale(0.98) translateZ(0) perspective(1px);}</style><div class="item video css-acwei5-Wrapper e19yuxbf0"><a href="/video-clips/98zsfc/sisterhood-is-the-cure-in-the-waiting-room" target=""><div class="media-wrap"><div class="media"><div class="content"><picture class="image-holder"><img srcSet="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTkyMCIgaGVpZ2h0PSIxMDgwIiB2ZXJzaW9uPSIxLjEiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PHJlY3Qgd2lkdGg9IjE5MjAiIGhlaWdodD0iMTA4MCIgZmlsbD0idHJhbnNwYXJlbnQiIC8+PC9zdmc+" alt="" class="image-placeholder lazy"/></picture><noscript><picture class="image-holder"><img srcset="https://images.viacbs.tech/uri/mgid:arc:content:bet.com:2000d36d-25f5-11ec-84ca-0e0dce71f2a5?quality=0.7" alt="" class="image-placeholder lazy" /></picture></noscript></div></div><div class="label-alert">Trailer</div><div class="label-timestamp">01:00</div></div><div class="meta-wrap css-1b0z283-Wrapper e1u7s1dj0"><h2><div class="spr-header"><span></span><span></span></div><div class="header"><span role="heading" aria-level="2">Sisterhood Is the Cure in The Waiting Room</span></div></h2><div class="deck"><span>Two women fighting to survive find support when they need it the most in new episodes of The Waiting Room, premiering Saturday at 10/9c.</span></div><div class="meta"><span>10/05/2021</span></div></div></a></div></div></div></div><button type="button" class="carousel-nav carousel-left-nav" aria-label="previous carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow"></path></svg></button><button type="button" class="carousel-nav carousel-right-nav" aria-label="next carousel items"><svg viewBox="0 0 100 100"><path d="M 10,50 L 60,100 L 70,90 L 30,50  L 70,10 L 60,0 Z" class="arrow" transform="translate(100, 100) rotate(180)"></path></svg></button></div></div><div class="ad-container"><div class="ad hasAdLabel ad-300-250" data-adsize="300x250" data-valid-sizes="300x250" data-location="mobile" data-content="ADVERTISEMENT"></div></div></div><div></div><div data-missing-type="true" style="display:none"></div></div></main><style data-emotion-css="1s1sqq9-Box-StyledWrapper">.css-1s1sqq9-Box-StyledWrapper{box-sizing:border-box;}</style><section data-display-name="Newsletter" data-reporting="newsletter-signup" class="css-1s1sqq9-Box-StyledWrapper e1jtez2l0"><style data-emotion-css="1ehxszg-Box-Flex-StyledWrapper">.css-1ehxszg-Box-Flex-StyledWrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;width:100%;position:relative;background-color:#0a0a0a;}</style><div class="css-1ehxszg-Box-Flex-StyledWrapper enu88nw0"><style data-emotion-css="1w524fp-Box-Flex-StyledFormWrapper">.css-1w524fp-Box-Flex-StyledFormWrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;background-color:#0a0a0a;color:#FAFAFA;line-height:0;width:100%;max-width:980px;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding:40px;}@media (min-width:660px){.css-1w524fp-Box-Flex-StyledFormWrapper{padding:56px 130px;}}@media (min-width:980px){.css-1w524fp-Box-Flex-StyledFormWrapper{padding:56px 74px;}}</style><div class="css-1w524fp-Box-Flex-StyledFormWrapper enu88nw1"><style data-emotion-css="18u7cai-Box-Flex-StyledNewsletterLayout">.css-18u7cai-Box-Flex-StyledNewsletterLayout{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}@media (min-width:980px){.css-18u7cai-Box-Flex-StyledNewsletterLayout{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-18u7cai-Box-Flex-StyledNewsletterLayout enu88nw2"><style data-emotion-css="cefi6n-StyledSectionHeader">.css-cefi6n-StyledSectionHeader{color:inherit;text-align:left;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}@media (min-width:980px){.css-cefi6n-StyledSectionHeader{max-width:335px;}}[dir='rtl'] .css-cefi6n-StyledSectionHeader{text-align:initial;}.css-cefi6n-StyledSectionHeader h2{-webkit-letter-spacing:initial;-moz-letter-spacing:initial;-ms-letter-spacing:initial;letter-spacing:initial;font-weight:400;padding-bottom:4.5px;}.css-cefi6n-StyledSectionHeader h3{margin:18px 0 0 0;max-width:100%;color:#818181;}</style><style data-emotion-css="1pk02mn-Box-Wrapper-StyledSectionHeader">.css-1pk02mn-Box-Wrapper-StyledSectionHeader{box-sizing:border-box;text-align:center;margin-bottom:24px;color:inherit;text-align:left;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}@media (min-width:660px){.css-1pk02mn-Box-Wrapper-StyledSectionHeader{margin-bottom:36px;}}@media (min-width:980px){.css-1pk02mn-Box-Wrapper-StyledSectionHeader{max-width:335px;}}[dir='rtl'] .css-1pk02mn-Box-Wrapper-StyledSectionHeader{text-align:initial;}.css-1pk02mn-Box-Wrapper-StyledSectionHeader h2{-webkit-letter-spacing:initial;-moz-letter-spacing:initial;-ms-letter-spacing:initial;letter-spacing:initial;font-weight:400;padding-bottom:4.5px;}.css-1pk02mn-Box-Wrapper-StyledSectionHeader h3{margin:18px 0 0 0;max-width:100%;color:#818181;}</style><div data-display-name="SectionHeader" class="enu88nw5 css-1pk02mn-Box-Wrapper-StyledSectionHeader e7zt1lk2"><style data-emotion-css="jq0jyc-Heading">.css-jq0jyc-Heading{font-weight:800;-webkit-letter-spacing:2px;-moz-letter-spacing:2px;-ms-letter-spacing:2px;letter-spacing:2px;line-height:normal;text-transform:uppercase;font:normal 800 3.0rem/1.2 "Soehne",sans-serif;text-transform:none;-webkit-letter-spacing:normal;-moz-letter-spacing:normal;-ms-letter-spacing:normal;letter-spacing:normal;font:normal 700 3.0rem/1.2 "Soehne",sans-serif;text-transform:none;}.css-jq0jyc-Heading mediaHeader{font:normal 700 3.0rem/1.2 "Soehne",sans-serif;text-transform:none;}</style><style data-emotion-css="1b90xd8-StyledTypography-Heading">.css-1b90xd8-StyledTypography-Heading{font:normal 700 2.0rem/1.2 "Soehne",sans-serif;text-transform:none;font-weight:800;-webkit-letter-spacing:2px;-moz-letter-spacing:2px;-ms-letter-spacing:2px;letter-spacing:2px;line-height:normal;text-transform:uppercase;font:normal 800 3.0rem/1.2 "Soehne",sans-serif;text-transform:none;-webkit-letter-spacing:normal;-moz-letter-spacing:normal;-ms-letter-spacing:normal;letter-spacing:normal;font:normal 700 3.0rem/1.2 "Soehne",sans-serif;text-transform:none;}@media (min-width:660px){.css-1b90xd8-StyledTypography-Heading{font-size:2.4rem;}}.css-1b90xd8-StyledTypography-Heading mediaHeader{font:normal 700 3.0rem/1.2 "Soehne",sans-serif;text-transform:none;}</style><h2 class="e7zt1lk0 css-1b90xd8-StyledTypography-Heading e1wje7qk0">Subscribe for BET Updates</h2><style data-emotion-css="tlp4m6-SubHeading">.css-tlp4m6-SubHeading{margin:12px auto 0;}@media (min-width:980px){.css-tlp4m6-SubHeading{max-width:50%;}}</style><style data-emotion-css="1oc6ygd-StyledTypography-SubHeading">.css-1oc6ygd-StyledTypography-SubHeading{font:normal 400 1.4rem/1.5 "Soehne",sans-serif;text-transform:none;margin:12px auto 0;}@media (min-width:980px){.css-1oc6ygd-StyledTypography-SubHeading{max-width:50%;}}</style><h3 class="e7zt1lk1 css-1oc6ygd-StyledTypography-SubHeading e1wje7qk0">Provide your email address to receive our newsletter.</h3></div><style data-emotion-css="1up4u85-Box-StyledVerticalLine">.css-1up4u85-Box-StyledVerticalLine{box-sizing:border-box;background:#0a0a0a;width:1px;min-height:452px;margin:0 40px;display:none;}@media (min-width:980px){.css-1up4u85-Box-StyledVerticalLine{display:block;}}</style><div class="css-1up4u85-Box-StyledVerticalLine enu88nw3"></div><style data-emotion-css="1ue9dt1-Box-Flex-StyledForm">.css-1ue9dt1-Box-Flex-StyledForm{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:0 0 24px 0;}@media (min-width:980px){.css-1ue9dt1-Box-Flex-StyledForm{padding:24px 0;max-width:416px;}}</style><form class="css-1ue9dt1-Box-Flex-StyledForm e1x43h830"><style data-emotion-css="wakr94-StyledEmailInput">.css-wakr94-StyledEmailInput{margin-top:0;}.css-wakr94-StyledEmailInput input{background:#3b3b3b;border-radius:4px;text-transform:unset;}</style><style data-emotion-css="hz9upb-Box-Wrapper-StyledEmailInput">.css-hz9upb-Box-Wrapper-StyledEmailInput{box-sizing:border-box;color:#FAFAFA;margin-top:48px;position:relative;margin-top:0;}.css-hz9upb-Box-Wrapper-StyledEmailInput input{background:#3b3b3b;border-radius:4px;text-transform:unset;}</style><div class="e1x43h831 css-hz9upb-Box-Wrapper-StyledEmailInput exqoh8i0" data-display-name="Input"><style data-emotion-css="y4d1nv-StyledLabel">.css-y4d1nv-StyledLabel{left:24px;position:absolute;top:50%;-webkit-transform:translate3d(0,-50%,0);-ms-transform:translate3d(0,-50%,0);transform:translate3d(0,-50%,0);pointer-events:none;}</style><style data-emotion-css="kb7f1x-Box-StyledInput">.css-kb7f1x-Box-StyledInput{box-sizing:border-box;background-color:#0a0a0a;border:0 none;font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;height:48px;padding-left:24px;padding-right:42px;width:100%;padding-right:78px;}@media (min-width:660px){.css-kb7f1x-Box-StyledInput{font-size:1.4rem;}}.css-kb7f1x-Box-StyledInput:focus{box-shadow:0 0 0 1pt #ffffff;outline-style:solid;outline-width:thin;outline-offset:0px;outline-color:#ffffff;}</style><input type="email" name="email" placeholder="Email" required="" value="" class="css-kb7f1x-Box-StyledInput e1rpgctj0"/><style data-emotion-css="nlf99m-Box-Flex-ButtonsWrapper">.css-nlf99m-Box-Flex-ButtonsWrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;bottom:0;padding:0;position:absolute;right:0;top:0;}</style><div class="css-nlf99m-Box-Flex-ButtonsWrapper exqoh8i1"></div></div><style data-emotion-css="16733dx-StyledTypesTitle">.css-16733dx-StyledTypesTitle{text-transform:none;margin-top:36px;margin-bottom:24px;font-size:14px;line-height:20px;}</style><style data-emotion-css="1q3hcdf-StyledTypography-StyledTypesTitle">.css-1q3hcdf-StyledTypography-StyledTypesTitle{font:normal 400 1.4rem/1.5 "Soehne",sans-serif;text-transform:none;text-transform:none;margin-top:36px;margin-bottom:24px;font-size:14px;line-height:20px;}</style><p class="e1x43h834 css-1q3hcdf-StyledTypography-StyledTypesTitle e1wje7qk0">Select the types of notification you would like to receive from us. Please note, you must choose at least one.</p><style data-emotion-css="10fzv8i-Box-Flex-StyledWrapper">.css-10fzv8i-Box-Flex-StyledWrapper{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;-webkit-box-pack:start;-webkit-justify-content:flex-start;-ms-flex-pack:start;justify-content:flex-start;color:#f6f6f6;margin-bottom:8px;}.css-10fzv8i-Box-Flex-StyledWrapper input:checked + label::before{background:#0a0a0a;}.css-10fzv8i-Box-Flex-StyledWrapper input:checked + label::after{content:'';border-radius:4%;left:-20px;width:12px;height:6px;border-left:2px solid #fff;border-bottom:2px solid #fff;-webkit-transform:rotate(-45deg);-ms-transform:rotate(-45deg);transform:rotate(-45deg);background:#0a0a0a;}[dir='rtl'] .css-10fzv8i-Box-Flex-StyledWrapper input:checked + label::after{left:initial;right:-20px;}</style><div data-display-name="Item" class="css-10fzv8i-Box-Flex-StyledWrapper e1jsvhkh0"><style data-emotion-css="1vbvm3n-StyledCheckBox">.css-1vbvm3n-StyledCheckBox{height:auto;width:auto;opacity:0;}</style><input type="checkbox" data-display-name="checkbox" id="daily" value="daily" name="daily" class="css-1vbvm3n-StyledCheckBox e1jsvhkh2"/><style data-emotion-css="nu0nw9-StyledLabelWrapper">.css-nu0nw9-StyledLabelWrapper{position:relative;top:auto;left:12px;padding-left:16px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;cursor:pointer;}[dir='rtl'] .css-nu0nw9-StyledLabelWrapper{left:initial;padding-left:initial;padding-right:16px;right:12px;}.css-nu0nw9-StyledLabelWrapper:before{content:'';position:absolute;border:1px solid #FAFAFA;border-radius:4px;left:-24px;width:20px;height:20px;background:transparent;}[dir='rtl'] .css-nu0nw9-StyledLabelWrapper:before{left:initial;right:-24px;}.css-nu0nw9-StyledLabelWrapper::after{content:'';position:absolute;left:-24px;width:20px;height:20px;background:transparent;box-shadow:none;}[dir='rtl'] .css-nu0nw9-StyledLabelWrapper::after{left:initial;right:-24px;}.css-nu0nw9-StyledLabelWrapper span{min-height:24px;}</style><style data-emotion-css="3kzx71-StyledTypography-StyledLabelWrapper">.css-3kzx71-StyledTypography-StyledLabelWrapper{font:normal 400 1.4rem/1.5 "Soehne",sans-serif;text-transform:none;position:relative;top:auto;left:12px;padding-left:16px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;cursor:pointer;}[dir='rtl'] .css-3kzx71-StyledTypography-StyledLabelWrapper{left:initial;padding-left:initial;padding-right:16px;right:12px;}.css-3kzx71-StyledTypography-StyledLabelWrapper:before{content:'';position:absolute;border:1px solid #FAFAFA;border-radius:4px;left:-24px;width:20px;height:20px;background:transparent;}[dir='rtl'] .css-3kzx71-StyledTypography-StyledLabelWrapper:before{left:initial;right:-24px;}.css-3kzx71-StyledTypography-StyledLabelWrapper::after{content:'';position:absolute;left:-24px;width:20px;height:20px;background:transparent;box-shadow:none;}[dir='rtl'] .css-3kzx71-StyledTypography-StyledLabelWrapper::after{left:initial;right:-24px;}.css-3kzx71-StyledTypography-StyledLabelWrapper span{min-height:24px;}</style><label for="daily" class="e1jsvhkh1 css-3kzx71-StyledTypography-StyledLabelWrapper e1wje7qk0"><style data-emotion-css="cqmi9v-Box">.css-cqmi9v-Box{box-sizing:border-box;}</style><span class="css-cqmi9v-Box e6ckc7d0">BET Daily</span></label></div><div data-display-name="Item" class="css-10fzv8i-Box-Flex-StyledWrapper e1jsvhkh0"><input type="checkbox" data-display-name="checkbox" id="weekly" value="weekly" name="weekly" class="css-1vbvm3n-StyledCheckBox e1jsvhkh2"/><label for="weekly" class="e1jsvhkh1 css-3kzx71-StyledTypography-StyledLabelWrapper e1wje7qk0"><span class="css-cqmi9v-Box e6ckc7d0">BET Weekly</span></label></div><div data-display-name="Item" class="css-10fzv8i-Box-Flex-StyledWrapper e1jsvhkh0"><input type="checkbox" data-display-name="checkbox" id="breaking_news" value="breaking_news" name="breaking_news" class="css-1vbvm3n-StyledCheckBox e1jsvhkh2"/><label for="breaking_news" class="e1jsvhkh1 css-3kzx71-StyledTypography-StyledLabelWrapper e1wje7qk0"><span class="css-cqmi9v-Box e6ckc7d0">BET Breaking News</span></label></div><div data-display-name="Item" class="css-10fzv8i-Box-Flex-StyledWrapper e1jsvhkh0"><input type="checkbox" data-display-name="checkbox" id="promotions" value="promotions" name="promotions" class="css-1vbvm3n-StyledCheckBox e1jsvhkh2"/><label for="promotions" class="e1jsvhkh1 css-3kzx71-StyledTypography-StyledLabelWrapper e1wje7qk0"><span class="css-cqmi9v-Box e6ckc7d0">BET Promotions</span></label></div><style data-emotion-css="uumxft-StyledHorizontalRule">.css-uumxft-StyledHorizontalRule{color:#0a0a0a;width:100%;}</style><hr class="css-uumxft-StyledHorizontalRule e1x43h835"/><style data-emotion-css="1lpxy59-Box-Flex">.css-1lpxy59-Box-Flex{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><div class="css-1lpxy59-Box-Flex e1xdnldk0"><div type="checkbox" class="css-10fzv8i-Box-Flex-StyledWrapper e1jsvhkh0"><input type="checkbox" data-display-name="checkbox" required="" id="PrivacyPolicy" value="PrivacyPolicy" name="privacyPolicy" class="css-1vbvm3n-StyledCheckBox e1jsvhkh2"/><label for="PrivacyPolicy" class="e1jsvhkh1 css-3kzx71-StyledTypography-StyledLabelWrapper e1wje7qk0"><span class="css-cqmi9v-Box e6ckc7d0"></span></label></div><style data-emotion-css="1m06g5s-StyledLegalText">.css-1m06g5s-StyledLegalText{margin-bottom:24px;margin-left:12px;font-size:12px;text-transform:none;font-weight:normal;}.css-1m06g5s-StyledLegalText a{-webkit-text-decoration:underline;text-decoration:underline;color:inherit;}.css-1m06g5s-StyledLegalText a:hover,.css-1m06g5s-StyledLegalText a:focus{color:#c4ff2c;}</style><style data-emotion-css="1mfdjl3-StyledTypography-StyledLegalText">.css-1mfdjl3-StyledTypography-StyledLegalText{font:normal 400 1.6rem/1.5 "Soehne",sans-serif;text-transform:none;margin-bottom:24px;margin-left:12px;font-size:12px;text-transform:none;font-weight:normal;}.css-1mfdjl3-StyledTypography-StyledLegalText a{-webkit-text-decoration:underline;text-decoration:underline;color:inherit;}.css-1mfdjl3-StyledTypography-StyledLegalText a:hover,.css-1mfdjl3-StyledTypography-StyledLegalText a:focus{color:#c4ff2c;}</style><p class="e1x43h833 css-1mfdjl3-StyledTypography-StyledLegalText e1wje7qk0">By clicking subscribe, I consent to receiving newsletters and other marketing emails. Newsletters are subject to our <a target="_blank" href="https://www.viacomcbsprivacy.com/">Privacy Policy</a> and <a target="_blank" href="http://bet.com/legal/o3ccr8/terms-of-use">Terms of Use</a>. Users can unsubscribe at any time.</p></div><style data-emotion-css="11eunv0-StyledButton">.css-11eunv0-StyledButton{padding-top:16px;padding-bottom:16px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.css-11eunv0-StyledButton:hover{outline:none;}</style><style data-emotion-css="1s55z9y-StyledButton-StyledButton">.css-1s55z9y-StyledButton-StyledButton{display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;pointer-events:none;color:#A0A0A0;background-color:#EDEDED;padding-top:16px;padding-bottom:16px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}.css-1s55z9y-StyledButton-StyledButton:focus{outline:solid thin #5E9ED6;}.css-1s55z9y-StyledButton-StyledButton:active{outline:none;}.css-1s55z9y-StyledButton-StyledButton:hover,.css-1s55z9y-StyledButton-StyledButton:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}.css-1s55z9y-StyledButton-StyledButton:hover{outline:none;}</style><style data-emotion-css="qsf4pl-StyledTypography-StyledButton-StyledButton">.css-qsf4pl-StyledTypography-StyledButton-StyledButton{font:normal 600 1.2rem/1.25 "Soehne",sans-serif;text-transform:uppercase;display:inline-block;line-height:normal;padding:0.71428em 1.14285em 0.92857em 1.14285em;-webkit-transform:translateZ(0);-ms-transform:translateZ(0);transform:translateZ(0);-webkit-transition-duration:0.3s;transition-duration:0.3s;-webkit-transition-property:background-color,border,color;transition-property:background-color,border,color;padding:0.65em 1.8em 0.75em 1.8em;text-transform:uppercase;color:#0a0a0a;background-color:#c4ff2c;pointer-events:none;color:#A0A0A0;background-color:#EDEDED;padding-top:16px;padding-bottom:16px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}@media (min-width:660px){.css-qsf4pl-StyledTypography-StyledButton-StyledButton{font-size:1.4rem;}}.css-qsf4pl-StyledTypography-StyledButton-StyledButton:focus{outline:solid thin #5E9ED6;}.css-qsf4pl-StyledTypography-StyledButton-StyledButton:active{outline:none;}.css-qsf4pl-StyledTypography-StyledButton-StyledButton:hover,.css-qsf4pl-StyledTypography-StyledButton-StyledButton:focus{background-color:#a6d726;color:#0a0a0a;background-color-layer:#ffffff;background-color-layer-opacity:0.1;}.css-qsf4pl-StyledTypography-StyledButton-StyledButton:hover{outline:none;}</style><button data-display-name="Button" disabled="" class="e1ga3pbm0 e18ufbr50 css-qsf4pl-StyledTypography-StyledButton-StyledButton e1wje7qk0">SUBSCRIBE</button></form></div><style data-emotion-css="epjuo8-Box-StyledSocialShare">.css-epjuo8-Box-StyledSocialShare{box-sizing:border-box;text-align:center;margin-bottom:0;color:#FAFAFA;margin-top:60px;}@media (min-width:980px){.css-epjuo8-Box-StyledSocialShare ul{padding-right:60px;}[dir='rtl'] .css-epjuo8-Box-StyledSocialShare ul{padding-left:60px;padding-right:initial;}}</style></div></div></section><style data-emotion-css="riu25l-Box-Wrapper">.css-riu25l-Box-Wrapper{box-sizing:border-box;background-color:#0a0a0a;padding-bottom:54px;padding-top:36px;text-align:center;}@media (min-width:660px){.css-riu25l-Box-Wrapper{padding-bottom:72px;}}</style><footer role="contentinfo" data-display-name="Footer" class="css-riu25l-Box-Wrapper e1qwrmt90"><style data-emotion-css="i7fva0-Box-Container-StyledContainer">.css-i7fva0-Box-Container-StyledContainer{box-sizing:border-box;margin-left:auto;margin-right:auto;max-width:1440px;width:90%;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-i7fva0-Box-Container-StyledContainer e1qwrmt91"><style data-emotion-css="ovomtr-Box-Wrapper">.css-ovomtr-Box-Wrapper{box-sizing:border-box;margin-bottom:42px;text-align:center;}.css-ovomtr-Box-Wrapper a:hover{color:#c4ff2c;}</style><div data-display-name="Footer-Navigation" class="css-ovomtr-Box-Wrapper e1tfhi9u0"><ul><style data-emotion-css="1mytgur-Element">.css-1mytgur-Element{color:#818181;display:inline-block;margin:0 12px 6px;}.css-1mytgur-Element > *{color:inherit;}</style><style data-emotion-css="1x7an94-StyledTypography-Element">.css-1x7an94-StyledTypography-Element{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;color:#818181;display:inline-block;margin:0 12px 6px;}.css-1x7an94-StyledTypography-Element > *{color:inherit;}</style><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/policy" target="_blank" title="Privacy Policy" class="css-1wkgy79-StyledTypography e1wje7qk0">Privacy Policy</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/cookies" target="_blank" title="Cookie Policy" class="css-1wkgy79-StyledTypography e1wje7qk0">Cookie Policy</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/o3ccr8/terms-of-use" target="_blank" title="Terms of Use" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Terms of Use</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.viacomcbsprivacy.com/donotsell" target="_blank" title="Do Not Sell My Personal Information" class="css-1wkgy79-StyledTypography e1wje7qk0">Do Not Sell My Personal Information</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/21l5d9/closed-captioning" target="_blank" title="Closed Captioning" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Closed Captioning</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/5eorda/submission-agreement" target="_blank" title="Submission Agreement" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Submission Agreement</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/legal/lpadew/copyright-compliance" target="_blank" title="Copyright Compliance" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Copyright Compliance</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://betcareers.viacom.com/" target="_blank" title="Jobs" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Jobs</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.keepviacomcbs.com/" target="_blank" title="Keep ViacomCBS" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Keep ViacomCBS</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="http://www.tvguidelines.org/ratings.html" target="_blank" title="TV Ratings" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">TV Ratings</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="/info/3ovkvs/contact-us" target="_blank" title="Contact Us" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Contact Us</a></li><li class="ex771k00 css-1x7an94-StyledTypography-Element e1wje7qk0"><a data-display-name="Link" href="https://www.paramountplus.com/home/" target="_blank" title="Paramount+" rel="noopener noreferrer" class="css-1wkgy79-StyledTypography e1wje7qk0">Paramount+</a></li></ul></div><style data-emotion-css="k1ti1v-Box-Wrapper">.css-k1ti1v-Box-Wrapper{box-sizing:border-box;margin-bottom:36px;color:#818181;}.css-k1ti1v-Box-Wrapper .e170jpnt0{display:inline-block;margin-bottom:18px;}</style><div data-display-name="SocialShare" class="css-k1ti1v-Box-Wrapper e170jpnt2"><style data-emotion-css="1bbagt7-Box-Flex-StyledUnorderedList">.css-1bbagt7-Box-Flex-StyledUnorderedList{box-sizing:border-box;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-flow:wrap;-ms-flex-flow:wrap;flex-flow:wrap;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}</style><ul aria-hidden="true" class="css-1bbagt7-Box-Flex-StyledUnorderedList e170jpnt1"><style data-emotion-css="1qehpes-Box-StyledList">.css-1qehpes-Box-StyledList{box-sizing:border-box;display:inline-block;margin-right:24px;}.css-1qehpes-Box-StyledList:last-child{margin-right:0;}[dir='rtl'] .css-1qehpes-Box-StyledList{margin-left:24px;margin-right:initial;}[dir='rtl'] .css-1qehpes-Box-StyledList:last-child{margin-left:0;margin-right:initial;}</style><li class="css-1qehpes-Box-StyledList e1yzejeg0"><style data-emotion-css="hocas1-StyledLink">.css-hocas1-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-hocas1-StyledLink:hover,.css-hocas1-StyledLink:focus{color:#c4ff2c;}</style><style data-emotion-css="qzu6dh-StyledTypography-StyledLink">.css-qzu6dh-StyledTypography-StyledLink{color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}.css-qzu6dh-StyledTypography-StyledLink:hover,.css-qzu6dh-StyledTypography-StyledLink:focus{color:#c4ff2c;}</style><a data-display-name="Link" href="https://www.facebook.com/BET/" target="_blank" aria-label="Follow on facebook" rel="noopener" class="e1yzejeg1 css-qzu6dh-StyledTypography-StyledLink e1wje7qk0"><style data-emotion-css="1wek9ec-Svg">.css-1wek9ec-Svg{display:inline-block;fill:currentColor;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;height:24px;stroke-width:0;stroke:currentColor;}</style><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Facebook" class="css-1wek9ec-Svg e1t3qibb0"><path d="M30.219 0H1.75Q1.031 0 .516.516T0 1.75v28.469q0 .75.516 1.266t1.234.516h15.344V19.595h-4.188v-4.813h4.188v-3.563q0-3.094 1.719-4.734t4.469-1.641q1.344 0 2.375.063t1.375.125v4.313h-2.563q-1.5 0-1.953.656t-.453 1.688v3.094h4.781l-.625 4.813h-4.156v12.406h8.156q.75 0 1.266-.516t.516-1.266V1.751q0-.719-.516-1.234T30.219.001z"></path></svg></a></li><li class="css-1qehpes-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://twitter.com/bet" target="_blank" aria-label="Follow on twitter" rel="noopener" class="e1yzejeg1 css-qzu6dh-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 32" data-icon-name="Twitter" class="css-1wek9ec-Svg e1t3qibb0"><path d="M11.844 31.875q5.313 0 9.438-2.094 4.094-2.063 6.875-5.359t4.219-7.391q1.438-4.063 1.438-8.063v-.516l-.031-.516q1.156-.844 2.125-1.906t1.75-2.25q-1.063.469-2.172.797t-2.266.453q1.188-.75 2.078-1.891T36.595.592q-1.094.688-2.328 1.188t-2.547.75Q30.657 1.374 29.189.686t-3.125-.688q-1.594 0-3 .625t-2.453 1.719-1.672 2.563q-.594 1.469-.594 3.125 0 .5.047.953t.141.891q-2.406-.125-4.656-.781-2.25-.625-4.281-1.719T5.815 4.78q-1.75-1.469-3.188-3.313-.5.906-.781 1.922T1.565 5.53q0 2.094.953 3.844t2.484 2.844q-.938-.031-1.828-.297t-1.672-.703v.094q0 1.469.469 2.781.5 1.313 1.328 2.344t1.953 1.75 2.469 1q-.5.156-1.016.219t-1.016.063q-.375 0-.75-.031t-.719-.094q.375 1.188 1.063 2.219.719 1 1.656 1.734t2.094 1.172q1.125.438 2.406.469-1 .781-2.094 1.438-1.125.625-2.344 1.078t-2.5.672q-1.313.25-2.656.25-.469 0-.922-.031t-.922-.094q1.281.875 2.688 1.531 1.375.688 2.875 1.141t3.063.703q1.594.25 3.219.25z"></path></svg></a></li><li class="css-1qehpes-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://www.instagram.com/bet/" target="_blank" aria-label="Follow on instagram" rel="noopener" class="e1yzejeg1 css-qzu6dh-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Instagram" class="css-1wek9ec-Svg e1t3qibb0"><path d="M16 .063q-3.25 0-4.281.016T9.406.157t-2.203.25-1.672.5q-.813.313-1.5.734T2.687 2.75q-.656.656-1.094 1.344t-.75 1.469-.5 1.688-.25 2.188-.078 2.313-.016 4.281.016 4.281.078 2.281q.063 1.281.25 2.203t.5 1.672q.313.813.75 1.5t1.094 1.344 1.344 1.094 1.5.75q.75.281 1.672.484t2.203.266q1.281.031 2.313.063t4.281.031 4.281-.031 2.313-.063q1.281-.063 2.203-.266t1.672-.484q.781-.313 1.469-.75t1.375-1.094q.656-.656 1.094-1.344t.75-1.5q.281-.75.484-1.672t.266-2.203q.031-1.25.063-2.281t.031-4.281-.031-4.281-.063-2.313q-.063-1.281-.266-2.188t-.484-1.688q-.313-.781-.75-1.469T29.313 2.75q-.688-.688-1.375-1.109T26.469.907q-.75-.313-1.672-.5t-2.203-.25-2.313-.078T16 .063zm0 2.875q3.188 0 4.188.016t2.281.078q1.156.063 1.844.219t1.125.344q.563.219.984.484t.859.703q.406.406.688.844t.5 1q.156.406.328 1.094T29 9.564q.063 1.281.078 2.281t.016 4.188-.016 4.188-.078 2.25q-.031 1.188-.203 1.875t-.328 1.094q-.219.563-.5.984t-.688.859q-.438.406-.859.688t-.984.5q-.438.156-1.125.328t-1.844.234q-1.281.063-2.281.078T16 29.127q-3.219 0-4.219-.016t-2.25-.078q-1.156-.063-1.859-.234t-1.109-.328q-.563-.219-.984-.5t-.859-.688q-.406-.438-.688-.859t-.5-.984q-.156-.406-.328-1.094t-.234-1.875q-.063-1.25-.078-2.25t-.016-4.188.016-4.188.078-2.281q.063-1.156.234-1.844t.328-1.094q.219-.563.5-1t.688-.844q.438-.438.859-.703t.984-.484q.406-.188 1.109-.344t1.859-.219q1.25-.063 2.25-.078T16 2.938zm0 18.406q-2.219 0-3.781-1.563t-1.563-3.75q0-2.219 1.563-3.766T16 10.718t3.766 1.547 1.547 3.766q0 2.188-1.547 3.75T16 21.344zm0-13.5q-1.719 0-3.188.625-1.5.656-2.625 1.766t-1.75 2.609q-.656 1.5-.656 3.188t.656 3.188q.625 1.5 1.75 2.609t2.625 1.766q1.469.625 3.188.625 1.688 0 3.188-.625 1.5-.656 2.609-1.766t1.766-2.609.656-3.188-.656-3.188-1.766-2.609-2.609-1.766q-1.5-.625-3.188-.625zM26.438 7.5q0 .813-.547 1.359t-1.359.547q-.781 0-1.344-.547T22.625 7.5q0-.781.563-1.344t1.344-.563q.813 0 1.359.563t.547 1.344z"></path></svg></a></li><li class="css-1qehpes-Box-StyledList e1yzejeg0"><a data-display-name="Link" href="https://www.youtube.com/BETNetworks?sub_confirmation=1" target="_blank" aria-label="Follow on youtube" rel="noopener" class="e1yzejeg1 css-qzu6dh-StyledTypography-StyledLink e1wje7qk0"><svg aria-hidden="true" data-display-name="Icon" focusable="false" preserveAspectRatio="xMinYMin" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" data-icon-name="Youtube" class="css-1wek9ec-Svg e1t3qibb0"><path d="M13,21 L13,11 L21,16 L13,21 Z M28.5022184,5.18670038 C26.0067004,4.5 15.9998683,4.5 15.9998683,4.5 C15.9998683,4.5 5.99329958,4.5 3.49778162,5.18670038 C2.1209532,5.56453434 1.03676997,6.67802211 0.668790386,8.09145108 C0,10.6537982 0,16 0,16 C0,16 0,21.3462018 0.668790386,23.9085489 C1.03676997,25.3219779 2.1209532,26.4354657 3.49778162,26.8132996 C5.99329958,27.5 15.9998683,27.5 15.9998683,27.5 C15.9998683,27.5 26.0067004,27.5 28.5022184,26.8132996 C29.8790468,26.4354657 30.96323,25.3219779 31.331473,23.9085489 C32,21.3462018 32,16 32,16 C32,16 32,10.6537982 31.331473,8.09145108 C30.96323,6.67802211 29.8790468,5.56453434 28.5022184,5.18670038 Z"></path></svg></a></li></ul></div><style data-emotion-css="1dpsjzi-Box-Wrapper">.css-1dpsjzi-Box-Wrapper{box-sizing:border-box;color:#818181;display:inline-block;font-weight:normal;}[dir='rtl'] .css-1dpsjzi-Box-Wrapper{direction:ltr;}</style><div class="css-1dpsjzi-Box-Wrapper e1eb2rhs0"><style data-emotion-css="16qsdy9-StyledTypography">.css-16qsdy9-StyledTypography{font:normal 600 1.4rem/1.2 "Soehne",sans-serif;text-transform:none;}</style><p class="css-16qsdy9-StyledTypography e1wje7qk0">© 2021 BET Interactive, LLC, a wholly owned subsidiary of Black Entertainment Television LLC. All rights reserved.</p></div></div></footer><div><!-- PAGEOK --></div></div>
    <script>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</script>
    <script src="/vendor-c0f366bc.js"></script>
    <script src="/runtime-872cad82.js"></script>
    <script src="/gae-b3b5fa1e.js"></script>
  </body>
</html>