<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9"> <![endif]-->
<!--[if !IE]><!-->
<html class="no-js"> <!--<![endif]-->
    <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1.0"/>
    <meta name="apple-mobile-web-app-capable" content="yes"/>

    

<title>Teacher&#39;s Aide Arrested For Having Sex With A 14-Year-Old Special Needs Student Several Times | National News | BET |</title>

    



<meta name="title" content="Teacher&#39;s Aide Arrested For Having Sex With A 14-Year-Old Special Needs Student Several Times | National News | BET |"/>


<meta name="description" content="Alana Chasky continued to see the boy even after his mother told her to stay away."/>
<meta name="fragment" content="!"/>
<meta name="label" content="National News"/>

<meta name="image" content="/content/bet/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content/image.custom0x0.dimg/__1508448077076/101917-News-National-Alana-Chasky.jpg"/>
<meta name="category" content="news"/>
<meta name="keywords" content="Teacher, Sexual Assualt, National News, Florida"/>
<meta name="date" content="2017-10-19"/>
<meta name="robots" content="index, follow, noydir, noodp"/>
<meta name="google-site-verification" content="kbRSzEgXdDDzZ6Clwv9bGHe_wBIxQdC1bS_suBV9W2I"/>

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
        
    <script>
        var countryCode = 'US',
            isBETXPage = window.location.pathname.startsWith("/bet-experience");

        if (countryCode=='US' && isBETXPage) {
            document.querySelector('meta[name="apple-itunes-app"]').setAttribute("content", "app-id=654012055");
        }
    </script>

    

    <meta property="fb:app_id" content="186402491400362"/>
    <meta property="fb:admins" content="100002101001291,100003672930544"/>
    <meta property="og:site_name" content="BET.com"/>
    <meta property="og:url" content="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia.html?cid=facebook"/>
    <meta property="og:title" content="Teacher&#39;s Aide Arrested For Having Sex With A 14-Year-Old Special Needs Student Several Times"/>
    <meta property="og:description" content="Alana Chasky continued to see the boy even after his mother told her to stay away."/>
    

        <meta property="og:image" content="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content/image.custom1200x600.dimg/__1508448077076/101917-News-National-Alana-Chasky.jpg"/>
        <meta property="og:image:width" content="1200"/>
        <meta property="og:image:height" content="600"/>
    

    
    <meta name="twitter:site" content="@BET"/>
    <meta name="twitter:site:id" content="16560657"/>

    <meta name="twitter:title" content="Teacher&#39;s Aide Arrested For Having Sex With A 14-Year-Old Special Needs Student Several Times"/>
    <meta name="twitter:url" content="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia.html?cid=twitter"/>
    <meta name="twitter:description" content="Alana Chasky continued to see the boy even after his mother told her to stay away."/>
    
        <meta name="twitter:image" content="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content/image.custom0x0.dimg/__1508448077076/101917-News-National-Alana-Chasky.jpg"/>
    
    <meta name="twitter:creator" content="@BET">
    <!-- Extra code for the HTML specific social Meta tags head for the page extensions. -->
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary_large_image"/>


    




<meta name="mediatype" content="newsArticle"/>


<div itemscope itemtype="http://schema.org/Article">
    <meta itemprop="mainEntityOfPage" content="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia.html"/>
    <meta itemprop="headline" content="Teacher&#39;s Aide Arrested For Having Sex With A 14-Year-Old Special Needs Student Several Times"/>
    <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.bet.com/content/bet/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content/image.articleimage.dimg/__1508448077076/101917-News-National-Alana-Chasky.jpg"/>
        <meta itemprop="width" content="696"/>
        <meta itemprop="height" content="348"/>
    </div>
    <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
        <meta itemprop="name" content="BET Networks"/>
        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
            <meta itemprop="width" content="190"/>
            <meta itemprop="height" content="60"/>
        </div>
    </div>
    <meta itemprop="datePublished" content="2017-10-19T17:25:53.009-04:00"/>
    <meta itemprop="dateModified" content="2017-10-19T17:25:44.588-04:00"/>
    <div itemprop="author" itemscope itemtype="http://schema.org/Person">
        <meta itemprop="name" content="Rachel Herron"/>
    </div>
    <meta itemprop="description" content="The boy&#39;s mother told Alana Chasky to stay away. "/>
</div>
<div itemscope itemtype="http://schema.org/VideoObject">
    <meta itemprop="name" content="Tamika Mallory Says She Faced Discrimination And White Male Aggression When Kicked Off American Airlines Flight"/>
    <meta itemprop="description" content="Tamika Mallory’s was changed and then she was kicked off the airplane for no apparent reason."/>
    <meta itemprop="thumbnailUrl" content="https://www.bet.com/content/bet/video/news/national/2017/tamika-mallory-faces-discrimination-from-white-male/_jcr_content/leftcol/videoplayer/videoImage.videothumb.dimg/__1508359797618/news17-racism-tamika-mallory.jpg"/>
    <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
        <meta itemprop="name" content="BET Networks"/>
        <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.bet.com/etc/designs/bet/clientlibs/static/images/BET_AMP_Logo.png"/>
            <meta itemprop="width" content="190"/>
            <meta itemprop="height" content="60"/>
        </div>
    </div>
    <meta itemprop="uploadDate" content="2017-10-19T17:25:53.009-04:00"/>
    <meta itemprop="duration" content="01:23"/>
    <meta itemprop="embedUrl" content="https://www.bet.com/video/news/national/2017/tamika-mallory-faces-discrimination-from-white-male.share.html"/>
    
</div>

    <!-- IE6+-->
    <link rel="shortcut icon" href="/etc/designs/bet/img/favicon.ico">
    <!-- other browsers-->
    <link rel="icon" href="/etc/designs/bet/img/favicon.ico" type="image/x-icon">

    
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-76x76-precomposed.png" rel="apple-touch-icon-precomposed" sizes="76x76"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon-precomposed"/>
        <link href="https://www.bet.com/etc/designs/bet/img/apple-touch/apple-touch-icon-precomposed.png" rel="apple-touch-icon"/>
    

    <link rel="canonical" href="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia.html"/>

    
    
<link rel="stylesheet" href="/etc/designs/bet/clientlibs/main.min.1493eed7795537213eb5471c88eec18f.css" type="text/css">




    

    

    <!-- App loading helpers -->
<script>
    (function () {
        var deferredScripts = window._deferredScripts = [];

        function injectDeferredScripts() {
            if (!deferredScripts.length) { return; }
            for (var i = 0, il = deferredScripts.length; i < il; i++) {
                addScriptElement(deferredScripts[i]);
            }
            deferredScripts.length = 0;
        }
        function addScriptElement(src) {
            var element = document.createElement('script');
            element.src = src;
            element.async = true;
            element.type = 'text/javascript';
            document.body.appendChild(element);
        }

        if (window.addEventListener) {
            window.addEventListener('load', injectDeferredScripts, false);
        } else if (window.attachEvent) {
            window.attachEvent('onload', injectDeferredScripts);
        } else {
            window.onload = injectDeferredScripts;
        }
    })();
</script>
<!-- End App loading helpers -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035012" });
  (function () {
    window._deferredScripts.push(('https:' == document.location.protocol ? 'https://sb' : 'http://b') + '.scorecardresearch.com/beacon.js');
  }());
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035012&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->

 <!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
    var timestampDart = Number(new Date());
	var LazyAdManager = [];
</script>

<!-- AAM cookie code integration (BETCQ-9921) -->
<script type="text/javascript">
        function get_aamCookie(c_name) {
            var i, x, y, ARRcookies = document.cookie.split(";");
            for (i = 0; i < ARRcookies.length; i++) {
                x = ARRcookies[i].substr(0, ARRcookies[i].indexOf("="));
                y = ARRcookies[i].substr(ARRcookies[i].indexOf("=") + 1);
                x = x.replace(/^\s+|\s+$/g, "");
                if (x == c_name) {
                    return unescape(y);
                }
            }
        }
        var aamBetdfpValue = get_aamCookie('betdfp');
        var aamUuidValue = get_aamCookie('aam_uuid') + ';';

        //AamGpt Code. A JavaScript function that reads Audience Management cookie data and sends that information to Google Publisher Tags.
        var AamGpt = {
            strictEncode: function(str){
                return encodeURIComponent(str).replace(/[!'()]/g, escape).replace(/\*/g, "%2A");
            },
            getCookie: function(c_name)
            {
                var i,x,y,c=document.cookie.split(";");
                for (i=0;i<c.length;i++)
                {
                    x=c[i].substr(0,c[i].indexOf("="));
                    y=c[i].substr(c[i].indexOf("=")+1);
                    x=x.replace(/^\s+|\s+$/g,"");
                    if (x==c_name)
                    {
                        return unescape(y);
                    }
                }
            },
            getKey: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D/)){
                    var cList=c.split("%3D");
                    if(typeof cList[0] != "undefined" && cList[0].match(/\w+/))
                    {
                        return cList[0];
                    }
                }
            },
            getValues: function(c_name){
                var c=this.getCookie(c_name);
                c=this.strictEncode(c);
                if(typeof c != "undefined" && c.match(/\w+%3D\w+/)){
                    var cList=c.split("%3D");
                    if(typeof cList[1] != "undefined" && cList[1].match(/\w+/))
                    {
                        var vList=cList[1].split("%2C");
                        if(typeof vList[0] != "undefined")
                        {
                            return vList;
                        } else {
                            return null;
                        }
                    } else {
                        return null;
                    }
                } else {
                    return null;
                }
            }
        };
</script>

 <!--Edge video player params-->
<script type="text/javascript">
     var resize_player_function_enabled = false,
         domainName = window.location.host;
     if (window.location != window.parent.location){
         domainName = (document.referrer.split('/')[2]).split('.').join('_');
     }
</script>

    <!--Edge video player scripts-->
    <section>









<!-- Attention. MVPD mapping implementation is used from BET.COM and needed to be refactored in scope of BET-797-->



     






    <script type="text/javascript" src="//btg.mtvnservices.com/aria/bentojs.js?site=bet.com&v=1.11.3"></script>
    <script type="text/javascript" src="//media.mtvnservices.com/pjs/mgid:cq:playlist:bet.com:31df8cf7-9056-3836-b598-503b32a88e3b"></script>
    
    <script id="projectXBlock" defaultuuid="" mvpdmapping='{"count":0}'></script>

</section>
    

    
</head>
    <body>
    <!-- BEGIN SCRIPT GLOBALS -->

<!-- GPT Ad Script -->
<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
<!-- End GPT Ad Script -->

<!-- BET RSS Feed links -->
<link rel="alternate" type="application/rss+xml" title="BET - All BET.com" href="http://feeds.bet.com/AllBetcom">
<link rel="alternate" type="application/rss+xml" title="BET - All 106 & Park" href="http://feeds.bet.com/106andPark">
<link rel="alternate" type="application/rss+xml" title="BET - All News" href="http://feeds.bet.com/BETAllNews">

<!-- Verify ownership over the google plus page -->
<link rel="publisher" href="https://plus.google.com/108884352704624324138"/>

<!--Omniture-->
<script src="/etc/designs/bet/js/tracking/s_code__dil_code.js"></script>
<!--End Omniture-->

<!--Omniture tags-->
<!--should be at start of body to use in components values that are set in script. Note: omniture invocation is at the end of body-->
<script type="text/javascript">
    (function () {
        s.pageName= 'news:national:2017:10:19:teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia';
        s.channel= 'news';
        s.prop2 = 'news'; //site section
        s.prop3 = 'news:national'; //sub section
        s.prop4 = 'articlepage'; //template type
        s.prop5 = ''; //show
        s.prop6 = 'Rachel Herron'; //content source
        s.prop7 = s.pageName; //pageName
        s.prop8 = 'teacher; sexual_assualt; national_news; florida';// pagetags
        s.prop9 = '10\/19\/17';//pubdate
        s.prop10 = '10\/19\/17';//pubupdatedate
        s.prop11 = unescape(unescape(window.location.href)); //page URL
        s.prop12 = 'article';//content type
        s.server = 'ip-10-242-108-223.us-east-1.aws.cloud.viacom.com'; //server

        if (s.channel && !s.eVar2) s.eVar2 = s.channel; //site section
        if (s.prop3 && !s.eVar3) s.eVar3 = s.prop3; //sub section
        if (s.prop4 && !s.eVar4) s.eVar4 = s.prop4; //templatetype
        if (s.prop5 && !s.eVar5) s.eVar5 = s.prop5; //show
        if (s.prop6 && !s.eVar6) s.eVar6 = s.prop6; //content source
        if (s.pageName && !s.eVar7) s.eVar7 = s.pageName; //pageName
        if (s.prop8 && !s.eVar8) s.eVar8 = s.prop8; //page tags
        if (s.prop9 && !s.eVar9) s.eVar9 = s.prop9; //pub date
        if (s.prop10 && !s.eVar10) s.eVar10 = s.prop10; //pub update date
        if (s.prop11 && !s.eVar11) s.eVar11 = s.prop11; //page URL
        if (s.prop12 && !s.eVar12) s.eVar12 = s.prop12; //content Type

    })();
</script>
<!--End Omniture tags-->

<!-- END SCRIPT GLOBALS -->

    



<!-- START HEADER MODULE -->
<header class="header header_full ">
    <!-- Theme setup page info -->
    

    <div class="header__ads">
        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--header">
                    <div id='div-gpt-ad-1508507356021'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
                    <div class="no-gap">
                        <div id='div-gpt-ad-1508507356021-1x1'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineSlot('/1125/bet.com/news', [1, 1], 'div-gpt-ad-1508507356021-1x1').addService(googletag.pubads())
                                            .setTargeting('n', 'teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia')
                                            
                                                .setTargeting('tag','national_news,florida,teacher,sexual_assualt')
                                            
                                            .setTargeting('sub', 'national')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', '')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'articlepage')
                                            .setTargeting('betts', '1508507356021')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'news')
                                            
                                            
                                            
                                            ;
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    //googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1508507356021-1x1');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1508507356021-1x1', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                    <div class="no-gap">
                        <div id='div-gpt-ad-1508507356021-oop'>
                            <script type='text/javascript'>
                                if(!('ad_slots' in window)){
                                    var ad_slots = [];
                                }
                                googletag.cmd.push(function () {
                                    var advert = googletag.defineOutOfPageSlot('/1125/bet.com/news', 'div-gpt-ad-1508507356021-oop').addService(googletag.pubads())
                                            .setTargeting('n', 'teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia')
                                            
                                                .setTargeting('tag','national_news,florida,teacher,sexual_assualt')
                                            
                                            .setTargeting('sub', 'national')
                                            .setTargeting('prod', '')
                                            .setTargeting('show', '')
                                            .setTargeting('tile', '1')
                                            .setTargeting('loc', '1')
                                            .setTargeting('ct', 'articlepage')
                                            .setTargeting('betts', '1508507356021')
                                            .setTargeting('ord', timestampDart)
                                            .setTargeting('cat', 'news')
                                            
                                            
                                            
                                            ;
                                    if (typeof AamGpt.getCookie('betgpt') != "undefined") {
                                        advert.setTargeting(AamGpt.getKey('betgpt'), AamGpt.getValues('betgpt'));
                                    }
                                    if (typeof AamGpt.getCookie('aam_uuid') != "undefined") {
                                        advert.setTargeting('aamId', AamGpt.getCookie('aam_uuid'));
                                    }
                                    if (pxDataPhase && pxDataTarget) {
                                        advert.setTargeting('px_phase', pxDataPhase)
                                                .setTargeting('px_target', pxDataTarget);
                                    }
                                    
                                    // googletag.pubads().enableSingleRequest();
                                    
                                    googletag.pubads().disableInitialLoad();
                                    googletag.enableServices();
                                    googletag.display('div-gpt-ad-1508507356021-oop');
                                    googletag.pubads().refresh([advert], {changeCorrelator: false});
                                    LazyAdManager.push({id: 'div-gpt-ad-1508507356021-oop', yPos: -1, display: true, slot: advert});
                                    ad_slots.push(advert);
                                });
                            </script>
                        </div>
                    </div>
                
            
        
    
    



    
    


    </div>
    








<div class="header__nav__wrap">
    <nav class="header__nav ">
        <div class="header__nav__inner">
            <div class="header__nav__bar">
                <div class="header__nav__menu__toggle icon-menu"></div>
                <a class="header__logo" href="/" data-top-event="articlepage:navigation:top nav:logo" data-side-event="articlepage:navigation:side nav:logo">
                    <span class="header__logo__alt">BET</span>
                    <span class="header__logo__full"></span>
                    <span class="header__logo__compact"></span>
                </a>
                
    <ul class="header__nav__aux__list">
        <li class="header__nav__aux__link simulcast__link">
            <a class="icon-live" data-page-name="simulcast-page" data-top-event="articlepage:navigation:top nav:live" data-side-event="articlepage:navigation:side nav:live" href="/live-tv.html">
                <span class="header__nav__aux__link__text">LIVE TV</span>
            </a>
        </li>
        <li class="header__nav__aux__link header__search__toggle icon"></li>
    </ul>

            </div>
            <div class="header__nav__menu">
                <div class="header__nav__menu__inner">
                    <div class="header__search">
    <div class="header__search__inner">
        <form class="header__search__form" method="get" action="/searchresults.html">
            <input class="header__search__input" name="q" type="text" placeholder="SEARCH" autocomplete="off">
            <button class="header__search__reset icon-close" type="reset"></button>
            <button class="header__search__submit icon-search-2" type="submit"></button>
            <div class="header__search__spinner">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>
        </form>
    </div>

    <div class="header__search__suggestions" data-endpoint="/search/gsasuggestion.html" data-search-page="/searchresults.html"></div>
</div>
                    <ul class="header__nav__item__list has_active">
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    header__hamburger_only">
        
        
            <a href="/home.html" data-top-event="articlepage:navigation:top nav:home" data-side-event="articlepage:navigation:side nav:home">Home</a>
            <!--home-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many  header__nav__item_show_mobile  ">
        
        
            <a href="/shows.html" data-top-event="articlepage:navigation:top nav:shows" data-side-event="articlepage:navigation:side nav:shows">Shows</a>
            <!--shows-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--shows-->
                        
                        
    <article class="header__article shows article">
        <a class="header__article__inner" href="/shows/hip-hop-awards/2017/explore/the-comme-up--david-bullock.html" data-top-event="articlepage:navigation:top nav:shows:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/hip-hop-awards/2017/explore/the-comme-up--david-bullock/_jcr_content/image.feedcontainer.dimg/__1507662351502/101017-shows-The-Comme-Up-David-Bullock-2.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/hip-hop-awards/2017/explore/the-comme-up--david-bullock/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1507662351502/101017-shows-The-Comme-Up-David-Bullock-2.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/hip-hop-awards/2017/explore/the-comme-up--david-bullock/_jcr_content/image.feedcontainer.dimg/__1507662351502/101017-shows-The-Comme-Up-David-Bullock-2.jpg" data-srcset="/shows/hip-hop-awards/2017/explore/the-comme-up--david-bullock/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1507662351502/101017-shows-The-Comme-Up-David-Bullock-2.jpg"/>
            </picture>
            <p class="header__article__title">
                The Comme Up: David Bullock (Founder of 907 Agency)
            </p>
            <div class="header__article__sub_title">Hip Hop Awards</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows listicle">
        <a class="header__article__inner" href="/shows/hip-hop-awards/2017/explore/mood-most-hilarious-hip-hop-memes.html" data-top-event="articlepage:navigation:top nav:shows:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/hip-hop-awards/2017/explore/mood-most-hilarious-hip-hop-memes/_jcr_content/image.feedcontainer.dimg/__1507222788278/100517-Shows-HHA-Best-Memes-Roll-Safe.gif" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/hip-hop-awards/2017/explore/mood-most-hilarious-hip-hop-memes/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1507222788278/100517-Shows-HHA-Best-Memes-Roll-Safe.gif" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/hip-hop-awards/2017/explore/mood-most-hilarious-hip-hop-memes/_jcr_content/image.feedcontainer.dimg/__1507222788278/100517-Shows-HHA-Best-Memes-Roll-Safe.gif" data-srcset="/shows/hip-hop-awards/2017/explore/mood-most-hilarious-hip-hop-memes/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1507222788278/100517-Shows-HHA-Best-Memes-Roll-Safe.gif"/>
            </picture>
            <p class="header__article__title">
                #Mood: Most Hilarious Hip-Hop Memes And GIFs
            </p>
            <div class="header__article__sub_title">Hip Hop Awards</div>
        </a>
    </article>

                    
                        <!--shows-->
                        
                        
    <article class="header__article shows video">
        <a class="header__article__inner" href="/video/hiphopawards/2017/exclusives/red-carpet-part-2-hha17.html" data-top-event="articlepage:navigation:top nav:shows:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/hiphopawards/2017/exclusives/red-carpet-part-2-hha17/_jcr_content/image.feedcontainer.dimg/__1507499173404/100617-shows-hha-2017-red-carpet-Christian-Combs.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/hiphopawards/2017/exclusives/red-carpet-part-2-hha17/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1507499173404/100617-shows-hha-2017-red-carpet-Christian-Combs.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/hiphopawards/2017/exclusives/red-carpet-part-2-hha17/_jcr_content/image.feedcontainer.dimg/__1507499173404/100617-shows-hha-2017-red-carpet-Christian-Combs.jpg" data-srcset="/video/hiphopawards/2017/exclusives/red-carpet-part-2-hha17/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1507499173404/100617-shows-hha-2017-red-carpet-Christian-Combs.jpg" alt="Diddys son Christian Combs on the green carpet of the 2017 BET Hip Hop Awards."/>
            </picture>
            <p class="header__article__title">
                For The &#39;G&#39; Challenge On The Green Carpet
            </p>
            <div class="header__article__sub_title">Hip Hop Awards</div>
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:see all" data-side-event="articlepage:navigation:side nav:shows:see all">
                                <span class="btn_big_swap__inner">See All Shows</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/hip-hop-awards.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:1" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:1">HIP HOP AWARDS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/50-central.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:2" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:2">50 CENTRAL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/face-value/extras-exclusives.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:3" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:3">FACE VALUE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/the-rundown-with-robin-thede.html" data-top-event="articlepage:navigation:top nav:shows:sub nav categories:4" data-side-event="articlepage:navigation:side nav:shows:sub nav categories:4">THE RUNDOWN</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:see all" data-side-event="articlepage:navigation:side nav:shows:see all">
                            See All Shows
                        </a>
                    </li>
                </ul>
                <ul class="header__dropdown__link__list header__dropdown__link__list_alt">
                    
    <li class="header__dropdown__link">
        <a class="icon-full-episodes" href="/shows.html" data-top-event="articlepage:navigation:top nav:shows:full episodes" data-side-event="articlepage:navigation:side nav:shows:full episodes">Full Episodes</a>
    </li>

                    
    <li class="header__dropdown__link">
        <a class="icon-tv-schedule" href="/schedule.html" data-top-event="articlepage:navigation:top nav:shows:tv schedule" data-side-event="articlepage:navigation:side nav:shows:tv schedule">TV Schedule</a>
    </li>

                </ul>
            </div>
        </section>
    </li>

                            
                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/music.html" data-top-event="articlepage:navigation:top nav:music" data-side-event="articlepage:navigation:side nav:music">Music</a>
            <!--music-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--music-->
                        
                        
    <article class="header__article music video">
        <a class="header__article__inner" href="/video/rate-the-bars/2017/featuring-n-o-r-e.html" data-top-event="articlepage:navigation:top nav:music:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/rate-the-bars/2017/featuring-n-o-r-e/_jcr_content/image.feedcontainer.dimg/__1501780788005/rtb17-nore-final.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/rate-the-bars/2017/featuring-n-o-r-e/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501780788005/rtb17-nore-final.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/rate-the-bars/2017/featuring-n-o-r-e/_jcr_content/image.feedcontainer.dimg/__1501780788005/rtb17-nore-final.jpg" data-srcset="/video/rate-the-bars/2017/featuring-n-o-r-e/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501780788005/rtb17-nore-final.jpg" alt="N.O.R.E. gives unfiltered opinions on other rappers&#39; bars on &#39;Rate The Bars&#39;."/>
            </picture>
            <p class="header__article__title">
                Rate the Bars With N.O.R.E. 
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music">
        <a class="header__article__inner" href="/music/2017/07/26/fwd-with-ella-mai.html" data-top-event="articlepage:navigation:top nav:music:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2017/07/26/fwd-with-ella-mai/_jcr_content/image.feedcontainer.dimg/__1501087956182/022317-music-ella-mai-10-2017-parallax-desktop.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2017/07/26/fwd-with-ella-mai/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501087956182/022317-music-ella-mai-10-2017.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2017/07/26/fwd-with-ella-mai/_jcr_content/image.feedcontainer.dimg/__1501087956182/022317-music-ella-mai-10-2017-parallax-desktop.jpg" data-srcset="/music/2017/07/26/fwd-with-ella-mai/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501087956182/022317-music-ella-mai-10-2017.jpg"/>
            </picture>
            <p class="header__article__title">
                FWD: Ella Mai Is the Soulstress of the Future
            </p>
            
        </a>
    </article>

                    
                        <!--music-->
                        
                        
    <article class="header__article music article">
        <a class="header__article__inner" href="/music/2017/08/01/hip-hop-hates-women.html" data-top-event="articlepage:navigation:top nav:music:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/music/2017/08/01/hip-hop-hates-women/_jcr_content/image.feedcontainer.dimg/__1505318770233/091317-music-hip-hop-hates-women-4.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/music/2017/08/01/hip-hop-hates-women/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505318770233/091317-music-hip-hop-hates-women-2.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/music/2017/08/01/hip-hop-hates-women/_jcr_content/image.feedcontainer.dimg/__1505318770233/091317-music-hip-hop-hates-women-4.jpg" data-srcset="/music/2017/08/01/hip-hop-hates-women/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505318770233/091317-music-hip-hop-hates-women-2.jpg"/>
            </picture>
            <p class="header__article__title">
                Hip-Hop Hates Me: The Complexity in Being a Woman ‘For the Culture’
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/music.html" data-top-event="articlepage:navigation:top nav:music:see all" data-side-event="articlepage:navigation:side nav:music:see all">
                                <span class="btn_big_swap__inner">See All Music</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/music/all-eyez-on-me.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:1" data-side-event="articlepage:navigation:side nav:music:sub nav categories:1">All Eyez on Me</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/b/beyonce.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:2" data-side-event="articlepage:navigation:side nav:music:sub nav categories:2">BEYONCE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/d/drake.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:3" data-side-event="articlepage:navigation:side nav:music:sub nav categories:3">DRAKE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/rate-the-bars.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:4" data-side-event="articlepage:navigation:side nav:music:sub nav categories:4">RATE THE BARS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/bet-experience.html" data-top-event="articlepage:navigation:top nav:music:sub nav categories:5" data-side-event="articlepage:navigation:side nav:music:sub nav categories:5">BET Experience</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/music.html" data-top-event="articlepage:navigation:top nav:music:see all" data-side-event="articlepage:navigation:side nav:music:see all">
                            See All Music
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs" data-side-event="articlepage:navigation:side nav:celebs">Celebs</a>
            <!--celebs-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs article">
        <a class="header__article__inner" href="/celebrities/news/2017/08/02/halle-berry.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/celebrities/news/2017/08/02/halle-berry/_jcr_content/image.feedcontainer.dimg/__1501708159359/080217-Celebs-Halle-Berry-Responds-to-TRey-Songz-in-The-DM.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/celebrities/news/2017/08/02/halle-berry/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501708159359/080217-Celebs-Halle-Berry-Responds-to-TRey-Songz-in-The-DM.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/celebrities/news/2017/08/02/halle-berry/_jcr_content/image.feedcontainer.dimg/__1501708159359/080217-Celebs-Halle-Berry-Responds-to-TRey-Songz-in-The-DM.jpg" data-srcset="/celebrities/news/2017/08/02/halle-berry/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501708159359/080217-Celebs-Halle-Berry-Responds-to-TRey-Songz-in-The-DM.jpg"/>
            </picture>
            <p class="header__article__title">
                Exclusive: Watch Halle Berry React to Trey Songz Sliding Into Her DMs ‘for the Culture’
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs video">
        <a class="header__article__inner" href="/video/celebrity/2017/detroit-anthony-mackie.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/celebrity/2017/detroit-anthony-mackie/_jcr_content/image.feedcontainer.dimg/__1501548145890/cb17-anthonymackie-celebs.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/celebrity/2017/detroit-anthony-mackie/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501548145890/cb17-anthonymackie-celebs.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/celebrity/2017/detroit-anthony-mackie/_jcr_content/image.feedcontainer.dimg/__1501548145890/cb17-anthonymackie-celebs.jpg" data-srcset="/video/celebrity/2017/detroit-anthony-mackie/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501548145890/cb17-anthonymackie-celebs.jpg" alt="Anthony Mackie talks white directors, race movies and hope vs fear."/>
            </picture>
            <p class="header__article__title">
                Detroit: Anthony Mackie
            </p>
            
        </a>
    </article>

                    
                        <!--celebs-->
                        
                        
    <article class="header__article celebs video">
        <a class="header__article__inner" href="/video/celebrity/2017/jada-pinkett-smith-and-queen-latifah-talk-reuniting-on-film.html" data-top-event="articlepage:navigation:top nav:celebs:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/celebrity/2017/jada-pinkett-smith-and-queen-latifah-talk-reuniting-on-film/_jcr_content/image.feedcontainer.dimg/__1500387936247/celebs17-pressjunket-girlstrip-video1.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/celebrity/2017/jada-pinkett-smith-and-queen-latifah-talk-reuniting-on-film/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1500387936247/celebs17-pressjunket-girlstrip-video1.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/celebrity/2017/jada-pinkett-smith-and-queen-latifah-talk-reuniting-on-film/_jcr_content/image.feedcontainer.dimg/__1500387936247/celebs17-pressjunket-girlstrip-video1.jpg" data-srcset="/video/celebrity/2017/jada-pinkett-smith-and-queen-latifah-talk-reuniting-on-film/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1500387936247/celebs17-pressjunket-girlstrip-video1.jpg" alt="Jada Pinkett Smith and Queen Latifah talk reuniting on film on BET Celebs."/>
            </picture>
            <p class="header__article__title">
                Jada Pinkett Smith and Queen Latifah Talk Reuniting on Film
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:see all" data-side-event="articlepage:navigation:side nav:celebs:see all">
                                <span class="btn_big_swap__inner">See All Celebs</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/j/jennifer-hudson.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:1" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:1">JENNIFER HUDSON</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kevin-hart.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:2" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:2">KEVIN HART</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/topics/k/kim-kardashian.html" data-top-event="articlepage:navigation:top nav:celebs:sub nav categories:3" data-side-event="articlepage:navigation:side nav:celebs:sub nav categories:3">KIM KARDASHIAN</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/celebrities.html" data-top-event="articlepage:navigation:top nav:celebs:see all" data-side-event="articlepage:navigation:side nav:celebs:see all">
                            See All Celebs
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/style.html" data-top-event="articlepage:navigation:top nav:style" data-side-event="articlepage:navigation:side nav:style">Style</a>
            <!--style-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--style-->
                        
                        
    <article class="header__article style">
        <a class="header__article__inner" href="/style/living/2017/09/11/hennessy-feature.html" data-top-event="articlepage:navigation:top nav:style:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/living/2017/09/11/hennessy-feature/_jcr_content/image.feedcontainer.dimg/__1505237674359/051817-lifestyle-hennessy-carolina-11-2017.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/living/2017/09/11/hennessy-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505237674359/051817-lifestyle-hennessy-carolina-11-2017.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/living/2017/09/11/hennessy-feature/_jcr_content/image.feedcontainer.dimg/__1505237674359/051817-lifestyle-hennessy-carolina-11-2017.jpg" data-srcset="/style/living/2017/09/11/hennessy-feature/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505237674359/051817-lifestyle-hennessy-carolina-11-2017.jpg"/>
            </picture>
            <p class="header__article__title">
                In Bed With Hennessy Almanzar
            </p>
            
        </a>
    </article>

                    
                        <!--style-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/beauty/2017/09/11/gabrielle-sidibe-co-signs-on-fenty-beauty.html" data-top-event="articlepage:navigation:top nav:style:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/beauty/2017/09/11/gabrielle-sidibe-co-signs-on-fenty-beauty/_jcr_content/image.feedcontainer.dimg/__1505742747989/091117-lifestyle-gabrielle-sidibe-co-signs-on-fenty-beauty.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/beauty/2017/09/11/gabrielle-sidibe-co-signs-on-fenty-beauty/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505742747989/091117-lifestyle-gabrielle-sidibe-co-signs-on-fenty-beauty.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/beauty/2017/09/11/gabrielle-sidibe-co-signs-on-fenty-beauty/_jcr_content/image.feedcontainer.dimg/__1505742747989/091117-lifestyle-gabrielle-sidibe-co-signs-on-fenty-beauty.jpg" data-srcset="/style/beauty/2017/09/11/gabrielle-sidibe-co-signs-on-fenty-beauty/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505742747989/091117-lifestyle-gabrielle-sidibe-co-signs-on-fenty-beauty.jpg"/>
            </picture>
            <p class="header__article__title">
                Gabby Sidibe Test Drives Fenty Beauty to Prove It&#39;s For All Skin Tones
            </p>
            
        </a>
    </article>

                    
                        <!--style-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/2017/07/13/body-sculpting-review.html" data-top-event="articlepage:navigation:top nav:style:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/2017/07/13/body-sculpting-review/_jcr_content/image.feedcontainer.dimg/__1499972739410/071217-Lifestyle-Jazmine-Body-Sculpting-Treatment.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/2017/07/13/body-sculpting-review/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1499972739410/071217-Lifestyle-Jazmine-Body-Sculpting-Treatment.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/2017/07/13/body-sculpting-review/_jcr_content/image.feedcontainer.dimg/__1499972739410/071217-Lifestyle-Jazmine-Body-Sculpting-Treatment.jpg" data-srcset="/style/2017/07/13/body-sculpting-review/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1499972739410/071217-Lifestyle-Jazmine-Body-Sculpting-Treatment.jpg"/>
            </picture>
            <p class="header__article__title">
                I Got Non-Invasive Plastic Surgery to Cheat My Way to a Toned Tummy
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/style.html" data-top-event="articlepage:navigation:top nav:style:see all" data-side-event="articlepage:navigation:side nav:style:see all">
                                <span class="btn_big_swap__inner">See All Style</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/fashion.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:1" data-side-event="articlepage:navigation:side nav:style:sub nav categories:1">FASHION</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/beauty.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:2" data-side-event="articlepage:navigation:side nav:style:sub nav categories:2">BEAUTY</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/style/living.html" data-top-event="articlepage:navigation:top nav:style:sub nav categories:3" data-side-event="articlepage:navigation:side nav:style:sub nav categories:3">LIVING</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/style.html" data-top-event="articlepage:navigation:top nav:style:see all" data-side-event="articlepage:navigation:side nav:style:see all">
                            See All Style
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many    ">
        
        
            <a href="/bet-her.html" data-top-event="articlepage:navigation:top nav:bet her" data-side-event="articlepage:navigation:side nav:bet her">BET Her</a>
            <!--bet her-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--bet her-->
                        
                        
    <article class="header__article news listicle">
        <a class="header__article__inner" href="/news/sports/2017/09/13/serena-williams-shares-pregnancy-journey.html" data-top-event="articlepage:navigation:top nav:bet her:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/sports/2017/09/13/serena-williams-shares-pregnancy-journey/_jcr_content/image.feedcontainer.dimg/__1505312769233/091317-sports-serena-williams-shares-pregnancy-journey.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/sports/2017/09/13/serena-williams-shares-pregnancy-journey/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505312769233/091317-sports-serena-williams-shares-pregnancy-journey.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/sports/2017/09/13/serena-williams-shares-pregnancy-journey/_jcr_content/image.feedcontainer.dimg/__1505312769233/091317-sports-serena-williams-shares-pregnancy-journey.jpg" data-srcset="/news/sports/2017/09/13/serena-williams-shares-pregnancy-journey/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505312769233/091317-sports-serena-williams-shares-pregnancy-journey.jpg" alt="Serena Williams"/>
            </picture>
            <p class="header__article__title">
                Serena Williams Is Sharing Her Pregnancy Story And Introduces The World To Her Daughter Alexis
            </p>
            
        </a>
    </article>

                    
                        <!--bet her-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/fashion/2017/09/13/danielle-brooks-is-designing-a-fashion-line-for-all-the-bbw-arou.html" data-top-event="articlepage:navigation:top nav:bet her:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/fashion/2017/09/13/danielle-brooks-is-designing-a-fashion-line-for-all-the-bbw-arou/_jcr_content/image.feedcontainer.dimg/__1505326477245/091317-lifestyle-Danielle-Brooks.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/fashion/2017/09/13/danielle-brooks-is-designing-a-fashion-line-for-all-the-bbw-arou/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505326477245/091317-lifestyle-Danielle-Brooks.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/fashion/2017/09/13/danielle-brooks-is-designing-a-fashion-line-for-all-the-bbw-arou/_jcr_content/image.feedcontainer.dimg/__1505326477245/091317-lifestyle-Danielle-Brooks.jpg" data-srcset="/style/fashion/2017/09/13/danielle-brooks-is-designing-a-fashion-line-for-all-the-bbw-arou/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505326477245/091317-lifestyle-Danielle-Brooks.jpg"/>
            </picture>
            <p class="header__article__title">
                See The Fashion Line Danielle Brooks Is Designing For All The BBWs Around The World
            </p>
            
        </a>
    </article>

                    
                        <!--bet her-->
                        
                        
    <article class="header__article style article">
        <a class="header__article__inner" href="/style/beauty/2017/09/13/solange-has-blonde-hair-now.html" data-top-event="articlepage:navigation:top nav:bet her:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/style/beauty/2017/09/13/solange-has-blonde-hair-now/_jcr_content/image.feedcontainer.dimg/__1505324568192/091317-style-solange-has-blonde-hair-now-1.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/style/beauty/2017/09/13/solange-has-blonde-hair-now/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505324568192/091317-style-solange-has-blonde-hair-now-1.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/style/beauty/2017/09/13/solange-has-blonde-hair-now/_jcr_content/image.feedcontainer.dimg/__1505324568192/091317-style-solange-has-blonde-hair-now-1.jpg" data-srcset="/style/beauty/2017/09/13/solange-has-blonde-hair-now/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505324568192/091317-style-solange-has-blonde-hair-now-1.jpg"/>
            </picture>
            <p class="header__article__title">
                Solange Just Went Platinum Blonde
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/bet-her.html" data-top-event="articlepage:navigation:top nav:bet her:see all" data-side-event="articlepage:navigation:side nav:bet her:see all">
                                <span class="btn_big_swap__inner">See All</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-her/being/extras-exclusives.html" data-top-event="articlepage:navigation:top nav:bet her:sub nav categories:1" data-side-event="articlepage:navigation:side nav:bet her:sub nav categories:1">Being</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-her/take-one.html" data-top-event="articlepage:navigation:top nav:bet her:sub nav categories:2" data-side-event="articlepage:navigation:side nav:bet her:sub nav categories:2">Take One</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-her/inspiher.html" data-top-event="articlepage:navigation:top nav:bet her:sub nav categories:3" data-side-event="articlepage:navigation:side nav:bet her:sub nav categories:3">Inspi[Her]</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/bet-her.html" data-top-event="articlepage:navigation:top nav:bet her:see all" data-side-event="articlepage:navigation:side nav:bet her:see all">
                            See All
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many   active ">
        
        
            <a href="/news.html" data-top-event="articlepage:navigation:top nav:news" data-side-event="articlepage:navigation:side nav:news">News</a>
            <!--news-->
        
        
        <section class="header__dropdown ">
            <div class="header__dropdown__inner">
                
                <div class="header__article__list">
                    
                        <!--news-->
                        
                        
    <article class="header__article news video">
        <a class="header__article__inner" href="/video/news/national/2017/maxine-waters-new-summer-mantra.html" data-top-event="articlepage:navigation:top nav:news:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/news/national/2017/maxine-waters-new-summer-mantra/_jcr_content/image.feedcontainer.dimg/__1501538561081/news17-maxinewaters.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/news/national/2017/maxine-waters-new-summer-mantra/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501538561081/news17-maxinewaters.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/news/national/2017/maxine-waters-new-summer-mantra/_jcr_content/image.feedcontainer.dimg/__1501538561081/news17-maxinewaters.jpg" data-srcset="/video/news/national/2017/maxine-waters-new-summer-mantra/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501538561081/news17-maxinewaters.jpg" alt="Representative Maxine Waters reclaims her time in the Congress."/>
            </picture>
            <p class="header__article__title">
                Maxine Waters Reclaiming Her Time Just Became Everyone&#39;s New Summer &#39;17 Mantra
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news article">
        <a class="header__article__inner" href="/news/sports/2017/08/01/serena-williams-talks-black-women-closing-the-pay-gap.html" data-top-event="articlepage:navigation:top nav:news:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/news/sports/2017/08/01/serena-williams-talks-black-women-closing-the-pay-gap/_jcr_content/image.feedcontainer.dimg/__1501599068189/080117-Sports-Serena-Williams-Talks-Pay-Gap.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/news/sports/2017/08/01/serena-williams-talks-black-women-closing-the-pay-gap/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501599068189/080117-Sports-Serena-Williams-Talks-Pay-Gap.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/news/sports/2017/08/01/serena-williams-talks-black-women-closing-the-pay-gap/_jcr_content/image.feedcontainer.dimg/__1501599068189/080117-Sports-Serena-Williams-Talks-Pay-Gap.jpg" data-srcset="/news/sports/2017/08/01/serena-williams-talks-black-women-closing-the-pay-gap/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501599068189/080117-Sports-Serena-Williams-Talks-Pay-Gap.jpg" alt="Serena Williams"/>
            </picture>
            <p class="header__article__title">
                Serena Williams Laid Out the Blueprint on &#39;How Black Women Can Close the Pay Gap&#39; in This Moving Essay
            </p>
            
        </a>
    </article>

                    
                        <!--news-->
                        
                        
    <article class="header__article news video">
        <a class="header__article__inner" href="/video/news/national/2017/viral-video-shows-ohio-state-fair-ride-malfunction-in-mid-air.html" data-top-event="articlepage:navigation:top nav:news:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/video/news/national/2017/viral-video-shows-ohio-state-fair-ride-malfunction-in-mid-air/_jcr_content/image.feedcontainer.dimg/__1501198234670/news17-ohioridekill.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/video/news/national/2017/viral-video-shows-ohio-state-fair-ride-malfunction-in-mid-air/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501198234670/news17-ohioridekill.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/video/news/national/2017/viral-video-shows-ohio-state-fair-ride-malfunction-in-mid-air/_jcr_content/image.feedcontainer.dimg/__1501198234670/news17-ohioridekill.jpg" data-srcset="/video/news/national/2017/viral-video-shows-ohio-state-fair-ride-malfunction-in-mid-air/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1501198234670/news17-ohioridekill.jpg" alt="Video captured at the Ohio state fair shows a ride malfunction and fall apart."/>
            </picture>
            <p class="header__article__title">
                Terrifying Viral Video Shows Ohio State Fair Ride Malfunction in Mid-Air, Killing One and Injuring Many
            </p>
            
        </a>
    </article>

                    
                </div>
                
                <footer class="header__dropdown__footer">
                    <div class="header__dropdown__footer__wrapper">
                        <div class="header__dropdown__footer__wrapper__sub">
                            <a class="btn_big_swap icon-link" href="/news.html" data-top-event="articlepage:navigation:top nav:news:see all" data-side-event="articlepage:navigation:side nav:news:see all">
                                <span class="btn_big_swap__inner">See All News</span>
                            </a>
                        </div>
                    </div>
                </footer>
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/national.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:1" data-side-event="articlepage:navigation:side nav:news:sub nav categories:1">NATIONAL</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/sports.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:2" data-side-event="articlepage:navigation:side nav:news:sub nav categories:2">SPORTS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/all-news-video.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:3" data-side-event="articlepage:navigation:side nav:news:sub nav categories:3">VIDEO NEWS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/news/features/vote-2016.html" data-top-event="articlepage:navigation:top nav:news:sub nav categories:4" data-side-event="articlepage:navigation:side nav:news:sub nav categories:4">BET VOTE</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        <a href="/news.html" data-top-event="articlepage:navigation:top nav:news:see all" data-side-event="articlepage:navigation:side nav:news:see all">
                            See All News
                        </a>
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                        
                            
                                
    
    
    
    
    
    
    
    <li class="header__nav__item header__nav__item_has_many header__nav__item_more   ">
        
            <a class="icon-ellipses" data-top-event="articlepage:navigation:top nav:more" data-side-event="articlepage:navigation:side nav:more"></a>
        
        
        
        <section class="header__dropdown header__dropdown_more">
            <div class="header__dropdown__inner">
                <div class="header__shortcut__list">
                    <a class="header__shortcut icon-full-episodes" href="/shows.html" data-top-event="articlepage:navigation:top nav:more:" data-side-event="articlepage:navigation:side nav:full episodes">Full Episodes</a>
                    <a class="header__shortcut icon-tv-schedule" href="/schedule.html" data-top-event="articlepage:navigation:top nav:more:" data-side-event="articlepage:navigation:side nav:tv schedule">TV Schedule</a>
                </div>
                <div class="header__article__list">
                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/face-value.html" data-top-event="articlepage:navigation:top nav:more:recommended:1" data-side-event="articlepage:navigation:side nav:recommended:1">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/face-value/_jcr_content/image.feedcontainer.dimg/__1506624991548/081717-shows-face-value-brandon-t-jackson.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/face-value/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1506624991548/081717-shows-face-value-brandon-t-jackson.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/face-value/_jcr_content/image.feedcontainer.dimg/__1506624991548/081717-shows-face-value-brandon-t-jackson.jpg" data-srcset="/shows/face-value/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1506624991548/081717-shows-face-value-brandon-t-jackson.jpg" alt="Face Value"/>
            </picture>
            <p class="header__article__title">
                Face Value
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/hip-hop-awards.html" data-top-event="articlepage:navigation:top nav:more:recommended:2" data-side-event="articlepage:navigation:side nav:recommended:2">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/hip-hop-awards/_jcr_content/image.feedcontainer.dimg/__1505412471693/100815-shows-hha-chris-brown.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/hip-hop-awards/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505412471693/091317-design-show-stills-HHA-2016-2.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/hip-hop-awards/_jcr_content/image.feedcontainer.dimg/__1505412471693/100815-shows-hha-chris-brown.jpg" data-srcset="/shows/hip-hop-awards/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1505412471693/091317-design-show-stills-HHA-2016-2.jpg"/>
            </picture>
            <p class="header__article__title">
                Hip Hop Awards 17
            </p>
            
        </a>
    </article>

                    
                        <!--more-->
                        
                        
    <article class="header__article shows">
        <a class="header__article__inner" href="/shows/50-central.html" data-top-event="articlepage:navigation:top nav:more:recommended:3" data-side-event="articlepage:navigation:side nav:recommended:3">
            <picture class="header__article__thumb icon">
                
                
                <source data-srcset="/content/bet/shows/50-central/_jcr_content/image.feedcontainer.dimg/__1508349569258/50central-1920x1080.jpg" media="(min-width: 996px)"/>
                <source data-srcset="/content/bet/shows/50-central/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1508349569258/50central-1920x1080.jpg" media="(min-width: 672px) and (max-width: 995px)"/>
                <img class="header__article__img lazyload" data-src="/content/bet/shows/50-central/_jcr_content/image.feedcontainer.dimg/__1508349569258/50central-1920x1080.jpg" data-srcset="/shows/50-central/_jcr_content/squareImage.navigationrelatedmobile.dimg/__1508349569258/50central-1920x1080.jpg" alt="50 Central"/>
            </picture>
            <p class="header__article__title">
                50 Central
            </p>
            
        </a>
    </article>

                    
                </div>
                <footer class="header__dropdown__footer_more">
                    <!-- START SUBSCRIBE MODULE -->
                    <section class="subscribe" data-header-event-side-id="articlepage:navigation:side nav:" data-header-event-top-id="articlepage:navigation:top nav:more:">

                        <section class="subscribe__center subscribe__app">
                            <a class="subscribe__app__button icon-download-app" href="https://www.bet.com/apps/bet-now-shows-app.html" data-top-event="articlepage:navigation:top nav:more:download app" data-side-event="articlepage:navigation:side nav:download app" onclick="
                                        s.linkTrackVars='events,prop7,eVar7';
                                        s.linkTrackEvents='event7';
                                        s.prop7=s.pageName;
                                        s.eVar7=s.pageName;
                                        s.events='event7';
                                        s.tl(this,'o','download app');
                                        ">
                                <span class="subscribe__app__button__cta_question">Watch Full Episodes</span>
                                <span class="subscribe__app__button__cta icon-bet-now"></span>
                            </a>
                        </section>

                        <section class="subscribe__left subscribe__social">
                            <h3 class="subscribe__subtitle">Follow us</h3>
                            <div class="subscribe__action subscribe__action--table">
                                <div class="subscribe__action__social">
                                    
    <a href="https://www.facebook.com/BET/" target="_blank" class="icon-facebook subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='facebook';
       s.eVar21='facebook';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">facebook</span>
    </a>

                                    
    <a href="https://twitter.com/bet" target="_blank" class="icon-twitter subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='twitter';
       s.eVar21='twitter';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">twitter</span>
    </a>

                                    
    <a href="https://www.instagram.com/bet/" target="_blank" class="icon-instagram subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='instagram';
       s.eVar21='instagram';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">instagram</span>
    </a>

                                    
    <a href="https://www.pinterest.com/betnetworks/" target="_blank" class="icon-pinterest subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='pinterest';
       s.eVar21='pinterest';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">pinterest</span>
    </a>

                                    
    <a href="https://www.youtube.com/user/BETNetworks" target="_blank" class="icon-youtube subscribe__action__social__item" onclick="s.linkTrackVars='events,prop21,eVar21';
       s.linkTrackEvents='event29';
       s.prop21='youTube';
       s.eVar21='youTube';
       s.events='event29';
       s.tl(this,'o','social follow');
       " rel="nofollow">
        <span class="subscribe__action__social__item__label">youTube</span>
    </a>

                                </div>
                            </div>
                        </section>

                        <section class="subscribe__right subscribe__newsletter">
                            <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
                            <div class="subscribe__action" style="font-size: 12px;">
                                
    
    <form class="subscribe__action__form" method="post" action="/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_nav" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

                            </div>
                        </section>
                    </section>
                    <!-- END SUBSCRIBE MODULE -->
                </footer>
                
                <ul class="header__dropdown__link__list">
                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/video.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:1" data-side-event="articlepage:navigation:side nav:more:sub nav categories:1">ALL VIDEOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/photos.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:2" data-side-event="articlepage:navigation:side nav:more:sub nav categories:2">ALL PHOTOS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-awards.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:3" data-side-event="articlepage:navigation:side nav:more:sub nav categories:3">BET AWARDS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/bet-experience.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:4" data-side-event="articlepage:navigation:side nav:more:sub nav categories:4">BET EXPERIENCE</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-jams.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:5" data-side-event="articlepage:navigation:side nav:more:sub nav categories:5">BET JAMS</a>
    </li>

                    
                        
                        
    <li class="header__dropdown__link">
        <a href="/shows/bet-gospel.html" data-top-event="articlepage:navigation:top nav:more:sub nav categories:6" data-side-event="articlepage:navigation:side nav:more:sub nav categories:6">BET GOSPEL</a>
    </li>

                    
                    <li class="header__dropdown__link_all">
                        
                    </li>
                </ul>
                
            </div>
        </section>
    </li>

                            
                            
                        
                    </ul>
                </div>
            </div>
            <div class="header__nav__menu__cover"></div>
        </div>
        
    </nav>
</div>

    

</header>
<!-- END HEADER MODULE -->
    
 
<style type="text/css">
	.special-notification-text {
		margin:0px auto;
		display:block;
		text-align:center;
		font-size:20px;
		line-height:1.2;
		font-family:'din-next-bold';
		padding:20px 0px 0px 0px;
	}
	.special-notification-text a{
		display:inline-block;
		background-color: #cc3340;
		padding: 5px 10px 0 10px;
    		color: #fff;
	}

@media (max-width: 671px) {
  .page > .page__two-columns:nth-of-type(1){
    background-color:#ebebeb
  }
}

.open__sticky #moments__sticky__icon, #moments__sticky__icon{background-color:rgba(0,0,0,.9); }

</style>

    


    


<!-- START ARTICLE PAGE -->
<div class="page sticky-share__wrap">
    <!-- START STICKY SHARE MODULE -->
    
    <div class="sticky-share header_full" data-share-title="Teacher&#39;s Aide Arrested For Having Sex With A 14-Year-Old Special Needs Student Several Times" data-share-image="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content/image.custom0x0.dimg/__1508448077076/101917-News-National-Alana-Chasky.jpg">
        <div class="sticky-share__wrapper">
            <a class="header__logo" href="/">
                <span class="header__logo__alt">BET</span>
                <span class="header__logo__compact"></span>
            </a>
            <h2 class="sticky-share__title">
                <span class="sticky-share__title__span">Teacher&#39;s Aide Arrested For Having Sex With A 14-Year-Old Special Needs Student Several Times</span>
            </h2>
            <div class="sticky-share__social">
                <div class="sticky-share__social__title">
                    Share
                    <i class="sticky-share__social__icon icon-more-vert"> </i>
                </div>
                <ul class="sticky-share__social__list" data-follow="">
                    
    <li data-share="facebook" class="sticky-share__social__item icon-facebook">
        <span class="sticky-share__social__item__span">facebook</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='facebook';
                s.eVar21='facebook';
                s.events='event6';
                s.tl(this,'o','facebook');
                "></a>
    </li>

                    
    <li data-share="twitter" class="sticky-share__social__item icon-twitter">
        <span class="sticky-share__social__item__span">twitter</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='twitter';
                s.eVar21='twitter';
                s.events='event6';
                s.tl(this,'o','twitter');
                "></a>
    </li>

                    
    <li data-share="whatsapp" class="sticky-share__social__item icon-whatsapp">
        <span class="sticky-share__social__item__span">whatsapp</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='whatsapp';
                s.eVar21='whatsapp';
                s.events='event6';
                s.tl(this,'o','whatsapp');
                "></a>
    </li>

                    
    <li data-share="tumblr" class="sticky-share__social__item icon-tumblr">
        <span class="sticky-share__social__item__span">tumblr</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='tumblr';
                s.eVar21='tumblr';
                s.events='event6';
                s.tl(this,'o','tumblr');
                "></a>
    </li>

                    
    <li data-share="pinterest" class="sticky-share__social__item icon-pinterest">
        <span class="sticky-share__social__item__span">pinterest</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='pinterest';
                s.eVar21='pinterest';
                s.events='event6';
                s.tl(this,'o','pinterest');
                "></a>
    </li>

                    
    <li data-share="email" class="sticky-share__social__item icon-email">
        <span class="sticky-share__social__item__span">email</span>
        <a class="sticky-share__social__item__link" target="_blank" onclick="
                s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                s.linkTrackEvents='event6';
                s.prop7=s.pageName;
                s.eVar7=s.pageName;
                s.prop21='email';
                s.eVar21='email';
                s.events='event6';
                s.tl(this,'o','email');
                "></a>
    </li>

                </ul>
            </div>
        </div>
    </div>

    <!-- END STICKY SHARE MODULE -->

    <!-- START BACKGROUND MASK -->
    <div class="background-graphic__mask">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic background-graphic-article">
            <div class="background-graphic__wrap">
                <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet" style="transform: translate3d(0px, 231px, 0px);">
                    <g>
                        <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"></line>
                        <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"></line>
                        <line x1="-449.3" y1="2016" x2="1202" y2="356.4"></line>
                        <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"></line>
                        <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"></line>
                        <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"></line>
                        <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"></line>
                        <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"></line>
                        <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"></line>
                        <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"></line>
                        <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"></line>
                        <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"></line>
                    </g>
                </svg>
            </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->

        <div class="page__one-column">
            
    

    <section class="triple-promo">
        <!-- START TRIPLE PROMO MODULE -->
        <ul class="triple-promo__list">
        
        
            
            <li class="triple-promo__list-item">
                
                
                <a href="/shows/face-value.html" class="triple-promo__list-url" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':triple promo:1';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='FACE VALUE';
                        s.eVar59='FACE VALUE';
                        s.events='event4';
                        s.tl(this,'o','FACE VALUE');
                        ">
                    <img class="triple-promo__list-img" src="/etc/bet/recommended/recommended-config/_jcr_content/categories/recommended_config_i_4/promoImage_0.triplepromo.dimg/__1506549855918/FaceValue-TriplePromo-LS.jpg" title="FACE VALUE"/>
                    <p class="triple-promo__list-title">FACE VALUE</p>
                </a>
            </li>
        
            
            <li class="triple-promo__list-item">
                
                
                <a href="/shows/hip-hop-awards.html" class="triple-promo__list-url" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':triple promo:2';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='HIP HOP AWARDS';
                        s.eVar59='HIP HOP AWARDS';
                        s.events='event4';
                        s.tl(this,'o','HIP HOP AWARDS');
                        ">
                    <img class="triple-promo__list-img" src="/etc/bet/recommended/recommended-config/_jcr_content/categories/recommended_config_i_4/promoImage_1.triplepromo.dimg/__1506549855918/hha17-triplepromo.jpg" title="HIP HOP AWARDS"/>
                    <p class="triple-promo__list-title">HIP HOP AWARDS</p>
                </a>
            </li>
        
            
            <li class="triple-promo__list-item">
                
                
                <a href="/shows/50-central.html" class="triple-promo__list-url" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':triple promo:3';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='50 CENTRAL';
                        s.eVar59='50 CENTRAL';
                        s.events='event4';
                        s.tl(this,'o','50 CENTRAL');
                        ">
                    <img class="triple-promo__list-img" src="/etc/bet/recommended/recommended-config/_jcr_content/categories/recommended_config_i_4/promoImage_2.triplepromo.dimg/__1506549855918/50central-triplepromo.jpg" title="50 CENTRAL"/>
                    <p class="triple-promo__list-title">50 CENTRAL</p>
                </a>
            </li>
        
        </ul>
    <!-- END TRIPLE PROMO MODULE -->
    </section>

            <!-- START SPONSORED MODULE -->
            
            <!-- END SPONSORED MODULE -->
            <!-- HERO MODULE -->
            


    
    <section class="hero hero--2x1 ">
        <div class="hero__img-wrapper">
            <img src="/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content/image.heroimage.dimg/__1508448077076/101917-News-National-Alana-Chasky.jpg" class="hero__img"/>
        </div>
        
    <div class="hero__wrapper">
        <span class="hero__curve">
            <svg class="hero__curve__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 350 350" style="enable-background:new 0 0 350 350;" xml:space="preserve">
                <path class="st0" d="M0,0v350h350C156.7,350,0,193.3,0,0z"/>
            </svg>
        </span>
        
    

        <h1 class="hero__title">
            Teacher&#39;s Aide Arrested For Having Sex With A 14-Year-Old Special Needs Student Several Times
        </h1>
        <h3 class="hero__subtitle">Alana Chasky continued to see the boy even after his mother told her to stay away.</h3>
    </div>

    </section>




            <!-- END HERO MODULE -->
        </div>
        <div class="page__two-columns page__two-columns--flex">
            <div class="page__main page__main--flex">
                <div class="page__main__center">
                    <!-- START BODY COPY MODULE -->
                    
<div class="page__body">

    
    
    <p class="page__main__timestamp icon-timestamp">Published 16 hours ago</p>



    
    <div class="social-share clearfix" data-share-url="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia.html" data-share-image="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content/image.custom0x0.dimg/__1508448077076/101917-News-National-Alana-Chasky.jpg" data-share-title="Teacher&#39;s Aide Arrested For Having Sex With A 14-Year-Old Special Needs Student Several Times">
        <ul class="social-share__list">
            
    
        
        
    
    <li data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='facebook';
                        s.eVar21='facebook';
                        s.events='event6';
                        s.tl(this,'o','facebook');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='twitter';
                        s.eVar21='twitter';
                        s.events='event6';
                        s.tl(this,'o','twitter');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='whatsapp';
                        s.eVar21='whatsapp';
                        s.events='event6';
                        s.tl(this,'o','whatsapp');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='pinterest';
                        s.eVar21='pinterest';
                        s.events='event6';
                        s.tl(this,'o','pinterest');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='tumblr';
                        s.eVar21='tumblr';
                        s.events='event6';
                        s.tl(this,'o','tumblr');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='gplus';
                        s.eVar21='gplus';
                        s.events='event6';
                        s.tl(this,'o','gplus');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='email';
                        s.eVar21='email';
                        s.events='event6';
                        s.tl(this,'o','email');
                      "></a>
    </li>

            <li class="icon-more social-share__item social-share__more">
                <ul class="social-share__more__list">
                </ul>
            </li>
        </ul>
    </div>


    <section class="body-copy clearfix">
        <div class="body-copy__text">
            <div class="bodycopy section"><!-- START BODY COPY MODULE -->
    
        <p>A Florida teacher’s aide has been arrested after allegedly engaging in a sexual relationship with a 14-year-old special needs student. </p>



    
    
<!-- END BODY COPY MODULE --></div>
<div class="embedbetvideosingle section">


<!-- Current page externalized URL -->


<!-- Video image externalized URL -->





    
        <section class="embedded-video clearfix">
            
            <div class="embedded-video__wrapper">
                
                <div class="embedded-video__data" data-locationpath="bet.com/Video" data-uri="mgid:cq:playlist:bet.com:31df8cf7-9056-3836-b598-503b32a88e3b" data-adparams="n=tamika-mallory-faces-discrimination-from-white-male&amp;sub=news&amp;prod=&amp;sz=250x250&amp;show=newsbriefs&amp;embedshow=newsbriefs&amp;embedn=tamika-mallory-faces-discrimination-from-white-male&amp;tile=4&amp;ct=videopage&amp;loc=4&amp;anum=1&amp;domainname=&amp;lt;parameters.domainname&amp;gt;&amp;ord=&amp;lt;parameters.betord&amp;gt;&amp;prog=clip&amp;cat=news">
                    
                </div>
            </div>
        </section>
        <!-- hidden class was removed from markup as unnecessary -->
        
        <div class="embedded-video__social">
    
    <div class="social-share clearfix" data-share-url="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia.html/bodycopycontainer/embedbetvideosingle.html" data-share-image="https://www.bet.com/video/news/national/2017/tamika-mallory-faces-discrimination-from-white-male/_jcr_content/leftcol/videoplayer/videoImage.custom0x0.dimg/__1508359797618/news17-racism-tamika-mallory.jpg" data-share-title="Tamika Mallory Says She Faced Discrimination And White Male Aggression When Kicked Off American Airlines Flight">
        <ul class="social-share__list">
            
    
        
        
    
    <li data-share="facebook" class="icon-facebook social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='facebook';
                        s.eVar21='facebook';
                        s.events='event6';
                        s.tl(this,'o','facebook');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="twitter" class="icon-twitter social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='twitter';
                        s.eVar21='twitter';
                        s.events='event6';
                        s.tl(this,'o','twitter');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="whatsapp" class="icon-whatsapp social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='whatsapp';
                        s.eVar21='whatsapp';
                        s.events='event6';
                        s.tl(this,'o','whatsapp');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="pinterest" class="icon-pinterest social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='pinterest';
                        s.eVar21='pinterest';
                        s.events='event6';
                        s.tl(this,'o','pinterest');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="tumblr" class="icon-tumblr social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='tumblr';
                        s.eVar21='tumblr';
                        s.events='event6';
                        s.tl(this,'o','tumblr');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="gplus" class="icon-gplus social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='gplus';
                        s.eVar21='gplus';
                        s.events='event6';
                        s.tl(this,'o','gplus');
                      "></a>
    </li>

            
    
        
        
    
    <li data-share="email" class="icon-email social-share__item">
        <a class="social-share__item__link" onclick="
                        s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
                        s.linkTrackEvents='event6';
                        s.prop7=s.eVar7=s.pageName;
                        s.prop21='email';
                        s.eVar21='email';
                        s.events='event6';
                        s.tl(this,'o','email');
                      "></a>
    </li>

            <li class="icon-more social-share__item social-share__more">
                <ul class="social-share__more__list">
                </ul>
            </li>
        </ul>
    </div>

</div>
    
</div>
<div class="bodycopy section"><!-- START BODY COPY MODULE -->
    
        
<p>Alana Chasky, who worked at Riverdale Country School in Brevard County, was charged with lewd and lascivious battery on a victim between 12 and 16 years old and distributing obscene material to a minor, according to <a href="https://www.clickorlando.com/news/palm-bay-teacher-s-aide-accused-of-having-sex-with-teen" target="_blank" rel="nofollow">Click Orlando.</a></p>

<p>Riverdale Country Day School is a school for students with emotional and behavioral disorders.</p>

<p>According to police, the victim’s mother notified them that she found text messages and images between Chasky and her son in September. The unidentified victim’s mother was aware Chasky spent time with her son because she was supposed to be assisting with his behavioral issues. However, the unnamed mother told Chasky to stay away from her son in May because she thought their relationship had crossed the line.  </p>

<p>Despite the mother’s warnings, Chasky continued to pick the boy up and drop him off, police said.</p>

<p>In July, police spoke to the victim in regards to him violating his home detention. During this conversation, the 14-year-old boy told police that he'd exposed himself to Chasky and the two had cuddled.</p>

<p>On Sept. 10, the boy was arrested for burglarizing Chasky's house. At this time, the victim’s mother showed police the explicit text messages. In early October, the boy admitted that he and Chasky had sex multiple times at her home, according to an arrest report.</p>

<p>Riverdale Country School CEO Michele Maust said Chasky resigned from her position as a teacher's aide on June 30.</p>

<p>&quot;We are cooperating with the authorities in their investigation of this alleged event and will continue to do so until its completion. The accused has not been an employee at the site since June 30. She voluntarily resigned during the Summer. Riverdale Country School remains committed to its mission of meeting the individual educational, therapeutic and behavioral needs of the children and adolescents it serves,&quot; Maust told Click Orlando. </p>



    
    
<!-- END BODY COPY MODULE --></div>
<div class="thirdpartyembed parbase section">

<!-- START EMBEDDED HTML MODULE -->
<section class="embedded_html clearfix">
    
    
    <div class="embedded_html__content">
       
    <style type="text/css">
        .embed-video-wrapper
        { position: relative; padding-bottom: 56.25%; height: 0; width:100%; }

        .embed-video-wrapper iframe
        { position: absolute; top: 0; left: 0; width: 100% !important; height: 100% !important; }
    </style>
    <div class="embed-video-wrapper">
       <iframe src="https://cdnapisec.kaltura.com/p/2028321/sp/202832100/embedIframeJs/uiconf_id/36216741/partner_id/2028321?iframeembed=true&amp;playerId=media-preview_0_0_qtqbc7j8&amp;entry_id=0_qtqbc7j8&amp;flashvars[streamerType]=auto" width="640" height="395" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" frameborder="0"></iframe>
    </div>

	</div>
    
    

</section>
<!-- END EMBEDDED HTML MODULE -->
</div>
<div class="author parbase section"><!-- START AUTHOR MODULE -->
<section class="author clearfix">
    
    

    
    <div class="author__data">
        <p class="author__name">Written by Rachel Herron</p>
        <a class="author__user" target="_blank" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':author';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Rachel Herron';
                        s.eVar59='Rachel Herron';
                        s.events='event4';
                        s.tl(this,'o','Rachel Herron');
                      "></a>
    </div>
</section>
<!-- END AUTHOR MODULE -->
</div>
<div class="parbase section imagesource"><!-- START IMAGE SOURCE MODULE -->
<section class="image-source">
    <p class="image-source-cnt">(Photo: Bevard County Sheriff)</p>
</section>
<!-- END IMAGE SOURCE MODULE -->
</div>
<div class="comments-component section">



    
    <section class="comments  clearfix" data-page="news:national:2017:10:19:teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia">
        <h3 class="comments__header">
            COMMENTS
            <span class="comments__header__count"></span>
        </h3>

        <div class="comments__cont">
            <div class="comments__cont__comments" data-href="https://www.bet.com/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia.html?cid=facebook" data-numposts="5" data-orderby="time">
            </div>
        </div>
    </section>
</div>
<div class="parsys section"><div class="newsletter-signup-enhanced section">


<div class="subscribe moreOpinion">
    <h2>Get the latest from BET in your inbox!</h2>
    <h3>Sign up now for the latest in celebrity, sports, news and style from BET.</h3>

    
    
    <form class="subscribe__action__form" method="post" action="/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_article" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    


    <p class="legal_text">
        By clicking submit, I consent to receiving BET Newsletters and other marketing emails. BET Newsletters are subject to our <a href="//www.bet.com/privacy-policy.html" target="_blank"> Privacy Policy</a> and <a href="//www.bet.com/terms-of-use.html" target="_blank">Terms
        of Use.</a> Users can unsubscribe at anytime. BET Newsletters are sent by BET Networks, 1540 Broadway, New York, NY 10036. <a href="//www.bet.com/" target="_blank">www.bet.com</a>
    </p>

    <section class="subscribe_social">
        <h2>OR JOIN US ON</h2>
        <div class="subscribe__action__social">

            <a class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">facebook</span>
            </a>
            <a class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">twitter</span>
            </a>
            <a class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">instagram</span>
            </a>
            <a class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">pinterest</span>
            </a>
            <a class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                <span class="subscribe__action__social__item__label">youtube</span>
            </a>
        </div>
    </section>
</div></div>

</div>
<div class="taglinks section">

<div class="tag-links">
    <div class="tag-links__title">Get More!</div>
    <ul class="tag-links__list">
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/tag-page.teacher.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Teacher';
                s.eVar59='Teacher';
                s.events='event4';
                s.tl(this,'o','Teacher');
              ">
                Teacher
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/tag-page.sexual_assualt.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Sexual Assualt';
                s.eVar59='Sexual Assualt';
                s.events='event4';
                s.tl(this,'o','Sexual Assualt');
              ">
                Sexual Assualt
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/tag-page.national_news.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='National News';
                s.eVar59='National News';
                s.events='event4';
                s.tl(this,'o','National News');
              ">
                National News
            </a>
        </li>
    
        <li class="tag-links__list__wrapper">
            
            

            <a class="tag-links__list__item" href="/tag-page.florida.html" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':tag module';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.prop58;
                s.prop59='Florida';
                s.eVar59='Florida';
                s.events='event4';
                s.tl(this,'o','Florida');
              ">
                Florida
            </a>
        </li>
    </ul>
</div>
</div>
<div class="outbrainsponsored section">




    <div class="outbrain" style="margin-top: 15px;">
        <div class="OUTBRAIN" data-src="https://www.bet.com/content/bet/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia.html" data-widget-id="AR_2" data-ob-template="BET_1"></div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
    </div>
</div>


        </div>
    </section>
</div>


                    <!-- END BODY COPY MODULE -->
                    <div><!-- START ONGOING LIST MODULE -->







<!-- END ONGOING LIST MODULE --></div>
                </div>
            </div>
            <div class="page__aside page__aside--flex">
                <div class="page__aside__flex-box">
                    <div class="sticky-box">
                        




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1508507356655'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


                        <section class="subscribe">
    
    
    <header class="subscribe__title">
        <span>Subscribe to our Newsletter</span>
    </header>
    
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_rail" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        <section>
            By clicking submit, I consent to receiving BET Newsletters and other marketing emails. BET Newsletters are subject to our <a href="//www.bet.com/privacy-policy.html" target="_blank">Privacy Policy</a> and <a href="//www.bet.com/terms-of-use.html" target="_blank">Terms
            of Use.</a> Users can unsubscribe at anytime. BET Newsletters are sent by BET Networks, 1540 Broadway, New York, NY 10036. <a href="//www.bet.com/" target="_blank">www.bet.com</a>
        </section>
        
    

        </div>
    </section>
</section>
                    </div>
                </div>
                <div class="page__aside__flex-box">
                    <div class="sticky-box">
                        



    <section class="trend">
        <p class="trend__title">
            <span class="trend__title__icon icon-trending"></span>
            
                <span class="trend__title__desc">
                    TRENDING IN
                </span>
                <span class="trend__title__tag">NEWS</span>
            

            
        </p>

        
        
            
        
        
        <ul class="trend__list clearfix">
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/news/national/2017/10/19/three-sisters-accused-of-beating-a-12-year-old.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:1';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Three Women Are Accused Of Breaking Into The Home Of A 12\-Year\-Old Girl And Beating Her Over A Fight She Had With Their Little Sister';
                        s.eVar59='Three Women Are Accused Of Breaking Into The Home Of A 12\-Year\-Old Girl And Beating Her Over A Fight She Had With Their Little Sister';
                        s.events='event4';
                        s.tl(this,'o','Three Women Are Accused Of Breaking Into The Home Of A 12\-Year\-Old Girl And Beating Her Over A Fight She Had With Their Little Sister');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/news/national/2017/10/19/three-sisters-accused-of-beating-a-12-year-old/_jcr_content/squareImage.trendingthumb.dimg/__1508438686928/101917-news-bacote-mug-shot.jpg" alt="Three Women Are Accused Of Breaking Into The Home Of A 12-Year-Old Girl And Beating Her Over A Fight She Had With Their Little Sister"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Three Women Are Accused Of Breaking Into The Home Of A 12-Year-Old Girl And Beating Her Over A Fight She Had With Their Little Sister</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/news/national/2017/10/19/white-cop-who-shot-daughter-s-unarmed-black-boyfriend-when-he--r.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:2';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='White Cop Who Shot Daughter\x27s Unarmed Black Boyfriend When He \x27Reached Out To Shake His Hand\x27 Finally Convicted Of Manslaughter';
                        s.eVar59='White Cop Who Shot Daughter\x27s Unarmed Black Boyfriend When He \x27Reached Out To Shake His Hand\x27 Finally Convicted Of Manslaughter';
                        s.events='event4';
                        s.tl(this,'o','White Cop Who Shot Daughter\x27s Unarmed Black Boyfriend When He \x27Reached Out To Shake His Hand\x27 Finally Convicted Of Manslaughter');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/news/national/2017/10/19/white-cop-who-shot-daughter-s-unarmed-black-boyfriend-when-he--r/_jcr_content/squareImage.trendingthumb.dimg/__1508427988573/101917-news-Shannon-Kepler-guilty.jpg" alt="White Cop Who Shot Daughter&#39;s Unarmed Black Boyfriend When He &#39;Reached Out To Shake His Hand&#39; Finally Convicted Of Manslaughter"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">White Cop Who Shot Daughter&#39;s Unarmed Black Boyfriend When He &#39;Reached Out To Shake His Hand&#39; Finally Convicted Of Manslaughter</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
                
                <li class="trend__list__item clearfix">
                    
                    

                    <a href="/news/sports/2017/10/19/colin-kaepernick-reacts-to-roger-goodell.html" onclick="
                        s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                        s.linkTrackEvents='event4';
                        s.prop57=s.prop4+':trending:3';
                        s.eVar57=s.prop57;
                        s.prop58=s.pageName;
                        s.eVar58=s.prop58;
                        s.prop59='Roger Goodell Says \x27We Want Our Players To Stand\x27 For The National Anthem, And Kaepernick Clapped Back With These Re\-Tweets';
                        s.eVar59='Roger Goodell Says \x27We Want Our Players To Stand\x27 For The National Anthem, And Kaepernick Clapped Back With These Re\-Tweets';
                        s.events='event4';
                        s.tl(this,'o','Roger Goodell Says \x27We Want Our Players To Stand\x27 For The National Anthem, And Kaepernick Clapped Back With These Re\-Tweets');
                      ">
                        <div class="item__thumb">
                            <img class="item__thumb__img" src="/news/sports/2017/10/19/colin-kaepernick-reacts-to-roger-goodell/_jcr_content/squareImage.trendingthumb.dimg/__1508425435471/101917-sports-colin-kaepernick-reacts-to-roger-goodell-2.jpg" alt="Roger Goodell Says &#39;We Want Our Players To Stand&#39; For The National Anthem, And Kaepernick Clapped Back With These Re-Tweets"/>
                        </div>
                        <div class="item__cnt">
                            <h2 class="item__title">Roger Goodell Says &#39;We Want Our Players To Stand&#39; For The National Anthem, And Kaepernick Clapped Back With These Re-Tweets</h2>
                            <!--<p class="item__cnt__views">5k views</p>-->
                        </div>
                    </a>
                </li>
            
        </ul>

        <a href="/trending.html" class="btn_big_swap icon-trending" title="" onclick="
                s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                s.linkTrackEvents='event4';
                s.prop57=s.prop4+':trending:see all';
                s.eVar57=s.prop57;
                s.prop58=s.pageName;
                s.eVar58=s.pageName;
                s.prop59='trending';
                s.eVar59=s.prop59;
                s.events='event4';
                s.tl(this,'o',s.prop59);
            ">
            <span class="btn_big_swap__inner">
                SEE ALL TRENDING
            </span>
        </a>
    </section>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="background-graphic__mask background-graphic__static">
        <!-- START BACKGROUND-GRAPHIC MODULE -->
        <div class="background-graphic background-graphic-article">
                <div class="background-graphic__wrap">
                    <svg class="background-graphic__inner" xmlns="http://www.w3.org/2000/svg" version="1.1" x="0px" y="0px" width="1200px" height="1850px" viewBox="0 0 1200 1850" preserveAspectRatio="xMidYMid meet">
                        <g>
                            <line x1="-449.3" y1="1961.7" x2="1202" y2="301.7"/>
                            <line x1="-449.3" y1="1988.8" x2="1202" y2="328.8"/>
                            <line x1="-449.3" y1="2016" x2="1202" y2="356.4"/>
                            <line x1="-449.3" y1="2043.5" x2="1202" y2="383.5"/>
                            <line x1="-449.3" y1="2070.6" x2="1202" y2="410.6"/>
                            <line x1="-449.3" y1="2097.8" x2="1202" y2="438.2"/>
                            <line x1="-449.3" y1="2125.1" x2="1202" y2="465.3"/>
                            <line x1="-449.3" y1="2152.3" x2="1202" y2="492.4"/>
                            <line x1="-449.3" y1="2179.4" x2="1202" y2="519.8"/>
                            <line x1="-449.3" y1="2206.9" x2="1202" y2="546.9"/>
                            <line x1="-449.3" y1="2234.1" x2="1202" y2="574.1"/>
                            <line x1="-449.3" y1="2261.2" x2="1202" y2="601.6"/>
                        </g>
                    </svg>
                </div>
        </div>
        <!-- END BACKGROUND-GRAPHIC MODULE -->
        <!-- START FEED CONTAINER MODULE -->
        
        <div class="parbase recommended section"><section class="grid-container grid-container--one-row  grid-container--left  grid-container--recommended" data-endpoint="">
    <div class="grid-container__wrapper">
        <div class="grid-container__main">
            <h2 class="grid-container__title">Recommended</h2>

            <div class="grid-container__blocks">
                
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
        
    
    <article class="feed news video">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/video/news/national/2017/maxine-waters-new-summer-mantra.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:1';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Maxine Waters Reclaiming Her Time Just Became Everyone\x27s New Summer \x2717 Mantra';
                            s.eVar59='Maxine Waters Reclaiming Her Time Just Became Everyone\x27s New Summer \x2717 Mantra';
                            s.events='event4';
                            s.tl(this,'o','Maxine Waters Reclaiming Her Time Just Became Everyone\x27s New Summer \x2717 Mantra');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/video/news/national/2017/maxine-waters-new-summer-mantra/_jcr_content/image.feedcontainer.dimg/__1501538561081/news17-maxinewaters.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/video/news/national/2017/maxine-waters-new-summer-mantra/_jcr_content/image.feedcontainer.dimg/__1501538561081/news17-maxinewaters.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/video/news/national/2017/maxine-waters-new-summer-mantra/_jcr_content/image.feedcontainer.dimg/__1501538561081/news17-maxinewaters.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Maxine Waters Reclaiming Her Time Just Became Everyone&#39;s New Summer &#39;17 Mantra</h2>
                    
                    <p class="feed__highlight">California Congresswoman Maxine Waters puts her foot down by reclaiming her time.</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    July 31st
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
        
    
    <article class="feed news article">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/news/sports/2017/08/01/serena-williams-talks-black-women-closing-the-pay-gap.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:2';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Serena Williams Laid Out the Blueprint on \x27How Black Women Can Close the Pay Gap\x27 in This Moving Essay';
                            s.eVar59='Serena Williams Laid Out the Blueprint on \x27How Black Women Can Close the Pay Gap\x27 in This Moving Essay';
                            s.events='event4';
                            s.tl(this,'o','Serena Williams Laid Out the Blueprint on \x27How Black Women Can Close the Pay Gap\x27 in This Moving Essay');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/news/sports/2017/08/01/serena-williams-talks-black-women-closing-the-pay-gap/_jcr_content/image.feedcontainer.dimg/__1501599068189/080117-Sports-Serena-Williams-Talks-Pay-Gap.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/news/sports/2017/08/01/serena-williams-talks-black-women-closing-the-pay-gap/_jcr_content/image.feedcontainer.dimg/__1501599068189/080117-Sports-Serena-Williams-Talks-Pay-Gap.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/news/sports/2017/08/01/serena-williams-talks-black-women-closing-the-pay-gap/_jcr_content/image.feedcontainer.dimg/__1501599068189/080117-Sports-Serena-Williams-Talks-Pay-Gap.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Serena Williams Laid Out the Blueprint on &#39;How Black Women Can Close the Pay Gap&#39; in This Moving Essay</h2>
                    
                    <p class="feed__highlight">&#34;Black women: Be fearless. Speak out for equal pay.&#34;</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    Aug. 1st
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
                    
                    <div class="grid-container__feed">
    <!-- START FEED CONTENT MODULE -->
    
    
        
    
    <article class="feed news video">
        
        <div class="feed__wrapper">
            
            
                
                    <a class="feed__link clearfix" href="https://www.bet.com/video/news/national/2017/viral-video-shows-ohio-state-fair-ride-malfunction-in-mid-air.html" onclick="
                            s.linkTrackVars='events,prop57,eVar57,prop58,eVar58,prop59,eVar59';
                            s.linkTrackEvents='event4';
                            s.prop57=s.prop4+':recommended:3';
                            s.eVar57=s.prop57;
                            s.prop58=s.pageName;
                            s.eVar58=s.prop58;
                            s.prop59='Terrifying Viral Video Shows Ohio State Fair Ride Malfunction in Mid\-Air, Killing One and Injuring Many';
                            s.eVar59='Terrifying Viral Video Shows Ohio State Fair Ride Malfunction in Mid\-Air, Killing One and Injuring Many';
                            s.events='event4';
                            s.tl(this,'o','Terrifying Viral Video Shows Ohio State Fair Ride Malfunction in Mid\-Air, Killing One and Injuring Many');
                       ">
                
                
            
                <picture class="feed__thumb icon">
                    <source srcset="https://www.bet.com/video/news/national/2017/viral-video-shows-ohio-state-fair-ride-malfunction-in-mid-air/_jcr_content/image.feedcontainer.dimg/__1501198234670/news17-ohioridekill.jpg" media="(min-width: 768px) and (min-resolution: 120dpi)">
                    <source srcset="https://www.bet.com/video/news/national/2017/viral-video-shows-ohio-state-fair-ride-malfunction-in-mid-air/_jcr_content/image.feedcontainer.dimg/__1501198234670/news17-ohioridekill.jpg" media="(min-width: 768px)">
                    <img class="feed__thumb__img" srcset="https://www.bet.com/video/news/national/2017/viral-video-shows-ohio-state-fair-ride-malfunction-in-mid-air/_jcr_content/image.feedcontainer.dimg/__1501198234670/news17-ohioridekill.jpg"/>
                    <span class="feed__thumb__count"></span>
                    
                </picture>
                <div class="feed__cnt">
                    <h2 class="feed__title">Terrifying Viral Video Shows Ohio State Fair Ride Malfunction in Mid-Air, Killing One and Injuring Many</h2>
                    
                    <p class="feed__highlight">Video captured at the Ohio state fair shows a ride malfunction and fall apart.</p>
                </div>
                
            </a>
        </div>

        <div class="feed__bottom">
            <span class="feed__bottom__time icon-timestamp">
                
                
                    July 27th
                
            </span>
            
    <div class="feed__social">
        <i class="feed__social__icon icon-more-vert"></i>
        <ul class="feed__social__list" data-follow="">
            <li class="feed__social__title"> Share</li>

            
    <li data-share="facebook" class="feed__social__item icon-facebook">
        <span class="feed__social__item__span">facebook</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='facebook'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="twitter" class="feed__social__item icon-twitter">
        <span class="feed__social__item__span">twitter</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='twitter'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="gplus" class="feed__social__item icon-gplus">
        <span class="feed__social__item__span">Google+</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='gplus'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="pinterest" class="feed__social__item icon-pinterest">
        <span class="feed__social__item__span">pinterest</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='pinterest'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="tumblr" class="feed__social__item icon-tumblr">
        <span class="feed__social__item__span">tumblr</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='tumblr'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="whatsapp" class="feed__social__item icon-whatsapp">
        <span class="feed__social__item__span">whatsapp</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='whatsapp'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

            
    <li data-share="email" class="feed__social__item icon-email">
        <span class="feed__social__item__span">email</span>
        <a class="feed__social__item__link" target="_blank" onclick="s.linkTrackVars='events,prop7,eVar7,prop21,eVar21';
            s.linkTrackEvents='event6';
            s.prop7=s.pageName;
            s.eVar7=s.prop7;
            s.prop21='email'.toLowerCase();
            s.eVar21=s.prop21;
            s.events='event6';
            s.tl(this,'o','');">
        </a>
    </li>

        </ul>
    </div>

        </div>
    </article>
    <!-- END FEED CONTENT MODULE -->
</div>
                
            </div>

        </div>
    </div>
</section></div>
<div class="feedcontainer section">
    

        

        

        
    
    <section data-endpoint="/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content/bottom/feedcontainer.load-more" data-load-more class="feed-container feed-container--with-title" data-feed-load-repeat="">
        <link rel="next" href="/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content/bottom/feedcontainer.load-more.pageNumber-1.pageSize-10.html"/>
        <div class="feed-container__wrapper">

            <h2 class="feed-container__title">Latest in news</h2>

            <div class="feed-container__loader">
                <div class="spinner">
                    <div class="spinner__item1"></div>
                    <div class="spinner__item2"></div>
                    <div class="spinner__item3"></div>
                    <div class="spinner__item4"></div>
                </div>
            </div>

            <div class="feed-container__button-wrapper">
                <button class="feed-container__button">
                    <span class="feed-container__button__icon icon-plus-symbol"></span>
                    <span class="feed-container__button__cta">+ Load more</span>
                </button>
            </div>
        </div>
    </section>

    
    
</div>


        <!-- END FEED CONTAINER MODULE -->
    </div>
    <!-- END BACKGROUND MASK -->
</div>
<!--END ARTICLE PAGE-->


    

    

    <footer class="footer">
        <div class="footer__wrapper">
            <div class="footer__left-rail">
                




    
        

    



<input id="testmodeParam" type="hidden" value=""/>


    
        
            
            
                <div class="ads ads--square">
                    <div id='div-gpt-ad-1508507360454'>
                        <script type='text/javascript'>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</script>
                    </div>
                </div>
                
            
        
    
    



    
    


            </div>
            <div class="footer__main">
                <section class="subscribe">
    
    
    <header class="subscribe__title">
        <span>Get Your news Fix</span>
    </header>
    <section class="subscribe__left subscribe__social">
        
        <h3 class="subscribe__subtitle">Follow us</h3>
        <div class="subscribe__action subscribe__action--table">
            <div class="subscribe__action__social">
                <a class="icon-facebook subscribe__action__social__item" target="_blank" href="https://www.facebook.com/BET/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='facebook';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">facebook</span>
                </a>
                <a class="icon-twitter subscribe__action__social__item" target="_blank" href="https://twitter.com/bet" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='twitter';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">twitter</span>
                </a>
                <a class="icon-instagram subscribe__action__social__item" target="_blank" href="https://www.instagram.com/bet/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='instagram';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">instagram</span>
                </a>
                <a class="icon-pinterest subscribe__action__social__item" target="_blank" href="https://www.pinterest.com/betnetworks/" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='pinterest';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">pinterest</span>
                </a>
                <a class="icon-youtube subscribe__action__social__item" target="_blank" href="https://www.youtube.com/user/BETNetworks" onclick="s.linkTrackVars='events,prop21,eVar21';
                            s.linkTrackEvents='event29';
                            s.prop21='youtube';
                            s.eVar21=s.prop21;
                            s.events='event29';
                            s.tl(this,'o','social follow');" rel="nofollow">
                    <span class="subscribe__action__social__item__label">youtube</span>
                </a>
            </div>
        </div>
    </section>
    <section class="subscribe__right subscribe__newsletter">
        <h3 class="subscribe__subtitle">Subscribe to our Newsletter</h3>
        <div class="subscribe__action">
            
    
    <form class="subscribe__action__form" method="post" action="/news/national/2017/10/19/teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia/_jcr_content.newsletter.html">
        <input type="text" name="useremail" class="subscribe__action__form__input" placeholder="Get hooked by email" data-subscribe-group="BET" data-subscribe-frequency="BET_Daily,BET_Weekly,BET_Breaking,BET_Marketing" data-source="bet_footer" data-paid-hosts="[&#34;api.socialingot.com&#34;,&#34;socialingot.com&#34;,&#34;paid.screenrush.com&#34;,&#34;screenrush.com&#34;,&#34;inboxdollars.com&#34;,&#34;jungroup.com&#34;,&#34;hyprmx.com&#34;,&#34;rewardrack.co&#34;,&#34;rewardracks.com&#34;,&#34;rewardrack.com&#34;,&#34;rewardrack.org&#34;,&#34;rewardrack.biz&#34;,&#34;rewardrack.cc&#34;,&#34;rewardrack.club&#34;,&#34;rewardrack.me&#34;,&#34;rewardrack.center&#34;,&#34;ab.entertainmentcrave.com&#34;,&#34;cdn1.bet.com&#34;,&#34;cdn2.bet.com&#34;,&#34;cdn3.bet.com&#34;,&#34;ngage-media.com&#34;,&#34;cdn6.bet.com&#34;,&#34;cdn7.bet.com&#34;,&#34;cdn8.bet.com&#34;,&#34;connect5364.com&#34;,&#34;player.ngage-media.com&#34;,&#34;outbrain.com&#34;,&#34;static.jungroup.com&#34;,&#34;paid.outbrain.com&#34;,&#34;static.hyprmx.com&#34;,&#34;mylikes.com&#34;,&#34;likes.com&#34;,&#34;cdn4.bet.com&#34;,&#34;cdn5.bet.com&#34;,&#34;cdn9.bet.com&#34;,&#34;cdn10.bet.com&#34;,&#34;cdn11.bet.com&#34;,&#34;cdn12.bet.com&#34;]"/>
        <button disabled class="subscribe__action__form__button" type="submit" onclick="s.linkTrackVars='events,prop21,eVar21';
                                 s.linkTrackEvents='event29';
                                 s.prop21='newsletter';
                                 s.eVar21=s.prop21;
                                 s.events='event29';
                                 s.tl(this,'o','social follow');">Submit</button>
    </form>
    
        
        <section>
            See our <a href="//www.bet.com/privacy-policy.html" target="_blank">Privacy Policy</a> to learn more about our privacy practice.
        </section>
    

        </div>
    </section>
</section>
            </div>
            <div class="footer__end">
                <span class="footer__end__logo"></span>
                <div class="footer__end__right">

                    <div class="footer__end__links">
                        
                            <a class="footer__end__link " href="/privacy-policy">
                                
                                Privacy Policy/Privacy Rights
                            </a>
                        
                            <a class="footer__end__link " href="/terms-of-use">
                                
                                Terms of Use
                            </a>
                        
                            <a class="footer__end__link " href="http://betcareers.viacom.com/">
                                
                                Jobs
                            </a>
                        
                            <a class="footer__end__link " href="/contact-us-closed-caption">
                                
                                Closed Captioning
                            </a>
                        
                            <a class="footer__end__link " href="/submission-agreement">
                                
                                Submission Agreement
                            </a>
                        
                            <a class="footer__end__link " href="/copyright">
                                
                                Copyright
                            </a>
                        
                            <a class="footer__end__link " href="/contact-us">
                                
                                Contact Us
                            </a>
                        
                            <a class="footer__end__link icon-alt-ad-choices" href="http://srp.viacom.com/sitefaq.html" target="_blank" rel="nofollow">
                                
                                Ad Choices
                            </a>
                        
                    </div>

                    <span class="footer__end__rights">© 2017 BET Interactive, LLC, a wholly owned subsidiary of Black Entertainment Television LLC. All rights reserved.</span>
                </div>
            </div>
        </div>
    </footer>














    



	
    
<script type="text/javascript" src="/etc/designs/bet/clientlibs/main.min.a8366e880787ddd7e12a0ddc821e624d.js"></script>





<!-- GPT Ad Script -->
<script type="text/javascript">
    (function () {
        var useSSL = 'https:' == document.location.protocol;
        window._deferredScripts.push((useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js');
    })();
</script>
<!-- End GPT Ad Script -->

<!-- facebook init -->
<div id="fb-root"></div>
<script type="text/javascript">
    //call facebook connect
    window.fbAsyncInit = function () {
        FB.init({appId: '186402491400362', status: true, cookie: true, xfbml: true, oauth: true});
        FB.Canvas.setAutoGrow();
        FB.Event.subscribe('edge.create', function (response) {
            $('.bq_moduleBottom .fb_edge_widget_with_comment iframe').width(284);
            trackFacebookLike();
        });
    };
    (function () {
        window._deferredScripts.push("https://connect.facebook.net/en_US/all.js");
    }());
</script>
<!-- End of facebook init -->

<!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1725845810983009');
    fbq('init', '331289063738687');
    fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1725845810983009&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=331289063738687&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Keywee's tracking pixel -->
<script src="//dc8xl0ndzn2cb.cloudfront.net/js/bet/v0/keywee.min.js" type="text/javascript" async></script>

<!-- Start Yahoo's BET Dot tag -->
<script type="application/javascript">
    (function(w, d, t, r, u) {
        w[u] = w[u] || [];
        w[u].push({
            'projectId': '10000',
            'properties': {
                'pixelId': '10001003'
            }
        });
        var s = d.createElement(t);
        s.src = r;
        s.async = true;
        s.onload = s.onreadystatechange = function() {
            var y, rs = this.readyState,
                c = w[u];
            if (rs && rs != "complete" && rs != "loaded") {
                return
            }
            try {
                y = YAHOO.ywa.I13N.fireBeacon;
                w[u] = [];
                w[u].push = function(p) {
                    y([p])
                };
                y(c)
            } catch (e) {}
        };
        var scr = d.getElementsByTagName(t)[0],
            par = scr.parentNode;
        par.insertBefore(s, scr)
    })(window, document, "script", "https://s.yimg.com/wi/ytc.js", "dotq");
</script>
<!-- End Yahoo's BET Dot tag -->

<script src="//run.adrizer.com/track.js" id="ADRIZER_JS" data-domain="bet.com"></script>

<!--Omniture tags-->
<!--should be at end of body to use values from elements for invocation of script-->
<script type="text/javascript">
    (function () {

        var searchRes = document.getElementById("resultsCount");
        if (searchRes) {
            var resVal = document.getElementById("resultsCount").innerHTML;
            if (resVal == "0") {
                window.s.events='event3,event12';
            } else {
                s.prop16 = resVal;
                window.s.events='event3,event11';
            }
        }

        var s_code = s.t();
        if (s_code)document.write(s_code);
    })();
</script>
<!--End Omniture tags-->

<!--SourcePoint-->

<script async="async" data-client-id="VIZrljvxmzsmcCs" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/2.0.925.js"></script>
 <!--End of SourcePoint-->
    


<!-- Chartbeat -->
<script type="text/javascript">
    var section = "news,news";
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 15518;

    // List of paid traffic hosts
    paid_traffic = ['api.socialingot.com', 'socialingot.com', 'paid.screenrush.com', 'screenrush.com', 'inboxdollars.com', 'jungroup.com', 'hyprmx.com', 'rewardrack.co', 'rewardracks.com', 'rewardrack.com', 'rewardrack.org', 'rewardrack.biz', 'rewardrack.cc', 'rewardrack.club', 'rewardrack.me', 'rewardrack.center', 'ab.entertainmentcrave.com', 'cdn1.bet.com', 'cdn2.bet.com', 'cdn3.bet.com', 'ngage-media.com', 'cdn6.bet.com', 'cdn7.bet.com', 'cdn8.bet.com', 'connect5364.com', 'player.ngage-media.com', 'outbrain.com', 'static.jungroup.com', 'paid.outbrain.com', 'static.hyprmx.com', 'mylikes.com', 'likes.com', 'cdn4.bet.com', 'cdn5.bet.com', 'cdn9.bet.com', 'cdn10.bet.com', 'cdn11.bet.com', 'cdn12.bet.com'];
    _sf_async_config.domain = 'bet.com';

    if (document.referrer) {
        var referrerElement = document.createElement('a');
        referrerElement.href = document.referrer;

        var referrerHostName = referrerElement.host.split(':')[0];

        if ($.inArray(referrerHostName, paid_traffic) > -1 || $.inArray(referrerHostName.replace(/^www./, ""), paid_traffic) > -1) {
            _sf_async_config.domain = 'paid_' + 'bet.com';
        }
    }

    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = section;
    _sf_async_config.authors = 'Rachel Herron';
    /** CONFIGURATION END **/
    (function(){
        window._sf_endpt=(new Date()).getTime();
        window._deferredScripts.push('//static.chartbeat.com/js/chartbeat.js');
    })();
</script>
<!-- End of Chartbeat -->

<!-- Sailthru Horizon -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>
    Sailthru.init(
        {customerId: "fae8839ac6f388dbb63cdc20542855bd"}
    );
</script>
<!-- End of Sailthru Horizon -->


    <!-- Add White Ops tag -->
    <script type="text/javascript">
        (function () {
            var id = 'mtvnservices-js';
            if (document.getElementById(id)) {
                return;
            }
            var location = document.URL;
            var matches = location.match(/cid=([^&]+)/i);
            var provider = "null";
            var section = "null";

            if (matches) provider = decodeURIComponent(matches[1]);
            if (s.channel) section = s.channel;

            var jsSrc = "https://s.update.media.mtvnservices.com/2/255265/analytics.js?pp=[Provider_ID]&pc=[Section_ID]&di=bet.com&dt=2552651502306460212000";
			jsSrc = jsSrc.replace("[Provider_ID]", provider);
            jsSrc = jsSrc.replace("[Section_ID]", section);
			window._deferredScripts.push(jsSrc);
        })();
    </script>
    <!-- End of Add White Ops tag -->


<!-- ProjectX code integration (BETCQ-11453) -->
<script type="text/javascript" src="//btg.mtvnservices.com/aria/projectX/projectX.html"></script>
<script type="text/javascript">
    var pxDataPhase = "";
    var pxDataTarget = "";
    if (typeof getPxData == "function") {
        var pxData = getPxData();
        if (pxData != null) {
            pxDataPhase = pxData.phase;
            pxDataTarget = pxData.targetVal;
        }
    }
</script>
<!-- End of ProjectX code integration -->
    
<!--It is important that our script to find the slot when it is called. -->
<!--If our script is served on the top of the page before that the page was built -->
<!--the script cannot find the slot created (because it doesn't exist yet)-->
<!-- Teads script -->
<script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/hip-hop-awards/g)) {
pidChange = 65828;
} else if (site_pathname.match(/soul-train-awards/g)) {
pidChange = 65829;
} else if (site_pathname.match(/soul-train-weekend/g)) {
pidChange = 65830;
} else if (site_pathname.match(/bet-awards/g)) {
pidChange = 65831;
} else if (site_pathname.match(/bet-experience/g)) {
pidChange = 65832;
} else if (site_pathname.match(/black-girls-rock/g)) {
pidChange = 65833;
} else if (site_pathname.match(/how-to-rock/g)) {
pidChange = 65835;
} else if (site_pathname.match(/bet-honors/g)) {
pidChange = 65837;
} else if (site_pathname.match(/celebration-of-gospel/g)) {
pidChange = 65838;
} else if (site_pathname.match(/a-celebration-of-hollywood/g)) {
pidChange = 65839;
} else {
pidChange = 47132;
}
window._ttf = window._ttf || [];
_ttf.push({
    pid          : pidChange
    ,lang        : "en"
    ,slot        : ".body-copy__text .bodycopy > p"
    ,format      : "inread"
    ,minSlot     : 3
    ,avoidSlot   : { slot: ".embedbetvideosingle, .imageresizer, .parbase.freeformhtml.section, .thirdpartyembed.parbase.section", dist: 50 }
    ,css         : "margin: 10px auto 26px; max-width: 550px;"
});
(function (d) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script');
    js.async = true;
    js.src = '//cdn.teads.tv/media/format.js';
    s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<!-- Twitter universal website tag code -->
<script>
    !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
    },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
            a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
    // Insert Twitter Pixel ID and Standard Event data below
    twq('init','nvgo0');
    twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<!-- Start Dynamic Yield Setup: Page Context -->


    <script type="text/javascript">
         // <![CDATA[
         window.DY = window.DY || {};
         DY.recommendationContext = {
             type: 'POST',
             data: ['_news_national_2017_10_19_teacher-s-aide-arrested-for-having-sex-with-a-14-year-old-specia']
         };
         // ]]>
    </script>
    

<!-- End Dynamic Yield Setup: Page Context -->
<!-- Start Insert DY Scripts -->
<script>
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_dynamic.js");
 window._deferredScripts.push("//cdn.dynamicyield.com/api/8768311/api_static.js");
</script>
<!-- End Insert DY Scripts -->

    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
        
    
    
</body>
</html>